Microsoft Dynamics CRM Online Benutzer werden nach dem Löschen der O365-Sicherheitsgruppe nicht von Office 365 synchronisiert

Dieser Artikel bietet eine Lösung für ein Problem, bei dem Microsoft Dynamics CRM Online Benutzer nach dem Löschen der O365-Sicherheitsgruppe nicht aus Office 365 synchronisieren.

Gilt für: Microsoft Dynamics CRM Online
Ursprüngliche KB-Nummer: 3052831

Symptome

Nach dem Löschen einer Sicherheitsgruppe aus dem Office 365-Portal, die einem Microsoft Dynamics CRM Online organization zugeordnet war, wurden Benutzer außerhalb der Gruppe nicht mit dem CRM Online-organization synchronisiert.

Ursache

Beim Löschen einer Sicherheitsgruppe aus dem Office 365-Portal wird die Zuordnung der Gruppe zu einer CRM Online-organization nicht automatisch getrennt.

Lösung

Entfernen Sie die Sicherheitsgruppe aus dem CRM-instance im CRM Online Admin Center, indem Sie die folgenden Schritte ausführen:

  1. Melden Sie sich über das Office 365-Portal bei CRM an, und wechseln Sie zum CRM Online Admin Center.
  2. Wählen Sie die CRM-instance und dann Bearbeiten aus.
  3. Entfernen Sie die Sicherheitsgruppe, und wählen Sie Speichern aus.

Weitere Informationen

Dies wird in einem zukünftigen Update für Microsoft Dynamics CRM Online behandelt.