Outlook- oder Lync-Verbindungen schlagen fehl, wenn das EWS-Protokoll in Office 365 dedicated/ITAR deaktiviert ist

Problembeschreibung

In Microsoft Office 365 dedicated/ITAR kann bei einem Benutzer eines oder mehrere der folgenden Probleme auftreten, wenn das EWS-Protokoll (Exchange Web Services) für sein Postfach deaktiviert ist:

  • Der Benutzer erhält keine Frei/Gebucht-Informationen mithilfe eines Microsoft Outlook-Clients.

  • Der Benutzer kann keine OOF-Informationen (Out of Office) mithilfe eines Outlook-Clients abrufen oder festlegen.

  • Der Benutzer erhält wiederholte Anmeldeinformationsaufforderungen, wenn er einen Microsoft Lync-Client verwendet.

  • Der Lync-Unterhaltungsverlauf wird nicht im Microsoft Exchange Server-Postfach des Benutzers gespeichert.

  • Die Outlook/Lync-Präsenzintegration funktioniert nicht wie erwartet.

Ursache

Dieses Problem tritt auf, wenn der EWSEnabled-Parameter des Cas-Postfachs (Client Access Server) des Benutzers auf FALSEfestgelegt ist. In diesem Fall wird der Benutzer daran gehindert, auf das virtuelle EWS-Verzeichnis auf dem Exchange-Server zuzugreifen. Im Allgemeinen erhält der Benutzer einen HTTP 403-Fehler (verboten).

Fehlerbehebung

Um dieses Problem zu beheben, legen Sie den PARAMETER EWSEnabled auf TRUE fest, damit der Benutzer das EWS-Protokoll verwenden kann. Führen Sie dazu das folgende Cmdlet aus:

Set-CASMailbox <User Identity> -EWSEnabled $TRUE 

HinweisEinige Postfachpläne deaktivieren das EWS-Protokoll explizit. (Zum Beispiel, jede Art von Kiosk-Plan tut dies.) Alle manuellen Änderungen, die Sie an einem explizit deaktivierten Feature vornehmen, werden erneut deaktiviert, wenn der Postfachplan erneut angewendet wird. Im Allgemeinen tritt dieses Verhalten alle 12 bis 24 Stunden auf.

Weitere Informationen

Weitere Informationen zu Postfachplänen und zu den Features, die von einem bestimmten Plan explizit aktiviert oder deaktiviert werden, erhalten Sie von der folgenden Artikelnummer, um den Artikel in der Microsoft Knowledge Base anzuzeigen:

2987640 Auf Ihr Postfach kann nicht zugegriffen werden oder es ist nur eingeschränkte Funktionalität vorhanden, nachdem ein Postfachplan von Kiosk in einen anderen Plan in Office 365 dedicated/ITAR geändert wurde

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