Outlook stürzt ab, wenn Sie versuchen, eine E-Mail in Microsoft Dynamics CRM

Dieser Artikel enthält eine Lösung und Problemumgehungen, um das Problem zu beheben, das Microsoft Outlook abstürzt, wenn Sie versuchen, eine E-Mail-Nachricht in Microsoft Dynamics CRM zu verfolgen.

Gilt für: Microsoft Dynamics CRM 2016, Microsoft Dynamics CRM 2015, Microsoft Dynamics CRM 2013, Outlook 2016, Outlook 2013, Microsoft Outlook 2010
Ursprüngliche KB-Nummer: 3142993

Problembeschreibung

Wenn Sie In CRM nachverfolgen oder Für eine E-Mail mit einer Anlage festlegen auswählen , stürzt Microsoft Outlook ab.

Darüber hinaus finden Sie im Anwendungsereignisprotokoll möglicherweise eine oder mehrere der folgenden Absturzsignaturen mit der Ereignis-ID 1000:

Name der Anwendung Anwendungsversion Modulname Modulversion Offset
Outlook 2010
Outlook.exe 14.0.7165.5000 exsec32.dll 14.0.7159.5000 0x00007D06
Outlook.exe 14.0.7160.5000 exsec32.dll 14.0.7159.5000 0x00000000000023C5
Outlook.exe 14.0.6109.5005 exsec32.dll 14.0.6019.1000 0x00007C50
Outlook 2013
Outlook.exe 15.0.4763.1000 exsec32.dll 15.0.4759.1000 0x000076BD
Outlook.exe 15.0.4551.1004 exsec32.dll 15.0.4551.1001 0x000076a7
Outlook 2016
Outlook.exe 16.0.6366.2036 exsec32.dll 16.0.6366.1439 0x00003F99
Outlook.exe 16.0.4266.1001 exsec32.dll 16.0.4266.1001 0x00003F82
Outlook.exe 16.0.4266.1001 exsec32.dll 16.0.4266.1001 0x000000000000251F

Ursache

Dieses Problem kann auftreten, wenn Outlook nicht für die Verwendung des Exchange-Cachemodus konfiguriert ist. Microsoft Dynamics CRM für Outlook wird nur bei Verwendung des Exchange-Cachemodus unterstützt.

Lösung

Um dieses Problem zu beheben, führen Sie die Schritte für Ihre Office-Version und Ihren Installationstyp aus. Im Abschnitt Weitere Informationen erfahren Sie, ob Ihre Office-Installation Klick-und-Run- oder MSI-basiert ist.

Office 2016

Klick-und-Run-basierte Installationen von Office 2016

Um dieses Problem zu beheben, stellen Sie sicher, dass Ihre Office 2016 Klick-und-Run-Installation version 16.0.6629.1000 oder höher ist. Wenn es sich nicht um diese Version oder eine höhere Version handelt, aktualisieren Sie Ihre Office 2013-Installation. Gehen Sie hierzu wie folgt vor.

  1. Starten Sie eine Office-Anwendung, zum Beispiel Outlook oder Word.
  2. Wählen Sie Datei und dann Office-Konto oder Konto.
  3. Zeigen Sie die Version an, die unter Office Updates aufgeführt ist.
  4. Wenn die Version nicht auf 16.0.6629.1000 oder höher festgelegt ist, wählen Sie Updateoptionen und dann Jetzt aktualisieren aus.

Hinweis

Wenn Sie Updates zuvor deaktiviert haben, wählen Sie Updates aktivieren aus, nachdem Sie Updateoptionen ausgewählt haben, und wählen Sie dann Jetzt aktualisieren aus.

Weitere Informationen zu Updatekanälen für Office 365-Clients finden Sie unter Updateverlauf für Microsoft 365 Apps (nach Datum aufgelistet).

MSI-basierte Installationen von Office 2016

Um dieses Problem zu beheben, installieren Sie das Update vom 7. Februar 2017 für Outlook 2016. Informationen zu diesem Update finden Sie unter Update für Outlook 2016 (KB3141511) vom 7. Februar 2017.

Office 2013

Klick-und-Run-basierte Installationen von Office 2013

Um dieses Problem zu beheben, stellen Sie sicher, dass Ihre Office 2013 Klick-und-Run-Installation version 15.0.4833.1001 oder höher ist. Wenn es sich nicht um diese Version oder eine höhere Version handelt, aktualisieren Sie Ihre Office 2013-Installation. Gehen Sie hierzu wie folgt vor.

  1. Starten Sie eine Office-Anwendung, zum Beispiel Outlook oder Word.
  2. Wählen Sie Datei und dann Office-Konto oder Konto.
  3. Sehen Sie sich die unter Office-Updates genannte Version an.
  4. Wenn die Version nicht 15.0.4833.1001 oder höher ist, wählen Sie Updateoptionen und dann Jetzt aktualisieren aus.

Hinweis

Wenn Sie Updates zuvor deaktiviert haben, wählen Sie Updates aktivieren aus, nachdem Sie Updateoptionen ausgewählt haben, und wählen Sie dann Jetzt aktualisieren aus.

Weitere Informationen zu Klick-und-Run für Office 2013 finden Sie unter Updateverlauf für Office 2013.

MSI-basierte Installationen von Office 2013

Um dieses Problem zu beheben, installieren Sie das Update vom 7. Juni 2016 für Outlook 2013. Informationen zu diesem Update finden Sie unter Update für Outlook 2013 (KB3115158) vom 7. Juni 2016.

Problemumgehung

Wenn Sie das im Abschnitt Lösung erwähnte Update nicht installieren können, um dieses Problem zu beheben, können Sie das Problem umgehen, indem Sie eine der folgenden Optionen verwenden:

Option 1: Aktivieren des Exchange-Cachemodus

Führen Sie die Schritte im folgenden Artikel aus, um den Exchange-Cachemodus in Outlook zu aktivieren:

Aktivieren oder Deaktivieren des Exchange-Cachemodus

Option 2: Aktivieren der Server-Side-Synchronisierung

Ändern Sie den Postfachdatensatz in Microsoft Dynamics CRM für Ihren Benutzer auf serverseitige Synchronisierung oder Email Router anstelle von Microsoft Dynamics CRM für Outlook. Weitere Informationen zum Konfigurieren der Server-Side Synchronisierung finden Sie im folgenden Artikel.

Einrichten der serverseitigen Synchronisierung von E-Mails, Terminen, Kontakten und Aufgaben

Weitere Informationen

Führen Sie die folgenden Schritte aus, um zu bestimmen, ob Ihre Office-Installation Klick-und-Run- oder MSI-basiert ist:

  1. Öffnen Sie eine Office-Anwendung, z. B. Outlook oder Word.
  2. Wählen Sie im Menü Datei die Option Konto oder Office-Konto aus.
  3. Für Office Klick-und-Run-Installationen wird ein Updateoptionen-Element angezeigt. Bei MSI-basierten Installationen wird das Element Updateoptionen nicht angezeigt.