Die Relevanzsuche verhält sich für Sandboxinstanzen nicht wie erwartet, wenn Admin Modus aktiviert ist

Dieser Artikel bietet eine Lösung für die Probleme, die auftreten können, wenn Sie die Relevanzsuchfunktion in einer Microsoft Dynamics 365 Sandbox instance verwenden.

Gilt für: Microsoft Dynamics 365
Ursprüngliche KB-Nummer: 3216783

Symptome

Wenn Sie das Relevanzsuchfeature in einer Microsoft Dynamics 365 Sandbox instance verwenden, tritt eines der folgenden Symptome auf:

  • Wenn Admin Modus aktiviert ist, werden Anpassungsänderungen und Datenupdates nicht in den Suchergebnissen der Relevanz angezeigt.
  • Wenn Sie die Relevanzsuche aktiviert haben, während Admin Modus aktiviert ist, wird möglicherweise Der Suchdienst ist nicht verfügbar angezeigt. Versuchen Sie es später erneut, oder verwenden Sie den Fehler Kategorisierte Suche.

Ursache

Dieses Problem kann auftreten, wenn Admin Modus für die organization aktiviert ist.

Lösung

Deaktivieren Sie den Admin-Modus für die organization:

  1. Melden Sie sich beim Office 365-Portal als Benutzer mit einer Administratorrolle an.
  2. Wählen Sie das symbol Admin aus, um zum Admin Portal zu navigieren.
  3. Wählen Sie Admin Center und dann Dynamics 365 im Navigationsmenü aus.
  4. Wählen Sie die Dynamics 365 instance und dann das symbol Admin aus.
  5. Deaktivieren Sie das Kontrollkästchen Verwaltungsmodus aktivieren , und wählen Sie Speichern aus.

Hinweis

Admin Modus kann aktiviert werden, nachdem die Suche bereits im stabilen Zustand ausgeführt wurde.