Problembeschreibung

Wenn Synchronisierungsprobleme in Microsoft Outlook oder in Microsoft Outlook Web App (vormals Outlook Web Access) auftreten, treten möglicherweise die folgenden Symptome auf: Symptom 1 Unterschiede oder Diskrepanzen zwischen den Nachrichten, die Sie in Microsoft Outlook im Vergleich zu Microsoft Outlook Web App erhalten, werden angezeigt. Symptom 2 Sie haben ein Problem mit Outlook, doch das Problem tritt nicht auf, wenn der Zwischenspeichermodus deaktiviert ist. Symptom 3 Gelegentlich wird eine Fehlermeldung angezeigt, wenn Sie Ihre Offline Ordner Datei (Ost) in Outlook mit Ihrem Postfach auf einem Server synchronisieren, auf dem Microsoft Exchange Server ausgeführt wird. Die Fehlermeldung kann wie folgt aussehen: 

Microsoft Outlook kann nicht gestartet werden. Das Outlook-Fenster kann nicht geöffnet werden. Die Ordnergruppe kann nicht geöffnet werden. Die Datei c:\Users\ <username> \appdata\local\microsoft\outlook\ <username@domain. com. Ost> ist keine Outlook-Datendatei (Ost).

Symptom 4 Sie stellen fest, dass einige Elemente wie e-Mail-Nachrichten, Termine, Kontakte, Aufgaben, Journaleinträge, Notizen, gebuchte Elemente und Dokumente in Ihrer OST-Datei oder in Ihrem Postfach fehlen, nachdem Sie Ihre OST-Datei und Ihr Postfach synchronisiert haben.

Ursache

Wenn diese Symptome auftreten oder wenn Sie andere Probleme beim Synchronisieren haben, ist das Problem möglicherweise eine beschädigte OST-Datei.

Fehlerbehebung

Outlook 2003 und Outlook 2007Verwenden Sie das Tool für die OST-Integritätsprüfung (Scanost. exe), um Ihre OST-Datei auf Inkonsistenzen zu überprüfen.Outlook 2010 und höhere VersionenDas Tool für die OST-Integritätsprüfung (Scanost. exe) ist in Outlook 2010 und höheren Versionen nicht enthalten. Dieses Tool wurde in früheren Versionen empfohlen, um Fehler in Outlook-Datendateien (Ost) zu beheben. Wenn ein Problem mit einem bestimmten Ordner vorliegt, können Sie den Ordner in Outlook erneut synchronisieren. Gehen Sie dazu wie folgt vor:

  1. Klicken Sie mit der rechten Maustaste auf den Ordner, und klicken Sie dann auf Eigenschaften.

  2. Klicken Sie auf Offline Elemente löschen, und klicken Sie dann auf OK.

  3. Klicken Sie im Outlook 2010-Menüband auf die Registerkarte senden/empfangen .

  4. Klicken Sie auf Ordner aktualisieren.

Wenn das Problem durch diese Methoden nicht behoben werden kann, empfehlen wir, die OST-Datei neu zu erstellen. Löschen Sie dazu die OST-Datei, und lassen Sie Outlook die Informationen erneut von Exchange Server herunterladen. Weitere Informationen finden Sie im Abschnitt "Weitere Informationen".  Die Ausnahme ist allerdings, wenn Sie über lokale Daten verfügen, die auf dem Server nicht vorhanden sind. In diesem Fall empfehlen wir, dass Sie die folgenden Schritte ausführen:

  1. Exportieren Sie die Daten in eine Outlook-Datendatei (PST), und löschen Sie dann die OST-Datei.

  2. Lassen Sie die Server Daten erneut herunterladen, und importieren Sie die PST-Dateidaten mithilfe der Option keine Duplikate importieren . Wenn Sie auf diese Option zugreifen möchten, klicken Sie auf die Registerkarte Datei , und klicken Sie dann auf die Option Öffnen .

Weitere Informationen

Das Tool für die OST-Integritätsprüfung wird nur für OST-Dateien ausgeführt und kann zum Diagnostizieren und Reparieren von Synchronisierungsproblemen verwendet werden. Sie scannt Ihre lokale Kopie der OST-Datei und Ihres Postfachs auf einem Exchange-Server. Das Tool vergleicht Elemente und Ordner in der Datei und in Ihrem Postfach und versucht, Synchronisierungsunterschiede zwischen den Dateien und dem Postfach abzustimmen. Mit dem Tool für die OST-Integritätsprüfung wird Ihr Postfach auf dem Exchange-Server nicht geändert. Das Tool zeichnet alle Unterschiede in einem Überprüfungsprotokoll auf, damit Sie sehen können, welche Unterschiede das Tool gefunden und aufgelöst hat. Das Überprüfungsprotokoll identifiziert auch alle Situationen, die das Tool nicht beheben konnte und die Sie manuell beheben müssen. Das Überprüfungsprotokoll befindet sich im Ordner "Gelöschte Elemente". Das Tool für die OST-Integritätsprüfung (Scanost. exe) wird installiert, wenn Sie Outlook an den folgenden Speicherorten installieren, entsprechend der Outlook-Version, die Sie ausführen. Für Outlook 2003: Drive:\Programme\Microsoft Files\System\MSMAPI\. Beachten Sie, dass in diesem Beispiel Gebietsschema -ID der Gebietsschemabezeichner (LCID) für die Installation von Microsoft Office ist. Die LCID für Englisch-United States ist 1033. Für Outlook 2007: Laufwerk: \Programme\Microsoft Office\Office12 Reparieren von Fehlern mithilfe von Scanost. exe

  1. Beenden Sie Outlook 2003 oder Outlook 2007, wenn es ausgeführt wird.

  2. Doppelklicken Sie auf Scanost. exe.

  3. Wenn Sie Outlook so eingerichtet haben, dass Sie zur Eingabe eines Profils aufgefordert werden, werden Sie von dem Tool auch aufgefordert, ein Profil zu erstellen. Klicken Sie in der Liste Profil Name auf das Profil, das die OST-Datei enthält, die Sie überprüfen möchten. Wenn Sie aufgefordert werden, eine Verbindung herzustellen oder Offline zu arbeiten, klicken Sie auf verbinden.

  4. Wählen Sie die gewünschten Optionen aus. Wenn das Tool die Unterschiede, die während der Überprüfung gefunden werden, automatisch beheben soll, aktivieren Sie das Kontrollkästchen Fehler beheben . Wenn dieses Kontrollkästchen deaktiviert ist, protokolliert das Tool die Probleme. Das Tool nimmt jedoch nicht die erforderlichen Korrekturen vor.

  5. Klicken Sie auf Scan beginnen.

Hinweis Wenn Sie das Überprüfungsprotokoll anzeigen möchten, starten Sie Outlook, und öffnen Sie dann den Ordner "Gelöschte Elemente". Das Tool scannt den Ordner "Gelöschte Elemente" nicht. Alle Probleme werden in einer Nachricht mit "OST-Integritätsprüfung" als Betreff festgestellt. Wenn beim Versuch, die OST-Datei zu öffnen, Probleme auftreten, können Sie das Tool zum Reparieren des Posteingangs (Scanpst. exe) verwenden, um Fehler in Ihrer OST-Datei zu diagnostizieren und zu beheben. Das Tool zum Reparieren des Posteingangs kann sowohl für OST-Dateien als auch für persönliche Ordner-Dateien (PST) verwendet werden. Das Tool zum Reparieren des Posteingangs scannt die Ost-oder PST-Datei und stellt sicher, dass die Dateistruktur intakt ist. Das Tool versucht auch, die internen Datenstrukturen zu reparieren, falls dies erforderlich ist. Das Tool interagiert nicht mit Ihrem Postfach auf dem Exchange-Server. So erstellen Sie die OST-Datei neu

  1. Suchen Sie den folgenden Ordner entsprechend dem Betriebssystem, das Sie ausführen:  Windows XP: c:\Dokumente und Einstellungen \<Alias>\Lokale-einstellungen\benutzer\anwendungsdaten\microsoft\outlook Windows Vista und höhere Versionen: C:\Users\<Alias>\anwendungsdaten\lokal\microsoft\outlook

  2. Wenn der Ordner nicht angezeigt wird, blenden Sie den Ordner ein. Gehen Sie dazu wie folgt vor:

    Windows 8 und Windows 10

    Aktivieren Sie auf der Registerkarte Ansicht das Kontrollkästchen Ausgeblendete Elemente , und aktivieren Sie das Kontrollkästchen Dateinamenerweiterungen .

    Windows 7

    • Klicken Sie im Menü organisieren auf Ordner-und Suchoptionen.

    • Klicken Sie auf die Registerkarte Ansicht , und aktivieren Sie dann die Option Ausgeblendete Dateien, Ordner und Laufwerke anzeigen , und deaktivieren Sie dann das Kontrollkästchen Erweiterungen bei bekannten Dateitypen ausblenden .

    Windows XP

    • Klicken Sie im Menü Extras auf Ordneroptionen.

    • Klicken Sie auf die Registerkarte Ansicht , und aktivieren Sie dann das Kontrollkästchen Ausgeblendete Dateien und Ordner anzeigen , und deaktivieren Sie dann das Kontrollkästchen Erweiterungen bei bekannten Dateitypen ausblenden .

  3. Standardmäßig erstellt Outlook eine Outlook. Ost für den lokalen Cache des Benutzers. Wenn bereits eine Outlook OST-Datei vorhanden ist, fügt Outlook eine Zahl am Ende des Datei namens ein (beispielsweise "Outlook0. Ost" oder "Outlook1. Ost"). Benennen Sie alle Ost-Dateien um. Benennen Sie dazu die Ost-Dateinamenerweiterung in Old um. Wenn die Ost-Dateinamenerweiterungen nicht angezeigt werden, vergewissern Sie sich, dass Sie das Kontrollkästchen Erweiterungen für bekannte Dateitypen ausblenden deaktivieren, wie in den Schritten 2a und 2B beschrieben.

  4. Wenn die Fehlermeldung "Datei wird verwendet" angezeigt wird, drücken Sie STRG + ALT + ENTF, und klicken Sie dann auf Task-Manager. Klicken Sie auf die Registerkarte Prozesse , und stellen Sie sicher, dass Outlook. exe und Winword. exe nicht in der Liste der Prozesse angezeigt werden. Wenn diese Prozesse in der Liste angezeigt werden, klicken Sie auf die einzelnen Dateien, und klicken Sie dann auf Prozess beenden.

  5. Nachdem Sie die OST-Datei umbenannt haben, starten Sie Outlook neu. Sie erhalten die Meldung "Vorbereiten der ersten Verwendung". Warten Sie, bis das Postfach synchronisiert wird. Dieser Vorgang ist abhängig von der Postfachgröße des Benutzers unterschiedlich.

  6. Nachdem das Postfach synchronisiert wurde, prüfen Sie, ob das Problem weiterhin auftritt. Wenn das Problem weiterhin auftritt, ist die OST-Datei nicht die Ursache des Problems.

Einen ähnlichen Fehler, der durch ein anderes Problem verursacht wurde, finden Sie unter https://support.Microsoft.com/en-US/Help/3068991.

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Insider beitreten

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Übersetzungsqualität?

Was hat Ihre Erfahrung beeinflusst?

Haben Sie weiteres Feedback? (Optional)

Vielen Dank für Ihr Feedback!

×