Warnung "Fehler in e-Mail Postfach" Testen und Aktivieren eines Postfachs in Dynamics 365

Problembeschreibung

Beim Testen und Aktivieren eines Postfachs in Microsoft Dynamics 365 wird den folgenden Fehler auftreten:

"Senden von e-Mails für Postfach"Postfach zu Dynamics 365 verbunden mit"beim Verbinden mit dem e-Mail-Server ist ein Fehler aufgetreten. Der Besitzer der zugeordneten e-Mail-Server-Profil < Postfachname > wurde benachrichtigt. Das System versucht, e-Mail erneut zu senden.

E-Mail-Server-Fehlercode: Webserver zurückgegebene Ausnahme Verbindungsfehler."

Ursache

Dieser Fehler kann auftreten, wenn Dynamics 365 zum e-Mail-Server herstellen kann.

Usind Dynamics 365 Online mit lokalen Exchange hingegen kann dies lässt die Firewall nicht Kommunikation von Dynamics 365 online.

Verwenden Sie einen SMTP/POP3-Anbieter wie Gmail, hierfür die Portwerte im Abschnitt Erweiterte e-Mail-Server-Profil sind nicht korrekt.

Lösung

Mit Exchange lokalen Online Dynamics 365

Vüberprüfen, ob eine Firewall ermöglicht die Kommunikation von Dynamics 365 online. Eine Liste der IP-Adressbereiche, die Dynamics 365 verwendet werden können, finden Sie unterMicrosoft Dynamics CRM Online IP-Adressbereiche

POP3/SMTP-Anbieter wie Gmail

Überprüfen Sie, ob die richtigen Ports angegeben werden:

1. EinstellungenE-Mail-Konfiguration, und klicken Sie auf E-Mail-Server-Profile.

2. Öffnen Sie e-Mail-Server-Profil, mit dem dieser Fehler Postfach.

HINWEIS

Klicken Sie auf den Namen des e-Mail-Servers in der Fehlermeldung. Dies wird als Hyperlink öffnet den richtigen e-Mail-Server-Profil Datensatz angezeigt.

 

3. Klicken Sie auf Erweitert.

4. Überprüfen Sie die Eingehenden Port und Ausgehenden Port Werte, und klicken Sie auf Speichern.

HINWEIS

Lesen Sie die Dokumentation von Ihrem e-Mail-Anbieter für die richtigen Ports beim Verbinden mit dem SMTP-Dienst verwendet. Für Gmail POP3 eingehend ist Port 995 und ausgehender SMTP-Port 587 ist.

 

5. Klicken Sie auf Postfächer , und wählen Sie dann das Postfach, das den Fehler.

6 Klicken Sie auf die Schaltfläche Test & Postfächer zu aktivieren .

7. nach Abschluss der Tests öffnen Sie den postfachdatensatz und zeigen Sie Abschnitt Warnungen an , wenn die Ergebnisse nicht als erfolgreich angezeigt werden.

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Insider beitreten

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×