Fehler beim Senden von E-Mails für Postfach beim Testen und Aktivieren eines Postfachs in Microsoft Dynamics 365

Dieser Artikel bietet eine Lösung für einen Fehler, der auftritt, wenn Sie versuchen, ein Postfach in Microsoft Dynamics 365 zu testen und zu aktivieren.

Gilt für: Microsoft Dynamics 365
Ursprüngliche KB-Nummer: 4092737

Symptome

Wenn Sie versuchen, ein Postfach in Microsoft Dynamics 365 zu testen und zu aktivieren, erhalten Sie die folgende Fehlermeldung:

"Fehler beim Senden einer E-Mail für das Postfach "Ihr Postfach ist jetzt mit Dynamics 365 verbunden" beim Herstellen einer Verbindung mit dem E-Mail-Server. Der Besitzer des zugeordneten E-Mail-Serverprofils <Postfachname> wurde benachrichtigt. Das System versucht später erneut, E-Mails zu senden.
Email Serverfehlercode: Der Webserver hat eine ConnectFailure-Ausnahme zurückgegeben."

Ursache

Dieser Fehler kann auftreten, wenn Dynamics 365 keine Verbindung mit Ihrem E-Mail-Server herstellen kann.

Wenn Sie Dynamics 365 Online mit exchange lokal verwenden, kann dies auftreten, wenn Ihre Firewall die Kommunikation von Dynamics 365 online nicht zulässt.

Wenn Sie einen SMTP/POP3-Anbieter wie Gmail verwenden, kann dies auftreten, wenn die Portwerte im Abschnitt Erweitert des E-Mail-Serverprofils nicht korrekt sind.

Lösung

Dynamics 365 Online mit lokalem Exchange
Überprüfen Sie, ob Ihre Firewall die Kommunikation von Dynamics 365 online zulässt. Eine Liste der IP-Adressbereiche, die von Dynamics 365 verwendet werden können, finden Sie unter Microsoft Dynamics CRM Online IP-Adressbereiche.

POP3/SMTP-Anbieter wie Gmail
Überprüfen Sie, ob die richtigen Ports angegeben sind:

  1. Navigieren Sie zu Einstellungen, Email Konfiguration, und wählen Sie dann Email Serverprofile aus.

  2. Öffnen Sie das Email Serverprofil, das von dem Postfach verwendet wird, das diesen Fehler erfüllt.

    Hinweis

    Sie können auch den Namen des Email Serverprofils in der Fehlermeldung auswählen. Es wird als Link angezeigt, über den der richtige Email Serverprofildatensatz geöffnet wird.

  3. Wählen Sie Erweitert aus.

  4. Überprüfen Sie die Werte für eingehenden Port und ausgehenden Port , und wählen Sie dann Speichern aus.

    Hinweis

    Informationen zu den richtigen Ports, die beim Herstellen einer Verbindung mit dem SMTP-Dienst verwendet werden, finden Sie in der Dokumentation Ihres E-Mail-Anbieters. Für Gmail ist der eingehende POP3-Port 995 und der ausgehende SMTP-Port 587.

  5. Wählen Sie Postfächer und dann das Postfach aus, das den Fehler empfangen hat.

  6. Wählen Sie die Schaltfläche Test & Enable Mailboxes (Postfächer aktivieren ) aus.

  7. Öffnen Sie nach Abschluss der Tests den Postfachdatensatz, und zeigen Sie den Abschnitt Warnungen an, wenn die Ergebnisse nicht als Erfolg angezeigt werden.