Reduziert die Gefahr des Makrovirusinfektion in Word


Zusammenfassung


Dieser Artikel beschreibt Methoden verringern Sie das Risiko von Microsoft Word und Ihre Dokumente und Vorlagen mit Viren zu infizieren.

Weitere Informationen


Es wird empfohlen, dass Sie eine oder mehrere der folgenden Methoden verwenden, um Makro-Infektion zu vermeiden.


Hinweis Ohne eine Schutzmethode ist garantiert, dass Ihre Installation von Microsoft Word einen Makrovirus nicht betroffen sind.

Methode 1: Installieren und Aktualisieren von Antivirensoftware

Installieren Sie für eine langfristige Lösung für Makroviren Antivirussoftware, die speziell für Makroviren zu erkennen.


Hinweis Nach der Installation einer Antivirussoftware müssen Sie regelmäßig aktualisiert um sicherzustellen, dass neue Viren erkannt und entfernt werden. Weitere Informationen zum Aktualisieren Ihrer Antivirus-Software wenden Sie sich an den Hersteller Ihrer Antivirussoftware.


Weitere Informationen zu Hardware- und Softwarelieferanten Kontaktinformationen Sie, besuchen Sie folgende Website von Microsoft:
http://support.microsoft.com/gp/vendors

Methode 2: Festlegen der Sicherheitsstufe in Microsoft Word

Microsoft Word bietet die folgenden Sicherheitsstufen zur die Chancen, ein Makrovirus Ihre Dokumente, Vorlagen oder Add-Ins infiziert.




Folgendermaßen Sie in Microsoft Word ändern die Sicherheitsstufe
  1. Klicken Sie im Menü Extras auf Makround Klicken.
  2. Wählen Sie auf der Registerkarte Sicherheitsstufe die gewünschte, und klicken Sie auf OK.

Methode 3: Sperren Sie die globale Vorlage (Normal.dot)

Gehen Sie Ihre globale Vorlage (Normal.dot) Sperren mit einem Kennwort die Möglichkeit eines unberechtigten Zugriffs durch ein Makrovirus reduzieren:
  1. Klicken sie im Menü Extras auf Makro, und klicken Sie dann auf Visual Basic-Editor.
  2. Klicken Sie im Visual Basic-Editorauf Dokument im Projektfenster .


    Hinweis Wenn das Fenster Projekt nicht angezeigt wird, klicken Sie im Menü Ansicht .
  3. Klicken Sie im Menü Extras auf Eigenschaften.
  4. Klicken Sie auf der Registerkarte Schutz das Kontrollkästchen Projekt für die Anzeige sperren .
  5. Geben Sie ein Kennwort im Feld Kennwort ein.
  6. Geben Sie dasselbe Kennwort im Feld Kennwort bestätigen ein.
  7. Klicken Sie auf OK.
  8. Klicken Sie im Menü Datei auf Schließen und zurück zu Microsoft Word.
  9. Halten Sie in Microsoft Word die UMSCHALTTASTE, und klicken Sie im Menü Datei auf Alles speichern .
  10. Wenn die folgende Meldung angezeigt wird, klicken Sie auf Ja.
    Wurde geändert, die die globale Vorlage Normal.dot beeinflussen. Möchten Sie diese Änderungen speichern?

Referenzen


Weitere Informationen zu tun, wenn Sie Ihr Computer möglicherweise mit einem Word-Makrovirus infiziert finden Sie im folgenden Artikel der Microsoft Knowledge Base:

211800 Umgang mit einem Makrovirus in Word 2000 oder Word 2002

Weitere Informationen über Makroviren finden Sie auf der folgenden Microsoft-Websites:

Microsoft stellt Kontaktinformationen von Drittanbietern zur Verfügung, damit Sie technischen Support erhalten können. Diese Kontaktinformationen können sich ohne vorherige Ankündigung ändern. Microsoft garantiert nicht die Richtigkeit dieser Kontaktinformationen von Drittanbietern.