Ereignis-ID 4999 bei der Store.exe-Prozess auf einem Exchange Server 2010-Postfachserver stürzt ab

Gilt für: Exchange Server 2010 StandardMicrosoft Exchange Server 2010 Enterprise

Problembeschreibung


Betrachten Sie das folgende Szenario:
  • Sie installieren eine Anwendung Virus Scan auf einem Microsoft Exchange Server 2010-Postfachserver.
  • Sie verwenden Microsoft Exchange-Problembehandlungs-Assistenten (Extra.exe), Verfolgung anfordern und diagnostische Informationen auf dem Server.
  • Auswahl der Komponenten des Informationsspeichers in Komponenten zu verfolgen und TagVirusScanAdvanced Tag im Ablaufverfolgungstags beim Klicken auf die Registerkarte Task auswählen .
  • Die Protokollierung starten.
In diesem Szenario stürzt der Prozess Store.exe. Außerdem wird das folgende Protokoll im Anwendungsprotokoll auf dem Postfachserver protokolliert:

Ursache


Dieses Problem tritt auf, da bestimmter Parameter für die Protokollierung nicht übergeben wird. Daher stürzt der Prozess Store.exe, wenn der Prozess versucht, den Parameter für den Virenscan formatieren.

Problemlösung


Installieren Sie zum Beheben dieses Problems das folgende Updaterollup:
2645995 Beschreibung des Update-Rollup 1 für Exchange Server 2010 Servicepack 2


Weitere Informationen


Weitere Informationen zu einzelnen StoreTags finden Sie auf folgender Microsoft-Website: