Microsoft Dynamics CRM 2011 für Outlook-Client-Vorschaufenster nicht angezeigt

Gilt für: Microsoft Dynamics CRM 2011

Problembeschreibung


Microsoft Dynamics CRM 2011-Vorschaufenster wird nicht angezeigt. Dieses Problem tritt auf, wenn Microsoft Dynamics CRM für Outlook-Client auf dem Clientcomputer beschädigt oder falsche Werte für Registrierungsschlüssel verfügt.

Das folgende Szenario: im Outlook-Client auf die Aktivitätenansicht das Vorschaufenster zeigt das Standardformular Outlook-Kontakt statt das Formular CRM. Die Zeilen in der Rasteransicht möglicherweise auch das falsche Symbol angezeigt.

Ursache


Der Registrierung Schlüssel wird DisableFormRegions auf dem Clientcomputer auf 2 0 festgelegt. Dieser Schlüssel wird von Microsoft Dynamics CRM nicht geändert. Wenn dieser Schlüssel geändert wurde, kann es durch eine 3. Programm Zugriff auf den Schlüssel oder eine Änderung der Gruppenrichtlinie auf den Schlüssel geschehen.

Problemlösung


Um das Problem automatisch beheben, lesen Sie den Abschnitt "Fix it für mich". Wenn Sie dieses Problem manuell beheben möchten, lesen Sie den Abschnitt "Problem manuell beheben lassen".

Automatisch mit Fix it beheben lassen



Klicken Sie auf die Fix it-Schaltfläche oder den Link, um dieses Problem automatisch zu beheben. Klicken Sie im Dialogfeld Dateidownload auf Ausführen , und führen Sie die Schritte im Fix it -Assistenten aus.




Hinweise
  • Dieser Assistent ist nur auf Englisch verfügbar. Die automatische Korrektur funktioniert jedoch auch für andere Sprachversionen von Windows.
  • Wenn Sie gerade nicht auf dem Computer arbeiten, auf dem das Problem auftritt, speichern Sie die Fix it Fehlerbehebung auf ein Flashlaufwerk oder CD und führen diese dann auf dem Computer, auf dem das Problem auftritt, aus.

Wechseln Sie dann zum Abschnitt "Wurde das Problem behoben?".



Lassen Sie mich das Problem manuell beheben

Um dieses Problem zu beheben:

1. auf dem Clientcomputer zeigen Sie im Menü Start, Ausführen, und geben Sie Regedit.

2. Suchen Sie den Schlüssel DisableFormRegions und gegebenenfalls ändern Sie den Wert auf 0. Dies ermöglicht dann Formularbereiche für CRM Extensions ordnungsgemäß funktioniert.

Für Outlook 2007:
HKCU\Software\Microsoft\Office\12.0\Outlook\Addins

Outlook 2010:
HKCU\Software\Microsoft\Office\14.0\Outlook\Addins
HKCU\Software\Wow6432Node\Microsoft
HKCU\Software\Office\Outlook\FormRegions

Die Registrierung kann auch von oben nach unten durchsucht durch Drücken von STRG + f für Tastatur und DisableFormRegions suchen.

Wurde das Problem behoben?

  • Überprüfen Sie, ob das Problem behoben ist. Wenn das Problem behoben ist, Sie sind mit diesem Abschnitt fertig. Wenn das Problem nicht behoben ist, können Sie sich an den Support wenden.
  • Wir schätzen Ihr Feedback. Um Feedback zu geben oder über Probleme mit dieser Lösung zu informieren, schreiben Sie einen Kommentar im "Fix it für mich"-Blog, oder senden Sie uns eine E-Mail.