Microsoft Dynamics CRM 2011 für Outlook-Clientvorschaubereich wird nicht angezeigt

Dieser Artikel bietet eine Lösung für das Problem, das Microsoft Dynamics CRM 2011 für outlook-Clientvorschaubereich nicht angezeigt wird.

Gilt für: Microsoft Dynamics CRM 2011
Ursprüngliche KB-Nummer: 2691482

Problembeschreibung

Der Microsoft Dynamics CRM 2011-Vorschaubereich wird nicht angezeigt. Dieses Problem tritt auf, wenn der Microsoft Dynamics CRM für den Outlook-Client beschädigte oder falsche Werte für Registrierungsschlüssel auf dem Clientcomputer aufweist.

Stellen Sie sich folgendes Szenario vor:

Im Outlook-Client in der Ansicht Aktivitäten zeigt der Vorschaubereich anstelle des formulars Microsoft Dynamics CRM Aktivität das Standardformular Für Outlook-Kontakte an. In den Zeilen in der Rasteransicht wird möglicherweise auch das falsche Symbol angezeigt.

Ursache

Der Registrierungsschlüssel DisableFormRegions auf dem Clientcomputer ist auf 2 statt auf 0 festgelegt. Microsoft Dynamics CRM ändert diesen Schlüssel nicht. Wenn dieser Schlüssel geändert wurde, wurde er möglicherweise von einem Drittanbieterprogramm, das auf den Schlüssel zugreift, oder möglicherweise von einer Gruppenrichtlinie Änderung am Schlüssel durchgeführt.

Lösung

So lösen Sie das Problem:

  1. Zeigen Sie auf dem Clientcomputer auf das Startmenü, wählen Sie Ausführen aus, und geben Sie Regedit ein.

  2. Suchen Sie den DisableFormRegions Schlüssel, und ändern Sie den Wert, falls vorhanden, in 0. Dadurch können Formularbereiche für Microsoft Dynamics CRM Erweiterungen ordnungsgemäß funktionieren.

    Für Outlook 2007:
    HKCU\Software\Microsoft\Office\12.0\Outlook\Addins

    Für Outlook 2010:
    HKCU\Software\Microsoft\Office\14.0\Outlook\Addins
    HKCU\Software\Wow6432Node\Microsoft
    HKCU\Software\Office\Outlook\FormRegions

    Die Registrierung kann auch von oben nach unten durchsucht werden, indem Sie STRG+F auf der Tastatur drücken und nach suchen DisableFormRegions.

Weitere Informationen

Testen Sie, ob das Problem behoben ist. Wenn das Problem beseitigt ist, sind Sie mit diesem Abschnitt fertig. Wenn das Problem nicht behoben ist, können Sie sich an Microsoft-Support wenden.