Sie erhalten eine Fehlermeldung, wenn Sie versuchen, eine Sicherung wiederherzustellen, oder versuchen Sie, eine Sicherung auf eine CD-RW oder auf eine DVD-RW in Accounting Professional oder in Accounting Express zu brennen.

Gilt für: Microsoft Office Accounting Professional 2007Microsoft Office Accounting Express 2007

Problembeschreibung


Wenn Sie versuchen, eine Sicherung wiederherzustellen, oder versuchen Sie, eine Sicherung auf eine CD-RW oder auf eine DVD-RW in Microsoft Office Accounting Professional oder in Microsoft Office Accounting Express zu brennen, wird eine der folgenden Fehlermeldungen angezeigt.
Fehlermeldung 1
Handle unterstützt keinen synchronen Betrieb, die Parameter für den Datei Prüfungs-Konstruktor müssen möglicherweise geändert werden, um anzugeben, dass das Handle asynchron geöffnet wurde (das heißt, es wurde explizit für überlappende IO geöffnet)
Fehlermeldung 2
Die Medienfamilie auf Gerät C ist falsch formatiert. Diese Medienfamilie kann von SQL Server nicht verarbeitet werden. RESTORE HEADERONLY wird nicht ordnungsgemäß beendet.
Fehlermeldung 3
Zugriff verweigert.

Ursache


Dieses Problem tritt aus einem der folgenden Gründe auf:
  • Wenn Sie die Fehlermeldung 1 erhalten, ist kein Microsoft SQL Server-Produkt auf dem Computer installiert. Siehe Methode 1 oder Methode 2 im Abschnitt "Lösung".
  • Wenn Sie die Fehlermeldung 2 erhalten, wird Microsoft SQL Server 2005 auf dem Computer installiert. Sie versuchen, die Sicherung wiederherzustellen, indem Sie eine Sicherungsdatei auf einem tragbaren Speichergerät verwenden. Das tragbare Speichergerät ist jedoch mit dem SQL Server 2005-Wiederherstellungsprozess nicht kompatibel. Siehe Methode 3 im Abschnitt "Lösung".
  • Wenn Sie die Fehlermeldung 3 erhalten, versuchen Sie möglicherweise, die Sicherung auf eine wieder beschreibbare CD (CD-RW) oder eine wieder beschreibbare DVD (DVD-RW) zu brennen. Die direkt auf das Medium geschriebene Sicherung steht in Konflikt mit dem Brennvorgang. Siehe Methode 4 im Abschnitt "Lösung".

Fehlerbehebung


Verwenden Sie die entsprechende Methode, um dieses Problem zu beheben.

Methode 1

Manuelles Entfernen von Accounting Professional oder Accounting Express. Installieren Sie dann Accounting Professional oder Accounting Express erneut. Wenn Sie weitere Informationen zum manuellen Entfernen von Accounting Professional oder Accounting Express erhalten möchten, klicken Sie auf die folgenden Artikelnummern, um die Artikel in der Microsoft Knowledge Base anzuzeigen:
945462 Manuelles Entfernen von Accounting Professional 2008 oder Accounting Express 2008 und SQL Server 2005
930294 Manuelles Entfernen von Microsoft Office Accounting 2007 und Microsoft SQL Server Express 2005
Hinweis Microsoft SQL Server 2005 Express Edition wird installiert, wenn Sie Accounting Professional oder Accounting Express erneut installieren.

Methode 2

Installieren Sie SQL Server 2005 Express Edition. Informationen zum Abrufen von SQL Server 2005 Express Edition finden Sie auf der folgenden Microsoft-Website:

Methode 3

Kopieren Sie die Sicherungsdatei vom tragbaren Speichergerät auf eine lokale Festplatte. Verwenden Sie dann diese Sicherungsdatei, um die Sicherung auf dem Computer wiederherzustellen. Gehen Sie dazu wie folgt vor:
  1. Klicken Sie auf Startund dann auf Arbeitsplatz.
  2. Verbinden Sie das tragbare Speichergerät, das die Sicherungsdatei enthält, mit dem Computer.
  3. Doppelklicken Sie auf den Namen des tragbaren Speichergeräts.
  4. Klicken Sie mit der rechten Maustaste auf die Sicherungsdatei, und klicken Sie dann auf Kopieren.
  5. Doppelklicken Sie auf eine lokale Festplatte. Doppelklicken Sie beispielsweise auf lokaler Datenträger (C).
  6. Klicken Sie im Menü Bearbeiten auf Einfügen.
  7. Starten Sie Accounting Professional oder Accounting Express.
  8. Verwenden Sie die Sicherungsdatei, die Sie auf die lokale Festplatte kopiert haben, um die Sicherung auf dem Computer wiederherzustellen.

Methode 4

Erstellen Sie eine Sicherungsdatei für Ihr Unternehmen, und kopieren Sie dann die Sicherungsdatei auf die CD-RW oder auf die DVD-RW. Gehen Sie dazu wie folgt vor:
  1. Starten Sie Accounting Professional oder Accounting Express.
  2. Klicken Sie im Menü Datei auf Firma öffnen , um Ihr Unternehmen zu öffnen.
  3. Zeigen Sie im Menü Datei auf Dienstprogramme, und klicken Sie dann auf Datendienst Programme.
  4. Klicken Sie auf der Registerkarte einfache Tools auf sichern.
  5. Klicken Sie auf Durchsuchen, geben Sie einen Dateinamen für die Sicherungsdatei an, und klicken Sie dann auf Speichern.Hinweis Standardmäßig ist der Speicherort für Sicherungsdateien wie folgt:
    C:\Dokumente und Einstellungen \user_name\Eigene Documents\Small Business Accounting\Backups
  6. Wenn Sie zum Schutz Ihrer Sicherungsdatei ein Kennwort hinzufügen möchten, geben Sie das Kennwort und das Bestätigungskennwort ein.
  7. Klicken Sie auf OK.
  8. Nachdem die Sicherung abgeschlossen ist, klicken Sie im Dialogfeld Microsoft Office Accounting Data Utilities-Datei auf Schließen .
  9. Schließen Sie Accounting Professional oder Accounting Express.
  10. Klicken Sie auf Startund dann auf Arbeitsplatz.
  11. Suchen Sie die Sicherungsdatei, die Sie in Schritt 5 gespeichert haben.
  12. Klicken Sie mit der rechten Maustaste auf die Sicherungsdatei, und klicken Sie dann auf Kopieren.
  13. Suchen Sie das beschreibbare CD-oder DVD-Laufwerk, klicken Sie mit der rechten Maustaste auf das Laufwerk, und klicken Sie dann auf Einfügen.