Fehlermeldung beim Verwenden von Microsoft Dynamics CRM e-Mail-Router: "der e-Mail-Router-Konfigurationsparameter"EmailUser"fehlt"

Gilt für: Microsoft Dynamics CRM 2011Dynamics CRM 4.0

Problembeschreibung


Bei Verwendung von Microsoft Dynamics CRM e-Mail-Router auftreten eine oder mehrere der folgenden Probleme.

Problem 1

Wenn Sie Microsoft Dynamics CRM e-Mail-Router auf einem Computer verwenden, wird das folgende Ereignis im Anwendungsprotokoll protokolliert:

Problem 2

Wenn Sie in Microsoft Dynamics CRM E-mail Configuration Manager der Zugriffstestfunktion verwenden, erhalten Sie folgende Fehlermeldung:
Eingangsstatus: Fehler – der e-Mail-Router-Dienst Konfigurationsparameter "Emailuser" fehlt. Dieser Parameter ist erforderlich.

Ursache


Dieses Problem tritt auf, da Microsoft Dynamics CRM nicht konfiguriert ist, um die Anmeldeinformationen, senden und Empfangen von e-Mails verwenden. Microsoft Dynamics CRM e-Mail-Router muss daher nicht den Benutzernamen und das Kennwort für die e-Mail-Nachrichten abzurufen.

Problemlösung


Um dieses Problem zu beheben, aktivieren Sie Microsoft Dynamics CRM, senden und Empfangen von E-mail in Ihrem Auftrag. Gehen Sie hierzu folgendermaßen vor:
  1. Starten Sie den Microsoft Dynamics CRM-Webclient.
  2. Klicken Sie auf Extras, und klicken Sie dann auf Optionen
  3. Klicken Sie auf der Registerkarte E-Mail auf das Kontrollkästchen Zulassen e-Mail-Router für Anmeldeinformationen zum Senden und Empfangen von e-Mails in meinem Auftrag .
  4. Geben Sie den Benutzernamen und das Kennwort.
  5. Klicken Sie auf OK.