Citrix DNE funktioniert nicht mit systemeigenen Windows 7 Mobile Broadband Treiber

Gilt für: Windows 7 EnterpriseWindows 7 Home BasicWindows 7 Home Premium

Problembeschreibung


Sie aktualisieren Ihren Computer von einer früheren Version von Windows auf Windows 7 oder Windows Server 2008 R2. Dann funktioniert eine Drittanbieter-Anwendung, die verwendet Citrix DNE, nicht mit dem systemeigenen Windows 7 Mobile Broadband Treiber.

Hinweise
  • Ein Beispiel einer Drittanbieter-Anwendung ist ein virtuelles privates Netzwerk (VPN).
  • Dieses Problem tritt nur bei Verwendung einen (NDIS = Network Driver Interface Specification) intermediate-Treiber, wie Citrix DNE mit systemeigenen Windows 7 Mobile Broadband Treiber. Geräte, die legacy-NDIS-Treiber sind nicht betroffen.

Ursache


Die aktuelle Version von Citrix DNE ist ein NDIS-intermediate-Treiber, der NDIS 5.0 basiert. Die systemeigenen Windows 7 Mobile Broadband Treiber und Geräte basieren jedoch auf NDIS 6.2. Früher intermediate-Treiber, die auf NDIS 4.x oder NDIS 5.x ist ein bekanntes Kompatibilitätsproblem mit dem systemeigenen Windows 7 Mobile Broadband Treiber.

PROBLEMUMGEHUNG


Sie können die NDIS-intermediate-Treiber auf NDIS 6.x basierenden Light Weight Filter (LWF).

Weitere Informationen


Citrix-DNE

Weitere Informationen zu Citrix DNE finden Sie auf der folgenden Website von Citrix:

Kompatiblen VPN-clients

Weitere Informationen zu Drittanbieter-VPN-Clients unter Windows 7 finden Sie auf der folgenden Microsoft-Website:

Mobiles Breitband

Um zu überprüfen, ob Ihre Mobile Broadband-Gerätetreiber mit dem systemeigenen Windows 7 Mobile Broadband Treiber kompatibel ist, finden Sie auf der folgenden Microsoft-Website:Überprüfen Sie, ob Sie systemeigenen Windows 7 Mobile Broadband Treiber verwenden,
Klicken Sie auf Startstart button Geben Sie ncpa.cpl in das Suchfeld und dann die EINGABETASTE.

Wenn Sie Mobile Broadband nativen Treiber und ein Gerät angeschlossen ist, sehen Sie einen Adapter, der angezeigt wird, als "Mobiles Breitband"
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