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Hinweis In diesem Artikel wird davon ausgegangen, dass Sie die lokale Lync Server-Hybridbereitstellung konfiguriert und alle in den folgenden Microsoft TechNet-Artikeln beschriebenen Voraussetzungen erfüllt haben:

Schritte zum Vorbereiten und Bereitstellen der Lync Server 2013-Hybridumgebungsplanung für Lync Server 2013-HybridbereitstellungenIn diesem Artikel werden keine Bereitstellungs- oder Konfigurationsszenarien für Lync Server behandelt.

PROBLEM

Benutzer, die von einer lokalen Lync Server-Bereitstellung zu Skype for Business Online (früher Lync Online) verschoben wurden, können sich nicht bei Skype for Business Online anmelden.

URSACHE

Dieses Problem kann auftreten, wenn eine oder mehrere der folgenden Bedingungen zutreffen:

  • EinmaligeAnmeldung (SSO) ist nicht ordnungsgemäß eingerichtet, und der oder die Benutzer können sich nicht bei einem Office 365-Dienst anmelden. Dazu gehört auch das Microsoft Office 365-Portal.

  • Lync AutoErmittlungs-DNS-Einträge werden falsch eingerichtet. Bei einer Hybridbereitstellung mit einer lokalen Lync Server-Bereitstellung und Skype for Business Online müssen die DNS-Einträge für Lync AutoErmittlung auf den lokalen Lync-Server verweisen.

  • Der Benutzer wurde nicht aus dem lokalen Lync-Pool zu Skype for Business Online verschoben.

  • Der Benutzer ist in der lokalen Bereitstellung nicht für Lync aktiviert.

  • Der Benutzer ist im Office 365-Portal nicht für Skype for Business Online lizenziert.

  • Das Benutzerkonto wurde in Skype for Business Online nicht bereitgestellt.

LÖSUNG

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:

  1. Stellen Sie sicher, dass SSO ordnungsgemäß funktioniert. Versuchen Sie hierzu, sich beim Office 365-Portal anzumelden. Wenn die Authentifizierung auf dem Portal erfolgreich ist, fahren Sie mit dem nächsten Schritt fort.

  2. Stellen Sie sicher, dass die DNS-Einträge für die lokale Bereitstellung von Lync Server ordnungsgemäß eingerichtet sind. Verwenden Sie die folgenden Ressourcen als Referenz:

  3. Eine schnelle Möglichkeit, um zu erkennen, ob der Benutzer zu Skype for Business Online verschoben wurde, besteht darin, die Lync Server-Systemsteuerung über die lokale Lync Server-Bereitstellung zu überprüfen. Wenn der Benutzer verschoben wurde, wird sein Heimpool als "LyncOnline" aufgeführt.  alternate text Weitere Informationen zum Verschieben eines Benutzers nach der Ersteinrichtung der Lync-Hybridbereitstellung finden Sie im folgenden TechNet-Artikel:

    Verschieben von Benutzern zu Skype for Business Online

  4. Bevor Sie einen Benutzer von einer lokalen Lync Server-Bereitstellung zu Skype for Business Online verschieben, muss der Benutzer für Skype for Business Online im Office 365-Portal lizenziert sein. Wenn jedoch aus irgendeinem Grund die Lizenz des Benutzers entfernt wurde, konnte er sich nicht bei Skype for Business Online anmelden. Stellen Sie sicher, dass der Benutzer über eine gültige Skype for Business Online-Lizenz verfügt, bevor Sie mit dem nächsten Schritt fortfahren.

  5. Manchmal kann es in Skype for Business Online zu Bereitstellungsverzögerungen kommen, die verhindern, dass neue Benutzerkonten für Skype for Business Online aktiviert werden. Selbst wenn dem Benutzer eine gültige Skype for Business Online-Lizenz zugewiesen wird, ist er möglicherweise noch nicht bereitgestellt. Überprüfen Sie das Lync Administration Center, um sicherzustellen, dass der Benutzer in der Liste der Skype for Business Online-Benutzer angezeigt wird.

WEITERE INFORMATIONEN

Wenn sich der Benutzer über eine Hybridbereitstellung erfolgreich bei Skype for Business Online anmeldet, wird er mehrmals umgeleitet, bis er den endgültigen Homeserver in der Skype for Business Online-Topologie erreicht. Im Protokollbeispiel hier sehen Sie, dass Skype for Business Online zuerst die lokale Lync Server-Bereitstellung erreicht und dann an den gehosteten Anbieter des Benutzers weitergeleitet wird. In diesem Fall wird der gehostete Anbieter sipfed.online.lync.com. alternate text Nachdem der Benutzer zum Skype for Business Online-Hostinganbieter weitergeleitet wurde, durchläuft der Client einen Prozess, um den spezifischen Pool in whicdh zu bestimmen, in dem der Benutzer zu Hause ist. Dies tritt mehrere Zeilen nach unten von der alternate textersten Umleitung auf und ähnelt dem folgenden Beispiel: Wenn Sie die Umleitung zum Skype for Business Online-Hostinganbieter oder zum Homepool des Benutzers nicht sehen, führen Sie die folgenden Aktionen aus:

  • Stellen Sie sicher, dass der Skype for Business Online-Hostinganbieter in der lokalen Lync-Bereitstellung ordnungsgemäß eingerichtet und verbunden ist. Siehe folgender TechNet-Artikel:

    Konfigurieren der Föderation mit Skype for Business Online

  • Stellen Sie sicher, dass der Benutzer für Skype for Business Online bereitgestellt und lizenziert ist.

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