PRB: Μήνυμα λάθους: 403.7 Δεν επιτρέπεται: Απαιτείται πιστοποιητικό υπολογιστή-πελάτη

Συνιστάται ιδιαιτέρως σε όλους τους χρήστες να κάνουν αναβάθμιση στις υπηρεσίες Microsoft Internet Information Services (IIS), έκδοση 7.0, που εκτελούνται στον Microsoft Windows Server 2008. Οι υπηρεσίες IIS 7.0 αυξάνουν σημαντικά την ασφάλεια της υποδομής Web. Για περισσότερες πληροφορίες σχετικά με τα θέματα ασφαλείας των υπηρεσιών IIS, επισκεφτείτε την ακόλουθη τοποθεσία της Microsoft στο Web:Για περισσότερες πληροφορίες σχετικά με τις υπηρεσίες IIS 7.0, επισκεφτείτε την ακόλουθη τοποθεσία της Microsoft στο Web:

Συμπτώματα

Όταν προσπαθείτε να επικοινωνήσετε με μια τοποθεσία Web για την οποία απαιτείται έλεγχος ταυτότητας υπολογιστή-πελάτη, μπορεί να εμφανιστούν τα ακόλουθα μηνύματα σφάλματος:

Σφάλμα HTTP 403
403.7 Δεν επιτρέπεται: Απαιτείται πιστοποιητικό υπολογιστή-πελάτη

Αιτία

Αυτό το σφάλμα εμφανίζεται όταν ο πόρος στον οποίο προσπαθείτε να αποκτήσετε πρόσβαση απαιτεί το πρόγραμμα περιήγησής σας να να διαθέτει πιστοποιητικό υπολογιστή-πελάτη Secure Sockets Layer (SSL) το οποίο να μπορεί να αναγνωρίσει ο διακομιστής. Αυτό χρησιμοποιείται για την επαλήθευση της ταυτότητάς σας ως έγκυρου χρήστη για τον πόρο. Επικοινωνήστε με το διαχειριστή του διακομιστή Web για να αποκτήσετε ένα έγκυρο πιστοποιητικό υπολογιστή-πελάτη.

Υπάρχουν πολλές πιθανές αιτίες για αυτό το πρόβλημα:

  • Το πιστοποιητικό ρίζας (πιστοποιητικό αρχής έκδοσης πιστοποιητικών) του διακομιστή έκδοσης πιστοποιητικών υπολογιστή-πελάτη δεν έχει εγκατασταθεί στον υπολογιστή στον οποίο εκτελούνται οι υπηρεσίες IIS.


    -ή-
  • Το πιστοποιητικό υπολογιστή-πελάτη έχει λήξει ή δεν έχει φτάσει η ημερομηνία έναρξης ισχύος.


    -ή-
  • Το πιστοποιητικό υπολογιστή-πελάτη έχει ανακληθεί.

Προτεινόμενη αντιμετώπιση

Ανάλογα με την αιτία του προβλήματος, δοκιμάστε μία από τις παρακάτω λύσεις:

  • Κάντε λήψη του πιστοποιητικού ρίζας διακομιστή σε ένα πρόγραμμα περιήγησης στον υπολογιστή-διακομιστή. Εκτελέστε το βοηθητικό πρόγραμμα γραμμής εντολών Iisca.exe που βρίσκεται στον κατάλογο Inetsrv.
  • Ελέγξτε την ημερομηνία έναρξης ισχύος του πιστοποιητικού υπολογιστή-πελάτη και βεβαιωθείτε ότι έχει φθάσει η αντίστοιχη ημερομηνία και ώρα. Ελέγξτε την ημερομηνία λήξης και βεβαιωθείτε ότι το πιστοποιητικό δεν έχει λήξει.
  • Επικοινωνήστε με την αρχή έκδοσης πιστοποιητικών για να δείτε εάν το πιστοποιητικό έχει λήξει.

Περισσότερες πληροφορίες

Ο Microsoft Internet Explorer 4.0 και οι υπηρεσίες IIS 4.0 αποθηκεύουν τα πιστοποιητικά ρίζας τους σε διαφορετικές θέσεις του μητρώου. Το βοηθητικό πρόγραμμα Iisca.exe συγχρονίζει τους δύο χώρους αποθήκευσης πιστοποιητικών ρίζας.
Ιδιότητες

Αναγνωριστικό άρθρου: 186812 - Τελευταία αναθεώρηση: 29 Νοε 2013 - Αναθεώρηση: 1

Microsoft Internet Information Server 3.0

Σχόλια