Τρόπος αντιμετώπισης προβλημάτων αλληλογραφίας που έχει κολλήσει στο φάκελο "Εξερχόμενα" στο Outlook 2000

Για μια έκδοση αυτού του άρθρου Microsoft Outlook 98, ανατρέξτε στο θέμα
182572 .

Σύνοψη

Σε ορισμένες περιπτώσεις, η αλληλογραφία που στέλνετε μπορεί να μετακινήσετε στο φάκελο "Εξερχόμενα" όμως να μετακινηθεί ποτέ στο φάκελο "Απεσταλμένα". Αυτό το άρθρο περιγράφει τον τρόπο αντιμετώπισης προβλημάτων με την αλληλογραφία που παραμένει στα Εξερχόμενά σας στο Microsoft Outlook.

Περισσότερες πληροφορίες

Ανοίξατε το μήνυμα από το φάκελο "Εξερχόμενα"

Μετά την αποστολή ενός μηνύματος, το Outlook το μετακινεί στο φάκελο "Εξερχόμενα". Όταν το Outlook δημιουργεί μια σύνδεση με το διακομιστή ηλεκτρονικού ταχυδρομείου, προσπαθεί να παραδώσει και ένα αντίγραφο του απεσταλμένου μηνύματος εμφανίζεται στο φάκελο "Εξερχόμενα". Εάν ανοίξετε και κλείσετε ένα μήνυμα ενώ είναι ακόμη στο φάκελο "Εξερχόμενα", μπορείτε να αλλάξετε την κατάσταση του μηνύματος και δεν αποστέλλεται. Ο τίτλος του μηνύματος δεν θα εμφανίζεται πλέον με πλάγια γραφή στην προβολή των εξερχόμενων μηνυμάτων.

Για να επαναφέρετε το μήνυμα σε κατάσταση αποστολής, ανοίξτε το μήνυμα και κάντε κλικ στο κουμπί " Αποστολή " στη γραμμή εργαλείων μηνύματος. Ο τίτλος του μηνύματος θα πρέπει να μετατρέπονται σε πλάγια γραφή στην προβολή των εξερχόμενων μηνυμάτων. Κατά την επόμενη σύνδεση με το διακομιστή αλληλογραφίας, το Outlook πρέπει να παραδώσει το μήνυμα.

Εργάζεστε χωρίς σύνδεση

Εάν χρησιμοποιείτε την εγκατάσταση του Internet Mail Only (IMO):
  1. Στο μενού αρχείο , κάντε κλικ για να καταργήσετε το πλαίσιο ελέγχου " Εργασία χωρίς σύνδεση ".
  2. Στο μενού Εργαλεία , επιλέξτε Αποστολή/Παραλαβήκαι κάντε κλικ στο όνομα του λογαριασμού της υπηρεσίας Internet για να στείλει ξανά το μήνυμα.
Εάν χρησιμοποιείτε την εγκατάσταση εταιρική ομάδα εργασίας (CW) με την υπηρεσία Microsoft Exchange Server:
  1. Στο μενού Εργαλεία , κάντε κλικ στην επιλογή υπηρεσίες για να ανοίξετε το παράθυρο διαλόγου υπηρεσίες .
  2. Στην καρτέλα " υπηρεσίες ", κάντε κλικ για να επιλέξετε το πλαίσιο ελέγχου Microsoft Exchange Server και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες.
  3. Στην καρτέλα " για προχωρημένους ", κάντε κλικ για να καταργήσετε το σημάδι επιλογής από το πλαίσιο ελέγχου Ενεργοποίηση χρήσης χωρίς σύνδεση .
  4. Κάντε κλικ στο κουμπί OK δύο φορές για να κλείσετε όλα τα παράθυρα διαλόγου.
  5. Κλείστε και ξεκινήστε πάλι το Outlook.
ΣΗΜΕΊΩΣΗ: όταν εργάζεστε χωρίς σύνδεση με την υπηρεσία Microsoft Exchange Server, η υπηρεσία Microsoft Fax είναι σε κατάσταση χωρίς σύνδεση καθώς και. Τα μηνύματα φαξ παραμένουν στο φάκελο "Εξερχόμενα", όταν φαίνεται ότι η μόνη υπηρεσία που έχει οριστεί για εργασία χωρίς σύνδεση είναι η υπηρεσία Microsoft Exchange Server.

Έχετε καταστρέψει προσωπικών φακέλων ή αρχείων βιβλίου διευθύνσεων προσωπικά

Εάν σας αρχεία προσωπικών φακέλων (.pst) ή τα αρχεία προσωπικού βιβλίου διευθύνσεων (.pab) είναι κατεστραμμένα, εκτελέστε τις ακόλουθες διαδικασίες, καθεμία από τις οποίες εξηγείται στις ενότητες που ακολουθούν.

Επιδιόρθωση των κατεστραμμένων φακέλων ή αρχείων

Το πρώτο βήμα αντιμετώπισης προβλημάτων είναι να εκτελέσετε το εργαλείο επιδιόρθωσης εισερχομένων για να επιδιορθώσετε τα κατεστραμμένα αρχεία. Για να γίνει αυτό:
  1. Εάν η λίστα φακέλων δεν είναι ορατή, επιλέξτε Λίστα φακέλων στο μενού Προβολή , ενώ είναι ανοιχτό το φάκελο "Εισερχόμενα".
  2. Στη λίστα φακέλων, κάντε δεξιό κλικ στο εικονίδιο προσωπικών φακέλων, κάντε κλικ στην εντολή Ιδιότητεςκαι στην καρτέλα " Γενικά ", κάντε κλικ στο κουμπί για προχωρημένους. Σημειώστε τη διαδρομή και το όνομα του αρχείου .pst. Κάντε κλικ στο κουμπί " Άκυρο " δύο φορές για να κλείσετε τα παράθυρα διαλόγου.
  3. Κλείστε το Outlook.
  4. Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε την εντολή προγράμματα, στην επιλογή Βοηθήματα, στην επιλογή Εργαλεία συστήματοςκαι, στη συνέχεια, κάντε κλικ στο Εργαλείο επιδιόρθωσης εισερχομένων.

    ΣΗΜΕΊΩΣΗ: Εάν το εργαλείο επιδιόρθωσης εισερχομένων δεν εμφανίζεται στο μενού " Εργαλεία συστήματος ", κάντε κλικ στο κουμπί Έναρξη, σημείο για να βρείτε, κάντε κλικ στην επιλογή αρχεία ή φακέλουςκαι, στη συνέχεια, αναζητήστε το αρχείο Scanpst.exe.

    Εάν εκτελείτε τα Microsoft Windows 2000 ή Microsoft Windows Millennium Edition (Me), κάντε κλικ στο κουμπί Έναρξη, στην Αναζήτηση, κάντε κλικ στην επιλογή για αρχεία ή φακέλουςκαι, στη συνέχεια, αναζητήστε το αρχείο Scanpst.exe. Όταν βρείτε το πρόγραμμα, κάντε διπλό κλικ σε αυτό για να το εκτελέσετε.
  5. Στο εργαλείο επιδιόρθωσης εισερχομένων, κάντε κλικ στο κουμπί Αναζήτησηκαι στη συνέχεια επιλέξτε το δικό σας αρχείο προσωπικού χώρου αποθήκευσης (.pst), που αναφέρεται στο βήμα 2.
  6. Κάντε κλικ στο κουμπί " Έναρξη " για να ξεκινήσει η σάρωση του αρχείου σας.
  7. Όταν τελειώσετε με το εργαλείο επιδιόρθωσης εισερχομένων, κάντε επανεκκίνηση του Outlook.
  8. Αντιγράψτε τα περιεχόμενα του μηνύματος που έχει κολλήσει στο φάκελο "Εξερχόμενα" και επικολλήστε το σε ένα νέο μήνυμα.
  9. Διαγράψτε το αρχικό μήνυμα και στη συνέχεια προσπαθήστε να στείλετε το νέο μήνυμα.

Δημιουργία ενός νέου αρχείου προσωπικών φακέλων

Το δεύτερο βήμα αντιμετώπισης προβλημάτων είναι να δημιουργήσετε ένα νέο αρχείο προσωπικών φακέλων (.pst).

Εάν εκτελείτε την εγκατάσταση του Internet Mail Only (IMO):
  1. Στο μενού αρχείο , επιλέξτε Δημιουργίακαι, στη συνέχεια, κάντε κλικ στο Αρχείο προσωπικών φακέλων (.pst).
  2. Πληκτρολογήστε ένα όνομα για το νέο αρχείο προσωπικών φακέλων, κάντε κλικ στην επιλογή Δημιουργίακαι, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  3. Κάντε δεξιό κλικ στο νέο αρχείο προσωπικών φακέλων και κάντε κλικ στο κουμπί " Ιδιότητες " από το μενού συντόμευσης.
  4. Κάντε κλικ για να επιλέξετε το πλαίσιο ελέγχου Deliver POP mail σε αυτό το αρχείο προσωπικών φακέλων . Κάντε κλικ στο κουμπί OK, και στη συνέχεια, κλείστε και ξεκινήστε πάλι το Outlook.
  5. Αντιγράψτε τα περιεχόμενα όλων των φακέλων στο νέο αρχείο προσωπικών φακέλων (.pst), εκτός από το φάκελο "Εξερχόμενα" και, στη συνέχεια, δημιουργήστε ξανά και στείλτε τα μηνύματά σας.
Εάν εκτελείτε την εγκατάσταση εταιρική ομάδα εργασίας (CW) και η αλληλογραφία παραδίδεται στο αρχείο προσωπικών φακέλων (.pst):
  1. Στο μενού Εργαλεία , κάντε κλικ στην επιλογή υπηρεσίες.
  2. Κάντε κλικ στο κουμπί Προσθήκη, κάντε κλικ στο κουμπί " Προσωπικοί φάκελοι " στη λίστα Διαθέσιμων υπηρεσιών πληροφοριών και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  3. Πληκτρολογήστε ένα μοναδικό όνομα για το νέο αρχείο προσωπικών φακέλων (.pst), κάντε κλικ στο κουμπί Άνοιγμακαι, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  4. Στην καρτέλα " παράδοση ", κάντε κλικ στο κουμπί το νέο αρχείο προσωπικών φακέλων (.pst) στην περιοχή
    Παράδοση νέας αλληλογραφίας στην παρακάτω θέση, και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  5. Αντιγράψτε τα περιεχόμενα όλων των φακέλων στο νέο αρχείο προσωπικών φακέλων (.pst), εκτός από το φάκελο "Εξερχόμενα".
  6. Ξεκινήστε πάλι το Outlook.
  7. Δημιουργήστε ξανά και, στη συνέχεια, στείλτε τα μηνύματά σας.

Δημιουργήστε ένα νέο προφίλ

Το τρίτο βήμα αντιμετώπισης προβλημάτων είναι να δημιουργήσετε ένα νέο προφίλ με ένα νέο αρχείο προσωπικών φακέλων (.pst) και ένα νέο αρχείο προσωπικού βιβλίου διευθύνσεων (.pab).


Εάν χρησιμοποιείτε την εγκατάσταση αλληλογραφία Internet (IMO), ακολουθήστε τα εξής βήματα:



  1. Κλείστε το Outlook, εάν εκτελείται.
  2. Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Ρυθμίσειςκαι, στη συνέχεια, κάντε κλικ στην επιλογή Πίνακας ελέγχου.
  3. Κάντε διπλό κλικ στο εικονίδιο " Αλληλογραφία ".
  4. Κάντε κλικ και καταργήστε όλους τους λογαριασμούς αλληλογραφίας. Στη συνέχεια, προσθέστε τους ξανά.

    ΣΗΜΕΊΩΣΗ: Βεβαιωθείτε ότι γνωρίζετε όλες τις απαιτούμενες ρυθμίσεις, προτού καταργήσετε οποιοδήποτε από αυτά τα στοιχεία.
  5. Όταν ολοκληρώσετε και κατόπιν κλείστε τον πίνακα ελέγχου, κάντε κλικ στο κουμπί Κλείσιμο .
  6. Ξεκινήστε πάλι το Outlook και προσπαθήστε να στείλετε ένα μήνυμα.
Εάν χρησιμοποιείτε την εγκατάσταση εταιρεία ή ομάδα εργασίας (CW), ακολουθήστε τα εξής βήματα:

  1. Κλείστε το Outlook, εάν εκτελείται.
  2. Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Ρυθμίσειςκαι, στη συνέχεια, κάντε κλικ στην επιλογή Πίνακας ελέγχου.
  3. Κάντε διπλό κλικ στο εικονίδιο " Αλληλογραφία και φαξ " ή το εικονίδιο " Αλληλογραφία ", κάντε κλικ στο κουμπί Εμφάνιση προφίλκαι, στη συνέχεια, κάντε κλικ στο κουμπί Προσθήκη για να προσθέσετε ένα νέο προφίλ.
  4. Ακολουθήστε τον Οδηγό εγκατάστασης εισερχομένων, για να δημιουργήσετε ένα νέο προφίλ με ένα νέο αρχείο προσωπικών φακέλων (.pst) και προσωπικό βιβλίο διευθύνσεων.
  5. Ξεκινήστε το Outlook και προσπαθήστε να στείλετε ένα μήνυμα.

Αναζήτηση και μετονομασία τυχόν πρόσθετων αρχείων .pst και .ost

Το τέταρτο βήμα αντιμετώπισης προβλημάτων είναι να αναζητήσετε το σύστημά σας για πολλαπλά αρχεία προσωπικών φακέλων (.pst) ή αρχεία φακέλων για εργασία χωρίς σύνδεση (.ost). Μετονομάστε κάθε αρχείο και, στη συνέχεια, δημιουργήστε ένα νέο προφίλ.

Βεβαιωθείτε ότι η διεύθυνση ηλεκτρονικού ταχυδρομείου του παραλήπτη είναι στο προσωπικό σας βιβλίο διευθύνσεων

Το πέμπτο βήμα της αντιμετώπισης προβλημάτων είναι να αναζητήσετε το όνομα ηλεκτρονικού ταχυδρομείου του παραλήπτη στο προσωπικό βιβλίο διευθύνσεων. Εάν δεν υπάρχει, προσθέστε το. Εάν υπάρχει, διαγράψτε την καταχώρηση και να προσθέσετε εκ νέου.

Δοκιμάστε άλλο πρόγραμμα-πελάτη ηλεκτρονικού ταχυδρομείου

Το τελευταίο βήμα αντιμετώπισης προβλημάτων είναι να δοκιμάσετε ένα άλλο πρόγραμμα-πελάτη. Κλείστε το Outlook και, στη συνέχεια, αναζητήστε τον σκληρό σας δίσκο για Exchng32.exe. Εκτέλεση exchng32.exe και χρησιμοποιήστε τις υπάρχουσες υπηρεσίες σας για να στείλετε αλληλογραφία.

Εάν στείλετε αλληλογραφία με το πρόγραμμα-πελάτη Exchange, καταργήστε και κατόπιν επανεγκαταστήστε το Outlook. Για να γίνει αυτό, ακολουθήστε τα εξής βήματα.

ΣΗΜΕΊΩΣΗ: επειδή υπάρχουν διάφορες εκδόσεις των Windows, τα ακόλουθα βήματα ενδέχεται να διαφέρουν στον υπολογιστή σας. Σε αυτήν την περίπτωση, ανατρέξτε στην τεκμηρίωση του προϊόντος σας για να ολοκληρώσετε αυτά τα βήματα.
  1. Κλείστε το Exchange.
  2. Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Ρυθμίσεις, κάντε κλικ στην επιλογή Πίνακας ελέγχουκαι στη συνέχεια κάντε διπλό κλικ στο εικονίδιο " Προσθαφαίρεση προγραμμάτων ".
  3. Κάντε κλικ στην επιλογή Microsoft Office 2000 ή το Microsoft Outlook 2000, κάντε κλικ στην επιλογή Add/Removeκαι στη συνέχεια κάντε κλικ στο κουμπί Κατάργηση.
  4. Κάντε κλικ στο κουμπί Έναρξη, τοποθετήστε το δείκτη για να βρείτε, κάντε κλικ στην επιλογή αρχεία ή φακέλους, και τον τύπο
    Στο πλαίσιο με όνομα Outllib.dll .

    Με τα Windows 2000 ή των Windows Me, κάντε κλικ στο κουμπί Έναρξη, στην Αναζήτηση, κάντε κλικ στην επιλογή για αρχεία ή φακέλους, και τον τύπο
    Outllib.dll στο πλαίσιο Αναζήτηση αρχείων ή φακέλων με το όνομα . Εάν βρεθεί το αρχείο, κάντε κλικ στο αρχείο. Στο μενού αρχείο , κάντε κλικ στο κουμπί Μετονομασία, μετονομάστε το αρχείο σε Outllib.bad και στη συνέχεια πιέστε το πλήκτρο ENTER. Κλείστε το παράθυρο διαλόγου Εύρεση .
  5. Επανεγκαταστήστε το Outlook.


Έχετε ένα παλιό ή μη συμβατό πρόσθετο του

Παλιά ή μη συμβατά πρόσθετα ενδέχεται να προκαλέσει δυσκολίες κατά την παράδοση αλληλογραφίας.

Τα πρόσθετα, όπως παλιές επεκτάσεις Netscape ή το λογισμικό για φαξ, ενδέχεται να προκαλέσει δυσκολίες κατά την παράδοση ηλεκτρονικού ταχυδρομείου. Ακολουθήστε τα παρακάτω βήματα για να ελέγξετε τα ενεργά πρόσθετα:
  1. Στο μενού Εργαλεία , κάντε κλικ στο κουμπί Επιλογές για να ανοίξετε το πλαίσιο διαλόγου " Επιλογές ".
  2. Στην άλλη καρτέλα, κάντε κλικ στο κουμπί Επιλογές για προχωρημένουςκαι στη συνέχεια κάντε κλικ στο κουμπί Διαχείριση προσθέτων. Το ενεργό πρόσθετα έχουν σημάδια επιλογής δίπλα στο όνομα του πρόσθετου.
  3. Για να απενεργοποιήσετε ένα πρόσθετο, κάντε κλικ για να καταργήσετε την επιλογή από το πλαίσιο ελέγχου του προσθέτου και, στη συνέχεια, κάντε κλικ στο κουμπί OK και στα τρεις φορές για να κλείσετε όλα τα παράθυρα διαλόγου.
Εάν άλλες μεθόδους στο άρθρο δεν διορθώνουν το ζήτημα, είναι πιθανό ότι η ακόλουθη μέθοδος να εκκαθαρίσει το φάκελο "Εξερχόμενα".
  1. Δημιουργήστε έναν νέο φάκελο και ονομάστε τον δεν αποστέλλονται.
  2. Μετακινήστε τα υπάρχοντα μηνύματα από το φάκελο "Εξερχόμενα" στο φάκελο δεν αποστέλλονται.
  3. Δοκιμή αποστέλλοντας ένα νέο μήνυμα. Εάν μπορείτε να στείλετε το νέο μήνυμα με επιτυχία, μπορεί να έχετε ένα σωστά μορφοποιημένο μήνυμα στο φάκελο δεν αποστέλλονται.

Απαντήσατε σε ένα μήνυμα από κάποιον παλιό λογαριασμό

Όταν απαντάτε σε ένα μήνυμα ηλεκτρονικού ταχυδρομείου στο Outlook, το Outlook προσπαθεί να στείλει την απάντηση χρησιμοποιώντας τον ίδιο λογαριασμό μέσω του οποίου λάβατε αρχικά το μήνυμα. Εάν ο λογαριασμός στον οποίο λάβατε το μήνυμα δεν υπάρχει πλέον στο τις ρυθμίσεις προφίλ ή το λογαριασμό του Outlook, το μήνυμα ενδέχεται να μην φύγει φάκελο "Εξερχόμενα". Αυτό το σενάριο είναι πιο πιθανό να παρουσιαστεί όταν έχετε παλιά σας αλληλογραφία παραδοθεί σε ένα φάκελο "Εισερχόμενα" σε ένα αρχείο προσωπικών φακέλων (.pst) στον τοπικό σκληρό σας δίσκο και έχετε αλλάξει λογαριασμούς αλληλογραφίας από τότε που λάβατε το μήνυμα.

Ο πιο εύκολος τρόπος για να επιλύσετε αυτό το ζήτημα είναι να μετακινήσετε το μήνυμα που έχει κολλήσει στο φάκελο "Εξερχόμενα" στο φάκελο Εισερχόμενα, δημιουργία και διεύθυνσης σε νέο μήνυμα, επικολλήστε τις πληροφορίες από το μήνυμα που έχει κολλήσει στο φάκελο "Εξερχόμενα" στο νέο μήνυμα και, στη συνέχεια, να στείλετε το νέο μήνυμα. Το Outlook προσπαθεί να στείλει το νέο μήνυμα από τον τρέχοντα προεπιλεγμένο λογαριασμό ηλεκτρονικού ταχυδρομείου αντί για τον παλιό λογαριασμό.

Αναφορές

Για περισσότερες πληροφορίες, ανατρέξτε στα ακόλουθα άρθρα της Γνωσιακής Βάσης της Microsoft:
195924 το μήνυμα λάθους που Απεσταλμένα στοιχεία παραμένουν στο "Εξερχόμενα"

195778 ηλεκτρονικού ταχυδρομείου δεν φεύγει από το "Εξερχόμενα"
Ιδιότητες

Αναγνωριστικό άρθρου: 195922 - Τελευταία αναθεώρηση: 10 Ιαν 2017 - Αναθεώρηση: 1

Σχόλια