Πώς μπορείτε να αντιμετωπίσετε μια κατεστραμμένη δημοσίευση στον Publisher


Για μια έκδοση αυτού του άρθρου από το Microsoft Publisher 98, ανατρέξτε στο θέμα 191131 .

Σύνοψη


Εάν αντιμετωπίζετε μη αναμενόμενη συμπεριφορά κατά τη χρήση μιας δημοσίευσης στον Microsoft Publisher, η δημοσίευση μπορεί να είναι κατεστραμμένη. Τα συμπτώματα μιας κατεστραμμένης δημοσίευσης περιλαμβάνουν τα εξής:
  • Λαμβάνετε ένα σφάλμα μη έγκυρης σελίδας, ένα γενικό σφάλμα προστασίας ή ένα μήνυμα σφάλματος εσφαλμένης οδηγίας.
  • Όταν προσπαθείτε να ανοίξετε τη δημοσίευση, λαμβάνετε ένα από τα ακόλουθα μηνύματα σφάλματος:
    -Δεν πρόκειται για δημοσίευση εκδότη.
    -Ο Publisher δεν μπορεί να ανοίξει τον τύπο του αρχείου που αντιπροσωπεύεται από <όνομα αρχείου>.
    -Λείπει ένα μέρος του αρχείου.
  • Λαμβάνετε ένα μήνυμα σφάλματος "Εξαντλήθηκε η μνήμη" ή ένα μήνυμα σφάλματος "χαμηλός πόρος συστήματος".
Σημείωση Ενδέχεται να λάβετε ένα από αυτά τα μηνύματα σφάλματος για λόγους άλλους από μια κατεστραμμένη δημοσίευση. Ωστόσο, εάν αυτή η συμπεριφορά προκύπτει μόνο όταν χρησιμοποιείτε μια συγκεκριμένη δημοσίευση, αυτή η δημοσίευση είναι πιθανώς κατεστραμμένη.

Περισσότερες πληροφορίες


Για να αντιμετωπίσετε αυτό το πρόβλημα, επανεκκινήστε τον υπολογιστή σε ασφαλή λειτουργία. Στη συνέχεια, χρησιμοποιήστε τις κατάλληλες μεθόδους αντιμετώπισης προβλημάτων για το ζήτημά σας.Σημείωση Επειδή υπάρχουν πολλές εκδόσεις των Microsoft Windows, τα ακόλουθα βήματα ενδέχεται να διαφέρουν στον υπολογιστή σας. Εάν διαφέρουν, ανατρέξτε στην τεκμηρίωση του προϊόντος σας για να ολοκληρώσετε αυτά τα βήματα.

Επανεκκίνηση του υπολογιστή σε ασφαλή λειτουργία

Για να επανεκκινήσετε τον υπολογιστή σε ασφαλή λειτουργία, χρησιμοποιήστε την κατάλληλη μέθοδο για την έκδοση των Microsoft Windows που διακινείτε.
  1. Τερματίστε και, στη συνέχεια, επανεκκινήστε τον υπολογιστή.
  2. Όταν εμφανιστεί το μήνυμα "επιλέξτε το λειτουργικό σύστημα για να ξεκινήσετε", πατήστε το πλήκτρο F8.
  3. Στο μενού επιλογές για προχωρημένους των Windows , χρησιμοποιήστε τα πλήκτρα βέλους για να επιλέξετε την ασφαλή λειτουργίακαι, στη συνέχεια, πατήστε το πλήκτρο ENTER.
  4. Εάν έχετε έναν υπολογιστή διπλής εκκίνησης ή έναν υπολογιστή πολλαπλής εκκίνησης, επιλέξτε το κατάλληλο λειτουργικό σύστημα από τη λίστα και, στη συνέχεια, πατήστε το πλήκτρο ENTER.
Για περισσότερες πληροφορίες σχετικά με την ασφαλή λειτουργία, κάντε κλικ στους αριθμούς των άρθρων παρακάτω, για να προβάλετε τα άρθρα της Γνωσιακής Βάσης της Microsoft:
315222 Περιγραφή των επιλογών εκκίνησης ασφαλούς λειτουργίας στα Windows XP
202485 Περιγραφή της λειτουργίας ασφαλούς εκκίνησης στα Windows 2000
180902 Πώς μπορείτε να ξεκινήσετε έναν υπολογιστή που βασίζεται σε Windows 98 σε ασφαλή λειτουργία

Προσπαθήστε να ανοίξετε τη δημοσίευση

Αφού ξεκινήσετε τον υπολογιστή σε ασφαλή λειτουργία, προσπαθήστε να ανοίξετε τη δημοσίευση. Εάν δεν λαμβάνετε ένα μήνυμα σφάλματος, ένα πρόγραμμα ή μια συσκευή που φορτώνεται όταν ο υπολογιστής βρίσκεται σε κανονική λειτουργία ενδέχεται να παρεμποδίσει τη δημοσίευση.

Εάν δεν μπορείτε να ανοίξετε τη δημοσίευση

Εάν δεν μπορείτε να ανοίξετε τη δημοσίευση μετά την εκκίνηση του υπολογιστή σε ασφαλή λειτουργία, χρησιμοποιήστε τις ακόλουθες μεθόδους με τη σειρά που παρουσιάζονται.

Επικόλληση της δημοσίευσης στο αρχείο προγράμματος του Publisher

Ίσως μπορέσετε να ανοίξετε τη δημοσίευση, επικολλώντας την στο αρχείο προγράμματος του Publisher. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
  1. Ξεκινήστε την Εξερεύνηση των Windows.
  2. Εντοπίστε το αρχείο δημοσίευσης.
  3. Κάντε δεξί κλικ στο αρχείο δημοσίευσης και, στη συνέχεια, κάντε κλικ στην επιλογή Αντιγραφή.
  4. Κλείστε την Εξερεύνηση των Windows.
  5. Κάντε κλικ στην επιλογή Έναρξη, κάντε κλικ στην επιλογή εκτέλεση, πληκτρολογήστε μία από τις ακόλουθες γραμμές στο πλαίσιο Άνοιγμα και, στη συνέχεια, κάντε κλικ στο κουμπί OK:
    Για τον Publisher 2003Files\Microsoft Office\Office11για τον Publisher 2002c \ c Files\Microsoft Office\Office10για τον Publisher 2000c/c Files\Microsoft Office\Office
  6. Κάντε δεξί κλικ στο αρχείο προγράμματος MSPUB. exe και, στη συνέχεια, κάντε κλικ στην επιλογή Επικόλληση.
Εάν δεν μπορείτε να ανοίξετε τη δημοσίευση, προχωρήστε στην επόμενη μέθοδο.

Κάντε διπλό κλικ στο αρχείο δημοσίευσης στην Εξερεύνηση των Windows

Για να κάνετε διπλό κλικ στο αρχείο δημοσίευσης στην Εξερεύνηση των Windows, ακολουθήστε τα παρακάτω βήματα:
  1. Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε προγράμματακαι, στη συνέχεια, κάντε κλικ στην Εξερεύνηση των Windows.
  2. Εντοπίστε το αρχείο δημοσίευσης.
  3. Κάντε διπλό κλικ στο αρχείο δημοσίευσης.
Εάν δεν μπορείτε να ανοίξετε τη δημοσίευση, προχωρήστε στην επόμενη μέθοδο.

Ρύθμιση παραμέτρων του Publisher για απόκρυψη εικόνων

Για να ρυθμίσετε τις παραμέτρους του Publisher για απόκρυψη εικόνων, ακολουθήστε τα παρακάτω βήματα:
  1. Ξεκινήστε τον Publisher και, στη συνέχεια, ανοίξτε μια νέα, κενή δημοσίευση.
  2. Στο μενού Προβολή , κάντε κλικ στην επιλογή Εμφάνιση εικόνας στον Publisher 2000 ή κάντε κλικ στην επιλογή εικόνες στον publisher 2003 ή στον Publisher 2002.
  3. Επιλέξτε Απόκρυψη εικόνωνκαι, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  4. Στο μενού αρχείο , κάντε κλικ στην επιλογή Άνοιγμα.
  5. Εντοπίστε το αρχείο δημοσίευσης.
  6. Κάντε κλικ για να επιλέξετε τη δημοσίευση και, στη συνέχεια, κάντε κλικ στην επιλογή Άνοιγμα.
Εάν μπορείτε να ανοίξετε τη δημοσίευση, η δημοσίευση μπορεί να περιέχει ένα κατεστραμμένο αντικείμενο κράτησης θέσης αντικειμένου ή αντικειμένου. Για να καταργήσετε ή να αντικαταστήσετε ένα αντικείμενο κράτησης θέσης με ένα κατεστραμμένο αντικείμενο ή αντικείμενο, προχωρήστε στην επόμενη μέθοδο. Εάν δεν μπορείτε να ανοίξετε τη δημοσίευση, μεταβείτε στη μέθοδο "Αντιγραφή της δημοσίευσης σε δεύτερο υπολογιστή".

Εύρεση και κατάργηση ενός αντικειμένου κράτησης θέσης που έχει καταστραφεί

Για να εντοπίσετε και να καταργήσετε ένα αντικείμενο κράτησης θέσης που είναι κατεστραμμένο ή αντικείμενο, ακολουθήστε τα παρακάτω βήματα:
  1. Στη δημοσίευση, κάντε δεξί κλικ σε ένα σύμβολο κράτησης θέσης αντικειμένου και, στη συνέχεια, κάντε κλικ στην επιλογή Διαγραφή αντικειμένου.
  2. Στο μενού αρχείο , κάντε κλικ στην επιλογή Αποθήκευση ως.
  3. Στο πλαίσιο όνομα , πληκτρολογήστε ένα νέο όνομα για τη δημοσίευση και, στη συνέχεια, κάντε κλικ στην επιλογή Αποθήκευση.
  4. Στο μενού Προβολή , κάντε κλικ στην επιλογή Εμφάνιση εικόνας στον Publisher 2000 ή κάντε κλικ στην επιλογή εικόνες στον publisher 2003 ή στον Publisher 2002.
  5. Επιλέξτε Λεπτομερής εμφάνισηκαι, στη συνέχεια, κάντε κλικ στο κουμπί OK.Σημείωση Εάν λάβετε ένα μήνυμα σφάλματος, μεταβείτε στο βήμα 8.
  6. Στο μενού αρχείο , κάντε κλικ στην επιλογή Κλείσιμο.
  7. Στο μενού αρχείο , κάντε κλικ στην επιλογή Άνοιγμακαι, στη συνέχεια, κάντε κλικ στη δημοσίευση που αποθηκεύσατε στο βήμα 3. Εάν μπορείτε να ανοίξετε τη δημοσίευση, το αντικείμενο ή το σύμβολο κράτησης θέσης αντικειμένου που διαγράψατε στο βήμα 1 είναι κατεστραμμένο. Προσαρμόστε τη διάταξη στο στοιχείο κράτησης θέσης αντικειμένου ή αντικειμένου που λείπει. Εναλλακτικά, σχεδιάστε ένα νέο σύμβολο κράτησης θέσης αντικειμένου και αντικαταστήστε το διαγραμμένο αντικείμενο με ένα που δεν είναι κατεστραμμένο. Για να το κάνετε αυτό, χρησιμοποιήστε τη μέθοδο που είναι κατάλληλη για την προέλευση του αντικειμένου σας.Από τη συλλογή ClipArt
    1. Στο μενού Εισαγωγή , τοποθετήστε το δείκτη στην επιλογή εικόνακαι, στη συνέχεια, κάντε κλικ στην επιλογή εικόνες clip art.
    2. Από μία από τις διαθέσιμες κατηγορίες, κάντε κλικ για να εισαγάγετε την εικόνα, τον ήχο ή το απόσπασμα κίνησης που θέλετε.
    3. Αποθηκεύστε και, στη συνέχεια, κλείστε τη δημοσίευση. Στη συνέχεια, προσπαθήστε να ανοίξετε ξανά τη δημοσίευση.
    Από μια θέση διαφορετική από τη συλλογή ClipArt
    1. Χρησιμοποιήστε το εργαλείο πλαισίου εικόνας για να σχεδιάσετε ένα νέο σύμβολο κράτησης θέσης αντικειμένου.
    2. Κάντε κλικ για να επιλέξετε το σύμβολο κράτησης θέσης, τοποθετήστε το δείκτη του ποντικιού στην επιλογή εικόνα στο μενού Εισαγωγή και, στη συνέχεια, επιλέξτε από αρχείο.
    3. Εντοπίστε την εικόνα που θέλετε να εισαγάγετε και, στη συνέχεια, κάντε κλικ για να την επιλέξετε.
    4. Κάντε κλικ στην επιλογή Εισαγωγή.
    5. Αποθηκεύστε και, στη συνέχεια, κλείστε τη δημοσίευση. Στη συνέχεια, προσπαθήστε να ανοίξετε ξανά τη δημοσίευση.
    Εάν δεν μπορείτε να ανοίξετε τη δημοσίευση, επαναλάβετε τη μέθοδο "ρύθμιση παραμέτρων του Publisher για απόκρυψη εικόνων". Στη συνέχεια, μεταβείτε στο βήμα 8.
  8. Επαναλάβετε τα βήματα 1 έως 7 μέχρι να μπορέσετε να ανοίξετε τη δημοσίευση με ενεργοποιημένη την επιλογή Λεπτομερής εμφάνιση .
  9. Όταν μπορείτε να ανοίξετε τη δημοσίευση, χρησιμοποιήστε μία από τις ακόλουθες μεθόδους:
    • Αντικαταστήστε το σύμβολο κράτησης θέσης διαγραμμένου αντικειμένου ή αντικειμένου με ένα στοιχείο που δεν είναι κατεστραμμένο.
    • Προσαρμόστε τη διάταξη στο στοιχείο κράτησης θέσης αντικειμένου ή αντικειμένου που λείπει.
  10. Στο μενού αρχείο , κάντε κλικ στην επιλογή Αποθήκευση.
Εάν εξακολουθείτε να μην μπορείτε να ανοίξετε τη δημοσίευση, προχωρήστε στην επόμενη μέθοδο.

Μετακίνηση του αρχείου δημοσίευσης σε άλλο δίσκο

Εάν το αρχείο της δημοσίευσής σας βρίσκεται σε έναν αφαιρούμενο δίσκο, όπως σε μια δισκέτα ή σε ένα δίσκο zip, τα Windows ενδέχεται να μην μπορούν να διαβάσουν το αρχείο. Σε αυτό το σενάριο, αντιγράψτε το αρχείο στον σκληρό δίσκο. Εάν δεν μπορείτε να αντιγράψετε το αρχείο από τον αφαιρούμενο δίσκο, το αρχείο μπορεί να είναι διασυνδεδεμένο με άλλα αρχεία ή φακέλους. Εναλλακτικά, το αρχείο μπορεί να βρίσκεται σε έναν κατεστραμμένο τομέα του δίσκου. Σε οποιοδήποτε από τα δύο σενάρια, μεταβείτε στη μέθοδο "εκτέλεση ελέγχου σφαλμάτων στη δισκέτα".

Αντιγραφή της δημοσίευσης σε δεύτερο υπολογιστή

Σε ορισμένα σενάρια, μπορείτε να ανοίξετε μια κατεστραμμένη δημοσίευση μετά την αντιγραφή της δημοσίευσης σε έναν δεύτερο υπολογιστή στον οποίο έχει εγκατασταθεί ο Publisher. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
  1. Ξεκινήστε την Εξερεύνηση των Windows.
  2. Εντοπίστε το αρχείο δημοσίευσης.
  3. Κάντε δεξί κλικ στο αρχείο δημοσίευσης και, στη συνέχεια, κάντε κλικ στην επιλογή Αντιγραφή.
  4. Χρησιμοποιήστε μία από τις ακόλουθες μεθόδους για να αντιγράψετε τη δημοσίευση σε έναν δεύτερο υπολογιστή:
    • Αντιγράψτε το αρχείο δημοσίευσης σε έναν αφαιρούμενο δίσκο, όπως μια δισκέτα ή έναν δίσκο zip. Στη συνέχεια, αντιγράψτε τη δημοσίευση από τον αφαιρούμενο δίσκο σε έναν δεύτερο υπολογιστή.
    • Αντιγράψτε το αρχείο δημοσίευσης σε έναν δεύτερο υπολογιστή μέσω δικτύου.
  5. Στον δεύτερο υπολογιστή, ξεκινήστε την Εξερεύνηση των Windows.
  6. Εντοπίστε και, στη συνέχεια, κάντε διπλό κλικ στο αρχείο δημοσίευσης.
Εάν μπορείτε να ανοίξετε τη δημοσίευση, εξετάστε κάθε σελίδα για να προσδιορίσετε εάν υπάρχουν σύμβολα κράτησης θέσης αντικειμένων κενού αντικειμένου. Για κάθε σύμβολο κράτησης θέσης κενού αντικειμένου που βρίσκετε, κάντε δεξί κλικ στο αρχείο και, στη συνέχεια, κάντε κλικ στην επιλογή Διαγραφή. Αποθηκεύστε τη δημοσίευση και, στη συνέχεια, αντιγράψτε ξανά το αρχείο δημοσίευσης στον πρώτο υπολογιστή. Εάν δεν μπορείτε να ανοίξετε τη δημοσίευση, προχωρήστε στην επόμενη μέθοδο.

Εκτέλεση ελέγχου σφαλμάτων στο δίσκο

Εκτελέστε τον έλεγχο σφαλμάτων για να επιδιορθώσετε όλα τα σφάλματα στο δίσκο. Αναθέσει τον έλεγχο σφαλμάτων για την επιδιόρθωση όλων των διασυνδεδεμένων αρχείων και τη μετατροπή των χαμένων τμημάτων σε αρχεία.Σημείωση Παρόλο που ο έλεγχος σφαλμάτων μπορεί να προσδιορίσει ότι το αρχείο δημοσίευσης είναι διασυνδεδεμένο και, στη συνέχεια, επιδιορθώστε το αρχείο, αυτή η μέθοδος δεν εγγυάται ότι ο Publisher μπορεί να διαβάσει το αρχείο μετά την ολοκλήρωση της σάρωσης και διόρθωσης σφαλμάτων από τον έλεγχο σφαλμάτων. Για να εκτελέσετε τον έλεγχο σφαλμάτων, ακολουθήστε τα παρακάτω βήματα:
  1. Κλείστε όλα τα προγράμματα που εκτελούνται.
  2. Κάντε διπλό κλικ στο εικονίδιο "ο υπολογιστής μου " στην επιφάνεια εργασίας.
  3. Κάντε δεξί κλικ στον τοπικό δίσκο που θέλετε να επιλέξετε και, στη συνέχεια, κάντε κλικ στην επιλογή Ιδιότητες.
  4. Στην καρτέλα Εργαλεία , κάντε κλικ στην επιλογή Έλεγχος τώρα στην περιοχή Έλεγχος σφαλμάτων.
  5. Στην περιοχή Έλεγχος επιλογών δίσκου, κάντε κλικ για να επιλέξετε το πλαίσιο ελέγχου σάρωση για και απόπειρα αποκατάστασης κακών τομέων . Στη συνέχεια, κάντε κλικ στην επιλογή Έναρξη.
  6. Όταν ο έλεγχος σφαλμάτων ολοκληρώσει τη σάρωση και τη διόρθωση σφαλμάτων, κάντε κλικ στην επιλογή Κλείσιμο.
  7. Ξεκινήστε τον Publisher και, στη συνέχεια, προσπαθήστε να ανοίξετε τη δημοσίευση.
Εάν δεν μπορείτε να ανοίξετε τη δημοσίευση, προχωρήστε στην επόμενη μέθοδο.

Προσπαθήστε να ανακτήσετε το κείμενο στη δημοσίευση

Αυτή η μέθοδος περιγράφει τον τρόπο ανάκτησης του κειμένου από την κατεστραμμένη δημοσίευση και τον τρόπο με τον οποίο μπορείτε να εισαγάγετε το ανακτημένο κείμενο σε μια νέα, κενή δημοσίευση. Στη συνέχεια, πρέπει να δημιουργήσετε ξανά τη διάταξη και να εισαγάγετε ξανά όλα τα αντικείμενα από την κατεστραμμένη δημοσίευση στη νέα δημοσίευση. Για να ανακτήσετε κείμενο από την κατεστραμμένη δημοσίευση και, στη συνέχεια, να εισαγάγετε το κείμενο σε μια νέα δημοσίευση, ακολουθήστε τα παρακάτω βήματα:
  1. Ξεκινήστε τον Publisher και, στη συνέχεια, δημιουργήστε μια νέα, κενή δημοσίευση πλήρους σελίδας.
  2. Χρησιμοποιήστε το εργαλείο "πλαίσιο κειμένου" στον Publisher 2000 ή στο εργαλείο πλαισίου κειμένου στον Publisher 2003 ή στον Publisher 2002 για να σχεδιάσετε ένα πλαίσιο κειμένου στην κενή σελίδα.
  3. Στο μενού Εισαγωγή , κάντε κλικ στην επιλογή αρχείο κειμένου.
  4. Στο πλαίσιο αρχεία τύπου , κάντε κλικ στην επιλογήαρχεία του Publisher (*. pub).
  5. Επιλέξτε τη δημοσίευσή σας και, στη συνέχεια, κάντε κλικ στο κουμπί OK. Εάν λάβετε ένα μήνυμα που αναφέρει τον τρόπο με τον οποίο το κείμενο που θέλετε να εισαγάγετε χωράει στη σελίδα, κάντε κλικ στην επιλογή Ναι.

Εάν μπορείτε να ανοίξετε την κατεστραμμένη δημοσίευση

Εάν μπορείτε να ανοίξετε τη δημοσίευση σε ασφαλή λειτουργία, χρησιμοποιήστε μία από τις ακόλουθες μεθόδους για να δημιουργήσετε ξανά τη δημοσίευσή σας.

Αντιγραφή σελίδων από την κατεστραμμένη δημοσίευση σε νέα δημοσίευση

Για να αντιγράψετε σελίδες από μια κατεστραμμένη δημοσίευση σε μια νέα δημοσίευση, ακολουθήστε τα παρακάτω βήματα:
  1. Ξεκινήστε τον Publisher και, στη συνέχεια, ανοίξτε την κατεστραμμένη δημοσίευση.
  2. Ξεκινήστε μια άλλη παρουσία του Publisher.
  3. Δημιουργήστε μια νέα, κενή δημοσίευση που έχει ρυθμιστεί ίδια με την κατεστραμμένη δημοσίευση.
  4. Στη δημοσίευση που έχει καταστραφεί, επιλέξτε όλα τα αντικείμενα σε μια συγκεκριμένη σελίδα.
  5. Στο μενού Επεξεργασία , κάντε κλικ στην επιλογή Αντιγραφή.
  6. Πατήστε το συνδυασμό πλήκτρων ALT + TAB για να μεταβείτε στη νέα δημοσίευση.
  7. Στο μενού Επεξεργασία , κάντε κλικ στην επιλογή Επικόλληση.
  8. Επαναλάβετε τα βήματα 4 έως 7 μέχρι να επικολληθούν όλες οι σελίδες στη νέα δημοσίευση.
Σημείωση Εάν παρατηρήσετε ασυνήθιστη συμπεριφορά στη νέα δημοσίευση μετά την αντιγραφή μιας σελίδας στη νέα δημοσίευση, αυτή η σελίδα που αντιγράψατε πιθανώς περιέχει ένα κατεστραμμένο αντικείμενο. Σε αυτό το σενάριο, χρησιμοποιήστε μία από τις ακόλουθες μεθόδους για να επιλύσετε αυτό το ζήτημα:
  • Αντιγράψτε ένα αντικείμενο κάθε φορά από τη σελίδα του προβλήματος στη νέα δημοσίευση για να προσδιορίσετε ποιο αντικείμενο είναι κατεστραμμένο. Στη συνέχεια, βεβαιωθείτε ότι δεν θα συμπεριλάβετε το κατεστραμμένο αντικείμενο στη νέα δημοσίευση.
  • Δημιουργήστε ξανά τη σελίδα του προβλήματος στη νέα δημοσίευση.
Εάν κάθε σελίδα στη δημοσίευση είναι κατεστραμμένη, μεταβείτε στην επόμενη μέθοδο.

Αποθήκευση της δημοσίευσης σε μορφή RTF (μορφή εμπλουτισμένου κειμένου)

Εάν η ζημιά στη δημοσίευσή σας φαίνεται διαδεδομένη, αποθηκεύστε τη δημοσίευση σε μορφή RTF για να ανακτήσετε το κείμενο της δημοσίευσης. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
  1. Ανοίξτε τη δημοσίευση.
  2. Κάντε κλικ σε ένα πλαίσιο κειμένου.
  3. Στο πλαίσιο Αποθήκευση ως τύπου , κάντε κλικ στην επιλογήμορφή εμπλουτισμένου κειμένου (*. rtf).
  4. Στο πλαίσιο όνομα αρχείου , πληκτρολογήστε το όνομα αρχείου που θέλετε.
  5. Στο πλαίσιο Αποθήκευση σε , κάντε κλικ στο φάκελο στον οποίο θέλετε να αποθηκεύσετε το κείμενο της δημοσίευσής σας.
  6. Επιλέξτε Αποθήκευσηκαι, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  7. Κλείστε τη δημοσίευση.
  8. Στο μενού αρχείο , κάντε κλικ στην επιλογή Άνοιγμα.
  9. Στο πλαίσιο αρχεία τύπου , κάντε κλικ στην επιλογήμορφή εμπλουτισμένου κειμένου (*. rtf).
  10. Στη λίστα αρχείων, κάντε κλικ στο αρχείο κειμένου που αποθηκεύσατε στο βήμα 6.
  11. Κάντε κλικ στην επιλογή Άνοιγμα.  
  12. Διάταξη και μορφοποίηση του κειμένου με τρόπο που αντιγράφει τον τρόπο με τον οποίο το κείμενο έχει οριστεί και μορφοποιηθεί στη δημοσίευση που έχει καταστραφεί.

Αναφορές


Για περισσότερες πληροφορίες σχετικά με τον τρόπο αντιμετώπισης των κατεστραμμένων δημοσιεύσεων του Publisher, κάντε κλικ στους αριθμούς των άρθρων παρακάτω, για να προβάλετε τα άρθρα στη Γνωσιακή βάση της Microsoft:
315222 Περιγραφή των επιλογών εκκίνησης ασφαλούς λειτουργίας στα Windows XP
164519 Αντιμετώπιση σφαλμάτων του Office Kernel32. dll στην περιοχή Windows 95
179095 Μήνυμα σφάλματος σύνδεσης αρχείου κατά το άνοιγμα του Publisher