ΕΠΙΔΙΌΡΘΩΣΗ: "η έκδοση προγράμματος-πελάτη δεν είναι συμβατό με την έκδοση της βάσης δεδομένων" σφάλμα, όταν χρησιμοποιείτε το MDS για να δημιουργήσετε μια εφαρμογή web, αφού εγκαταστήσετε τα πακέτα αθροιστική ενημερωμένη έκδοση για το SQL Server 2012

Συμπτώματα

Έστω ότι εγκαθιστάτε τα πακέτα αθροιστική ενημερωμένη έκδοση για το Microsoft SQL Server 2012. Όταν ανοίξετε την κύρια σελίδα μιας εφαρμογής web του διακομιστή SQL Microsoft της υπηρεσίες δεδομένων υποδείγματος (MDS), ενδέχεται να λάβετε το ακόλουθο μήνυμα λάθους:

Η έκδοση προγράμματος-πελάτη δεν είναι συμβατό με την έκδοση της βάσης δεδομένων. Ζητήστε από το διαχειριστή σας για να αναβαθμίσετε τα στοιχεία προγράμματος-πελάτη, τα στοιχεία της βάσης δεδομένων ή και τα δύο. Εκτέλεση της διαχείρισης παραμέτρων κύριων δεδομένων υπηρεσιών στο διακομιστή για περισσότερες πληροφορίες.

Σημείωση Όταν χρησιμοποιείτε MDS Configuration Manager για να ελέγξετε τις πληροφορίες έκδοσης του MDS, η έκδοση του MDS διαφέρει από την έκδοση του SQL Server.

Προτεινόμενη αντιμετώπιση

Πληροφορίες πακέτου υπηρεσιών για SQL Server 2012

Για να επιλύσετε αυτό το ζήτημα, αποκτήστε το πιο πρόσφατο service pack για Microsoft SQL Server 2012. Για περισσότερες πληροφορίες, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
2755533 Τρόπος απόκτησης του τελευταίου service pack για SQL Server 2012

Κατάσταση

Η Microsoft έχει επιβεβαιώσει ότι πρόκειται για ένα ζήτημα των προϊόντων της Microsoft που παρατίθενται στην ενότητα "Ισχύει για".
Ιδιότητες

Αναγνωριστικό άρθρου: 2774432 - Τελευταία αναθεώρηση: 23 Ιαν 2017 - Αναθεώρηση: 1

Σχόλια