Τρόπος σχεδίασης και ρύθμισης λίστας διευθύνσεων συγχώνευσης αλληλογραφίας στο Word

Για μια έκδοση του Microsoft Word 2000 αυτού του άρθρου, ανατρέξτε στην ενότητα
212322 .

Σύνοψη

Αυτό το άρθρο περιγράφει τις αποδεκτές μορφές για μια λίστα διευθύνσεων συγχώνευσης αλληλογραφίας και περιλαμβάνει προτάσεις και ερωτήσεις που είναι χρήσιμο να αναρωτηθείτε κατά τη δημιουργία μιας λίστας διευθύνσεων.

Σχεδιάζετε ένα αρχείο προέλευσης δεδομένων

Στο Microsoft Word, μπορείτε να δημιουργήσετε μια νέα λίστα διευθύνσεων εντός του Οδηγού συγχώνευσης αλληλογραφίας. Όταν επιλέγετε "Βήμα 3: επιλογή παραληπτών" στον οδηγό, διατίθεται η επιλογή Πληκτρολόγηση νέας λίστας . Αυτή η επιλογή δημιουργεί τη λίστα διευθύνσεών σας.

Ένας άλλος τρόπος για να δημιουργήσετε μια λίστα διευθύνσεων είναι από έναν πίνακα του Word. Μπορείτε επίσης να χρησιμοποιήσετε κάθε μορφή βάσης δεδομένων, όπως ένα αρχείο κειμένου στο οποίο τα πεδία διαχωρίζονται με κόμματα ή στηλοθέτες και εγγραφές χωρίζονται με σημάδια παραγράφου.

Σε μια λίστα διευθύνσεων, κάθε κατηγορία πληροφοριών, όπως Επώνυμο, ονομάζεται πεδίο. Το σύνολο των πεδίων που αποτελούν πληροφορίες σχετικά με ένα άτομο ονομάζεται μια εγγραφή.

Τι πρέπει να εξετάσετε όταν σχεδιάζετε ένα αρχείο προέλευσης δεδομένων

Πριν να δημιουργήσετε μια λίστα διευθύνσεων, Αποφασίστε ποιες πληροφορίες θέλετε να συμπεριλάβετε και τον τρόπο που θέλετε να χρησιμοποιήσετε αυτές τις πληροφορίες και, στη συνέχεια, σχεδιάστε τη βάση δεδομένων. Αυτόν εξοικονομείτε χρόνο και εργασίας αργότερα.

Ορισμένες εγγραφές έχουν περισσότερες πληροφορίες από άλλα άτομα;

Ορισμένες από τις εγγραφές δεδομένων σας μπορεί να έχει περισσότερες πληροφορίες από άλλες εγγραφές. Για παράδειγμα, ορισμένες καταχωρήσεις ενδέχεται να έχουν εταιρική επωνυμία, ένας τίτλος τμήματος, και μέχρι τρεις γραμμές για τη διεύθυνση. Άλλες καταχωρήσεις μπορεί να έχει μόνο ένα όνομα, μια διεύθυνση οδού μίας γραμμής και μια τρίτη γραμμή με την πόλη, την κατάσταση και το ταχυδρομικό κώδικα.

Στη λίστα διευθύνσεων, κάθε εγγραφή δεδομένων πρέπει να έχουν τον ίδιο αριθμό πεδίων δεδομένων. Σχεδιάστε τη λίστα διευθύνσεών σας, έτσι ώστε να έχει αρκετά πεδία δεδομένων ώστε να αντιστοιχεί στην εγγραφή με τα περισσότερα πεδία. Δεν χρειάζεται να συμπληρώσετε όλα τα πεδία στην εγγραφή δεδομένων; Μπορείτε να αφήσετε κενό ορισμένα πεδία. Το Word αυτόματα αποκρύπτει κενές εγγραφές.

Σχεδιάζετε να ταξινομήσετε τα δεδομένα;

Αν σκοπεύετε να ταξινομήσετε τα δεδομένα σας, πρέπει να μπορείτε να το τακτοποιήσετε έτσι ώστε να μπορείτε να ταξινομήσετε τα δεδομένα με βάση ορισμένα κριτήρια. Για παράδειγμα, την πόλη, την κατάσταση και το ταχυδρομικό κώδικα συνήθως εκτυπώνονται στην ίδια γραμμή μιας ετικέτας αλληλογραφίας, ώστε να μπορεί να θέλετε να συμπεριλάβετε όλες αυτές τις πληροφορίες στο ίδιο πεδίο. Εάν συμπεριλάβετε όλες αυτές τις πληροφορίες στο ίδιο πεδίο, δεν μπορείτε να ταξινομήσετε τις εγγραφές σας με βάση το κράτος ή ο ταχυδρομικός κώδικας. Στην περίπτωση αυτή, θα πρέπει να διαχωρίσετε κάθε πληροφορία σε ένα ξεχωριστό πεδίο.

Το ίδιο συμβαίνει εάν θέλετε να ταξινομήσετε τα δεδομένα σας από τα επίθετα των αποδέκτες. Στην περίπτωση αυτή, πρέπει να διαχωρίσετε τα επώνυμα και τα ονόματα σε ξεχωριστά πεδία.

Θα μπορείτε να χρησιμοποιήσετε τις πληροφορίες σε ένα συγκεκριμένο πεδίο με διαφορετικούς τρόπους;

Σε μια φόρμα επιστολής, στην πρώτη γραμμή της εσωτερικής διεύθυνσης συνήθως περιέχει έναν τίτλο ευγενείας και το πλήρες όνομα του παραλήπτη. Το κείμενο μπορεί να περιέχει μόνο ο Τίτλος ευγενείας "και" Επώνυμο "ή" μόνο το όνομα. Αν τοποθετήσετε τον τίτλο, το όνομα και το επώνυμο σε ξεχωριστά πεδία, μπορείτε να χρησιμοποιήσετε το ίδιο πεδίο για να εκτυπώσετε το επώνυμο, τη διεύθυνση και τον χαιρετισμό. Εναλλακτικά, μπορείτε να χρησιμοποιήσετε ένα πεδίο για την πλήρη τίτλο και όνομα από την εσωτερική διεύθυνση και ένα δεύτερο πεδίο για τον τίτλο και το τελευταίο όνομα τον χαιρετισμό.

Θα χρησιμοποιηθεί η λίστα διευθύνσεων για διάφορα έγγραφα συγχώνευσης;

Μπορείτε να συγχωνεύσετε μια λίστα με μία διεύθυνση με οποιοδήποτε τύπο και αριθμό κύρια έγγραφα. Κατά τον ορισμό μιας λίστας διευθύνσεων για την εκτύπωση φόρμας επιστολών, Σχεδιασμός τις πληροφορίες του παραλήπτη, έτσι ώστε να μπορείτε να χρησιμοποιήσετε το ίδιο αρχείο προέλευσης δεδομένων για να εκτυπώσετε τις διευθύνσεις σε ταχυδρομικές ετικέτες ή φακέλους.

Πόσα πεδία (τμήματα πληροφοριών) έχετε για κάθε εγγραφή (τη συλλογή τα τμήματα πληροφοριών);

Εάν έχετε λίγα τμήματα πληροφοριών για κάθε εγγραφή, μπορείτε να χρησιμοποιήσετε τον "Οδηγό συγχώνευσης αλληλογραφίας" (στο μενού " Εργαλεία ") στο Word. Αυτό σας επιτρέπει να αποκτήσετε πρόσβαση στο παράθυρο διαλόγου " Παραλήπτες συγχώνευσης αλληλογραφίας " για να ορίσετε τη λίστα διευθύνσεών σας.

Υπάρχει ένας περιορισμός των 255 πεδία στο πλαίσιο διαλόγου " Παραλήπτες συγχώνευσης αλληλογραφίας ". Εάν το πλήθος των πεδίων υπερβαίνει την τιμή αυτή, μην χρησιμοποιήσετε τη Βοήθεια της συγχώνευσης αλληλογραφίας. Αντί για αυτό, χρησιμοποιήστε μία από τις ακόλουθες ενέργειες:
  • Χρησιμοποιήστε το Microsoft Excel ως αρχείο προέλευσης δεδομένων. Ο μέγιστος αριθμός πεδίων δεδομένων στο φύλλο εργασίας του Excel είναι 256.
  • Χρησιμοποιήστε μια βάση δεδομένων Microsoft Access ως αρχείο προέλευσης δεδομένων.
  • Χρησιμοποιήστε ένα αρχείο κειμένου οριοθετημένου με στηλοθέτες ή ένα αρχείο κειμένου οριοθετημένο με κόμμα ως αρχείο προέλευσης δεδομένων.
Συγχώνευση αλληλογραφίας επιδόσεις μειώνονται με τον αριθμό των πεδίων στο οι αυξήσεις γραμμή κεφαλίδας. Η ρύθμιση παραμέτρων του υπολογιστή σας και τη διαθέσιμη μνήμη μπορεί επίσης να περιορίσει τον αριθμό των πεδίων που μπορείτε να εισαγάγετε στο έγγραφό σας δεδομένα.

Η κεφαλίδα εγγραφή (γραμμή) δεν είναι δυνατό να περιέχει διαστήματα. Κάθε πεδίο κεφαλίδας περιορίζεται σε 40 χαρακτήρες και πρέπει να αρχίζει με ένα γράμμα. Κάθε επόμενη χαρακτήρας πρέπει να είναι ένα γράμμα, αριθμό ή το χαρακτήρα υπογράμμισης. Όλα τα πεδία κεφαλίδας πρέπει να συμπληρωθεί. Παρατηρήστε ότι οι περιορισμοί που περιγράφονται εδώ είναι διαφορετικά σε ορισμένες γλωσσικές εκδόσεις του Word.

Οργάνωση δεδομένων σε πίνακες ή παραγράφων

Όταν οργανώνετε τα δεδομένα σας σε έναν πίνακα, ο πίνακας πρέπει να περιέχει μια στήλη για κάθε όνομα πεδίου που θέλετε να χρησιμοποιήσετε. Η πρώτη γραμμή του πίνακα είναι η γραμμή κεφαλίδων; κάθε επόμενη γραμμή περιέχει τις πληροφορίες για μια εγγραφή δεδομένων.

Αν και το κείμενο μπορεί να αναδιπλώνεται σε κάθε κελί, θα εκτυπωθεί σωστά. Ακολουθεί μια λίστα των στοιχείων που πρέπει να λάβετε υπόψη όταν χρησιμοποιείτε μια υπάρχουσα λίστα διευθύνσεων ως αρχείο προέλευσης δεδομένων:
  • Εκτός και αν χρησιμοποιείτε ένα αρχείο προέλευσης κεφαλίδων ξεχωριστά, βεβαιωθείτε ότι η εγγραφή της κεφαλίδας της πρώτης εγγραφής (γραμμή κελιών) στη λίστα διευθύνσεων. Βεβαιωθείτε ότι δεν υπάρχουν κενά διαστήματα, κείμενο, ή κενές γραμμές πριν από την εγγραφή της κεφαλίδας. Η εγγραφή της κεφαλίδας δεν μπορεί να περιέχει διαστήματα. Κάθε πεδίο κεφαλίδας περιορίζεται σε 40 χαρακτήρες και πρέπει να αρχίζει με ένα γράμμα. Κάθε επόμενη χαρακτήρας πρέπει να είναι ένα γράμμα, αριθμό ή το χαρακτήρα υπογράμμισης. Όλα τα πεδία κεφαλίδας πρέπει να συμπληρωθεί.
  • Βεβαιωθείτε ότι ο αριθμός των πεδίων δεδομένων στο κάθε εγγραφή δεδομένων ισούται με τον αριθμό των ονομάτων πεδίων στην εγγραφή κεφαλίδας. Εάν μια εγγραφή δεν έχει πληροφορίες για ένα συγκεκριμένο πεδίο, αφήστε κενό το κελί για το συγκεκριμένο πεδίο.
  • Τακτοποιήστε τις πληροφορίες στις εγγραφές δεδομένων με την ίδια σειρά, από αριστερά προς τα δεξιά, με τα αντίστοιχα ονόματα πεδίων στην εγγραφή κεφαλίδας. Η σειρά των στηλών στη λίστα διευθύνσεων δεν είναι σημαντικό, επειδή θα ελέγχουν την τοποθέτηση των δεδομένων στο κύριο έγγραφο συγχώνευσης αλληλογραφίας.

Σχεδίαση μιας λίστας διευθύνσεων που περιέχει πολλά πεδία

Το πλαίσιο διαλόγου Παραλήπτης συγχώνευσης αλληλογραφίας δημιουργεί μια λίστα διευθύνσεων (.mdb) για το αρχείο δεδομένων. Στο Microsoft Word, ο μέγιστος αριθμός πεδίων για το πλαίσιο διαλόγου Παραλήπτης συγχώνευσης αλληλογραφίας είναι 255. για να δημιουργήσετε μια νέα βάση δεδομένων από το παράθυρο διαλόγου Παραλήπτης συγχώνευσης αλληλογραφίας , ακολουθήστε τα εξής βήματα:
  1. Microsoft Word 2002

    Στο μενού Εργαλεία , κάντε κλικ στο κουμπί Επιστολές και στοιχεία αλληλογραφίαςκαι, στη συνέχεια, κάντε κλικ στην επιλογή Οδηγός συγχώνευσης αλληλογραφίας.



    Το Microsoft Office Word 2003

    Στο μενού Εργαλεία , κάντε κλικ στο κουμπί Επιστολές και στοιχεία αλληλογραφίαςκαι, στη συνέχεια, κάντε κλικ στο κουμπί Συγχώνευση αλληλογραφίας.


    Το Microsoft Office Word 2007 και Word 2010

    Στην καρτέλα " Αλληλογραφία ", κάντε κλικ στο κουμπί Έναρξη της συγχώνευσης αλληλογραφίαςκαι, στη συνέχεια, κάντε κλικ στην επιλογή Οδηγός συγχώνευσης αλληλογραφίας βήμα προς βήμα.


    Ακολουθήστε τα βήματα του "Οδηγού συγχώνευσης αλληλογραφίας" για να "βήμα 3: επιλογή παραληπτών." Αυτό είναι όπου ορίζετε τη λίστα διευθύνσεών σας.
  2. Κάντε κλικ στην επιλογή Πληκτρολόγηση νέας λίστας.
  3. Κάντε κλικ στο κουμπί Δημιουργία. Εμφανίζεται το παράθυρο διαλόγου Νέα λίστα διευθύνσεων . Στο παράθυρο διαλόγου, πληκτρολογήστε τις πληροφορίες διεύθυνσης για κάθε εγγραφή. Εάν δεν υπάρχει καμία πληροφορία για ένα συγκεκριμένο πεδίο, αφήστε το πλαίσιο κενό. Από προεπιλογή, το Word παραλείπει τα κενά πεδία, επομένως η συγχώνευση δεν επηρεάζεται εάν υπάρχουν κενά στη φόρμα των δεδομένων. Το σύνολο των πληροφοριών σε κάθε φόρμα αποτελεί μία εγγραφή δεδομένων.
  4. Αφού πληκτρολογήσετε τις πληροφορίες για μια εγγραφή, κάντε κλικ στο κουμπί Νέα καταχώρηση για να μετακινηθείτε στην επόμενη εγγραφή. Για να διαγράψετε μια εγγραφή, κάντε κλικ στο κουμπί Διαγραφή καταχώρισης. Για να αναζητήσετε μια συγκεκριμένη εγγραφή, κάντε κλικ στο κουμπί Εύρεση καταχώρησης. Για να φιλτράρετε ή να ταξινομήσετε τις εγγραφές σας, κάντε κλικ στο κουμπί φιλτραρίσματος και ταξινόμησης.

    Σημείωση Εάν θέλετε να προσαρμόσετε τη λίστα διευθύνσεών σας, κάντε κλικ στο κουμπί " Προσαρμογή". Στο παράθυρο διαλόγου Προσαρμογή λίστας διευθύνσεων , μπορείτε να προσθέσετε, να διαγράψετε, να μετονομάσετε και να αναδιατάξετε τα πεδία συγχώνευσης.
  5. Στο παράθυρο διαλόγου Νέα λίστα διευθύνσεων , κάντε κλικ στο κουμπί " Κλείσιμο".
  6. Στο παράθυρο διαλόγου Αποθήκευση λίστας διευθύνσεων , στο πλαίσιο όνομα αρχείου , πληκτρολογήστε το όνομα που θέλετε να δώσετε στο αρχείο προέλευσης δεδομένων και, στη συνέχεια, κάντε κλικ στο κουμπί Αποθήκευση.
  7. Στο πλαίσιο διαλόγου " Παραλήπτες συγχώνευσης αλληλογραφίας ", κάντε τις αλλαγές που θέλετε και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
Έχει δημιουργηθεί μια νέα διεύθυνση και είναι έτοιμοι για να προχωρήσετε στο επόμενο βήμα του "Οδηγού συγχώνευσης αλληλογραφίας". Αυτό το βήμα είναι να γράψετε την επιστολή σας.

Για περισσότερες πληροφορίες σχετικά με τον τρόπο δημιουργίας μιας φόρμας επιστολών, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:

294683 Τρόπος χρήσης της συγχώνευσης αλληλογραφίας για δημιουργία φόρμας επιστολών στο Word 2002 και σε νεότερες εκδόσεις του Word

Εάν χρειάζεστε περισσότερα από 255 πεδία δεδομένων στη λίστα διευθύνσεων, Word δεν είναι δυνατό να οργανώσετε τα δεδομένα από το πλαίσιο διαλόγου Παραλήπτης συγχώνευσης αλληλογραφίας . Αντί για αυτό, μπορείτε να ορίσετε τις πληροφορίες σας ως ξεχωριστή παραγράφους σε μια λέξη εγγράφου. Εγγραφή κεφαλίδας και κάθε εγγραφή δεδομένων πρέπει να τελειώνει με ένα σημάδι παραγράφου, το οποίο είναι ο οριοθέτης εγγραφών δεδομένων. Κάθε όνομα πεδίου στην εγγραφή επικεφαλίδας και κάθε πεδίο της εγγραφής δεδομένων πρέπει να διαχωρίζεται με ένα χαρακτήρα tab ή κόμμα, το οποίο είναι ο οριοθέτης πεδίων δεδομένων. Εάν κανένα από τα πεδία δεδομένων είναι κενά, πρέπει να συμπεριλάβετε μια οριοθέτης πεδίου για να προσδιορίσετε το κενό πεδίο.

Εάν χρησιμοποιείτε μια λίστα διευθύνσεων από ένα πρόγραμμα βάσης δεδομένων ή υπολογιστικού φύλλου, μπορείτε να εξαγάγετε τα δεδομένα σε μορφή κειμένου ASCII, διαχωρισμένες με κόμματα ή στηλοθέτες. Ή, ενδέχεται να μπορείτε να επισυνάψετε τη βάση δεδομένων με χρήση ODBC, DDE ή ένα μετατροπέα. Εάν εξαγάγετε τα δεδομένα σε μορφή ASCII και το Word δεν αναγνωρίζει αυτόματα το πεδίο και τους οριοθέτες εγγραφών, το Word σάς επιτρέπει να επιλέξετε τους οριοθέτες κατά τη χρήση της λίστας διευθύνσεων πρώτα. Όταν ορίζετε μια λίστα διευθύνσεων σε αυτήν τη μορφή του Word, θα πρέπει να χρησιμοποιείτε ένα σημάδι παραγράφου ως τον οριοθέτη εγγραφών δεδομένων και ένα χαρακτήρα tab ή κόμμα ως οριοθέτης πεδίου δεδομένων.

Εκτός από τους γενικούς κανόνες για την οργάνωση μιας λίστας διευθύνσεων, οι ακόλουθοι κανόνες ισχύουν επίσης στις λίστες διευθύνσεων που έχουν οριστεί ως κανονικό κείμενο:
  • Πιέστε το πλήκτρο ENTER για να τερματίσετε την κάθε εγγραφή δεδομένων με ένα σημάδι παραγράφου. Βεβαιωθείτε ότι δεν υπάρχουν χωρίς σημάδια παραγράφου επιπλέον μεταξύ ή μετά από τις εγγραφές δεδομένων. Το Word ερμηνεύει τις παραγράφους κενό (κενές γραμμές) ως κενές εγγραφές.
  • Χρησιμοποιήστε το ίδιο οριοθέτης πεδίου στην εγγραφή επικεφαλίδας και την εγγραφή δεδομένων. Για παράδειγμα, δεν μπορείτε να χρησιμοποιήσετε χαρακτήρες tab στην εγγραφή επικεφαλίδας και κόμματα στις εγγραφές δεδομένων. Επειδή το κείμενο σε πεδία δεδομένων μπορεί να περιλαμβάνει κόμμα, είναι προτιμότερο να χρησιμοποιείτε χαρακτήρες tab.
  • Εάν μια εγγραφή δεδομένων δεν περιλαμβάνει πληροφορίες για ένα πεδίο συγκεκριμένων δεδομένων, εισαγάγετε δύο χαρακτήρες tab ή δύο κόμματα για να υποδείξετε το κενό πεδίο. Μην εισάγετε ένα δεύτερο οριοθέτης πεδίου, εάν το πεδίο δεδομένων είναι το τελευταίο στην εγγραφή δεδομένων.
  • Συμπεριλάβετε το πεδίο δεδομένων σε εισαγωγικά, εάν το πεδίο δεδομένων περιέχει κάποιον από τους ακόλουθους χαρακτήρες:
    • Ένα χαρακτήρα tab ή κόμμα, εάν χρησιμοποιείτε το ίδιο χαρακτήρα για να διαχωρίσετε τα πεδία
    • Αλλαγή γραμμής ή ένα σημάδι παραγράφου
    • Ένας χαρακτήρας που καθορίσατε ως το διαχωριστικό λίστας στην ενότητα " διεθνείς " του Πίνακα ελέγχου των Microsoft Windows
  • Εάν οι πληροφορίες σε ένα πεδίο δεδομένων περιέχει εισαγωγικά (""), πληκτρολογήστε τους χαρακτήρες δύο φορές ("" ""). Όταν συγχωνεύονται οι πληροφορίες από το πεδίο δεδομένων, θα εκτυπωθούν μόνο ένα ζεύγος εισαγωγικών.

Αποφασίζετε πότε πρέπει να χρησιμοποιείτε ένα αρχείο προέλευσης κεφαλίδων ξεχωριστά

Στις περισσότερες περιπτώσεις, είναι πιο εύκολο να παραθέσετε το όνομα πεδίου για κάθε πεδίο δεδομένων στην πρώτη γραμμή ή εγγραφή της λίστας διευθύνσεων. Ωστόσο, μπορείτε να παραθέσετε τα ονόματα των πεδίων σε ένα αρχείο προέλευσης κεφαλίδων ξεχωριστά για τους ακόλουθους λόγους:
  • Μπορείτε να χρησιμοποιήσετε την ίδια γραμμή κεφαλίδας και τα ονόματα των πεδίων συγχώνευσης δεδομένων από διάφορες πηγές, χωρίς να χρειάζεται να επαναλάβετε ή να αλλάξετε τη γραμμή κεφαλίδας σε κάθε λίστα διευθύνσεων ή να αλλάξετε τα ονόματα των πεδίων συγχώνευσης στο κύριο έγγραφο.
  • Μερικές φορές μια λίστα διευθύνσεων από άλλο πρόγραμμα δεν περιλαμβάνει μια εγγραφή κεφαλίδας ή τα ονόματα πεδίων στην εγγραφή κεφαλίδας δεν ταιριάζουν με τα ονόματα των πεδίων συγχώνευσης στο κύριο έγγραφο. Αν δεν μπορείτε να τροποποιήσετε ή να προσθέσετε μια κεφαλίδα εγγραφή στη λίστα διευθύνσεων (για παράδειγμα, επειδή η λίστα διευθύνσεων είναι μόνο για ανάγνωση) μπορείτε να χρησιμοποιήσετε ένα αρχείο προέλευσης ξεχωριστή κεφαλίδα που περιέχει τα ονόματα των πεδίων που καθορίζετε.

Προσθήκη του κουμπιού "Συγχώνευσης αλληλογραφίας Άνοιγμα αρχείου προέλευσης"

Εάν χρησιμοποιείτε ένα αρχείο προέλευσης κεφαλίδων ξεχωριστά, πρέπει να καθορίσετε ένα αρχείο προέλευσης κεφαλίδων και η λίστα διευθύνσεων πριν να συγχωνεύσετε το κύριο έγγραφο με τη λίστα διευθύνσεων.

Για να χρησιμοποιήσετε ένα αρχείο προέλευσης κεφαλίδων σε μια συγχώνευση αλληλογραφίας του Word, πρέπει να προσθέσετε το κουμπί Άνοιγμα αρχείου κεφαλίδας συγχώνευσης αλληλογραφίας στη γραμμή εργαλείων συγχώνευσης αλληλογραφίας . Για να γίνει αυτό, ακολουθήστε τα εξής βήματα, ανάλογα με την έκδοση του Word που εκτελείτε.
Το Word 2002 ή το Word 2003
  1. Στο μενού Προβολή , επιλέξτε γραμμές εργαλείωνκαι, στη συνέχεια, κάντε κλικ στο κουμπί Συγχώνευση αλληλογραφίας. Εμφανίζεται η γραμμή εργαλείων συγχώνευσης αλληλογραφίας .
  2. Στο μενού Εργαλεία , κάντε κλικ στο κουμπί " Προσαρμογή".
  3. Στην καρτέλα " εντολές ", επιλέξτε Όλες τις εντολές στη λίστα κατηγορία .
  4. Στη λίστα " εντολές ", επιλέξτε και σύρετε MailMergeOpenHeaderSource στη γραμμή εργαλείων συγχώνευσης αλληλογραφίας .
  5. Κάντε κλικ στο κουμπί " Κλείσιμο " για να κλείσετε το παράθυρο διαλόγου Προσαρμογή .
Word 2007
Για να χρησιμοποιήσετε ένα αρχείο προέλευσης κεφαλίδων σε μια συγχώνευση αλληλογραφίας του Word στο Word 2007, πρέπει να προσθέσετε το κουμπί Άνοιγμα αρχείου κεφαλίδας συγχώνευσης αλληλογραφίας στη γραμμή εργαλείων γρήγορης πρόσβασης.
  1. Στο Word, κάντε κλικ στο Κουμπί του Microsoft Office.
  2. Κάντε κλικ στο κουμπί Επιλογές του Word.
  3. Κάντε κλικ στο κουμπί " Προσαρμογή".
  4. Στο παράθυρο διαλόγου Επιλογή εντολών από , επιλέξτε Όλες τις εντολές.
  5. Κάντε κλικ στο κουμπί Άνοιγμα αρχείου κεφαλίδας συγχώνευσης αλληλογραφίαςκαι, στη συνέχεια, κάντε κλικ στο κουμπί Προσθήκη.
  6. Κάντε κλικ στο κουμπί OK.
Word 2010


Για να χρησιμοποιήσετε ένα αρχείο προέλευσης κεφαλίδων σε μια λέξη συγχώνευσης αλληλογραφίας στο Word 2007, προσθέστε το κουμπί Άνοιγμα αρχείου κεφαλίδας συγχώνευσης αλληλογραφίας στη γραμμή εργαλείων γρήγορης πρόσβασης.

  1. Ορίστε Επιλογές από την καρτέλα " αρχείο ".
  2. Επιλέξτε Προσαρμογή κορδέλας.
  3. Στην περιοχή Επιλογή εντολών από, αντικαταστήστε Δημοφιλείς εντολές με Όλες τις εντολές.
  4. Κάντε κλικ στο κουμπί Άνοιγμα αρχείου κεφαλίδας συγχώνευσης αλληλογραφίαςκαι, στη συνέχεια, κάντε κλικ στο κουμπί Προσθήκη.
    Σημείωση: ίσως χρειαστεί να προσθέσετε μια νέα καρτέλα για να προσθέσετε την εντολή στην κορδέλα.
  5. Κάντε κλικ στο κουμπί OK.


Σχεδιάζετε ένα αρχείο προέλευσης κεφαλίδων

Όταν καθορίζετε ένα αρχείο προέλευσης κεφαλίδων, να θυμάστε τους εξής κανόνες:
  • Τον αριθμό των ονομάτων πεδίων στο αρχείο προέλευσης κεφαλίδων πρέπει να ισούται με τον αριθμό των πεδίων δεδομένων στη λίστα διευθύνσεων.
  • Τα ονόματα πεδίων στο αρχείο προέλευσης κεφαλίδων πρέπει να βρίσκονται στην ίδια σειρά με τις αντίστοιχες πληροφορίες στη λίστα διευθύνσεων.
  • Χρησιμοποιήστε το ίδιο οριοθέτης πεδίου (χαρακτήρα tab ή κόμμα) για το αρχείο προέλευσης κεφαλίδων και η λίστα διευθύνσεων.
  • Εάν το κύριο έγγραφο περιέχει ήδη πεδία συγχώνευσης, χρησιμοποιήστε τα ίδια πεδία συγχώνευσης του αρχείου προέλευσης κεφαλίδας. Εάν δεν το κάνετε αυτό, πρέπει να αντικαταστήσετε τα πεδία συγχώνευσης στο κύριο έγγραφο, ώστε να ταιριάζουν με τα ονόματα πεδίων στο αρχείο προέλευσης κεφαλίδων. Αφού καθορίσετε ένα αρχείο προέλευσης κεφαλίδων, μπορείτε να το επεξεργαστείτε μόνο κατά την επεξεργασία της λίστας διευθύνσεων.

Χρησιμοποιώντας μια εγγραφή κεφαλίδας από μια άλλη λίστα διευθύνσεων

Εάν έχετε μια λίστα διευθύνσεων που περιέχει μια εγγραφή της κεφαλίδας, μπορείτε να το χρησιμοποιήσετε ως αρχείο προέλευσης κεφαλίδων. Για παράδειγμα, εάν διακόψατε τη λίστα διευθύνσεων σε πολλά έγγραφα, μπορείτε να καθορίσετε τα ονόματα πεδίων στην εγγραφή κεφαλίδας του η πρώτη λίστα διευθύνσεων. Όταν κάνετε συγχώνευση από άλλες λίστες διευθύνσεων που δεν έχουν μια εγγραφή της κεφαλίδας, καθορίστε την πρώτη λίστα διευθύνσεων ως αρχείο προέλευσης κεφαλίδων. Στη συνέχεια, καθορίστε κάθε μία από τις υπόλοιπες λίστες διευθύνσεων με τη σειρά.

Το Word παραβλέπει τις εγγραφές δεδομένων από την πρώτη λίστα διευθύνσεων και χρησιμοποιεί μόνο την εγγραφή της κεφαλίδας.

Τύποι δεδομένων που μπορείτε να χρησιμοποιήσετε με τη συγχώνευση αλληλογραφίας

Μπορείτε να συγχωνεύσετε όλες σχεδόν οποιονδήποτε τύπο πληροφοριών από το αρχείο προέλευσης δεδομένων συγχώνευσης αλληλογραφίας, συμπεριλαμβανομένων των εξής:
  • Οποιοδήποτε κείμενο ή αριθμούς
  • Γραφικά για τα οποία έχετε εγκαταστήσει ένα φίλτρο γραφικών


    Σημείωση Εάν τα γραφικά περιέχονται σε μια λίστα διευθύνσεων από ένα πρόγραμμα εκτός από το Word, πρέπει να μετατρέψετε το αρχείο, χρησιμοποιώντας έναν μετατροπέα μορφής αρχείου.
  • Αντικείμενα που έχουν δημιουργηθεί σε προγράμματα που υποστηρίζουν το αντικείμενο σύνδεσης και ενσωμάτωσης αντικειμένων (OLE), όπως το Equation Editor
  • Τα πεδία του Word που εμφανίζουν ένα αποτέλεσμα, όπως ένα πεδίο {=} (τύπος)
Για να προσθέσετε πληροφορίες εκτός από κείμενο ή αριθμούς σε μια λίστα διευθύνσεων που δημιουργήσατε στο Word, πρέπει να εμφανίσετε τη λίστα διευθύνσεων σε ένα παράθυρο εγγράφου χρησιμοποιώντας την εντολή " Άνοιγμα " από το μενού αρχείο . Εναλλακτικά, ανοίξτε τη λίστα διευθύνσεων στο αρχικό πρόγραμμα που δημιούργησε το έγγραφο. Στη συνέχεια, εισαγάγετε τις πληροφορίες στην κατάλληλη στήλη και γραμμή του πίνακα λίστα διευθύνσεων.

Τύποι δεδομένων που δεν μπορείτε να χρησιμοποιήσετε

Δεν μπορείτε να συγχωνεύσετε κείμενο ή γραφικά που περιέχονται σε ένα πλαίσιο στη λίστα διευθύνσεων. Ωστόσο, μπορείτε να τοποθετήσετε πεδία συγχώνευσης μέσα σε πλαίσια. Όταν συγχωνεύετε έγγραφα, το κείμενο και τα γραφικά από τη λίστα διευθύνσεων είναι τοποθετημένα στο πλαίσιο.
Ιδιότητες

Αναγνωριστικό άρθρου: 294688 - Τελευταία αναθεώρηση: 21 Ιαν 2017 - Αναθεώρηση: 1

Σχόλια