Πώς μπορείτε να επικολλήσετε ή εισαγάγετε σχέδια του Visio σε άλλα προγράμματα του Office

ΕΙΣΑΓΩΓΗ

Αυτό το άρθρο περιγράφει διάφορες μεθόδους τις οποίες μπορείτε να χρησιμοποιήσετε για να αντιγράψετε τα αντικείμενα από το Microsoft Visio σχέδια και να τα επικολλήσετε σε άλλα προγράμματα.

Για να αντιγράψετε τα αντικείμενα από το Visio, σε άλλο πρόγραμμα, χρησιμοποιήστε μία από τις ακόλουθες μεθόδους, ανάλογα με την περίπτωσή σας.

Επιστροφή στην κορυφή

Μέθοδος 1: Χρησιμοποιήστε την επιλογή από τον τύπο εντολή ή την επιλογή ειδική εντολή

Στο Microsoft Office Visio 2007, Microsoft Office Visio 2003 και στο Microsoft Visio 2002, μπορείτε να χρησιμοποιήσετε την εντολή επιλογή κατά τύπο . Στο Microsoft Visio 2000, μπορείτε να χρησιμοποιήσετε την Επιλογή ειδική εντολή. Για να χρησιμοποιήσετε την εντολή επιλογή κατά τύπο ή την Επιλογή ειδική εντολή, ακολουθήστε τα εξής βήματα:
  1. Ξεκινήστε το Visio και στη συνέχεια ανοίξτε το σχέδιό σας.
  2. Στο μενού Επεξεργασία στο Visio 2007, το Visio 2003 ή στο Visio 2002, κάντε κλικ στην επιλογή κατά τύπο. Εναλλακτικά, κάντε κλικ στην Επιλογή ειδικά στο Visio 2000.

    Στο Visio 2010, στην καρτέλα αρχική , στην ομάδα " Επεξεργασία ", κάντε κλικ στην επιλογήκαι, στη συνέχεια, κάντε κλικ στην επιλογή κατά τύπο.
  3. Στο παράθυρο διαλόγου επιλογή κατά τύπο ή στο παράθυρο διαλόγου Επιλέξτε ειδική , εκτελέστε ένα από τα παρακάτω βήματα:
    • Κάντε κλικ στο τύπο σχήματος. Στη συνέχεια, κάντε κλικ για να επιλέξετε ή να καταργήσετε ένα ή περισσότερα από τα ακόλουθα πλαίσια ελέγχου:
      • Σχήματα
      • Ομάδες
      • Οδηγοί
      • Αντικείμενα OLE
      • Μετα-αρχείων
      • Εικόνες bitmap
      Επιπλέον, ο παρακάτω τύπος σχήματος είναι διαθέσιμη στο Visio 2003:
      • Τα αντικείμενα μελανιού
    • Κάντε κλικ στο επίπεδοκαι, στη συνέχεια, κάντε κλικ για να επιλέξετε το πλαίσιο ελέγχου δίπλα από το επίπεδο ή τα επίπεδα που θέλετε.
  4. Κάντε κλικ στο κουμπί OK.
  5. Στο μενού Επεξεργασία , κάντε κλικ στο κουμπί " Αντιγραφή".

    Στο Visio 2010, στην καρτέλα αρχική , στην ομάδα Πρόχειρο , κάντε κλικ στο κουμπί Αντιγραφή.
  6. Μεταβείτε στο αρχείο προορισμού στον οποίο θέλετε να επικολλήσετε το αντικείμενο Visio.

    Για παράδειγμα, εάν θέλετε να επικολλήσετε το αντικείμενο Visio σε ένα έγγραφο του Microsoft Word, ξεκινήστε το Word και κατόπιν ανοίξτε το έγγραφο στο οποίο θέλετε να επικολλήσετε το αντικείμενο Visio.
  7. Στο μενού Επεξεργασία , κάντε κλικ στο κουμπί Επικόλληση ή Ειδική επικόλληση για να εισαγάγετε το αντικείμενο Visio.

    Στο Visio 2010, στην καρτέλα αρχική , στην ομάδα Πρόχειρο , κάντε κλικ στο κουμπί Επικόλληση ή Ειδική επικόλληση για να εισαγάγετε το αντικείμενο Visio.
Επιστροφή στην κορυφή

Μέθοδος 2: Χρησιμοποιήστε την εντολή "Επιλογή όλων"

Για να χρησιμοποιήσετε την εντολή " Επιλογή όλων ", ακολουθήστε τα εξής βήματα:
  1. Ξεκινήστε το Visio και στη συνέχεια ανοίξτε το σχέδιό σας.
  2. Στο μενού Επεξεργασία , κάντε κλικ στο κουμπί Επιλογή όλων.

    Στο Visio 2010, στην καρτέλα αρχική , στην ομάδα " Επεξεργασία ", κάντε κλικ στην επιλογήκαι, στη συνέχεια, κάντε κλικ στο κουμπί Επιλογή όλων.
  3. Μεταβείτε στο αρχείο προορισμού στον οποίο θέλετε να επικολλήσετε το αντικείμενο Visio.

    Για παράδειγμα, εάν θέλετε να επικολλήσετε το αντικείμενο Visio σε ένα έγγραφο του Word, ξεκινήστε το Word και κατόπιν ανοίξτε το έγγραφο στο οποίο θέλετε να επικολλήσετε το αντικείμενο Visio.
  4. Στο μενού Επεξεργασία , κάντε κλικ στο κουμπί Επικόλληση ή Ειδική επικόλληση για να εισαγάγετε το αντικείμενο Visio.

    Στο Visio 2010, στην καρτέλα αρχική , στην ομάδα Πρόχειρο , κάντε κλικ στο κουμπί Επικόλληση ή Ειδική επικόλληση για να εισαγάγετε το αντικείμενο Visio.
Επιστροφή στην κορυφή

Μέθοδος 3: Χρησιμοποιήστε την εντολή Αντιγραφή σχεδίασης

Για να χρησιμοποιήσετε την εντολή Αντιγραφή σχεδίασης , ακολουθήστε τα εξής βήματα:
  1. Ξεκινήστε το Visio και στη συνέχεια ανοίξτε το σχέδιό σας.
  2. Βεβαιωθείτε ότι έχει επιλεγεί τίποτα στο Visio.
  3. Στο μενού Επεξεργασία , κάντε κλικ στο κουμπί Αντιγραφή σχεδίασης.

    Στο Visio 2010, στην καρτέλα αρχική , στην ομάδα Πρόχειρο , κάντε κλικ στο κουμπί Αντιγραφή.

    Αυτή η εντολή αντιγράφει στη σελίδα του σχεδίου που προβάλλετε.
  4. Μεταβείτε στο αρχείο προορισμού στον οποίο θέλετε να επικολλήσετε το αντικείμενο Visio.
    Για παράδειγμα, εάν θέλετε να επικολλήσετε το αντικείμενο Visio σε ένα έγγραφο του Word, ξεκινήστε το Word και κατόπιν ανοίξτε το έγγραφο στο οποίο θέλετε να επικολλήσετε το αντικείμενο Visio.
  5. Στο μενού Επεξεργασία , κάντε κλικ στο κουμπί Επικόλληση ή Ειδική επικόλληση για να εισαγάγετε το αντικείμενο Visio.

    Στο Visio 2010, στην καρτέλα αρχική , στην ομάδα Πρόχειρο , κάντε κλικ στο κουμπί Επικόλληση ή Ειδική επικόλληση για να εισαγάγετε το αντικείμενο Visio.
Επιστροφή στην κορυφή

Μέθοδος 4: Αποθήκευση σχεδίασης ως αρχείου γραφικών του Visio

Για να αποθηκεύσετε ένα σχέδιο ως αρχείου γραφικών του Visio, ακολουθήστε τα εξής βήματα:
  1. Ξεκινήστε το Visio και στη συνέχεια ανοίξτε το σχέδιό σας.
  2. Επιλέξτε τα αντικείμενα που θέλετε να αντιγράψετε.

    Σημείωση Εάν θέλετε να αντιγράψετε το σύνολο σχεδίασης της σελίδας, βεβαιωθείτε ότι είναι επιλεγμένα αντικείμενα με το σχέδιο του Visio. Εάν επιλέξετε αντικείμενα στο σχέδιό σας, εμφανίζονται μόνο τα αντικείμενα που επιλέγετε στο αρχείο γραφικού που προκύπτει.
  3. Στο μενού αρχείο , κάντε κλικ στο κουμπί Αποθήκευση ως.
  4. Στη λίστα Αποθήκευση ως τύπου , κάντε κλικ στον τύπο αρχείου γραφικών που θέλετε και, στη συνέχεια, κάντε κλικ στο κουμπί Αποθήκευση.

    Οι ακόλουθοι τύποι αρχείων γραφικών είναι συνηθισμένες σε Visio 2007, το Visio 2003, το Visio 2002 και το Visio 2000. Αυτές οι συνήθεις τύποι αρχείων γραφικών παρατίθενται στο πλαίσιο Αποθήκευση ως τύπου :
    • Εμπλουτισμένο μετα-αρχείο (* .emf)
    • Μορφή ανταλλαγής γραφικών (*.gif)
    • Μορφή ανταλλαγής αρχείων JPEG (*.jpg)
    • Φορητά γραφικά δικτύου (*.png)
    • Η μορφή αρχείου ετικέτα εικόνας (*.tif)
    • Συμπιεσμένο εμπλουτισμένο μετα-αρχείο (*.emz)
    • Τα Windows Bitmap (*.bmp, *.dib)
    • Μετα-αρχείου των Windows (*.wmf)
    Στο Visio 2010, το Visio 2007 και το Visio 2003, οι ακόλουθοι τύποι αρχείων γραφικών παρατίθενται μαζί με τους κοινούς τύπους αρχείων γραφικών:
    • Ανυσματικά γραφικά - συμπιεσμένο (*.svgz)
    • Ανυσματικά γραφικά (*.svg)
    Στο Visio 2002 και το Visio 2000, τους ακόλουθους τύπους αρχείων γραφικών παρατίθενται μαζί με τους κοινούς τύπους αρχείων γραφικών:
    • Η μορφή Macintosh PICT (*.pct)
    • Μέχρι τη ZSoft Bitmap PC Paintbrush (*.pcx)
    • Αρχείο του Adobe Illustrator (* .ai)
    • Μετα-αρχείου γραφικών υπολογιστή (* .cgm)
    • Συμπυκνωμένα PostScript αρχείου (*.eps)
    • Αρχείο postScript (* .ps)
    • Μορφή αρχείου σχεδίαση IGES (*.igs)
    Σημείωση Όταν εξάγετε ένα σχήμα ή σχέδιο, χρησιμοποιώντας το πλαίσιο διαλόγου " Αποθήκευση ως ", ένα παράθυρο διαλόγου Επιλογές εξόδου ενδέχεται να εμφανίζεται έτσι ώστε να μπορείτε να καθορίσετε τις ρυθμίσεις που θέλετε για το εξαγόμενο αρχείο. Οι επιλογές που εμφανίζονται στο πλαίσιο διαλόγου " Επιλογές εξόδου " εξαρτώνται από τη μορφή αρχείου γραφικών που χρησιμοποιείτε.
  5. Μεταβείτε στο αρχείο προορισμού στον οποίο θέλετε να επικολλήσετε το αντικείμενο Visio.

    Για παράδειγμα, εάν θέλετε να επικολλήσετε το αντικείμενο Visio σε ένα έγγραφο του Word, ξεκινήστε το Word και κατόπιν ανοίξτε το έγγραφο στο οποίο θέλετε να επικολλήσετε το αντικείμενο Visio.
  6. Στο μενού " Εισαγωγή ", στην εικόνακαι, στη συνέχεια, κάντε κλικ στην επιλογή Από αρχείο.

    Στο Visio 2010, στην καρτέλα Εισαγωγή , στην ομάδα Απεικονίσεις , κάντε κλικ στην εικόνα.
  7. Επιλέξτε το αρχείο γραφικού που αποθηκεύσατε από το Visio και στη συνέχεια κάντε κλικ στην επιλογή Εισαγωγή.

    Στο Visio 2010, κάντε κλικ στο " Άνοιγμα".

    Σημείωση Η μέθοδος αυτή διατηρεί τη μορφοποίηση των σχημάτων, το κείμενο και το γέμισμα. Ωστόσο, δεν διατηρούνται οι ιδιότητες επιπέδου. Για παράδειγμα, εάν ένα σχήμα βρίσκεται σε κρυφό επίπεδο, αυτό το σχήμα δεν είναι ορατό όταν εισάγετε το αρχείο γραφικών.
Επιστροφή στην κορυφή

Μέθοδος 5: Χρησιμοποιήστε το κουμπί Εισαγωγή σχεδίασης Visio στο Visio 2000

Η μέθοδος αυτή εφαρμόζεται μόνο σε Visio 2000. Για να εγκαταστήσετε και να χρησιμοποιήσετε το κουμπί Εισαγωγή σχεδίασης Visio , ακολουθήστε τα εξής βήματα:
  1. Για να εγκαταστήσετε το κουμπί Εισαγωγή σχεδίασης Visio στη γραμμή εργαλείων στο Word, το Microsoft Excel και το Microsoft PowerPoint, εκτελέστε το πρόγραμμα Εισαγωγή κουμπιών Visio . Συνήθως, αυτό το πρόγραμμα βρίσκεται στον ακόλουθο φάκελο:
    C:\Program Files\Microsoft Visio\System\Custom
  2. Για να χρησιμοποιήσετε το κουμπί, κάντε κλικ στην επιλογή Εισαγωγή σχεδίασης Visioκαι, στη συνέχεια, κάντε κλικ στο κουμπί Αναζήτηση για πρότυπα στο παράθυρο διαλόγου Επιλογή τύπου σχεδίασης .
  3. Στο παράθυρο διαλόγου Επιλογή προτύπου σχεδίου , κάντε κλικ στο κουμπί Σχεδίαση (*.vsd) στην περιοχή αρχεία τύπου. Κάντε κλικ στο σχέδιο που θέλετε να εισαγάγετε και, στη συνέχεια, κάντε κλικ στο κουμπί Άνοιγμα.

    Σημείωση Αν τα επίπεδα είναι κλειδωμένα ή κρυφά, πρέπει να πρώτα να επανεμφανίσετε και να ξεκλειδώσετε τα επίπεδα για να συμπεριλάβετε όλα τα στοιχεία του σχεδίου σας.
Επιστροφή στην κορυφή

Αναφορές

Για περισσότερες πληροφορίες σχετικά με τις μορφές στο Visio 2007, το οποίο μπορείτε να χρησιμοποιήσετε για να εξαγάγετε σχήματα του Visio και σχέδια, ανατρέξτε στη Βοήθεια του Visio 2007. Για να γίνει αυτό, κάντε κλικ Στη Βοήθεια για το Microsoft Office Visio στο μενού Βοήθεια , πληκτρολογήστε την Εξαγωγή σχημάτων στο πλαίσιο Αναζήτηση και, στη συνέχεια, πιέστε το πλήκτρο ENTER, για να προβάλετε τα θέματα.

Για περισσότερες πληροφορίες σχετικά με τις μορφές που μπορείτε να χρησιμοποιήσετε για να εξαγάγετε σχήματα του Visio και σχέδια στο Visio 2003, ανατρέξτε στη Βοήθεια του Visio 2003. Για να γίνει αυτό, κάντε κλικ Στη Βοήθεια για το Microsoft Office Visio στο μενού Βοήθεια , πληκτρολογήστε την Εξαγωγή σχημάτων στο πλαίσιο Αναζήτηση και, στη συνέχεια, πιέστε το πλήκτρο ENTER, για να προβάλετε τα θέματα.

Για περισσότερες πληροφορίες σχετικά με τις μορφές που μπορείτε να χρησιμοποιήσετε για να εξαγάγετε σχήματα του Visio και σχέδια στο Visio 2002, ανατρέξτε στη Βοήθεια του Visio 2002. Για να το κάνετε αυτό, στο μενού Βοήθεια , κάντε κλικ Στη Βοήθεια του Microsoft Visio , πληκτρολογήστε Εξαγωγή σχημάτων στο πλαίσιο Πληκτρολογήστε ερώτηση ή στον Οδηγό απαντήσεων και, στη συνέχεια, πιέστε το πλήκτρο ENTER, για να προβάλετε τα θέματα.


Επιστροφή στην κορυφή
Ιδιότητες

Αναγνωριστικό άρθρου: 296826 - Τελευταία αναθεώρηση: 21 Ιαν 2017 - Αναθεώρηση: 1

Microsoft Office Visio Professional 2007, Microsoft Office Visio Standard 2007, Microsoft Office Visio Professional 2003, Microsoft Visio 2002 Professional Edition, Microsoft Visio 2002 Standard Edition, Microsoft Visio Professional 2010, Microsoft Visio Premium 2010, Microsoft Visio Standard 2010

Σχόλια