Πώς να παρακολουθείτε και να διαχειρίζεστε τις αλλαγές σε ένα Word 2002 και το έγγραφο του Word 2003

Για την έκδοση Microsoft Word 97 και το Microsoft Word 2000 αυτού του άρθρου, ανατρέξτε στην ενότητα 326528 .

Σύνοψη

Οι πληροφορίες που περιγράφονται σε αυτό το άρθρο παρέχονται από:
Microsoft Press.

Αυτό το άρθρο εξηγεί τον τρόπο για να παρακολουθείτε τις αλλαγές που μπορείτε να κάνετε αλλαγές και πώς μπορείτε να αποδεχτείτε ή να απορρίψετε τις αλλαγές σε ένα έγγραφο στο Microsoft Word 2002 και στο Microsoft Office Word 2003.

Περισσότερες πληροφορίες

Όταν κάνετε κοινή χρήση των εγγράφων σας με άλλους χρήστες, μπορείτε να παρακολουθείτε τις αλλαγές για να δείτε ακριβώς τι προσθήκες και διαγραφές έχουν κάνει. Στη συνέχεια, να αποδεχτείτε ή να απορρίψετε αναθεωρήσεις τους, ένα κάθε φορά ή όλα ταυτόχρονα.

Αν οι αναθεωρητές επιστρέψουν τις αλλαγές τους σε ξεχωριστά έγγραφα, μπορείτε να συγχωνεύσετε όλες τις αναθεωρήσεις τους σε ένα μόνο έγγραφο και, στη συνέχεια, εξετάστε τους. Εάν θέλετε μια εγγραφή των αλλαγών που γίνονται σε ένα έγγραφο, μπορείτε να αποθηκεύσετε διαφορετικές εκδόσεις ενός εγγράφου μέσα στο ίδιο έγγραφο.

Παρακολούθηση αλλαγών σε ένα έγγραφο σάς επιτρέπει να κάνετε αναθεωρήσεις σε ένα έγγραφο χωρίς να χάσετε το αρχικό κείμενο. Κατά την παρακολούθηση αλλαγών, το Word εμφανίζει τροποποιημένο κείμενο με διαφορετικό χρώμα από το αρχικό κείμενο. Επιπλέον, το Word χρησιμοποιεί σημάδια αναθεώρησης, όπως υπογραμμίσεις, για να διαχωρίσετε το αναθεωρημένο κείμενο από το αρχικό κείμενο. Για να διατηρήσετε τη διάταξη του εγγράφου σας, το Word αναγνωρίζει επίσης την αλλαγή και τον τύπο, όπως μια διαγραφή, σε ένα πλαίσιο που εμφανίζεται στο περιθώριο του εγγράφου.

Όταν ανοίγετε ένα έγγραφο που περιέχει εντοπισμένες αλλαγές, το έγγραφο εμφανίζεται στην προβολή "τελική έκδοση με επισημάνσεις" για να εμφανίσετε ότι το έγγραφο περιέχει παρακολούθηση αλλαγών. Αυτή είναι η προεπιλεγμένη συμπεριφορά. Το Word υπογραμμίζει και αλλάζει το χρώμα του κειμένου που έχει εισαχθεί. Το Word περιλαμβάνει επίσης μια κατακόρυφη γραμμή που άλλαξαν στο περιθώριο αριστερά από το τροποποιημένο κείμενο για να σας βοηθήσει να εντοπίσετε τις αλλαγές στο έγγραφο.

Σημείωση Οι πληροφορίες που εμφανίζονται στο Word σχετικά με το ποιος έκανε μια αλλαγή σε ένα έγγραφο εξαρτάται από τις πληροφορίες που έχει καταχωρηθεί για το συγκεκριμένο πρόσωπο στο όνομα πεδίου και του πεδίου " αρχικά " στην καρτέλα " Πληροφορίες χρήστη " του παραθύρου διαλόγου Επιλογές στο πλαίσιο στο Word.

Σημείωση Μπορείτε να αποτρέψετε τα έγγραφα που έχουν αποθηκευτεί σε τελική προβολή άνοιγμα στην προβολή "τελική έκδοση με επισημάνσεις". Για περισσότερες πληροφορίες σχετικά με τον τρόπο για να το κάνετε αυτό, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:

831771 σημειώσεις κειμένου ενδέχεται να εμφανιστούν όταν ανοίγετε ή αποθηκεύετε ένα έγγραφο του Word

Για να ενεργοποιήσετε την παρακολούθηση αλλαγών, κάντε δεξιό κλικ σε οποιαδήποτε γραμμή εργαλείων, κάντε κλικ στο κουμπί " Αναθεώρηση " στο μενού για να εμφανίσετε τη γραμμή εργαλείων Αναθεωρήσεις και, στη συνέχεια, κάντε κλικ στο κουμπί Παρακολούθηση αλλαγών . Οι αλλαγές που κάνετε τώρα υποδηλώνονται με σημάδια αναθεώρησης.

ΣΗΜΕΊΩΣΗ: για να απενεργοποιήσετε την παρακολούθηση αλλαγών κατά την επεξεργασία, κάντε κλικ στο κουμπί " Παρακολούθηση αλλαγών " στη γραμμή εργαλείων Αναθεωρήσεις . Όταν είναι ενεργοποιημένη η δυνατότητα παρακολούθησης αλλαγών, "Αναθ" εμφανίζεται στη γραμμή κατάστασης στο κάτω μέρος του εγγράφου σας. Όταν απενεργοποιείτε την παρακολούθηση αλλαγών, η ένδειξη ΑΝΑΘ εμφανίζεται θολή.

Εάν τα σημάδια αναθεώρησης αποσπούν την προσοχή, μπορείτε να παρακολουθείτε τις αλλαγές χωρίς να τους επισήμανση στην οθόνη. Για να αποκρύψετε τα σημάδια αναθεώρησης, κάντε κλικ στο κουμπί " Παρακολούθηση αλλαγών " στη γραμμή εργαλείων " Αναθεωρήσεις ", εάν είναι απαραίτητο, για να ξεκινήσετε την παρακολούθηση αλλαγών. Επιλέξτε την Εμφάνιση για αναθεώρηση , βέλος προς τα κάτω και, στη συνέχεια, κάντε κλικ στο τελικό. Όταν ολοκληρώσετε τη διαδικασία εργάζεστε σε ένα έγγραφο, κάντε κλικ στην επιλογή Εμφάνιση για αναθεώρηση , βέλος προς τα κάτω και, στη συνέχεια, κάντε κλικ στην επιλογή Τελική έκδοση με επισημάνσεις για να δείτε τις αλλαγές που προσδιορίζεται στο έγγραφο. Ενώ η λίστα Εμφάνιση για αναθεώρηση αλλάζει αν μπορείτε να δείτε τις αναθεωρήσεις που αναγνωρίζονται, χρησιμοποιείτε επίσης την Εμφάνιση λίστας για να επιλέξετε τους τύπους των αναθεωρήσεων που βλέπετε στο παράθυρο του εγγράφου.

Καθώς αναθεωρείτε τις εντοπισμένες αλλαγές, μπορείτε να αποδεχτείτε ή να απορρίψετε τους μία κάθε φορά, ή μπορείτε να αποδεχτείτε ή να απορρίψετε όλες τις αλλαγές ταυτόχρονα. Όταν αποδέχεστε μια αλλαγή, το Word καταργεί τα σημάδια αναθεώρησης τυπογραφικές. Εάν έχετε διαγράψει το κείμενο, καταργεί επίσης το κείμενο από το έγγραφο. Εάν έχετε εισαγάγει κείμενο, αφήνει το νέο κείμενο στο έγγραφο. Όταν απορρίψετε μια αλλαγή, το Word επαναφέρει το αρχικό κείμενο.

Για να ανασκοπήσετε αλλαγές, μπορείτε να χρησιμοποιήσετε τη γραμμή εργαλείων Αναθεωρήσεις . Μπορείτε να αναθεωρήσετε αλλαγές μία κάθε φορά, χρησιμοποιώντας τα κουμπιά Επόμενη αλλαγή και Προηγούμενη αλλαγή . Στη συνέχεια μπορείτε να χρησιμοποιήσετε τα κουμπιά Αποδοχή αλλαγής ή Απόρριψη αλλαγής για να απαντήσετε τις αναθεωρήσεις. Για να αποδεχτείτε όλες τις αλλαγές ταυτόχρονα, κάντε κλικ στην Αποδοχή αλλαγής κάτω βέλος και, στη συνέχεια, κάντε κλικ στην επιλογή Αποδοχή όλων των αλλαγών στο έγγραφο. Για να απορρίψετε όλες τις αλλαγές ταυτόχρονα, κάντε κλικ την Απόρριψη αλλαγής κάτω βέλος και, στη συνέχεια, κάντε κλικ στην επιλογή Απόρριψη όλων των αλλαγών στο έγγραφο.

Εάν θέλετε μια εγγραφή των αλλαγών που γίνονται σε ένα έγγραφο, μπορείτε να αποθηκεύσετε διαφορετικές εκδόσεις ενός εγγράφου μέσα στο ίδιο έγγραφο. Όταν αποθηκεύετε διαφορετικές εκδόσεις μέσα από το Word, αποθηκεύστε και χώρου στο δίσκο επειδή το Word αποθηκεύει μόνο τις διαφορές μεταξύ των εκδόσεων, όχι ένα ολόκληρο αντίγραφο κάθε εγγράφου. Αφού έχετε αποθηκεύσει πολλές εκδόσεις του εγγράφου, μπορείτε να επιστρέψετε και αναθεώρηση, ανοίξτε, εκτύπωση, και διαγραφή προηγούμενων εκδόσεων. Επίσης έχετε τη δυνατότητα να αποθηκεύσετε μια έκδοση του εγγράφου σας κάθε φορά που κλείνει το έγγραφο, πράγμα που είναι χρήσιμο όταν θέλετε μια εγγραφή για το ποιος έκανε τις αλλαγές από το Word και πότε, όπως στην περίπτωση ενός νομικού εγγράφου. Για να αποθηκεύσετε μια έκδοση κάθε φορά που κλείνετε ένα έγγραφο, χρησιμοποιήστε το
Εντολή " εκδόσεις " στο μενού " αρχείο ", για να ανοίξετε το πλαίσιο διαλόγου εκδόσεις στο DocumentName και, στη συνέχεια, επιλέξτε το πλαίσιο ελέγχου Αυτόματη αποθήκευση της έκδοσης με το κλείσιμο .

Για την παρακολούθηση των αλλαγών σε μια λέξη έγγραφο

  1. Ξεκινήστε ή μεταβείτε στο Word.
  2. Στη Βασική γραμμή εργαλείων, κάντε κλικ στο " Άνοιγμα".

    Εμφανίζεται το παράθυρο διαλόγου Άνοιγμα .
  3. Στο παράθυρο διαλόγου Άνοιγμα , εντοπίστε και επιλέξτε το αρχείο στο οποίο θέλετε να παρακολουθείτε τις αλλαγές. Κάντε κλικ στο κουμπί Άνοιγμα.
  4. Στο μενού Προβολή , επιλέξτε γραμμές εργαλείωνκαι, στη συνέχεια, κάντε κλικ στην εντολή Αναθεωρήσεις.

    Εμφανίζεται η γραμμή εργαλείων Αναθεωρήσεις .
  5. Στη γραμμή εργαλείων " Αναθεωρήσεις ", κάντε κλικ στην επιλογή " Παρακολούθηση αλλαγών".
Οι αλλαγές που κάνετε τώρα θα παρακολουθούνται.

ΣΥΜΒΟΥΛΉ: όταν είναι ενεργοποιημένη η παρακολούθηση αλλαγών, το κουμπί " Παρακολούθηση αλλαγών " έχει ένα μπλε περίγραμμα και επισημαίνονται τα γράμματα ένδειξη ΑΝΑΘ στη γραμμή κατάστασης; Όταν είναι απενεργοποιημένη η παρακολούθηση αλλαγών, το κουμπί " Παρακολούθηση αλλαγών " έχει χωρίς περίγραμμα και η ένδειξη ΑΝΑΘ είναι γκρι στη γραμμή κατάστασης.

Για να κάνετε αλλαγές και να προσθέσουν σχόλια

Για να κάνετε αλλαγές σε και να προσθέσετε σχόλια σε ένα έγγραφο, αφού ενεργοποιήσετε την παρακολούθηση αλλαγών, ακολουθήστε τα εξής βήματα:
  1. Εάν έχετε κείμενο που δεν θέλετε πλέον στο αρχείο σας, επιλέξτε το κείμενο και πιέστε το πλήκτρο DELETE.

    Το Word εισάγει μια επεξήγηση που περιγράφει τον τύπο και το περιεχόμενο των αλλαγών σας. Για παράδειγμα, εάν έχετε διαγράψει το κείμενο, αρετή και τόλμη, θα δείτε μια επεξήγηση που αναφέρει: Διαγραμμένα: αρετή και τόλμη.

    Σημείωση Εάν δεν βλέπετε την επεξήγηση, ίσως προβάλλετε το έγγραφό σας σε κανονική προβολή. Μετάβαση σε προβολή διάταξης για να δείτε τις επεξηγήσεις εκτύπωσης. Για να γίνει αυτό, κάντε κλικ στο κουμπί " Διάταξη εκτύπωσης " από το μενού Προβολή .
  2. Τοποθετήστε το δείκτη του ποντικιού επάνω από το κείμενο που διαγράψατε. Εκτός από την επεξήγηση, το Word επισημαίνει τη διαγραφή με μια συμβουλή οθόνης. Εάν τοποθετείτε το δείκτη του ποντικιού επάνω από τη διαγραφή, η συμβουλή οθόνης σάς ενημερώνει για το όνομα του ατόμου που έκανε την αλλαγή, όταν έγινε η αλλαγή και τον τύπο της αλλαγής που έγινε. Στην περίπτωση αυτή, η συμβουλή οθόνης εμφανίζει Διαγραμμένα.
  3. Εάν έχετε κείμενο που θέλετε να προσθέσετε στο αρχείο, κάντε κλικ στο σημείο που θέλετε το κείμενο να εμφανίζεται και πληκτρολογήστε το κείμενο.

    Το Word εισάγει το νέο κείμενο σε ένα διαφορετικό χρώμα γραμματοσειράς. Το χρώμα διαφέρει για κάθε άτομο που κάνει αλλαγές σε ένα έγγραφο όταν είναι ενεργοποιημένη η παρακολούθηση αλλαγών.
  4. Τοποθετήστε το δείκτη του ποντικιού επάνω από το κείμενο που προσθέσατε.


    Μια συμβουλή οθόνης σάς ενημερώνει για το όνομα του ατόμου που έκανε την αλλαγή, όταν έγινε η αλλαγή και τον τύπο της αλλαγής που έγινε. Στην περίπτωση αυτή, η συμβουλή οθόνης εμφανίζει εισαχθεί.
  5. Στο μενού " Εισαγωγή ", κάντε κλικ στο κουμπί " Σχόλιο".

    Εάν το επιλεγμένο κείμενο και στη συνέχεια εισάγεται ένα σχόλιο, το Word επισημαίνει την επιλογή με μεγάλο χρωματιστό παρενθέσεις. Εάν δεν έχει επιλεγεί κείμενο κατά την εισαγωγή ενός σχολίου, η θέση επισημαίνεται με ένα έγχρωμο κατακόρυφη γραμμή. Εμφανίζεται μια επεξήγηση στο περιθώριο του εγγράφου. Η επεξήγηση περιγράφει τον τύπο και το περιεχόμενο των αλλαγών σας. Για παράδειγμα, εάν προσθέσετε μια σημείωση ή ένα σχόλιο στο έγγραφό σας, αναφέρει την επεξήγηση, σχόλιο: ακολουθείται από το κείμενο της σημείωσης ή σχόλιο.
  6. Αφήστε το δείκτη του ποντικιού πάνω από το σχόλιο που προσθέσατε.

    Μια συμβουλή οθόνης σάς ενημερώνει για το όνομα του ατόμου που έκανε την αλλαγή, όταν έγινε η αλλαγή και τον τύπο της αλλαγής που έγινε. Στην περίπτωση αυτή, η συμβουλή οθόνης εμφανίζει το Σχόλιο.
  7. Στη γραμμή εργαλείων " Αναθεωρήσεις ", κάντε κλικ στην επιλογή Εμφάνισηκαι στη συνέχεια κάντε κλικ στο Παράθυρο αναθεώρησης. Στο παράθυρο αναθεώρησης εμφανίζεται στο κάτω μέρος του παραθύρου του Word και έχει τη λεζάντα, το κύριο έγγραφο αλλαγών και σχολίων. Για κάθε προσθήκη, διαγραφή ή σχόλιο, θα δείτε το όνομα του ατόμου που έκανε την αλλαγή, όταν έγινε η αλλαγή, τον τύπο της αλλαγής που έγινε, και το περιεχόμενο της αλλαγής.

Για να εξετάσετε και να αποδεχτείτε ή να απορρίψετε τις αλλαγές

Για να αναθεωρήσετε και να αποδεχτείτε ή να απορρίψετε τις αλλαγές που κάνετε ή άλλους αναθεωρητές σε ένα έγγραφο, ακολουθήστε τα εξής βήματα:
  1. Πιέστε το συνδυασμό πλήκτρων CTRL + HOME, για να μετακινήσετε το σημείο εισαγωγής στην αρχή του εγγράφου.
  2. Στη γραμμή εργαλείων " Αναθεωρήσεις ", κάντε κλικ στο κουμπί " Επόμενο".

    Επιλέγεται η πρώτη αλλαγή στο έγγραφο.
  3. Στη γραμμή εργαλείων " Αναθεωρήσεις ", κάντε κλικ στο κουμπί " Αποδοχή αλλαγής".

    Το Word αποδέχεται την αλλαγή. Εάν η αλλαγή ήταν μια διαγραφή, το Word καταργεί το κείμενο και η αναθεώρηση σημάδια. Επίσης, το Word καταργεί την επεξήγηση και τις πληροφορίες αλλαγών από στο παράθυρο αναθεώρησης . Εάν η αλλαγή ήταν μια διαγραφή, το Word προσθέτει το κείμενο και καταργεί τα σημάδια αναθεώρησης. Το Word καταργεί επίσης τις πληροφορίες αλλαγών από στο παράθυρο αναθεώρησης .

    ΣΥΜΒΟΥΛΉ: για να αποδεχτείτε μια αλλαγή, μπορείτε να κάνετε δεξιό κλικ την αλλαγή και, στη συνέχεια, κάντε κλικ στο κουμπί Αποδοχή εισαγωγής ή Διαγραφής αποδοχή από το μενού που εμφανίζεται.
  4. Στη γραμμή εργαλείων " Αναθεωρήσεις ", κάντε κλικ στο κουμπί " Επόμενο".
  5. Στη γραμμή εργαλείων " Αναθεωρήσεις ", κάντε κλικ στο κουμπί " Απόρριψη αλλαγής/Διαγραφή σχολίου". Το Word επαναφέρει το κείμενό σας με τον τρόπο που είχε πριν από την εισαγωγή ή τη διαγραφή και καταργεί την επεξήγηση. Το Word καταργεί επίσης τις πληροφορίες αλλαγών από στο παράθυρο αναθεώρησης .

    ΣΥΜΒΟΥΛΉ: όταν τοποθετείτε το δείκτη σε μια αλλαγή στην οθόνη, το όνομα που εμφανίζεται στη συμβουλή οθόνης είναι το όνομα χρήστη που εισαγάγατε κατά την εγκατάσταση του λειτουργικού συστήματος. Εάν εισάγατε χωρίς όνομα, η συμβουλή οθόνης εμφανίζει το χρήστη με το όνομα. Μπορείτε να αλλάξετε το όνομα χρήστη στο πλαίσιο διαλόγου " Επιλογές ". Στο μενού Εργαλεία , κάντε κλικ στο κουμπί Επιλογές, κάντε κλικ στην καρτέλα Στοιχεία χρήστη , στο πλαίσιο όνομα , πληκτρολογήστε ένα όνομα χρήστη και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Για να αναθεωρήσετε μια παλαιότερη έκδοση του εγγράφου σας

  1. Στο μενού αρχείο , κάντε κλικ στο κουμπί " εκδόσεις".
  2. Στο πλαίσιο Των υπαρχουσών εκδόσεων , επιλέξτε την έκδοση που θέλετε να ελέγξετε και κάντε κλικ στο κουμπί Άνοιγμα.
Η τρέχουσα επιλεγμένη έκδοση ανοίγει και εμφανίζεται σε παράθεση μαζί με την πιο πρόσφατη έκδοση του εγγράφου. Για να επαναφέρετε μια προηγούμενη έκδοση, ανοίξτε το και στη συνέχεια, στο μενού " αρχείο " για να αντικαταστήσετε την τρέχουσα έκδοση του εγγράφου, κάντε κλικ στο κουμπί Αποθήκευση ως . Εάν δεν θέλετε να επιστρέψετε σε μια προηγούμενη έκδοση, κλείστε την έκδοση που έχετε ανοίξει χωρίς να αποθηκεύσετε τις αλλαγές.

Για να διαγράψετε τις πληροφορίες έκδοσης

  1. Στο μενού αρχείο , κάντε κλικ στο κουμπί " εκδόσεις".
  2. Στο πλαίσιο Των υπαρχουσών εκδόσεων , επιλέξτε την έκδοση που θέλετε να διαγράψετε και κάντε κλικ στο κουμπί Διαγραφή.

    Σημείωση Αυτή η ενέργεια δεν είναι αναιρέσιμη. Δεν θα μπορείτε να επαναφέρετε τις πληροφορίες έκδοσης που διαγράφηκε.

Αναφορές

Για τους τίτλους της Microsoft Press πληροφορίες, ανατρέξτε στην ενότητα http://mspress.microsoft.com.
Ιδιότητες

Αναγνωριστικό άρθρου: 305216 - Τελευταία αναθεώρηση: 21 Ιαν 2017 - Αναθεώρηση: 1

Σχόλια