Εμφανίζεται το μήνυμα λάθους "αυτό το ημερολόγιο δεν είναι διαθέσιμο" όταν ένας χρήστης προσπαθεί να αποκτήσει πρόσβαση στο ημερολόγιο του Outlook στο web

ΤΟ ΠΡΌΒΛΗΜΑ

Όταν ένας χρήστης προσπαθήσει να αποκτήσει πρόσβαση στο ημερολόγιο με το Outlook στο web (παλαιότερα γνωστός ως Outlook Web App), ο χρήστης λαμβάνει το ακόλουθο μήνυμα λάθους:
Αυτό το ημερολόγιο δεν είναι διαθέσιμη. Προσπαθήστε ξανά αργότερα.
Επιπλέον, άλλοι χρήστες στον οργανισμό σας ενδέχεται να μην μπορείτε να δείτε πληροφορίες διαθεσιμότητας του συγκεκριμένου χρήστη.

ΑΙΤΊΑ

Αυτό το ζήτημα μπορεί να παρουσιαστεί για έναν ή περισσότερους από τους παρακάτω λόγους:

  • Κατεστραμμένα στοιχεία στο ημερολόγιο του χρήστη
  • Κατεστραμμένο προσαρμοσμένες προβολές
  • Ρυθμίσεις παραθύρου περιήγησης κατεστραμμένο

ΛΎΣΗ

Για να επιλύσετε αυτό το ζήτημα, ακολουθήστε τα εξής βήματα.

Σημείωση Πριν να εκτελέσετε αυτά τα βήματα, βεβαιωθείτε ότι ο χρήστης έχει ορίσει ένα προφίλ του Outlook.

  1. Εκτελέστε το ημερολόγιο εργαλείο ελέγχου για το Outlook (CalCheck). Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:

    1. Κάντε λήψη και εγκαταστήστε το CalCheck από http://www.microsoft.com/download/en/details.aspx?id=28786.
    2. Ανοίξτε ένα παράθυρο γραμμής εντολών και, στη συνέχεια, εκτελέστε την ακόλουθη εντολή στη γραμμή εντολών:
      calcheck -f -r 
      Σημείωση Αυτή η εντολή δημιουργεί ένα φάκελο CalCheck, μετακινεί τα στοιχεία σφαλμάτων που επισημαίνει στο φάκελο, δημιουργεί μια έκθεση και, στη συνέχεια στέλνει την αναφορά στα Εισερχόμενα.
    3. Ελέγξτε τα στοιχεία που έχουν επισημανθεί με CalCheck. Εάν δεν είναι πλέον απαραίτητο, καταργήστε τις.
  2. Κλείστε το Outlook (Εάν εκτελείται), και, στη συνέχεια, κάντε ένα από τα εξής.

    Σημείωση Εάν δεν έχετε πρόσβαση σε ένα πρόγραμμα-πελάτη του Outlook για Windows, επικοινωνήστε με την υποστήριξη του Office 365.

    1. Κάντε κλικ στο κουμπί Έναρξη, πληκτρολογήστε outlook /resetnavpane στο πλαίσιο αναζήτησης και, στη συνέχεια, πιέστε το πλήκτρο Enter.

      Σημείωση Μετά την εκτέλεση αυτής της εντολής, πρέπει να επαναφέρετε οποιοδήποτε προηγουμένως κοινόχρηστα ημερολόγια στο προφίλ του χρήστη στο Outlook.
    2. Κάντε κλικ στο κουμπί Έναρξη, πληκτρολογήστε outlook /cleanviews στο πλαίσιο αναζήτησης και, στη συνέχεια, πιέστε το πλήκτρο Enter.
  3. Ξεκινήστε το Outlook στο web και, στη συνέχεια, προσπαθήστε πάλι να αποκτήσετε πρόσβαση στο ημερολόγιο.

ΠΕΡΙΣΣΟΤΕΡΕΣ ΠΛΗΡΟΦΟΡΙΕΣ

Για περισσότερες πληροφορίες σχετικά με τον τρόπο εγκατάστασης και εκτέλεσης CalCheck, ανατρέξτε στο ακόλουθο άρθρο της Γνωσιακής Βάσης της Microsoft:
2678030 πληροφορίες σχετικά με το ημερολόγιο εργαλείο ελέγχου για το Outlook (CalCheck)
Για περισσότερες πληροφορίες σχετικά με τους διακόπτες γραμμής εντολών για το Outlook, ανατρέξτε στην ενότητα διακόπτες γραμμής εντολών για το Outlook για Windows.

Εάν εκτελείτε εργαλεία ανίχνευσης ενός προγραμματιστή F12 στον Internet Explorer, ενδέχεται να δείτε ένα ή περισσότερα από τα ακόλουθα μηνύματα λάθους:

  • Σφάλμα όταν οι χρήστες δεν μπορούν να προβάλλουν πληροφορίες διαθεσιμότητας για έναν συγκεκριμένο χρήστη:

    GetCalendarFolderConfigurationAction επιστρέφει ένα 200 με κωδικός σφάλματος 31
    {"ErrorCode":31,"WasSuccessful":false,"CalendarFolder":null,"MasterList":null}
    ResponseCode":"ErrorNoFreeBusyAccess
  • Σφάλμα εάν το ημερολόγιο περιέχει ένα ή περισσότερα κατεστραμμένα στοιχεία:

    S:ErrInfo=Microsoft.Exchange.Services.Core.Types.CalendarExceptionInvalidPropertyValue: Η ιδιότητα έχει μια μη έγκυρη τιμή. --->
    Microsoft.Exchange.Data.Storage.CorruptDataException: Μη έγκυρο αντικείμενο καθολικό Αναγνωριστικό:
    "ResponseCode":"ErrorCalendarInvalidPropertyValue"
    X OWA σφάλματος: Microsoft.Exchange.Services.Core.Types.CalendarExceptionInvalidPropertyValue
Εξακολουθείτε να χρειάζεστε βοήθεια; Μεταβείτε στην Κοινότητα της Microsoft.
Ιδιότητες

Αναγνωριστικό άρθρου: 3152066 - Τελευταία αναθεώρηση: 21 Ιαν 2017 - Αναθεώρηση: 1

Σχόλια