Τρόπος ανάκτησης ενός αρχείου στο Word 2000

Για μια έκδοση του Microsoft Word 2003 αυτού του άρθρου, ανατρέξτε στην ενότητα 827099 .


Για μια έκδοση του Microsoft Word 2002 αυτού του άρθρου, ανατρέξτε στην ενότητα 316951 .

Σύνοψη

Όταν εργάζεστε σε ένα έγγραφο του Word, το έγγραφο μπορεί να χαθεί, σε ορισμένες περιπτώσεις. Για παράδειγμα, αν παρουσιαστεί σφάλμα, που αναγκάζει το Word για να κλείσετε, εάν παρουσιαστεί διακοπή ρεύματος κατά την επεξεργασία ή αν κλείσετε το έγγραφο χωρίς να αποθηκεύσετε τις αλλαγές, το έγγραφο ενδέχεται να χαθούν. Αυτό το άρθρο περιγράφει τα βήματα που μπορείτε να χρησιμοποιήσετε για να προσπαθήσετε να ανακτήσετε τα χαμένα έγγραφα.

ΣΗΜΕΊΩΣΗ: Ολόκληρο το έγγραφο ενδέχεται να χαθούν, αν δεν έχετε πρόσφατα αποθηκεύσει το έγγραφο. Εάν έχετε αποθηκεύσει το έγγραφό σας, είναι να χάσετε μόνο τις αλλαγές που έγιναν μετά την τελευταία αποθήκευση. Σημειώστε ότι ορισμένα χαμένα έγγραφα δεν μπορεί πιθανόν να ανακτηθεί.

Περισσότερες πληροφορίες

Χρησιμοποιήστε τις ακόλουθες μεθόδους με τη σειρά που παρουσιάζονται, εφόσον είναι αναγκαίο.

Αναζήτηση αρχικού εγγράφου

ΣΗΜΕΊΩΣΗ: επειδή υπάρχουν διάφορες εκδόσεις των Microsoft Windows, τα ακόλουθα βήματα ενδέχεται να διαφέρουν στον υπολογιστή σας. Σε αυτήν την περίπτωση, ανατρέξτε στην τεκμηρίωση του προϊόντος σας για να ολοκληρώσετε αυτά τα βήματα.
  1. Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στο κουμπί Αναζήτησηκαι στη συνέχεια κάντε κλικ στην επιλογή για αρχεία ή φακέλους.
  2. Στο πλαίσιο Αναζήτηση αρχείων ή φακέλων με το όνομα, πληκτρολογήστε το όνομα του αρχείου.
  3. Στο πλαίσιο Διερεύνηση σε, κάντε κλικ στην επιλογή Ο υπολογιστής μου.
  4. Κάντε κλικ στο κουμπί Αναζήτηση τώρα. Αν το πλαίσιο Αποτελέσματα αναζήτησης περιέχει το αρχείο, συνεχίστε με τα παρακάτω βήματα για να αναζητήσετε όλα τα έγγραφα του Word.

  5. Στο πλαίσιο Αναζήτηση αρχείων ή φακέλων με το όνομα, πληκτρολογήστε *.doc.
  6. Κάντε κλικ στο κουμπί Αναζήτηση τώρα.

    Εάν το πλαίσιο Αποτελέσματα αναζήτησης περιέχει το αρχείο, ελέγξτε τον Κάδο Ανακύκλωσης για το έγγραφο.
  7. Στην επιφάνεια εργασίας, κάντε διπλό κλικ στον Κάδο Ανακύκλωσης.
  8. Στο μενού Προβολή, κάντε κλικ στο κουμπί Λεπτομέρειες.
  9. Στο μενού Προβολή , κάντε κλικ στην εντολή Τακτοποίηση εικονιδίωνκαι, στη συνέχεια, κάντε κλικ στο κουμπί Διαγραφή ημερομηνία.
  10. Κάντε κύλιση στα αρχεία. Εάν βρείτε το έγγραφο που αναζητάτε, κάντε δεξιό κλικ στο έγγραφο και, στη συνέχεια, κάντε κλικ στο κουμπί Επαναφορά.

    Αυτή η διαδικασία επιστρέφει το έγγραφο στην αρχική του θέση.

Αναζήτηση για αρχεία αντιγράφων ασφαλείας του Word

Εάν είναι επιλεγμένη η ρύθμιση να δημιουργείται πάντα αντίγραφο ασφαλείας , μπορεί να υπάρχει ένα αντίγραφο του αρχείου. Ακολουθήστε αυτά τα βήματα για να εντοπίσετε το αρχείο:
  1. Μεταβείτε στο φάκελο στον οποίο αποθηκεύσατε τελευταία φορά το αρχείο που λείπει.
  2. Αναζήτηση για αρχεία που λήγουν σε .wbk.

    Εάν μπορείτε να βρείτε τα αρχεία που έχουν το όνομα "Αντίγραφο ασφαλείας του" ακολουθούμενο από το όνομα του αρχείου που λείπει, κάντε τα εξής: εκκίνηση του Word, κάντε κλικ στο κουμπί " Άνοιγμα " από το μενού αρχείο , τοποθετήστε το δείκτη στο βέλος στο πλαίσιο αρχείο τύπου, κάντε κλικ στο κουμπί όλα τα αρχεία *. *, επιλέξτε το αρχείο και, στη συνέχεια, κάντε κλικ στο κουμπί Άνοιγμα.

    Εάν δεν υπάρχει αρχείο .wbk βρίσκεται στον αρχικό κατάλογο, χρησιμοποιήστε τα ακόλουθα βήματα για να κάνετε αναζήτηση στον υπολογιστή για αρχεία .wbk.
  3. Κάντε κλικ στο κουμπί Έναρξη, στην Αναζήτησηκαι, στη συνέχεια, κάντε κλικ στην επιλογή για αρχεία ή φακέλους.
  4. Στο πλαίσιο Αναζήτηση αρχείων ή φακέλων με το όνομα, πληκτρολογήστε *. WBK.
  5. Στο πλαίσιο " Διερεύνηση σε ", τοποθετήστε το δείκτη στο βέλος και, στη συνέχεια, κάντε κλικ στην επιλογή Ο υπολογιστής μου.
  6. Κάντε κλικ στο κουμπί Αναζήτηση τώρα.

    Εάν μπορείτε να βρείτε τα αρχεία που έχουν το όνομα "Αντίγραφο ασφαλείας του" ακολουθούμενο από το όνομα του αρχείου που λείπει, κάντε τα εξής: εκκίνηση του Word, κάντε κλικ στο κουμπί " Άνοιγμα " από το μενού αρχείο , τοποθετήστε το δείκτη στο βέλος στο πλαίσιο αρχείο τύπου, κάντε κλικ στο κουμπί όλα τα αρχεία *. *, επιλέξτε το αρχείο και, στη συνέχεια, κάντε κλικ στο κουμπί Άνοιγμα.

Αναζήτηση για αρχεία αυτόματης ανάκτησης

Εάν η προηγούμενη μέθοδος δεν εντοπίσετε το αρχείο που λείπει, κάντε αναζήτηση για αρχεία αυτόματης ανάκτησης. Από προεπιλογή, το Word αναζητά αρχεία αυτόματης ανάκτησης κάθε φορά που ξεκινά και, στη συνέχεια, προσπαθεί να ανοίξετε όλες τις ρυθμίσεις που θα βρει.
  1. Πιέστε το συνδυασμό πλήκτρων CTRL + ALT + DEL., κάντε κλικ στο κουμπί Διαχείριση εργασιών στο παράθυρο διαλόγου " Ασφάλεια των Windows ".
  2. Στην καρτέλα " διεργασίες ", κάντε κλικ σε οποιαδήποτε περίοδο λειτουργίας του Winword.exe ή στο Microsoft Wordκαι, στη συνέχεια, κάντε κλικ στο κουμπί Τέλος διεργασίας. Επαναλάβετε αυτό το βήμα μέχρι να έχουν κλείσει όλες τις παρουσίες.
  3. Κλείστε το παράθυρο διαλόγου και, στη συνέχεια, ξεκινήστε το Word.

    Το αγνοούμενο αρχείο ενδέχεται να ανοίξει αυτόματα ως "Αποθήκευση Αυτόματης ανάκτησης του
    όνομα εγγράφου.asd." Εάν συμβεί αυτό, κάντε κλικ στην εντολή " Αποθήκευση ως " από το μενού αρχείο και, στη συνέχεια, αποθηκεύστε το έγγραφο ως αρχείο .doc. Να αλλάξετε με μη αυτόματο τρόπο την επέκταση. doc.

    Εάν δεν ανοίξει το αρχείο αυτόματης ανάκτησης, να αναζητήσετε αρχεία αυτόματης ανάκτησης, ως εξής:
  4. Στο μενού Εργαλεία, κάντε κλικ στο στοιχείο Επιλογές.
  5. Κάντε κλικ στην καρτέλα " Θέσεις αρχείων ", κάντε διπλό κλικ σε αρχεία αυτόματης ανάκτησης, σημειώστε τη διαδρομή, κάντε κλικ στο κουμπί Άκυροκαι, στη συνέχεια, κάντε κλικ στο κουμπί Κλείσιμο.

    ΣΗΜΕΊΩΣΗ: στο παράθυρο διαλόγου Τροποποίηση θέση , ίσως χρειαστεί να κάνετε κλικ στο κάτω βέλος του το
    Λίστα όνομα φακέλου για να δείτε ολόκληρη τη διαδρομή των αρχείων αυτόματης ανάκτησης.
  6. Κλείστε το Word.
  7. Αναζητήστε τη θέση του αρχείου αυτόματης ανάκτησης.
  8. Αναζήτηση για αρχεία που λήγουν σε .asd.

    Εάν δεν μπορείτε να εντοπίσετε ένα αρχείο .asd στη θέση που προσδιορίζεται στη λίστα όνομα φακέλου , θα πρέπει να αναζητήσετε τον ολόκληρο δίσκο για τα αρχεία .asd.
  9. Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στο κουμπί Αναζήτησηκαι στη συνέχεια κάντε κλικ στην επιλογή για αρχεία ή φακέλους.
  10. Στο πλαίσιο Αναζήτηση αρχείων ή φακέλων με το όνομα, πληκτρολογήστε *. ASD.
  11. Στο πλαίσιο " Διερεύνηση σε ", τοποθετήστε το δείκτη στο βέλος και, στη συνέχεια, κάντε κλικ στην επιλογή Ο υπολογιστής μου.
  12. Κάντε κλικ στο κουμπί Αναζήτηση τώρα.

    Μπορείτε να βρείτε τα αρχεία που τελειώνουν σε .asd, ακολουθήστε τα εξής βήματα:
  13. Εκκίνηση του Word
  14. Στο μενού αρχείο , κάντε κλικ στο " Άνοιγμα".
  15. Στη λίστα αρχείο τύπου , κάντε κλικ στο κουμπί όλα τα αρχεία *. *
  16. Μεταβείτε στη θέση που βρίσκεται στο τα προηγούμενα βήματα και, στη συνέχεια, επιλέξτε το αρχείο .asd.
  17. Κάντε κλικ στο κουμπί Άνοιγμα.
  18. Κάντε επανεκκίνηση του υπολογιστή.
  19. Ξεκινήστε το Word.

    Το αγνοούμενο αρχείο ενδέχεται να ανοίξει αυτόματα ως "Αποθήκευση Αυτόματης ανάκτησης του .asd όνομα εγγράφου". Εάν συμβεί αυτό, κάντε κλικ στην εντολή " Αποθήκευση ως " από το μενού αρχείο και, στη συνέχεια, αποθηκεύστε το έγγραφο ως αρχείο .doc.
ΣΗΜΕΊΩΣΗ: Εάν το Word δεν ανοίγει το αρχείο αυτόματης ανάκτησης κατά την εκκίνηση, το αρχείο ενδέχεται να είναι κατεστραμμένο. Εάν μπορείτε να βρείτε ένα αρχείο αυτόματης ανάκτησης, το οποίο δεν ανοίγει αυτόματα, μεταβείτε στην ενότητα "Πώς να αντιμετώπιση προβλημάτων σε κατεστραμμένα έγγραφα" αυτού του άρθρου για περισσότερες πληροφορίες σχετικά με τον τρόπο ανάκτησης πληροφοριών από το αρχείο.

Αναζήτηση για τα προσωρινά αρχεία

Εάν οι προηγούμενες μέθοδοι δεν βρείτε το αρχείο, ακολουθήστε τα εξής βήματα για να προσπαθήσετε να ανακτήσετε προσωρινά αρχεία:
  1. Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στο κουμπί Αναζήτησηκαι στη συνέχεια κάντε κλικ στην επιλογή για αρχεία ή φακέλους.
  2. Στο πλαίσιο Αναζήτηση αρχείων ή φακέλων με το όνομα, πληκτρολογήστε *. TMP.
  3. Στο πλαίσιο " Διερεύνηση σε ", τοποθετήστε το δείκτη στο βέλος και, στη συνέχεια, κάντε κλικ στην επιλογή Ο υπολογιστής μου.
  4. Εάν δεν εμφανίζονται οι επιλογές αναζήτησης, κάντε κλικ στο κουμπί " Επιλογές αναζήτησης".
  5. Κάντε κλικ για να επιλέξετε το πλαίσιο ελέγχου ημερομηνίας , κάντε κλικ στο τελευταίο
    ν ημέρες, και στη συνέχεια αλλαγή n με τον αριθμό των ημερών από την τελευταία φορά που ανοίξατε το αρχείο.
  6. Κάντε κλικ στο κουμπί Αναζήτηση τώρα.
  7. Στο μενού Προβολή, κάντε κλικ στο κουμπί Λεπτομέρειες. Στο μενού Προβολή , επιλέξτε Τακτοποίηση εικονιδίωνκαι, στη συνέχεια, κάντε κλικ στην επιλογή με βάση την ημερομηνία.
  8. Κύλιση στα αρχεία, αναζήτηση για αρχεία που ταιριάζουν με την τελευταία μερικές ημερομηνίες και ώρες που επεξεργαστήκατε το έγγραφο. Εάν βρείτε το έγγραφο που αναζητάτε, μεταβείτε στην ενότητα "Πώς να αντιμετώπιση προβλημάτων σε κατεστραμμένα έγγραφα" αυτού του άρθρου για περισσότερες πληροφορίες σχετικά με τον τρόπο ανάκτησης πληροφοριών από το αρχείο.

Αναζήτηση ~ αρχείων

Ορισμένα προσωρινά αρχεία που ξεκινούν με το σύμβολο της περισπωμένης (~). Για να βρείτε αυτά τα αρχεία, ακολουθήστε τα εξής βήματα:
  1. Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στο κουμπί Αναζήτησηκαι στη συνέχεια κάντε κλικ στην επιλογή για αρχεία ή φακέλους.
  2. Στο πλαίσιο Αναζήτηση αρχείων ή φακέλων με το όνομα, πληκτρολογήστε ~ *. *.
  3. Κάντε κλικ στο κουμπί Αναζήτηση τώρα.
  4. Στο μενού Προβολή, κάντε κλικ στο κουμπί Λεπτομέρειες. Στο μενού Προβολή , επιλέξτε Τακτοποίηση εικονιδίωνκαι, στη συνέχεια, κάντε κλικ στην επιλογή με βάση την ημερομηνία.
  5. Κύλιση στα αρχεία, αναζήτηση για αρχεία που ταιριάζουν με την τελευταία μερικές ημερομηνίες και ώρες που επεξεργαστήκατε το έγγραφο. Εάν βρείτε το έγγραφο που αναζητάτε, μεταβείτε στην ενότητα "Πώς να αντιμετώπιση προβλημάτων σε κατεστραμμένα έγγραφα" αυτού του άρθρου για περισσότερες πληροφορίες σχετικά με τον τρόπο ανάκτησης πληροφοριών από το αρχείο.
Για περισσότερες πληροφορίες σχετικά με τον τρόπο που το Word δημιουργεί και χρησιμοποιεί τα προσωρινά αρχεία, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:

211632 περιγραφή του τρόπου δημιουργίας προσωρινών αρχείων από το Word

Τρόπος αντιμετώπισης προβλημάτων σε κατεστραμμένα έγγραφα

Για να ανοίξετε ένα πιθανώς κατεστραμμένο έγγραφο, ακολουθήστε τα εξής βήματα:
  1. Ξεκινήστε το Word.
  2. Στο μενού αρχείο , κάντε κλικ στο " Άνοιγμα".
  3. Στη λίστα αρχείο τύπου , κάντε κλικ στο κουμπί όλα τα αρχεία *. *.
  4. Επιλέξτε το αρχείο και, στη συνέχεια, κάντε κλικ στο κουμπί Άνοιγμα.
Ορισμένες φορές ενδέχεται να βρείτε ένα αρχείο αλλά δεν έχουν τη δυνατότητα να το ανοίξετε. Ή, ενδέχεται να μπορείτε να ανοίξετε το αρχείο, αλλά το έγγραφο είναι κατεστραμμένο. Εάν συμβεί αυτό, κάντε κλικ στη σύνδεση στο ακόλουθο άρθρο της Γνωσιακής Βάσης της Microsoft:

212274 ΔΙΑΔΙΚΑΣΙΕΣ: Ανάκτηση κειμένου από οποιοδήποτε έγγραφο στο Word 2000

Περισσότερες πληροφορίες

Δυνατότητα αυτόματης ανάκτησης του Word έχει σχεδιαστεί για να εκτελέσετε ένα πρόγραμμα δημιουργίας αντιγράφων ασφαλείας έκτακτης ανάγκης ανοιχτών εγγράφων όταν παρουσιάζεται ένα σφάλμα. Ορισμένα σφάλματα ενδέχεται να παρεμποδίσουν τη δημιουργία ενός αρχείου αυτόματης ανάκτησης. Είναι η αυτόματη ανάκτηση δεν υποκατάστατο για την αποθήκευση του αρχείου σας.

Για περισσότερες πληροφορίες σχετικά με την αυτόματη ανάκτηση, κάντε κλικ στους αριθμούς των άρθρων παρακάτω, για να προβάλετε τα άρθρα της Γνωσιακής Βάσης της Microsoft:

212273 γιατί δεν είναι δυνατή η ανάκτηση των χαμένων εγγράφου

156574 τι είναι η δυνατότητα αυτόματης ανάκτησης στο Word;

211762 Αυτόματη Αποθήκευση τρέχουσας εργασίας (ανοιχτό έγγραφο)

107686 πώς το Word δημιουργεί και ανακτά τα αρχεία αυτόματης ανάκτησης

Η Microsoft δεν παρέχει τα βοηθητικά προγράμματα που σχεδιάστηκαν για να ανακτήσετε διαγραμμένα παραστατικά. Ωστόσο, ορισμένα βοηθητικά προγράμματα τρίτων κατασκευαστών ενδέχεται να είναι διαθέσιμες μέσω του Internet που έχουν σχεδιαστεί για να ανακτήσετε διαγραμμένα παραστατικά.
Ιδιότητες

Αναγνωριστικό άρθρου: 316950 - Τελευταία αναθεώρηση: 16 Ιαν 2017 - Αναθεώρηση: 1

Σχόλια