Το Αναγνωριστικό συμβάντος 33601 κατά την επεξεργασία μιας ροής εργασίας SLA στη Διαχείριση υπηρεσιών

Συμπτώματα

Όταν επεξεργασία μιας ροής εργασίας συμφωνία επιπέδου εξυπηρέτησης (SLA), το ακόλουθο μήνυμα λάθους καταγράφεται στο αρχείο καταγραφής λειτουργιών διαχείρισης:

Όνομα αρχείου καταγραφής: Επιχειρησιακός διευθυντής
Προέλευσης: Λειτουργική μονάδα προέλευσης δεδομένων SMCMDB εγγραφής
Το Αναγνωριστικό συμβάντος: 33601
Κατηγορία εργασίας: καμία
Επίπεδο: σφάλμα
Λέξεις-κλειδιά: κλασικό
Χρήστης: δ/υ
Υπολογιστή: όνομα υπολογιστή

Περιγραφή:
Η ρύθμιση παραμέτρων εγγραφής βάσης δεδομένων δεν είναι έγκυρη.
Παρουσιάστηκαν τα ακόλουθα σφάλματα:
Μήνυμα εξαίρεσης: σφάλμα ρύθμισης παραμέτρων εγγραφής. Σφάλμα κατά την ανάγνωση του στοιχείου TargetType. Μήνυμα λάθους: έχει καθοριστεί το χαρακτηριστικό TargetType δεν είναι έγκυρη. 9bc85fd0-934c-bfdb-9643-63779a0f3742 αναγνωριστικό τύπου προορισμού πρέπει να είναι abstract είτε πρώτη μη αφηρημένος βασικός τύπος.

Μία ή περισσότερες εγγραφές που επηρεάστηκαν από αυτό.

Όνομα εγγραφής: WorkflowSubscription_9d183789_7944_49f2_b5fe_2d8f77ad6ddc
Όνομα παρουσίας: SLA ροής εργασίας προορισμού: εμφανιζόμενο όνομα
Αναγνωριστικό εμφάνισης: {69CBC824-AA85-B123-58C3-A46F97E54BF7}
Διαχείριση ομάδας: ManagementGroup

Αιτία

Αυτό το ζήτημα ενδέχεται να παρουσιαστεί όταν το στόχο επίπεδο υπηρεσίας (ΓΆ) έχει ρυθμιστεί για να χρησιμοποιήσετε μια προέλευση κλάσης. Για παράδειγμα, ας υποθέσουμε ότι δημιουργείτε μια νέα κλάση με βάση την κλάση υπηρεσίας αίτηση και που ονομάζεται SRNewClass. Όταν δημιουργείτε έναν στόχο επίπεδο υπηρεσίας και, στη συνέχεια, επιλέξτε SRNewClass από την ενότητα "Κλάση" στην καρτέλα " Γενικά " του οδηγού, καταγράφεται το Αναγνωριστικό συμβάντος 33601 επιστρέφεται κατά τη διάρκεια της διαδικασίας ροής εργασίας.

Προτεινόμενη αντιμετώπιση

Όταν δημιουργείτε ή ρυθμίστε τις παραμέτρους του ΓΆ, επιλέξτε τη βασική κλάση από την οποία προέρχεται η νέα κλάση (για παράδειγμα, η αίτηση της υπηρεσίας). Στην ενότητα "Ουρές" της υπηρεσίας επίπεδο στόχου Οδηγό δημιουργίας, επιλέξτε μια συγκεκριμένη ουρά όπου θέλετε να δρομολογήσετε αυτές τις αιτήσεις εξυπηρέτησης προσαρμοσμένη κλάση.

Περισσότερες πληροφορίες

Για σκοπούς ελέγχου, δημιουργήσετε ένα νέο αίτημα εξυπηρέτησης χρησιμοποιώντας την κλάση SRNewClass και στη συνέχεια να αντιστοιχίσετε στην ουρά που καθορίζεται από το ΓΆ. Το επίπεδο εξυπηρέτησης θα εφαρμοστούν σε αυτή την αίτηση, επειδή κατά της βάσης, είναι ένα αίτημα εξυπηρέτησης. Χρησιμοποιώντας την ουρά και η κλάση βάσης αίτησης υπηρεσίας στο επίπεδο στόχο την υπηρεσία, μπορείτε να επιτρέψετε το επίπεδο εξυπηρέτησης που θα εφαρμόζονται σε οποιαδήποτε αίτηση υπηρεσίας που έχει αντιστοιχιστεί στην καθορισμένη ουρά.
Ιδιότητες

Αναγνωριστικό άρθρου: 3171966 - Τελευταία αναθεώρηση: 16 Ιαν 2017 - Αναθεώρηση: 1

Σχόλια