Αναζήτηση ξεκινά ο Σύντροφος, εάν κάνετε διπλό κλικ σε ένα φάκελο

Συμπτώματα

Εάν κάνετε διπλό κλικ σε μια μονάδα δίσκου ή φάκελο, ενδέχεται να ξεκινήσει ο Σύντροφος αναζήτησης και δεν μπορεί να ανοίξει τη μονάδα δίσκου ή το φάκελο. Εάν ρυθμίζετε τις παραμέτρους για άλλες ενέργειες που σχετίζονται με τις μονάδες δίσκου ή φάκελοι αρχείων (Για παράδειγμα, Άνοιγμα εντολή παράθυρο εδώ ή Εμφάνιση περιεχομένων καταλόγου εκτύπωσης), τα Windows ενδέχεται να έχουν μία από αυτές τις ενέργειες, αντί να ξεκινήσετε το Σύντροφο αναζήτησης.

ΣΗΜΕΊΩΣΗ: Εάν ορίσετε τη ρύθμιση μονό κλικ για να ανοίξετε ένα στοιχείο (σημείο για να επιλέξετε) στα Windows, αυτό το ζήτημα ενδέχεται να προκύψει εάν κάνετε μονό κλικ μια μονάδα δίσκου ή το φάκελο.

Αιτία

Αυτό το ζήτημα παρουσιάζεται όταν ανοίγετε το πλαίσιο διαλόγου " Επεξεργασία τύπου αρχείων " για τη μονάδα δίσκου ή Φάκελο αρχείων καταχωρημένα τους τύπους αρχείων. Για παράδειγμα, αυτό το ζήτημα παρουσιάζεται για φακέλους Εάν ολοκληρώσετε την ακόλουθη διαδικασία:

  1. Ανοίξτε το φάκελο και, στη συνέχεια, κάντε κλικ στην εντολή "Επιλογές φακέλων" από το μενού Εργαλεία .
  2. Κάντε κλικ στο Φάκελο αρχείων στη λίστα καταχωρήσει τύπους αρχείων και, στη συνέχεια, κάντε κλικ στο κουμπί για προχωρημένους.
  3. Αφού εκτελέσετε αυτήν τη διαδικασία, καμία ρύθμιση καταργείται από τα δεδομένα τιμής για την προεπιλεγμένη τιμή συμβολοσειράς στο ακόλουθο κλειδί μητρώου:

    HKEY_CLASSES_ROOT\Directory\shell
    ΣΗΜΕΊΩΣΗ: αυτό το ζήτημα προκύπτει ακόμα και αν δεν δημιουργήσετε μια νέα ενέργεια, επεξεργαστείτε υπάρχουσες ενέργειες, ή να αλλάξετε την προεπιλεγμένη ενέργεια στο πλαίσιο διαλόγου " Επεξεργασία τύπου αρχείων ".

Προτεινόμενη αντιμετώπιση

Σημαντικό Αυτή η ενότητα, μέθοδος ή εργασία περιέχει βήματα που σας καθοδηγούν να τροποποιήσετε το μητρώο. Ωστόσο, ενδέχεται να προκύψουν σοβαρά προβλήματα εάν δεν τροποποιήσετε σωστά το μητρώο. Επομένως, βεβαιωθείτε ότι ακολουθείτε προσεκτικά αυτά τα βήματα. Για επιπλέον προστασία, δημιουργήστε αντίγραφα ασφαλείας του μητρώου πριν να το τροποποιήσετε. Στη συνέχεια, μπορείτε να επαναφέρετε το μητρώο εάν προκύψει κάποιο ζήτημα. Για περισσότερες πληροφορίες σχετικά με τον τρόπο δημιουργίας αντιγράφων ασφαλείας και επαναφοράς του μητρώου, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
322756 Τρόπος δημιουργίας αντιγράφων ασφαλείας και επαναφοράς του μητρώου στα Windows

Για να επιλύσουμε αυτό το πρόβλημα για λογαριασμό σας, μεταβείτε στην ενότητα "Αυτόματη επίλυση". Εάν προτιμάτε να επιλύσετε το πρόβλημα μόνοι σας, μεταβείτε στην ενότητα "Επίλυση από το χρήστη".

Αυτόματη επίλυση



Για να διορθώσετε αυτό το ζήτημα αυτόματα, κάντε κλικ στο κουμπί Fix it ή στη σύνδεση. Στο παράθυρο διαλόγου " Λήψη αρχείου ", κάντε κλικ στην επιλογή Εκτέλεση και στη συνέχεια ακολουθήστε τα βήματα στην ενημέρωση κώδικα του οδηγού.




Notes
  • Αυτός ο οδηγός ενδέχεται να είναι μόνο στα Αγγλικά. Ωστόσο, η αυτόματη επιδιόρθωση λειτουργεί και για άλλες εκδόσεις γλώσσας των Windows.
  • Εάν δεν είστε στον υπολογιστή που παρουσιάζει το πρόβλημα, αποθηκεύστε την αυτόματη λύση σε μια μονάδα δίσκου flash ή ένα CD και εκτελέστε τις αργότερα στον υπολογιστή που παρουσιάζει το πρόβλημα.

Στη συνέχεια, μεταβείτε το "Επιλύθηκε το πρόβλημα;" ενότητα.



Επιδιόρθωση από το χρήστη

Για να επιλύσετε αυτό το ζήτημα, επεξεργαστείτε το μητρώο για να ορίσετε τα δεδομένα τιμής για την προεπιλεγμένη τιμή συμβολοσειράς στο τα κλειδιά μητρώου που περιγράφονται στην ενότητα "Αιτία" αυτού του άρθρου σε κανένα:

  1. Ξεκινήστε τον Επεξεργαστή μητρώου (Regedt32.exe).
  2. Εντοπίστε και επιλέξτε την προεπιλεγμένη τιμή σύμφωνα με τα ακόλουθα κλειδιά στο μητρώο, εάν αυτό το ζήτημα παρουσιάζεται με φακέλους:
    HKEY_CLASSES_ROOT\Directory\shell
    Εάν αυτό το ζήτημα παρουσιάζεται με μονάδες δίσκου:
    HKEY_CLASSES_ROOT\Drive\shell
  3. Στο μενού Επεξεργασία , κάντε κλικ στο κουμπί " Τροποποίηση ".
  4. Πληκτρολογήστε καμία στο πλαίσιο δεδομένα τιμής και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  5. Κλείστε τον Επεξεργαστή μητρώου.

Επιλύθηκε το ζήτημα;

  • Ελέγξτε εάν έχει επιλυθεί το πρόβλημα. Εάν το πρόβλημα επιλύθηκε, χρειάζεστε πλέον αυτήν την ενότητα. Εάν το πρόβλημα δεν έχει επιλυθεί, μπορείτε να επικοινωνήσετε με την υποστήριξη.
  • Εκτιμούμε ιδιαίτερα τα σχόλιά σας. Για να στείλετε σχόλια ή να αναφέρετε τυχόν ζητήματα που αφορούν αυτήν τη λύση, αφήστε το σχόλιό σας στο ιστολόγιο "Αυτόματη επίλυση" ή στείλτε μας ένα μήνυμα ηλεκτρονικού ταχυδρομείου .

Κατάσταση

Η Microsoft έχει επιβεβαιώσει ότι πρόκειται για ένα πρόβλημα στα προϊόντα της Microsoft που παρατίθενται στην αρχή αυτού του άρθρου.
Ιδιότητες

Αναγνωριστικό άρθρου: 321186 - Τελευταία αναθεώρηση: 17 Ιαν 2017 - Αναθεώρηση: 1

Σχόλια