Τρόπος αντιμετώπισης κατεστραμμένων παρουσιάσεων του PowerPoint 2003 και στο PowerPoint 2002

Για μια έκδοση του Microsoft PowerPoint 2000 αυτού του άρθρου, ανατρέξτε στην ενότητα 207377 .

Σύνοψη

Εάν αντιμετωπίζετε απροσδόκητη συμπεριφορά όταν εργάζεστε με μια παρουσίαση του Microsoft Office PowerPoint 2003, την παρουσίασή σας μπορεί να είναι κατεστραμμένο. Συμπτώματα προσβολής από μια κατεστραμμένη παρουσίαση ενδέχεται να περιλαμβάνουν τα εξής:
  • Μη έγκυρο σφάλμα σελίδας, γενικό σφάλμα προστασίας ή ακατάλληλη οδηγία σφάλματα.
  • Κατά την προσπάθειά σας να ανοίξετε μια παρουσίαση, λαμβάνετε ένα από τα ακόλουθα μηνύματα λάθους:
    Δεν πρόκειται για μια παρουσίαση του PowerPoint
    Το PowerPoint δεν είναι δυνατό να ανοίξει τον τύπο αρχείου που αντιπροσωπεύεται από το όνομα του αρχείου.ppt
    Λείπει ένα μέρος του αρχείου.
  • Εκτός μνήμης σφάλματα ή τα σφάλματα οι πόροι συστήματος δεν επαρκούν.
Εάν αυτή η αναμενόμενη συμπεριφορά είναι αποκλειστική μία παρουσίαση, η παρουσίαση ενδέχεται να είναι κατεστραμμένο. Αυτό το άρθρο περιγράφει ορισμένα κοινά βήματα που μπορείτε να χρησιμοποιήσετε για να προσπαθήσετε να ανακτήσετε μια κατεστραμμένη παρουσίαση. Ωστόσο, έχετε υπόψη σας ότι αυτά τα βήματα δεν εγγυώνται την αποκατάσταση με επιτυχία της κατεστραμμένης παρουσίασης. Σε ορισμένες περιπτώσεις, ανάλογα με τον τύπο της καταστροφής, δεν θα έχετε τη δυνατότητα ανάκτησης των δεδομένων και θα πρέπει να δημιουργήσετε εκ νέου την κατεστραμμένη παρουσίαση.


Σημείωση Ενδέχεται να λάβετε αυτά τα συμπτώματα για άλλους λόγους εκτός από μια κατεστραμμένη παρουσίαση.

Περισσότερες πληροφορίες

Εάν διαπιστώσετε ότι η παρουσίασή σας καταστράφηκε, δοκιμάστε τις ακόλουθες μεθόδους για να προσπαθήσετε να ανακτήσετε την κατεστραμμένη παρουσίαση. Τις μεθόδους που αναφέρονται σε αυτό το άρθρο είναι οργανωμένες στις ακόλουθες ενότητες:

Γενική αντιμετώπιση προβλημάτων

Σημείωση Επειδή υπάρχουν διάφορες εκδόσεις των Microsoft Windows, τα ακόλουθα βήματα ενδέχεται να διαφέρουν στον υπολογιστή σας. Σε αυτήν την περίπτωση, ανατρέξτε στην τεκμηρίωση του προϊόντος σας για να ολοκληρώσετε αυτά τα βήματα.

Κάντε επανεκκίνηση των Windows σε ασφαλή λειτουργία. Για να γίνει αυτό, κρατήστε πατημένο το πλήκτρο CTRL ενώ κάνετε επανεκκίνηση του υπολογιστή. Όταν εμφανιστεί το μήνυμα εκκίνησης των Windows, πιέστε το πλήκτρο F8 και επιλέξτε την εντολή Safe Mode από το
Μενού εκκίνησης .

Για περισσότερες πληροφορίες, κάντε κλικ στους αριθμούς των άρθρων παρακάτω, για να προβάλετε τα άρθρα της Γνωσιακής Βάσης της Microsoft:

180902 Τρόπος εκκίνησης ενός υπολογιστή που βασίζεται στα Windows 98 σε ασφαλή λειτουργία

192926 Τρόπος αντιμετώπισης προβλημάτων καθαρής εκκίνησης στα Windows 98

290367 αντιμετώπιση προβλημάτων προγράμματα του Office στα Microsoft Windows NT 4.0

Εάν μπορείτε να ανοίξετε την παρουσίαση μετά από εκκίνηση των Microsoft Windows σε ασφαλή λειτουργία, υπάρχει μια διένεξη συστήματος που σας εμποδίζει να ανοίξετε την παρουσίασή σας.


Επιστροφή στην αρχή

Εάν δεν μπορείτε να ανοίξετε μια παρουσίαση

Εάν ακόμη δεν μπορείτε να ανοίξετε την παρουσίασή σας, χρησιμοποιήστε μία από τις ακόλουθες μεθόδους.

Μέθοδος 1: Σύρετε την παρουσίαση στο PowerPoint αρχείο προγράμματος

  1. Καθορίστε τη θέση του προγράμματος του PowerPoint στον υπολογιστή σας.

    Είναι η προεπιλεγμένη θέση για το PowerPoint 2003:
    C:\Program Files\Microsoft Office\Office11
    Είναι η προεπιλεγμένη θέση για το PowerPoint 2002:
    C:\Program Files\Microsoft Office\Office10
  2. Σύρετε το εικονίδιο του προγράμματος PowerPoint της κατεστραμμένης παρουσίασης στο PowerPoint.

Μέθοδος 2: Κάντε διπλό κλικ στην παρουσίαση του PowerPoint στην Εξερεύνηση των Windows

Για να προσπαθήσετε να ανοίξετε το αρχείο, κάντε διπλό κλικ στην παρουσίαση του PowerPoint στην Εξερεύνηση των Windows.

Μέθοδος 3: Προσπαθήστε να εισαγάγετε διαφάνειες σε μια κενή παρουσίαση

Για να εισαγάγετε διαφάνειες σε μια κενή παρουσίαση, ακολουθήστε τα εξής βήματα:
  1. Στο μενού αρχείο , κάντε κλικ στο κουμπί
    Δημιουργίακαι, στη συνέχεια, κάντε κλικ στην Κενή παρουσίαση στο παράθυρο εργασιών " Δημιουργία παρουσίασης ".

    Αυτό δημιουργεί μια κενή διαφάνεια τίτλου. Μπορείτε να διαγράψετε αυτήν τη διαφάνεια αργότερα, αφού δημιουργήσετε ξανά την παρουσίασή σας.
  2. Στο μενού " Εισαγωγή ", κάντε κλικ στο κουμπί διαφάνειες από αρχείακαι, στη συνέχεια, κάντε κλικ στην καρτέλα Εύρεση παρουσίασης .
  3. Κάντε κλικ στο κουμπί Αναζήτηση.

    Επιλέξτε την κατεστραμμένη παρουσίαση και, στη συνέχεια, κάντε κλικ στο κουμπί Άνοιγμα.
  4. Κάντε κλικ στην επιλογή Εισαγωγή όλων.

    Αν αυτή η λειτουργία είναι επιτυχής, όλες οι διαφάνειες της κατεστραμμένης παρουσίασης, εκτός από το υπόδειγμα διαφανειών, εισάγονται στη νέα παρουσίαση.
  5. Αποθηκεύστε την παρουσίαση.

    Εάν σας παρουσίαση δεν έχει την εμφάνιση που περιμένατε αφού δοκιμάσετε αυτά τα βήματα, προσπαθήστε να εφαρμόσετε την κατεστραμμένη παρουσίαση ως πρότυπο. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
    1. Δημιουργήστε ένα αντίγραφο ασφαλείας της παρουσίασής σας.
    2. Από το μενού " μορφή ", κάντε κλικ στο κουμπί
      Σχεδίαση διαφανειών.
    3. Από το παράθυρο Σχεδίαση διαφανειών , κάντε κλικ στο κουμπί
      Αναζήτηση.
    4. Επιλέξτε την κατεστραμμένη παρουσίαση και, στη συνέχεια, κάντε κλικ στο κουμπί
      Εφαρμογή.
    Το υπόδειγμα διαφάνειας της κατεστραμμένης παρουσίασης αντικαθιστά το νέο υπόδειγμα διαφάνειας.

    Σημείωση Εάν αρχίσετε να αντιμετωπίζετε απροσδόκητη συμπεριφορά, το πρότυπο μπορεί να καταστραφεί η παρουσίαση. Σε αυτήν την περίπτωση, χρησιμοποιήστε το αντίγραφο ασφαλείας και δημιουργήστε ξανά το υπόδειγμα διαφάνειας.

Μέθοδος 4: Δοκιμάστε να ανοίξετε την έκδοση προσωρινού αρχείου της παρουσίασης

Όταν επεξεργάζεστε μια παρουσίαση του PowerPoint, θα δημιουργήσει ένα προσωρινό αντίγραφο του αρχείου με τα PPT#.tmp όνομα, όταν # αντιπροσωπεύει έναν τυχαίο τετραψήφιο αριθμό. Αυτό το αρχείο μπορεί να βρίσκεται στον ίδιο φάκελο με την παρουσίαση ή να ο φάκελος προσωρινών αρχείων. Αφού μετονομάσετε το αρχείο έχει επέκταση .ppt, ίσως μπορέσετε να ανοίξετε αυτό το αρχείο στο PowerPoint. Για να ανοίξετε το προσωρινό αρχείο, ακολουθήστε τα εξής βήματα:
  1. Πρώτα, ελέγξτε το φάκελο που έχει ανοίξει την παρουσίαση από και αναζητήστε ένα αρχείο με το .tmp PPT#όνομα.


    Εάν δεν βρείτε το αρχείο δεν υπάρχει, θα πρέπει να το αναζητήσετε. Διαφορετικά, παραλείψτε τα βήματα 2 έως 4.
  2. Κάντε κλικ στο κουμπί Έναρξη, έπειτα στην επιλογή
    Εύρεση, και στη συνέχεια κάντε κλικ στην επιλογή αρχεία ή φακέλους.


    Σημείωση Στα Microsoft Windows 2000 ή σε Microsoft Windows Millennium Edition (Me), κάντε κλικ στο κουμπί Έναρξη, στην Αναζήτησηκαι, στη συνέχεια, κάντε κλικ στην επιλογή για αρχεία ή φακέλους. Στα Microsoft Windows XP, κάντε κλικ στο κουμπί Έναρξηκαι, στη συνέχεια, κάντε κλικ στο κουμπί Αναζήτηση.
  3. Στο πλαίσιο με όνομα , ή στο πλαίσιο Αναζήτηση αρχείων ή φακέλων με το όνομα , πληκτρολογήστε PPT*.tmp.
  4. Στο πλαίσιο Διερεύνηση σε , κάντε κλικ στην επιλογή Ο υπολογιστής μουκαι στη συνέχεια κάντε κλικ στο κουμπί Εύρεση τώρα ή Αναζήτηση τώρα.
  5. Εάν βρείτε το αρχείο, ακολουθήστε τα εξής βήματα:
    1. Κάντε δεξιό κλικ στο αρχείο και, στη συνέχεια, κάντε κλικ στο κουμπί
      Μετονομασία.
    2. Αλλάξτε την παλιά επέκταση ονόματος αρχείου από .tmp σε .ppt, έτσι ώστε να είναι παρόμοιο με το ακόλουθο όνομα αρχείου: PPT#. ppt.
    3. Δοκιμάστε να ανοίξετε το αρχείο στο PowerPoint.
Εάν περισσότερα από ένα αρχείο που αντιστοιχεί στην τελευταία φορά που αποθηκεύσατε την παρουσίασή σας, ίσως χρειαστεί να ανοίξετε κάθε αρχείο για να δείτε αν κάποια είναι το προσωρινό αντίγραφο της παρουσίασης.

Μέθοδος 5: Προσπαθήστε να ανοίξετε την παρουσίαση στο πρόγραμμα προβολής του PowerPoint

Εάν μπορείτε να ανοίξετε την παρουσίαση στο PowerPoint Viewer, σας εγκατάσταση του PowerPoint ενδέχεται να είναι κατεστραμμένο ή η παρουσίαση ενδέχεται να περιέχει κατεστραμμένα αντικείμενα.

Μέθοδος 6: Μετακινήστε την παρουσίαση σε άλλον υπολογιστή

Ορισμένες φορές, μπορείτε να αντιγράψετε την παρουσίαση του PowerPoint σε άλλον υπολογιστή, μπορείτε να ανοίξετε την παρουσίαση. Εάν μπορείτε να ανοίξετε την παρουσίαση, προβολή κάθε διαφάνεια για να προσδιορίσετε αν υπάρχουν οποιαδήποτε σύμβολα κράτησης θέσης κενό αντικείμενο. Εάν υπάρχουν, διαγράψτε τα. Αποθηκεύστε ξανά την παρουσίαση και, στη συνέχεια, αντιγράψτε την παρουσίαση στον αρχικό υπολογιστή.

Μέθοδος 7: Μετακινήστε την παρουσίαση σε άλλο δίσκο

Τα Windows ενδέχεται να μην μπορεί να διαβάσει την παρουσίαση από όπου αποθηκεύεται αυτήν τη στιγμή. Αντιγράψετε την παρουσίαση σε άλλο δίσκο. Για παράδειγμα, αντιγράψτε την παρουσίαση από μια δισκέτα στον σκληρό δίσκο.

Σημείωση Εάν δεν μπορείτε να αντιγράψετε την παρουσίαση από το δίσκο όπου είναι αποθηκευμένο, να επικαλύπτεται με άλλα αρχεία ή φακέλους ή αυτό μπορεί να βρίσκεται σε έναν κατεστραμμένο τομέα του δίσκου. Δοκιμάστε τη μέθοδο 8.

Μέθοδος 8: Εκτελέστε την Εξέταση Δίσκων

Εκτελέστε την Εξέταση Δίσκων για να επιδιορθώσει όλα τα σφάλματα στη μονάδα δίσκου. Να επιδιορθώσει όλα τα επικαλυπτόμενα αρχεία και μετατροπή χαμένων τμημάτων σε αρχεία.

Σημείωση Παρόλο που η Εξέταση Δίσκων μπορεί να καθορίσει ότι η παρουσίασή σας είναι επικαλυπτόμενα και επιδιορθώσετε, αυτό δεν αποτελεί εγγύηση ότι το PowerPoint θα είναι σε θέση να διαβάσει την παρουσίαση.

Για περισσότερες πληροφορίες, κάντε κλικ στους αριθμούς των άρθρων παρακάτω, για να προβάλετε τα άρθρα της Γνωσιακής Βάσης της Microsoft:

315265 Τρόπος εκτέλεσης ελέγχου στα Windows XP σφαλμάτων δίσκου

156571 πώς να εκτελέσετε την εξέταση δίσκων στα Windows

186365 περιγραφή της εξέτασης δίσκων για Windows (Scandskw.exe) στα Windows 98 / εμένα

Επιστροφή στην αρχή

Εάν μπορείτε να ανοίξετε μια κατεστραμμένη παρουσίαση

Μέθοδος 1: Προσπαθήστε να εφαρμόσετε την κατεστραμμένη παρουσίαση ως πρότυπο

Εισαγάγετε τις διαφάνειες σε μια κενή παρουσίαση και, στη συνέχεια, να εφαρμόσετε την κατεστραμμένη παρουσίαση ως πρότυπο για να διατηρήσετε το πρωτότυπο. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
  1. Στο μενού αρχείο , κάντε κλικ στο κουμπί
    Νέα.

    Αυτό δημιουργεί μια κενή διαφάνεια τίτλου. Μπορείτε να διαγράψετε αυτήν τη διαφάνεια αργότερα, αφού δημιουργήσετε ξανά την παρουσίασή σας.
  2. Στο μενού " Εισαγωγή ", κάντε κλικ στο κουμπί διαφάνειες από αρχείακαι, στη συνέχεια, κάντε κλικ στην καρτέλα Εύρεση παρουσίασης .
  3. Κάντε κλικ στο κουμπί Αναζήτηση, επιλέξτε την κατεστραμμένη παρουσίαση και, στη συνέχεια, κάντε κλικ στο κουμπί Άνοιγμα.
  4. Κάντε κλικ στην επιλογή Εισαγωγή όλων.

    Εάν αυτή η μέθοδος είναι επιτυχής, η λειτουργία αυτή εισάγει όλες τις διαφάνειες από της κατεστραμμένης παρουσίασης, εκτός από το υπόδειγμα διαφανειών, στη νέα παρουσίαση.
  5. Αποθηκεύστε την παρουσίαση. Εάν σας παρουσίαση δεν έχει την εμφάνιση που περιμένατε, προσπαθήστε να εφαρμόσετε την κατεστραμμένη παρουσίαση ως πρότυπο. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
    1. Δημιουργήστε ένα αντίγραφο της παρουσίασής σας.
    2. Από το μενού " μορφή ", κάντε κλικ στο κουμπί
      Σχεδίαση διαφανειών.
    3. Από το παράθυρο Σχεδίαση διαφανειών , κάντε κλικ στο κουμπί
      Αναζήτηση.
    4. Επιλέξτε την κατεστραμμένη παρουσίαση και, στη συνέχεια, κάντε κλικ στο κουμπί
      Εφαρμογή.
    Το υπόδειγμα διαφάνειας της κατεστραμμένης παρουσίασης αντικαθιστά το νέο υπόδειγμα διαφάνειας.

    Σημείωση Εάν αρχίσετε να αντιμετωπίζετε απροσδόκητη συμπεριφορά, το πρότυπο μπορεί να καταστραφεί η παρουσίαση. Σε αυτήν την περίπτωση, χρησιμοποιήστε το αντίγραφο ασφαλείας και να δημιουργήσετε εκ νέου το υπόδειγμα διαφάνειας.

Μέθοδος 2: Επικόλληση διαφανειών από την κατεστραμμένη παρουσίαση σε μια νέα παρουσίαση

Χρησιμοποιήστε μια λειτουργία αντιγραφής και επικόλλησης για να μετακινήσετε των διαφανειών από την κατεστραμμένη παρουσίαση σε μια κενή παρουσίαση. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
  1. Στο μενού αρχείο , κάντε κλικ στο κουμπί
    Άνοιγμα, εντοπίστε την κατεστραμμένη παρουσίαση και, στη συνέχεια, κάντε κλικ στο κουμπί
    Άνοιγμα.
  2. Στο μενού αρχείο , κάντε κλικ στο κουμπί
    Δημιουργίακαι, στη συνέχεια, κάντε κλικ στην Κενή παρουσίαση στο παράθυρο εργασιών " Δημιουργία παρουσίασης ".
  3. Στο μενού Προβολή , κάντε κλικ στο κουμπί " Ταξινόμηση διαφανειών".

    Εάν λαμβάνετε μηνύματα λάθους κατά την εναλλαγή προβολών, δοκιμάστε να αλλάξετε σε προβολή διάρθρωσης αντί για αυτό.
  4. Κάντε κλικ σε μια διαφάνεια για να αντιγράψετε.
  5. Στο μενού Επεξεργασία , κάντε κλικ στο κουμπί
    Αντίγραφο.

    Εάν θέλετε να αντιγράψετε περισσότερες από μία διαφάνειες τη φορά, κρατήστε πατημένο το πλήκτρο SHIFT και, στη συνέχεια, κάντε κλικ σε κάθε διαφάνεια που θέλετε να αντιγράψετε.
  6. Μετάβαση στη νέα παρουσίαση.

    Σχετικά με το
    Μενού "παράθυρο ", κάντε κλικ στη νέα παρουσίαση που δημιουργήσατε στο βήμα 2.
  7. Στο μενού Προβολή , κάντε κλικ στο κουμπί " Ταξινόμηση διαφανειών".
  8. Στο μενού Επεξεργασία , κάντε κλικ στο κουμπί
    Επικόλληση.
  9. Επαναλάβετε τα βήματα 5 έως 9, μέχρι να μεταφερθεί ολόκληρη η παρουσίαση.
Σημείωση Σε ορισμένες περιπτώσεις, μια κατεστραμμένη διαφάνεια ενδέχεται να προκαλέσει πρόβλημα σε ολόκληρη την παρουσίαση. Εάν παρατηρήσετε ασυνήθιστη συμπεριφορά στη νέα παρουσίαση μετά την αντιγραφή μιας διαφάνειας, τη διαφάνεια πιθανότατα είναι κατεστραμμένο. Είτε δημιουργήστε ξανά τα τμήματα διαφάνεια ή αντίγραφο της διαφάνειας στη νέα διαφάνεια.

Μέθοδος 3: Αποθηκεύστε την παρουσίαση ως μορφή εμπλουτισμένου κειμένου (RTF)

Εάν υπάρχει καταστροφή σε όλη την παρουσίαση, η μοναδική επιλογή για την ανάκτηση της παρουσίασης μπορεί να είναι να αποθηκεύσετε την παρουσίαση ως RTF. Αυτή η μέθοδος, εάν είναι επιτυχής, ανακτά μόνο το κείμενο που εμφανίζεται σε προβολή διάρθρωσης. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
  1. Ανοίξτε την παρουσίαση.
  2. Στο μενού αρχείο , κάντε κλικ στο κουμπί Αποθήκευση ως.
  3. Στη λίστα "Αποθήκευση αρχείου ως" , κάντε κλικ στο κουμπί
    Outline/RTF(*.rtf).
  4. Στο πλαίσιο Όνομα αρχείου , πληκτρολογήστε το όνομα που θέλετε, επιλέξτε μια θέση για να αποθηκεύσετε την παρουσίαση και, στη συνέχεια, κάντε κλικ στο κουμπί
    Αποθήκευση.
  5. Κλείστε την παρουσίαση.
Σημείωση Για να συνεχίσετε την εργασία μετά το άνοιγμα της παρουσίασης RTF, κάντε κλικ στο κουμπί
Άνοιγμα του μενού αρχείο και στη συνέχεια στο το
Αρχεία τύπου λίστας, κάντε κλικ στην επιλογή Όλες οι διαρθρώσεις ή
Όλα τα αρχεία. Παρουσιάσεις RTF δεν εμφανίζονται, εάν κάνετε κλικ στο κουμπί του
Επιλογή παρουσιάσεις .

Επιστροφή στην αρχή
Ιδιότητες

Αναγνωριστικό άρθρου: 826810 - Τελευταία αναθεώρηση: 17 Ιαν 2017 - Αναθεώρηση: 1

Σχόλια