Τρόπος ελαχιστοποίησης των μετα-δεδομένων σε παρουσιάσεις του PowerPoint

Σύνοψη

Κατά τη δημιουργία, άνοιγμα ή αποθήκευση μιας παρουσίασης στο Microsoft Office PowerPoint 2003 ή στο Microsoft Office PowerPoint 2007, η παρουσίαση ενδέχεται να περιέχει περιεχόμενο που δεν θέλετε για κοινή χρήστη όταν διανέμετε ηλεκτρονικά την παρουσίαση. Αυτές οι πληροφορίες είναι γνωστές ως μετα-δεδομένα.

Μετα-δεδομένα χρησιμοποιούνται για διάφορους σκοπούς για να βελτιώσετε την επεξεργασία, την προβολή, η αρχειοθέτηση και η ανάκτηση εγγράφων του Microsoft Office. Ορισμένα μετα-δεδομένα είναι εύκολα προσβάσιμα μέσω του περιβάλλοντος χρήστη του PowerPoint. Άλλα μετα-δεδομένα μόνο είναι προσβάσιμη με άλλα μέσα, όπως το άνοιγμα μιας παρουσίασης σε ένα πρόγραμμα επεξεργασίας δυαδικών αρχείων χαμηλού επιπέδου.

Ακολουθούν μερικά παραδείγματα μετα-δεδομένων που μπορεί να είναι αποθηκευμένα στις παρουσιάσεις σας:
  • Οι κρυφές πληροφορίες
  • Το όνομά σας
  • Τα αρχικά σας
  • Το όνομα της εταιρείας ή του οργανισμού
  • Το όνομα του υπολογιστή σας
  • Το όνομα του διακομιστή δικτύου ή σκληρού δίσκου όπου αποθηκεύσατε την παρουσίαση
  • Άλλες ιδιότητες και συνοπτικές πληροφορίες αρχείου
  • Μη ορατά τμήματα ενσωματωμένων αντικειμένων OLE
  • Πληροφορίες προτύπου
  • Σχόλια
Αυτό το άρθρο περιγράφει διάφορες μεθόδους τις οποίες μπορείτε να χρησιμοποιήσετε για να ελαχιστοποιήσετε τα μετα-δεδομένα σε μια παρουσίαση του PowerPoint.

Περισσότερες πληροφορίες

Για περισσότερες πληροφορίες σχετικά με τον τρόπο το Microsoft PowerPoint 2002 Ελαχιστοποίηση μετα-δεδομένων, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:

314800 Τρόπος ελαχιστοποίησης των μετα-δεδομένων σε παρουσιάσεις του Microsoft PowerPoint


Μετα-δεδομένα δημιουργούνται με διάφορους τρόπους σε παρουσιάσεις του PowerPoint. Επομένως, δεν υπάρχει μία μέθοδος που μπορείτε να χρησιμοποιήσετε για να καταργήσετε όλα τα μεταδεδομένα από τις παρουσιάσεις σας. Οι ακόλουθες ενότητες περιγράφουν περιοχές όπου τα μετα-δεδομένα ενδέχεται να αποθηκευτούν σε παρουσιάσεις του PowerPoint.

Μπορείτε να χρησιμοποιήσετε την κατάργηση κρυφών δεδομένων προσθέτου για το Microsoft Office 2003 και το Microsoft Office XP για την κατάργηση κρυφών πληροφοριών από τα έγγραφά σας.


Για περισσότερες πληροφορίες σχετικά με τη χρήση του προσθέτου Κατάργηση κρυφών δεδομένων, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:

834427 Κατάργηση κρυφών δεδομένων προσθέτου για το Office 2003 και του Office XP

Τρόπος διαγραφής κρυφών πληροφοριών

Για να αποφύγετε την ακούσια τη διανομή κρυφές πληροφορίες, όπως ο συντάκτης της παρουσίασης ή τα ονόματα που σχετίζονται με σχόλια ή εντοπισμένες αλλαγές, ακολουθήστε τα εξής βήματα, ανάλογα με την έκδοση του PowerPoint που εκτελείτε.

Το Microsoft Office PowerPoint 2007

  1. Κάντε κλικ στο Κουμπί του Microsoft Office Microsoft Office Button  , επιλέξτε Αποθήκευση ωςκαι, στη συνέχεια, κάντε κλικ στην επιλογή Παρουσίαση του PowerPoint.
  2. Στο πλαίσιο διαλόγου " Αποθήκευση ως ", επιλέξτε " Εργαλεία"και, στη συνέχεια, κάντε κλικ στο κουμπί Γενικές επιλογές.
  3. Στις Επιλογές προστασίας προσωπικών δεδομένων, κάντε κλικ για να επιλέξετε το πλαίσιο ελέγχου Κατάργηση αυτόματα δημιουργημένων προσωπικών πληροφοριών από αυτό το αρχείο κατά την αποθήκευση και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Το Microsoft Office PowerPoint 2003

  1. Στο μενού αρχείο , κάντε κλικ στο κουμπί Αποθήκευση ως.
  2. Στο πλαίσιο διαλόγου " Αποθήκευση ως ", κάντε κλικ στο κουμπί
    Εργαλεία, και στη συνέχεια κάντε κλικ στο κουμπί Επιλογές ασφαλείας.
  3. Στην καρτέλα Ασφάλεια, κάντε κλικ για να επιλέξετε το
    Κατάργηση προσωπικών πληροφοριών από αρχείο αποθήκευση ιδιοτήτων στο πλαίσιο ελέγχου και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Πώς μπορείτε να διαγράψετε το όνομα χρήστη από τις παρουσιάσεις σας

Για να προβάλετε ή να αλλάξετε το όνομα χρήστη σας, ακολουθήστε τα εξής βήματα, ανάλογα με την έκδοση του PowerPoint που εκτελείτε.

PowerPoint 2007

  1. Κάντε κλικ στο Κουμπί του Microsoft Office Microsoft Office Button  , κάντε κλικ στην επιλογή Προετοιμασίακαι, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες.
  2. Κάντε κλικ στο κουμπί Ιδιότητες εγγράφουκαι, στη συνέχεια, κάντε κλικ στο κουμπί "Για προχωρημένους".
  3. Κάντε κλικ στην καρτέλα " Σύνοψη ", για να προβάλετε τα πεδία Συντάκτης, Διευθυντήςκαι εταιρεία .
  4. Εάν δεν θέλετε να εμφανίζεται στις παρουσιάσεις σας αυτές τις πληροφορίες, πληκτρολογήστε μη αναγνώριση πληροφοριών ή πληκτρολογήστε κενά διαστήματα στα κατάλληλα πεδία και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Το PowerPoint 2003

  1. Στο μενού Εργαλεία , κάντε κλικ στο κουμπί
    Επιλογές.
  2. Κάντε κλικ στην καρτέλα " Γενικά " για να προβάλετε το
    Το όνομα και τα αρχικά παράθυρα.
  3. Εάν δεν θέλετε να εμφανίζεται στις παρουσιάσεις σας αυτές τις πληροφορίες, πληκτρολογήστε μη αναγνώριση πληροφοριών ή τύπο διαστήματα στο πλαίσιο ή τα πλαίσια και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
Τυχόν νέες παρουσιάσεις που δημιουργείτε θα περιέχουν αυτές τις νέες πληροφορίες, αντί για τις προεπιλεγμένες τιμές που πληκτρολογήσατε κατά την πρώτη εγκατάσταση του Office. Ωστόσο, υπάρχουσες παρουσιάσεις μπορεί να περιέχουν ήδη αυτές τις πληροφορίες.

Τρόπος διαγραφής προσωπικών συνοπτικών πληροφοριών

Όταν δημιουργείτε ή όταν αποθηκεύετε μια παρουσίαση του PowerPoint, ενδέχεται να αποθηκευτούν συνοπτικές πληροφορίες στην παρουσίαση. Για να αποκτήσετε πρόσβαση σε αυτές τις πληροφορίες, κάντε ένα από τα εξής:
  • Ανοίξτε την παρουσίαση.

    Για να το κάνετε αυτό, το
    Μενού " αρχείο ", κάντε κλικ στο κουμπί Ιδιότητες. Το
    Σύνοψη, Στατιστικά στοιχεία,
    Περιεχόμενακαι προσαρμοσμένες καρτέλες ίσως περιέχουν διάφορες ιδιότητες, όπως το όνομά σας, το όνομα του διευθυντή σας και το όνομα της εταιρείας σας.
  • Στην Εξερεύνηση των Windows, κάντε δεξιό κλικ την παρουσίασή σας και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες.

    Οι καρτέλες στο παράθυρο διαλόγου Ιδιότητες ενδέχεται να περιέχουν πληροφορίες που θέλετε να διαγράψετε.
  • Χρησιμοποιήστε ένα Microsoft Visual Basic for Applications (VBA) μακροεντολή ή άλλο κώδικα προγράμματος για να διαβάσετε τις ιδιότητες που εμφανίζονται στο το
    Στο παράθυρο διαλόγου Ιδιότητες .
Για να διαγράψετε συνοπτικές πληροφορίες από μια υπάρχουσα παρουσίαση του PowerPoint, ακολουθήστε τα εξής βήματα:
  1. Ανοίξτε την παρουσίαση.
  2. Στο μενού αρχείο , κάντε κλικ στο κουμπί
    Ιδιότητες.
  3. Στην καρτέλα " Σύνοψη ", διαγράψτε οποιοδήποτε κείμενο το
    Συντάκτης πλαίσιο, το πλαίσιο " Διαχείριση ", το
    Πλαίσιο εταιρεία , και άλλα πλαίσια επεξεργασίας τα οποία περιέχουν πληροφορίες που δεν θέλετε να διανείμετε.
  4. Στην καρτέλα " Προσαρμογή ", διαγράψτε οποιεσδήποτε ιδιότητες που περιέχουν πληροφορίες που δεν θέλετε να διανείμετε.
  5. Όταν τελειώσετε, κάντε κλικ στο κουμπί OK.

    Στο μενού αρχείο , κάντε κλικ στο κουμπί " Αποθήκευση".
  6. Στο μενού αρχείο , κάντε κλικ στο κουμπί
    Κλείσιμο.
Αφού ολοκληρώσετε αυτά τα βήματα, η παρουσίαση δεν θα περιέχει ιδιότητες σύνοψης.

Τρόπος διαγραφής προσωπικών συνοπτικών πληροφοριών όταν είστε συνδεδεμένοι σε ένα δίκτυο

Εάν είστε συνδεδεμένοι σε ένα δίκτυο, το όνομα χρήστη δικτύου μπορεί να εμφανίζονται στο πλαίσιο " Συντάκτης ", στην καρτέλα Σύνοψη και στο πεδίο "Τελευταία αποθήκευση από" στην καρτέλα στατιστικών στοιχείων όταν αποθηκεύετε μια παρουσίαση. Αυτό το ζήτημα μπορεί να προκύψει ακόμα και αν έχετε διαγράψει όλες τις άλλες προσωπικές πληροφορίες από τον υπολογιστή σας. Για να διαγράψετε συνοπτικές πληροφορίες από μια παρουσίαση, όταν βρίσκεστε σε ένα δίκτυο, ακολουθήστε τα εξής βήματα:

Σημείωση Εάν δεν μπορείτε να ξεκινήσετε τα Microsoft Windows, πιέζοντας το πλήκτρο
ESC (για παράδειγμα, ο υπολογιστής σας εκτελεί Microsoft Windows NT), δεν μπορείτε να ακολουθήσετε αυτά τα βήματα.
  1. Εάν η παρουσίαση αποθηκεύεται σε ένα διακομιστή δικτύου, αντιγράψτε την παρουσίαση στον τοπικό σκληρό σας δίσκο.
  2. Ξεκινήστε τον υπολογιστή σας, αλλά μην συνδεθείτε με το δίκτυό σας.


    Όταν εμφανιστεί το πλαίσιο διαλόγου σύνδεσης δικτύου, κάντε κλικ στο κουμπί
    Ακύρωση ή πιέστε το πλήκτρο ESC .
  3. Ανοίξτε την παρουσίαση.
  4. Στο μενού αρχείο , κάντε κλικ στο κουμπί
    Ιδιότητες.
  5. Στην καρτέλα " Σύνοψη ", διαγράψτε οποιοδήποτε κείμενο το
    Συντάκτης πλαίσιο, το πλαίσιο " Διαχείριση ", το
    Πλαίσιο εταιρεία , και άλλα πλαίσια επεξεργασίας τα οποία περιέχουν πληροφορίες που δεν θέλετε να διανείμετε.
  6. Στην καρτέλα " Προσαρμογή ", διαγράψτε οποιεσδήποτε ιδιότητες που περιέχουν πληροφορίες που δεν θέλετε να διανείμετε.
  7. Όταν τελειώσετε, κάντε κλικ στο κουμπί OK.

    Σχετικά με το
    Μενού " αρχείο ", κάντε κλικ στο κουμπί Αποθήκευση.
  8. Στο μενού αρχείο , κάντε κλικ στο κουμπί
    Κλείσιμο.
Όταν στη συνέχεια συνδεθείτε στο δίκτυο, μην ανοίξετε το αρχείο. Εάν μπορείτε να ανοίξετε το αρχείο, το όνομα χρήστη δικτύου ίσως εγγραφούν στο αρχείο. Ωστόσο, μπορείτε να χρησιμοποιήσετε την Εξερεύνηση των Windows για να αντιγράψετε το αρχείο σε ένα διακομιστή δικτύου ή μια δισκέτα.

Πώς μπορείτε να διαγράψετε τα σχόλια σε μια παρουσίαση

Μπορείτε να χρησιμοποιήσετε το PowerPoint για να προσθέσετε σχόλια σε παρουσιάσεις. Τα σχόλια συνήθως περιέχουν το όνομα του ατόμου που τα δημιούργησε. Για να διαγράψετε ένα σχόλιο, επιλέξτε το σχόλιο, και, στη συνέχεια, πατήστε το πλήκτρο DELETE ή κάντε κλικ στο κουμπί " Διαγραφή σχολίου " στη γραμμή εργαλείων Αναθεωρήσεις .

Σημείωση Για να προβάλετε σχόλια στο PowerPoint, κάντε κλικ στο κουμπί
Σημειώσεις από το μενού Προβολή . Όλα τα νέα σχόλια που δημιουργείτε δεν θα περιέχει το όνομα χρήστη σας επειδή διαγράψατε από το παράθυρο διαλόγου " Επιλογές ", όπως περιγράφεται στην ενότητα "Τρόπος για να διαγράψετε το όνομα χρήστη από τα προγράμματά σας" παραπάνω σε αυτό το άρθρο.

Τρόπος διαγραφής πληροφοριών από κεφαλίδες και υποσέλιδα

Οι κεφαλίδες και τα υποσέλιδα στις παρουσιάσεις μπορεί να περιέχουν πληροφορίες ταυτότητας. Για τη διαγραφή πληροφοριών από κεφαλίδες και υποσέλιδα, σχετικά με το
Μενού Προβολή , κάντε κλικ στην κεφαλίδα και το υποσέλιδο. Να αλλάξετε την κεφαλίδα, να αλλάξετε το υποσέλιδο ή να αλλάξετε και τις δύο. Όταν τελειώσετε, κάντε κλικ στο κουμπί
Εφαρμογή ή κάντε κλικ στο κουμπί Εφαρμογή σε όλα.

Τρόπος απενεργοποίησης της δυνατότητας FastSaves

Η δυνατότητα γρήγορης αποθηκεύει επιταχύνει τη διαδικασία αποθήκευσης μιας παρουσίασης, αποθηκεύοντας μόνο τις αλλαγές που κάνετε σε μια παρουσίαση. Εξαιτίας της σχεδίασης της δυνατότητας Fast Saves, το κείμενο που διαγράφετε από μια παρουσίαση μπορεί να παραμείνει, ακόμα και μετά την αποθήκευση της παρουσίασης. Εάν σας απασχολεί το διαγραμμένο κείμενο που απομένει στην παρουσίασή σας, ακολουθήστε τα εξής βήματα:
  1. Στο μενού Εργαλεία , κάντε κλικ στο κουμπί
    Επιλογές.
  2. Στην καρτέλα " Αποθήκευση ", κάντε κλικ για να καταργήσετε την επιλογή του
    Γρήγορη αποθήκευση το πλαίσιο ελέγχου και, στη συνέχεια, κάντε κλικ στο κουμπί
    OK.

Τρόπος διαγραφής των υπερ-συνδέσεων από μια παρουσίαση

Παρουσιάσεις μπορεί να περιέχουν υπερ-συνδέσεις σε άλλα έγγραφα ή ιστοσελίδες σε intranet ή στο Internet. Υπερ-συνδέσεις εμφανίζονται συνήθως ως μπλε υπογραμμισμένες συμβολοσειρές κειμένου. Για να διαγράψετε με μη αυτόματο τρόπο μια μεμονωμένη υπερ-σύνδεση από μια παρουσίαση, κάντε δεξιό κλικ την υπερ-σύνδεσηκαι, στη συνέχεια, κάντε κλικ στο κουμπί
Κατάργηση υπερ-σύνδεσης.

Πώς μπορείτε να διαγράψετε το όνομά σας από κώδικα VBA

Όταν καταγράφετε μια μακροεντολή VBA στο PowerPoint, η καταγεγραμμένη μακροεντολή ξεκινά με μια κεφαλίδα που είναι παρόμοιο με το ακόλουθο:
11/3/2000 από J. ΥΠΕ Καταγραφή μακροεντολής 'Μακροεντολή1 μακροεντολή'
Για να διαγράψετε το όνομά σας από οποιαδήποτε μακροεντολή που έχετε καταγράψει, ακολουθήστε τα εξής βήματα:
  1. Ανοίξτε την παρουσίαση που περιέχει τις μακροεντολές.
  2. Πιέστε το συνδυασμό πλήκτρων ALT + F11 για να ανοίξετε την Επεξεργασία Visual Basic.
  3. Στο παράθυρο "έργο", κάντε διπλό κλικ στη λειτουργική μονάδα που περιέχει τις μακροεντολές.
  4. Για να διαγράψετε το όνομά σας από τον κωδικό καταγεγραμμένη μακροεντολή.


    Όταν τελειώσετε, πιέστε το συνδυασμό πλήκτρων ALT + Q για να επιστρέψετε στο πρόγραμμα και, στη συνέχεια, κάντε κλικ στην εντολή Αποθήκευση του μενού αρχείο .

Τρόπος διαγραφής VBA αναφορές σε άλλα αρχεία

Στο πρόγραμμα επεξεργασίας Visual Basic, μπορείτε να δημιουργήσετε μια αναφορά σε ένα άλλο αρχείο. Εάν ένας χρήστης ανοίγει μια παρουσίαση που περιέχει αναφορές σε άλλα αρχεία, ο χρήστης μπορεί να δει τα ονόματα των αρχείων. Για να διαγράψετε αυτές τις αναφορές, ακολουθήστε τα εξής βήματα:
  1. Ανοίξτε την παρουσίαση που περιέχει αναφορές.
  2. Πιέστε το συνδυασμό πλήκτρων ALT + F11 για να ανοίξετε την Επεξεργασία Visual Basic.
  3. Στο μενού Εργαλεία , κάντε κλικ στο κουμπί
    Αναφορές.
  4. Κάντε κλικ για να καταργήσετε το πλαίσιο ελέγχου που βρίσκεται δίπλα από το αρχείο που αναφέρεται.

    Όταν τελειώσετε, κάντε κλικ στο κουμπί OK για να κλείσετε το
    Παράθυρο διαλόγου αναφορές - VBAProject .
  5. Πιέστε το συνδυασμό πλήκτρων ALT + Q.
  6. Στο μενού αρχείο , κάντε κλικ στο κουμπί
    Αποθήκευση.
Σημείωση Εάν διαγράψετε αναφορές σε άλλα αρχεία, ενδέχεται να μπορείτε να αποτρέψετε τις μακροεντολές της παρουσίασής σας από λειτουργεί σωστά.

Πώς μπορείτε να αλλάξετε τις ρυθμίσεις μακροεντολών στο PowerPoint 2007

  1. Κάντε κλικ στο Κουμπί του Microsoft Office Microsoft Office Button  , και στη συνέχεια κάντε κλικ στο κουμπί Επιλογές του PowerPoint.
  2. Στο παράθυρο περιήγησης, κάντε κλικ στο κουμπί " Κέντρο αξιοπιστίας".
  3. Στο Κέντρο αξιοπιστίας του Microsoft Office PowerPoint, κάντε κλικ στην επιλογή Ρυθμίσεις κέντρου αξιοπιστίας.
  4. Στο παράθυρο περιήγησης, κάντε κλικ στην επιλογή Ρυθμίσεις μακροεντολών.
  5. Τροποποιήστε τις ρυθμίσεις όπως απαιτείται και, στη συνέχεια, κάντε κλικ στο κουμπί OK δύο φορές.

Τρόπος διαγραφής των πληροφοριών δικτύου ή σκληρού δίσκου από μια παρουσίαση

Όταν αποθηκεύετε μια παρουσίαση στον τοπικό σκληρό σας δίσκο ή σε ένα διακομιστή δικτύου, οι πληροφορίες που προσδιορίζει τον τοπικό σκληρό δίσκο ή διακομιστή δικτύου ίσως εγγραφούν στην παρουσίαση. Για να διαγράψετε αυτές τις πληροφορίες από την παρουσίαση, ακολουθήστε τα εξής βήματα:
  1. Ανοίξτε την παρουσίαση.
  2. Στο μενού αρχείο , κάντε κλικ στο κουμπί Αποθήκευση ως.

    Αποθηκεύστε την παρουσίαση σε μονάδα δισκέτας (συνήθως, A:).
  3. Στο μενού αρχείο , κάντε κλικ στο κουμπί
    Κλείσιμο.
  4. Αφαιρέστε τη δισκέτα από τη μονάδα δισκέτας.
Μπορείτε τώρα να χρησιμοποιήσετε την Εξερεύνηση των Windows για να αντιγράψετε το αρχείο παρουσίασης από τη δισκέτα σε οποιονδήποτε σκληρό δίσκο ή διακομιστή δικτύου.


Σημείωση Εξαιτίας του περιορισμού χώρου σε δισκέτα (συνήθως 1.44 megabyte (MB)), δεν μπορείτε να χρησιμοποιήσετε αυτήν τη μέθοδο αν το μέγεθος του αρχείου παρουσίασης υπερβαίνει τον ελεύθερο χώρο της δισκέτας.

Τρόπος διαγραφής των μετα-δεδομένων από ένα ενσωματωμένα αντικείμενα

Εάν μπορείτε να ενσωματώσετε ένα αντικείμενο σε μια παρουσίαση, το αντικείμενο εξακολουθεί να διατηρεί τις δικές του ιδιότητες, ανεξάρτητα από το τι κάνετε στην παρουσίαση. Για παράδειγμα, αν ενσωματώσετε ένα έγγραφο του Microsoft Word σε μια παρουσίαση του PowerPoint, το έγγραφο και η παρουσίαση διατηρούν τις δικές τους ιδιότητες. Για να διαγράψετε τα μετα-δεδομένα από ενσωματωμένο αντικείμενο, ακολουθήστε τα εξής βήματα:
  1. Ενεργοποίηση του αντικειμένου.
  2. Διαγράψτε οποιαδήποτε μετα-δεδομένα.
  3. Ενεργοποιήστε ξανά το έγγραφο-κοντέινερ. Στο παράδειγμα αυτό, η παρουσίαση του PowerPoint.
  4. Αποθηκεύστε το έγγραφο-κοντέινερ.
Σημείωση Όταν ενεργοποιήσετε ενσωματωμένο αντικείμενο σε μια παρουσίαση, εμφανίζεται μόνο ένα μέρος του ενσωματωμένου αντικειμένου στην παρουσίαση. Το αντικείμενο μπορεί να περιέχει πρόσθετες πληροφορίες που δεν εμφανίζεται. Εάν θέλετε μια παρουσίαση, ώστε να περιέχει μόνο μια απόδοση του ενσωματωμένου αντικειμένου και όχι το πραγματικό περιεχόμενο, ακολουθήστε τα εξής βήματα:
  1. Επιλέξτε το αντικείμενο.
    Στο μενού Επεξεργασία, κάντε κλικ στην επιλογή Αποκοπή.
  2. Στο μενού Επεξεργασία , κάντε κλικ στο κουμπί Ειδική επικόλληση για να επικολλήσετε το αντικείμενο στην παρουσίαση, χρησιμοποιώντας μια μορφή μετα-αρχείου.
Αφού το κάνετε αυτό, δεν μπορείτε να επεξεργαστείτε το ενσωματωμένο αντικείμενο. Ωστόσο, το αντικείμενο δεν θα περιέχει μετα-δεδομένα.

Πώς μπορείτε να διαγράψετε το όνομα χρήστη και τον οργανισμό από το μητρώο

Όταν εγκαθιστάτε οποιοδήποτε πρόγραμμα, ενδέχεται να σας ζητηθεί να πληκτρολογήσετε το όνομα χρήστη, τα αρχικά, όνομα εταιρείας ή τα τρία. Αυτές οι πληροφορίες αποθηκεύονται στο μητρώο των Microsoft Windows, στο ακόλουθο κλειδί μητρώου:
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\UserInfo
Μπορείτε να χρησιμοποιήσετε τον Επεξεργαστή μητρώου για να διαγράψετε τα περιεχόμενα αυτών των πλήκτρων. Σημειώστε ότι εάν εγκαταστήσετε οποιοδήποτε πρόγραμμα, ίσως σας ζητηθεί να πληκτρολογήσετε ξανά αυτές τις πληροφορίες. Αφού ολοκληρωθεί η εγκατάσταση του προγράμματος, μπορείτε να διαγράψετε αυτό το κλειδί μητρώου.

Γενικές προτάσεις για θέματα ασφαλείας

Ακολουθούν μερικές γενικές προτάσεις που μπορείτε να χρησιμοποιήσετε για να αυξήσετε το επίπεδο ασφαλείας στο περιβάλλον των υπολογιστών σας:
  • Όταν δεν βρίσκεστε στον υπολογιστή σας, συμβάλλουν στην προστασία του υπολογιστή με τη χρήση μιας προφύλαξης οθόνης που προστατεύεται με κωδικό πρόσβασης, κωδικό πρόσβασης ενέργειας ή τη δυνατότητα κλειδώματος των Windows NT.
  • Εάν ο υπολογιστής σας διαθέτει κοινόχρηστους φακέλους, βεβαιωθείτε ότι μπορείτε να εφαρμόσετε κωδικούς πρόσβασης σε κοινόχρηστους φακέλους. Επομένως, μόνο σε εξουσιοδοτημένους χρήστες να αποκτήσετε πρόσβαση σας κοινόχρηστα στοιχεία. Για μεγαλύτερη ασφάλεια, χρησιμοποιήστε έλεγχο πρόσβασης σε επίπεδο χρήστη. Επομένως, μπορείτε να ελέγξετε ακριβώς που έχουν πρόσβαση σε κοινόχρηστους φακέλους του υπολογιστή σας.
  • Όταν διαγράφετε ένα αρχείο, Αδειάστε τον Κάδο Ανακύκλωσης αμέσως. Μπορεί να θέλετε να μπορείτε να χρησιμοποιήσετε ένα βοηθητικό πρόγραμμα ολοκληρωτικής κατάργησης ή αντικατάστασης αρχείων όταν διαγράφονται.
  • Όταν δημιουργείτε αντίγραφα ασφαλείας των δεδομένων σας, θα πρέπει να αποθηκεύσετε τα αρχεία αντιγράφων ασφαλείας σε ασφαλή θέση, όπως χρηματοκιβώτιο, θυρίδα ασφαλείας ή κλειδωμένο συρτάρι. Αποθηκεύστε ένα αντίγραφο των αρχείων αντιγράφων ασφαλείας σε μια θέση που είναι ασφαλές, εκτός σε περίπτωση που δεν μπορείτε να χρησιμοποιήσετε την κύρια θέση.
  • Προστατεύεται με κωδικό πρόσβασης σημαντικά έγγραφα για να βεβαιωθείτε ότι μόνο εξουσιοδοτημένοι χρήστες να τα ανοίγετε. Αποθηκεύστε τους κωδικούς πρόσβασης σε ασφαλή, ιδιαίτερη θέση. Σημειώστε ότι αν δεν μπορείτε να θυμηθείτε έναν κωδικό πρόσβασης, δεν υπάρχει τρόπος να επαναφέρετε τα περιεχόμενα εγγράφου που προστατεύεται με κωδικό πρόσβασης.
  • Μην διανέμετε έγγραφα σε ηλεκτρονική μορφή. Αντίθετα, εκτυπώστε τις. Μην χρησιμοποιείτε στοιχεία αναγνώρισης όπως διακριτικά γραμματοσειρές, τα υδατογραφήματα, λογότυπα ή ειδικό χαρτί, εκτός αν έχετε να--για παράδειγμα, για μια παρουσίαση.
  • Ηλεκτρονικό ταχυδρομείο δεν είναι ανώνυμο. Μην στέλνετε ένα έγγραφο μέσω ηλεκτρονικού ταχυδρομείου εάν ανησυχείτε σχετικά με την ταυτότητά σας είναι συνδεδεμένος με οποιονδήποτε τρόπο στο έγγραφο.
  • Μην στέλνετε ένα έγγραφο μέσω του Internet, χρησιμοποιώντας τα πρωτόκολλα HTTP ή FTP. Οι πληροφορίες που αποστέλλονται μέσω αυτών των πρωτοκόλλων αποστέλλεται σε "απλό κείμενο". Αυτό σημαίνει ότι είναι τεχνικά δυνατό (αν και μικρή) για τις πληροφορίες για να υποκλαπούν.

Περισσότερες πληροφορίες

Για περισσότερες πληροφορίες σχετικά με τα θέματα που αναφέρεται σε αυτό το άρθρο, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:

290945 Τρόπος ελαχιστοποίησης των μετα-δεδομένων σε έγγραφα του Microsoft Word

Ιδιότητες

Αναγνωριστικό άρθρου: 826825 - Τελευταία αναθεώρηση: 17 Ιαν 2017 - Αναθεώρηση: 1

Σχόλια