Το κείμενο εμφανίζεται μικρό ή μη αναγνώσιμο στην Προβολή χάρτη εγγράφου στο Word


Σημαντικό Αυτό το άρθρο περιέχει πληροφορίες σχετικά με τον τρόπο τροποποίησης του μητρώου. Φροντίστε να δημιουργήσετε αντίγραφα ασφαλείας του μητρώου πριν να το τροποποιήσετε. Βεβαιωθείτε ότι γνωρίζετε τον τρόπο επαναφοράς του μητρώου εάν παρουσιαστεί κάποιο πρόβλημα. Για περισσότερες πληροφορίες σχετικά με τη δημιουργία αντιγράφων ασφαλείας, επαναφοράς και τροποποίησης του μητρώου, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
256986 περιγραφή του μητρώου των Microsoft Windows

Συμπτώματα


Κατά την προβολή του χάρτη εγγράφου σε ένα έγγραφο του Microsoft Word, το κείμενο που περιέχεται στο χάρτη εγγράφου ενδέχεται να εμφανιστεί μικρό ή μη αναγνώσιμη.

Σημειώσεις
  • Για να προβάλετε το Χάρτη εγγράφου, κάντε κλικ στο κουμπί " Χάρτη εγγράφου " από το μενού Προβολή .
  • Στο Microsoft Office Word 2007, αντιμετωπίζετε αυτό το ζήτημα όταν κάνετε κλικ για να επιλέξετε το πλαίσιο ελέγχου " Χάρτη εγγράφου " στην καρτέλα " Προβολή ".
  • Όταν σύρετε το παράθυρο Χάρτη εγγράφου για να το μεγαλώσετε, το μέγεθος του κειμένου του χάρτη εγγράφου επίσης μπορεί να αυξηθεί.

Εναλλακτικός τρόπος αντιμετώπισης


Για να επιλύσετε αυτό το ζήτημα, χρησιμοποιήστε μία ή και τις δύο από τις ακόλουθες μεθόδους.

Μέθοδος 1: Διαγραφή του κλειδιού Data του Word

Προειδοποίηση Εάν τροποποιήσετε το μητρώο λανθασμένα χρησιμοποιώντας τον Επεξεργαστή μητρώου ή χρησιμοποιώντας κάποια άλλη μέθοδο, ενδέχεται να προκύψουν σοβαρά προβλήματα. Αυτά τα προβλήματα απαιτούν την επανεγκατάσταση του λειτουργικού σας συστήματος. Η Microsoft δεν μπορεί να εγγυηθεί ότι μπορούν να επιλυθούν αυτά τα προβλήματα. Τροποποιήστε το μητρώο με δική σας ευθύνη.

Για να διαγράψετε το κλειδί Data του Word, ακολουθήστε τα εξής βήματα.

Σημείωση Εξαγάγετε πάντα το κλειδί μητρώου ως αντίγραφο ασφαλείας πριν να διαγράψετε το κλειδί μητρώου. Αυτό είναι σημαντικό, επειδή ίσως χρειαστεί να επαναφέρετε τη λειτουργικότητα που παρέχεται από το κλειδί.
  1. Κλείστε όλα τα προγράμματα του Microsoft Office.
  2. Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στο κουμπί
    Εκτέλεση, τύπος
    regedit στο Άνοιγμα πλαίσιο και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  3. Εντοπίστε ένα από τα ακόλουθα κλειδιά μητρώου, ανάλογα με την έκδοση του Word που εκτελείτε:

    Microsoft Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Το Microsoft Office Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Word 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
  4. Κάντε κλικ στο κουμπί το κλειδί Data .
  5. Κάντε ένα από τα εξής, ανάλογα με την έκδοση των Microsoft Windows που χρησιμοποιείτε:
    • Στα Microsoft Windows 98, στα Microsoft Windows Millennium Edition (Me), στα Microsoft Windows NT 4.0 ή Microsoft Windows 2000, κάντε κλικ στο κουμπί
      Εξαγωγή αρχείου μητρώου στο μενού μητρώο , πληκτρολογήστε ένα όνομα αρχείου για το αντίγραφο ασφαλείας του κλειδιού και, στη συνέχεια, κάντε κλικ στο κουμπί
      Αποθήκευση.
    • Στα Microsoft Windows XP, κάντε κλικ στο κουμπί " Εξαγωγή " από το μενού αρχείο , πληκτρολογήστε ένα όνομα αρχείου για το αντίγραφο ασφαλείας του κλειδιού και, στη συνέχεια, κάντε κλικ στο κουμπί Αποθήκευση.
  6. Βεβαιωθείτε ότι το κλειδί που έχετε εξαγάγει είναι επιλεγμένο και, στη συνέχεια, κάντε κλικ στο κουμπί Διαγραφή από το μενού Επεξεργασία .
  7. Κάντε κλικ στο κουμπί " Ναι " όταν εμφανιστεί το ακόλουθο μήνυμα:
    Είστε βέβαιοι ότι θέλετε να διαγράψετε αυτό το κλειδί;
    Σημείωση Στα Windows XP, κάντε κλικ στο κουμπί Ναι όταν λάβετε το ακόλουθο μήνυμα:
    Είστε βέβαιοι ότι θέλετε να διαγράψετε αυτό το κλειδί και όλα τα δευτερεύοντα κλειδιά του;
  8. Στο μενού μητρώο , κάντε κλικ στο κουμπί
    Exit για να τερματίσετε τον Επεξεργαστή μητρώου.

    Σημείωση Για να κλείσετε τον Επεξεργαστή μητρώου στα Windows XP, κάντε κλικ στο κουμπί
    Έξοδος από το μενού αρχείο .
Μετά τη διαγραφή του κλειδιού μητρώου και, στη συνέχεια, ξεκινήστε πάλι το Word, το Word εκτελεί το πρόγραμμα Εγκατάστασης (Setup) για να αναδημιουργήσει σωστά το κλειδί μητρώου.

Μέθοδος 2: Μεταβείτε στην προβολή διάρθρωσης και πάλι

Στο Word 2002 και Word 2003

Για να μεταβείτε στην προβολή διάρθρωσης, κάντε κλικ στο κουμπί διάρθρωσης από το
Μενού " Προβολή ". Στο μενού Προβολή , κάντε κλικ στην προβολή που είχαν προηγουμένως στο. Για παράδειγμα, κάντε κλικ στο κουμπί " Διάταξη εκτύπωσης".

Στο Word 2007

Κάντε κλικ στην καρτέλα " Προβολή ", επιλέξτε " περίγραμμα" και, στη συνέχεια, κάντε κλικ για να καταργήσετε την επιλογή του πλαισίου ελέγχου Χάρτη εγγράφου .

Κατάσταση


Η Microsoft έχει επιβεβαιώσει ότι πρόκειται για ένα ζήτημα των προϊόντων της Microsoft που παρατίθενται στην ενότητα "Ισχύει για".