Πώς μπορείτε να ενεργοποιήσετε ή να απενεργοποιήσετε μηνύματα προειδοποίησης υπερσύνδεσης σε 2007 Office προγράμματα και του Office 2010

ΕΙΣΑΓΩΓΗ

Αυτό το άρθρο βήμα προς βήμα περιγράφει τον τρόπο για να ενεργοποιήσετε ή να απενεργοποιήσετε την εμφάνιση των ένα προειδοποιητικό μήνυμα κάθε φορά που κάνετε κλικ σε μια υπερ-σύνδεση σε ένα πρόγραμμα του Microsoft Office 2007 ή σε ένα πρόγραμμα του Microsoft Office 2010.

Περισσότερες πληροφορίες

Σημαντικό Αυτή η ενότητα, μέθοδος ή εργασία περιέχει βήματα που σας καθοδηγούν να τροποποιήσετε το μητρώο. Ωστόσο, ενδέχεται να προκύψουν σοβαρά προβλήματα εάν δεν τροποποιήσετε σωστά το μητρώο. Επομένως, βεβαιωθείτε ότι ακολουθείτε προσεκτικά αυτά τα βήματα. Για επιπλέον προστασία, δημιουργήστε αντίγραφα ασφαλείας του μητρώου πριν να το τροποποιήσετε. Στη συνέχεια, μπορείτε να επαναφέρετε το μητρώο εάν προκύψει κάποιο ζήτημα. Για περισσότερες πληροφορίες σχετικά με τον τρόπο δημιουργίας αντιγράφων ασφαλείας και επαναφοράς του μητρώου, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
322756 Τρόπος δημιουργίας αντιγράφων ασφαλείας και επαναφοράς του μητρώου στα Windows


Στο 2007 Office και του Office 2010, όταν κάνετε κλικ σε μια υπερ-σύνδεση ή ένα αντικείμενο που οδηγεί σε ένα εκτελέσιμο αρχείο, λαμβάνετε το ακόλουθο προειδοποιητικό μήνυμα:
"Διαδρομή/όνομα αρχείου"κατά το άνοιγμα.

Υπερ-συνδέσεις μπορεί να είναι επιβλαβείς για τον υπολογιστή και τα δεδομένα. Για να προστατεύσετε τον υπολογιστή σας, κάντε κλικ μόνο σε υπερσυνδέσμους από αξιόπιστες πηγές. Θέλετε να συνεχίσετε;
Αυτή η συμπεριφορά παρουσιάζεται ανεξάρτητα από τις ρυθμίσεις επιπέδου ασφαλείας.

Σημείωση Για να εντοπίσετε τις ρυθμίσεις επιπέδου ασφαλείας, σημείο μακροεντολές στο μενού Εργαλεία και στη συνέχεια κάντε κλικ στο κουμπί ασφαλείας.

Επιπλέον, όταν ανοίγετε αρχεία Microsoft έγγραφο Imaging (MDI) ή εικόνες TIFF, λαμβάνετε το ακόλουθο προειδοποιητικό μήνυμα:
Άνοιγμα διαδρομή/όνομα αρχείου.

Ορισμένα αρχεία μπορεί να περιέχουν ιούς ή να είναι επιβλαβή για τον υπολογιστή σας. Είναι σημαντικό να είστε βέβαιοι ότι το αρχείο προέρχεται από αξιόπιστη πηγή. Θέλετε να ανοίξετε αυτό το αρχείο;
Λαμβάνετε αυτό το μήνυμα προειδοποίησης, ακόμα και όταν έχετε ήδη υλοποιήσει το κλειδί μητρώου που περιγράφεται σε αυτό το άρθρο. Αυτό το προειδοποιητικό μήνυμα προέρχεται από το αρχείο HLINK.dll όταν γίνεται περιήγηση στη σύνδεση. Μπορείτε να διαφοροποιήσετε του Office 2007 ή του Office 2010, υπερ-σύνδεση μήνυμα προειδοποίησης από το προειδοποιητικό μήνυμα HLINK αναζητώντας εισαγωγικά γύρω από τη διαδρομή του αρχείου του προειδοποιητικού μηνύματος. Το μήνυμα 2007 Office ή του Office 2010 περιέχει εισαγωγικά. Το μήνυμα HLINK δεν περιέχει εισαγωγικά. 2007 office και του Office 2010, προσπαθήστε να εξακριβώσετε αν ο τύπος αρχείου ίδιο είναι μη ασφαλές, ελέγχοντας την επέκταση, το progid, το classid και τον τύπο MIME του εγγράφου.

Πώς μπορείτε να ενεργοποιήσετε ή να απενεργοποιήσετε τις προειδοποιήσεις υπερ-σύνδεση καθολικά

Για να ενεργοποιήσουμε προειδοποιήσεις υπερ-σύνδεση για το 2007 Office προγράμματα και για το Office 2010 προγράμματα για λογαριασμό σας, μεταβείτε στην ενότητα "εδώ είναι μια εύκολη ενημέρωση κώδικα". Εάν προτιμάτε να ενεργοποιήσετε τη ρύθμιση μόνοι σας, μεταβείτε στην ενότητα "Επίλυση από το χρήστη".

Ακουλουθεί μια εύκολη επιδιόρθωση

Για να διορθώσετε αυτό το ζήτημα αυτόματα, κάντε κλικ στο κουμπί λήψη . Στο παράθυρο διαλόγου " Λήψη αρχείου ", κάντε κλικ στην επιλογή Άνοιγμαή Εκτέλεση και, στη συνέχεια, ακολουθήστε τα βήματα στον Οδηγό εύκολη ενημέρωση κώδικα.
  • Αυτός ο οδηγός ενδέχεται να είναι μόνο στα Αγγλικά. Ωστόσο, η αυτόματη επιδιόρθωση λειτουργεί και για άλλες εκδόσεις γλώσσας των Windows.
  • Εάν δεν είστε στον υπολογιστή που παρουσιάζει το πρόβλημα, αποθηκεύστε τη λύση εύκολης επιδιόρθωσης σε μια μονάδα δίσκου flash ή ένα CD και εκτελέστε την αργότερα στον υπολογιστή που παρουσιάζει το πρόβλημα.
Ενεργοποίηση προειδοποιήσεων υπερ-σύνδεσης

Επιδιόρθωση από το χρήστη

Εύκολη ενημέρωση κώδικα 20189

Για να ενεργοποιήσετε ή να απενεργοποιήσετε τις προειδοποιήσεις υπερ-σύνδεση στο 2007 Office προγράμματα και σε Office 2010 τα προγράμματα όταν μια διεύθυνση http://, σημειώσεις: / / διεύθυνση ή ένα ftp: / / διεύθυνση χρησιμοποιείται, πρέπει να δημιουργήσετε ένα νέο δευτερεύον κλειδί του μητρώου. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
  1. Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, κάντε κλικ στην επιλογή Εκτέλεση.
  2. Στο παράθυρο διαλόγου Άνοιγμα , πληκτρολογήστε regeditκαι, στη συνέχεια, κάντε κλικ στο κουμπί OK.

    Σημειώσεις
    • Θα πρέπει να τροποποιήσετε μόνο ένα από αυτά τα δευτερεύοντα κλειδιά μητρώου. Δεν πρέπει να τροποποιήσετε και τα δύο.
    • Εάν το δευτερεύον κλειδί ασφαλείας υπάρχει ήδη, μεταβείτε απευθείας στο βήμα 6 αφού επιλέξετε το δευτερεύον κλειδί ασφαλείας.
  3. Στον επεξεργαστή μητρώου, εντοπίστε ένα από τα ακόλουθα δευτερεύοντα κλειδιά μητρώου για το 2007 Office:
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common
    Εναλλακτικά, στον επεξεργαστή μητρώου, εντοπίστε ένα από τα ακόλουθα δευτερεύοντα κλειδιά μητρώου για το Office 2010:
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common
  4. Κάντε κλικ στο δευτερεύον κλειδί μητρώου, επιλέξτε Δημιουργία στο μενού Επεξεργασία και, στη συνέχεια, κάντε κλικ στο κλειδί.
  5. Πληκτρολογήστε ασφαλείαςκαι, στη συνέχεια, πιέστε το πλήκτρο Enter για να ονομάσετε το κλειδί.
  6. Στο μενού Επεξεργασία , επιλέξτε Δημιουργίακαι, στη συνέχεια, κάντε κλικ στην επιλογή Τιμή DWORD.
  7. Πληκτρολογήστε DisableHyperlinkWarningκαι, στη συνέχεια, πιέστε το πλήκτρο Enter για να ονομάσετε την καταχώρηση.
  8. Στο δεξιό τμήμα του παραθύρου, κάντε δεξιό κλικ στο DisableHyperlinkWarningκαι, στη συνέχεια, κάντε κλικ στο κουμπί Τροποποίηση.
  9. Στο παράθυρο διαλόγου Επεξεργασία τιμής DWORD , κάντε κλικ στην επιλογή δεκαδικόκαι, στη συνέχεια, πληκτρολογήστε 1 ή 0 στο πλαίσιο δεδομένα τιμής.



    Σημείωση Η τιμή 0 ενεργοποιεί το προειδοποιητικό μήνυμα υπερ-σύνδεση. Η τιμή 1 απενεργοποιεί το προειδοποιητικό μήνυμα υπερ-σύνδεση.
  10. Κάντε κλικ στο κουμπί OK.
  11. Κλείστε τον Επεξεργαστή μητρώου.

Πώς μπορείτε να ενεργοποιήσετε ή να απενεργοποιήσετε τις προειδοποιήσεις υπερ-σύνδεση κάθε πρωτόκολλο

Για να απενεργοποιήσετε την εμφάνιση των προειδοποιήσεων ασφαλείας για ένα συγκεκριμένο πρωτόκολλο, ακολουθήστε τα εξής βήματα:
  1. Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Εκτέλεση, πληκτρολογήστε regedit και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  2. Εντοπίστε το ακόλουθο δευτερεύον κλειδί μητρώου:
    Εφαρμογές Protocols\All HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\xx.0\Common\Security\Trusted
    Σημείωση Σε αυτό το δευτερεύον κλειδί, αντικαταστήστε το "xx.0" με 12.0 για το Outlook 2007 και με 14,0 για το Outlook 2010.
  3. Κάντε κλικ στο δευτερεύον κλειδί όλες τις εφαρμογές.
  4. Στο μενού Επεξεργασία, επιλέξτε Δημιουργία και, στη συνέχεια, κάντε κλικ στο Κλειδί.
  5. Πληκτρολογήστε το όνομα του πρωτοκόλλου που θέλετε να εξαιρέσετε. Για παράδειγμα, για να απενεργοποιήσετε την εμφάνιση προειδοποίηση ασφαλείας για το "Σημειώσεις:" πρωτοκόλλου, πληκτρολογήστε Σημειώσεις:.

    Σημείωση βεβαιωθείτε ότι συμπεριλαμβάνετε το χαρακτήρα άνω-κάτω τελεία (:).
  6. Πιέστε το πλήκτρο Enter.
  7. Κλείστε τον Επεξεργαστή μητρώου.

Εάν εξακολουθείτε να λαμβάνετε ένα προειδοποιητικό μήνυμα

Αφού απενεργοποιήσετε μηνύματα προειδοποίησης, ενδέχεται να εξακολουθείτε να λαμβάνετε ένα προειδοποιητικό μήνυμα και από τα Microsoft Windows. Εάν εξακολουθείτε να λαμβάνετε ένα προειδοποιητικό μήνυμα, αφού ακολουθήσετε τα βήματα σε αυτό το άρθρο, χρησιμοποιήστε μία από τις ακόλουθες μεθόδους για να επιλύσετε αυτό το ζήτημα.

Σημείωση Μέθοδος 1 ισχύει μόνο για τα Windows XP και σε παλαιότερες εκδόσεις των Windows. Για τα Windows Vista και νεότερες εκδόσεις των Windows, χρησιμοποιήστε τη μέθοδο 2.

Μέθοδος 1: Απενεργοποιήστε την επιλογή "Επιβεβαίωση ανοίγματος μετά τη λήψη" για τον τύπο του αρχείου που προσπαθείτε να ανοίξετε

  1. Κάντε διπλό κλικ στο " ο υπολογιστής μου".
  2. Στο μενού Εργαλεία, κάντε κλικ στην εντολή Επιλογές φακέλων.
  3. Στην καρτέλα " Τύποι αρχείων ", επιλέξτε την κατάλληλη επέκταση ονόματος αρχείου (για παράδειγμα, WMV) στο πλαίσιο Τύποι αρχείων καταχωρημένα και, στη συνέχεια, κάντε κλικ στο κουμπί για προχωρημένους.
  4. Κάντε κλικ για να καταργήσετε την επιλογή του πλαισίου ελέγχου Επιβεβαίωση ανοίγματος open after download και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  5. Στο πλαίσιο διαλόγου " Επιλογές φακέλων ", κάντε κλικ στο κουμπί " Κλείσιμο".

Μέθοδος 2: Τροποποιήσετε το δευτερεύον κλειδί \EditFlags HKEY_CLASSES_ROOT\ < CLSID >

Χρησιμοποιήστε αυτήν τη μέθοδο αν το προειδοποιητικό μήνυμα επηρεάζει πολλούς υπολογιστές.

Για να απενεργοποιήσετε το προειδοποιητικό μήνυμα, ακολουθήστε τα εξής βήματα:
  1. Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Εκτέλεση, πληκτρολογήστε regedit και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  2. Εντοπίστε το ακόλουθο δευτερεύον κλειδί μητρώου:
    HKEY_CLASSES_ROOT\<CLSID>\EditFlags
    Για παράδειγμα, εάν η επέκταση ονόματος αρχείου είναι WMV, επιλέξτε HKEY_CLASSES_ROOT\WMVFile\EditFlags
  3. Κάντε κλικ στο κουμπί EditFlags, και στη συνέχεια κάντε κλικ στην εντολή Μετονομασία από το μενού Επεξεργασία .
  4. Πληκτρολογήστε OldEditFlagsκαι, στη συνέχεια, πιέστε το πλήκτρο ENTER.
  5. Στο μενού Επεξεργασία , επιλέξτε Δημιουργίακαι, στη συνέχεια, κάντε κλικ στην επιλογή τιμή DWORD.
  6. Πληκτρολογήστε EditFlags, και στη συνέχεια πιέστε το πλήκτρο ENTER.
  7. Στο μενού Επεξεργασία, κάντε κλικ στο κουμπί Τροποποίηση.
  8. Στο παράθυρο διαλόγου Επεξεργασία τιμής DWORD , κάντε κλικ στην επιλογή δεκαεξαδικό στην περιοχή βάση.
  9. Πληκτρολογήστε 10000και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
Για να ενεργοποιήσετε ξανά το προειδοποιητικό μήνυμα, ακολουθήστε τα εξής βήματα:
  1. Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Εκτέλεση, πληκτρολογήστε regedit και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  2. Εντοπίστε το ακόλουθο δευτερεύον κλειδί μητρώου:
    HKEY_CLASSES_ROOT\<CLSID>\EditFlags
  3. Κάντε κλικ στο κουμπί EditFlagsκαι, στη συνέχεια, στο μενού Επεξεργασία , κάντε κλικ στο κουμπί Τροποποίηση .
  4. Πληκτρολογήστε 0και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Σημείωση Ακόμα και αφού ακολουθήσετε αυτά τα βήματα, θα λάβετε το μήνυμα προειδοποίησης εάν μπορείτε να ανοίξετε αρχεία του Office 2010 με Προστατευμένη προβολή.

Επιλύθηκε το ζήτημα;

Ελέγξτε εάν έχει επιλυθεί το πρόβλημα. Εάν το πρόβλημα επιλύθηκε, χρειάζεστε πλέον αυτήν την ενότητα. Εάν το πρόβλημα δεν έχει επιλυθεί, μπορείτε να επικοινωνήσετε με την υποστήριξη.
Ιδιότητες

Αναγνωριστικό άρθρου: 925757 - Τελευταία αναθεώρηση: 14 Ιαν 2017 - Αναθεώρηση: 1

Σχόλια