Event ID 15016 appears in the System log after you install Windows Vista SP1 in a workgroup

Symptoms

You perform an installation of Windows Vista Service Pack 1 (SP1) in a workgroup. Then, you receive an error message in the System log that resembles the following:
When you click the Details tab in the error message, and you select the XML view, you see the following event error message:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-HttpEvent" Guid="{7b6bc78c-898b-4170-bbf8-1a469ea43fc5}" EventSourceName="HTTP" />
<EventID Qualifiers="49152">15016</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2008-02-05T00:50:35.641Z" />
<EventRecordID>210</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="288" />
<Channel>System</Channel>
<Computer>WIN-UC6TZ2S7VYG</Computer>
<Security />
</System>
<EventData>
<Data Name="DeviceObject">\Device\Http\ReqQueue</Data>
<Data Name="SecurityPackage">Kerberos</Data>
<Binary>000004000200300000000000A83A00C00000000000000000000000000000000000000000000000000E030980</Binary>
</EventData>
</Event>

Cause

This event occurs because you are using a Windows Vista configuration that does not have and that does not require a security package for HTTP service authentication.

Resolution

You can safely ignore this error message.

More Information

This error message also occurs in Windows Server 2008. For more information about the error message in Windows Server 2008, visit the following Microsoft TechNet Web site:
Ιδιότητες

Αναγνωριστικό άρθρου: 949213 - Τελευταία αναθεώρηση: 1 Μαΐ 2008 - Αναθεώρηση: 1

Σχόλια