Εμφανίζεται το μήνυμα λάθους "βρέθηκαν χαρακτήρες έγχυση LDAP με το ψευδώνυμο του χρήστη" κατά την προσπάθειά σας να εκτελέσετε το εργαλείο Azure Active Directory συγχρονισμού

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο έχει μεταφραστεί χρησιμοποιώντας λογισμικό μηχανικής μετάφρασης της Microsoft και μπορείτε να το διορθώσετε χρησιμοποιώντας την τεχνολογία Community Translation Framework (CTF) (Πλαίσιο μετάφρασης κοινότητας). Η Microsoft παρέχει μηχανική μετάφραση, επεξεργασία μετά τη μηχανική μετάφραση από την κοινότητα και άρθρα μεταφρασμένα από επαγγελματίες προκειμένου να έχετε πρόσβαση σε όλα τα άρθρα της Γνωσιακής βάσης σε πολλές γλώσσες. Τα άρθρα μηχανικής μετάφρασης και αυτά που επεξεργάζονται ύστερα από μηχανική μετάφραση ενδέχεται να περιέχουν σφάλματα στο λεξιλόγιο, στη σύνταξη ή/και στη γραμματική. Η Microsoft δεν φέρει καμία ευθύνη για τυχόν ανακρίβειες, σφάλματα ή ζημίες που προκύψουν λόγω τυχόν παρερμηνειών στη μετάφραση του περιεχομένου ή χρήσης του από τους πελάτες μας. Για περισσότερες πληροφορίες σχετικά με το CTF, μεταβείτε στην τοποθεσία http://support.microsoft.com/gp/machine-translation-corrections/el.

Η αγγλική έκδοση αυτού του άρθρου είναι η ακόλουθη: 2425774
ΤΟ ΠΡΌΒΛΗΜΑ
Κατά την προσπάθειά σας να εκτελέσετε το εργαλείο Microsoft Azure Active Directory συγχρονισμού, λαμβάνετε ένα μήνυμα ηλεκτρονικού ταχυδρομείου που μοιάζει με το ακόλουθο:
Hello χρήστη @ του<DomainName>.com της,</DomainName>

Για περισσότερες πληροφορίες σχετικά με τα σφάλματα που αναφέρονται σε αυτό το μήνυμα ηλεκτρονικού ταχυδρομείου, ανατρέξτε στην ενότητα "σφάλματα συγχρονισμού καταλόγου".

Εκτέλεση συγχρονισμού καταλόγου δέσμη ολοκληρώθηκε στις<Date month="" year="" time.=""> </Date>

Τα ακόλουθα αντικείμενα αντιμετώπισε σφάλματα κατά το συγχρονισμό.

Ψευδώνυμο LDAP GUIDResearch/ανάπτυξη αντικείμενο περιγραφή σφάλμα έγχυση χαρακτήρες που βρέθηκαν στο το ψευδώνυμο του χρήστη. Αλλάξτε το ψευδώνυμο του χρήστη στο Active Directory εσωτερικής εγκατάστασης. CN = {788ef08b-cf9b-4aec-ac10-5995226a88b7}
ΑΙΤΊΑ
Αυτό το ζήτημα μπορεί να προκύψει, εάν ένα αντικείμενο χρήστη της εσωτερικής εγκατάστασης περιλαμβάνει έναν από τους παρακάτω χαρακτήρες την κύρια διεύθυνση ηλεκτρονικού ταχυδρομείου SMTP:
  • Αστερίσκος (*)
  • Άγκιστρα ({})
  • Κάθετος (/)
  • Άνοιγμα σε απόστροφο (')
  • Τοις εκατό (%)
  • Σύμβολο ίσον (=)
  • Κατακόρυφη γραμμή (|)
  • Αγγλικό ερωτηματικό (?)
  • Θαυμαστικό (!)
  • Τελεία (.), εάν το firstor είναι τελευταίος χαρακτήρας ή εάν εμφανίζεται δύο ή περισσότερες φορές διαδοχικά
ΛΎΣΗ
Για να επιλύσετε αυτό το ζήτημα, αλλάξτε την κύρια διεύθυνση SMTP ενός χρήστη σε χώρους, καταργώντας το χαρακτήρα που προκαλεί το ζήτημα. Μετά την κατάργηση του χαρακτήρα, συγχρονισμού καταλόγου θα χρησιμοποιήσει τη συμβολοσειρά στη νέα κύρια διεύθυνση διακομιστή μεσολάβησης SMTP για να δημιουργήσετε το κύριο όνομα χρήστη του χρήστη (UPN) και κύρια διεύθυνση SMTP.

Εξακολουθείτε να χρειάζεστε βοήθεια; Μεταβείτε το Κοινότητα του Office 365 τοποθεσία Web ή το Φόρουμ Azure υπηρεσίας καταλόγου Active Directory τοποθεσία Web.

Προειδοποίηση: Αυτό το άρθρο έχει μεταφραστεί αυτόματα

خصائص

رقم الموضوع: 2425774 - آخر مراجعة: 10/13/2015 17:03:00 - المراجعة: 26.0

Microsoft Azure Cloud Services, Microsoft Azure Active Directory, Microsoft Office 365, Microsoft Intune, CRM Online via Office 365 E Plans, Microsoft Azure Recovery Services, Office 365 Identity Management

  • o365 o365a o365e o365m o365022013 kbmt KB2425774 KbMtel
تعليقات