Μετάβαση στο κύριο περιεχόμενο
Υποστήριξη
Είσοδος με Microsoft
Είσοδος ή δημιουργία λογαριασμού.
Γεια σας,
Επιλέξτε διαφορετικό λογαριασμό.
Έχετε πολλούς λογαριασμούς
Επιλέξτε τον λογαριασμό με τον οποίο θέλετε να εισέλθετε.
Αγγλικά
Λυπούμαστε. Αυτό το άρθρο δεν είναι διαθέσιμο στη γλώσσα σας.

Symptoms

Consider the following scenario:

  • You create a user account that does not have a mailbox in a Microsoft Exchange Server 2010 environment.

  • You configure the user account to have full access permissions for a shared mailbox.

  • The user logs on to the shared mailbox by using the Premium interface of Microsoft Outlook Web App (OWA Premium).

  • The user tries to delete an item that is in the shared mailbox.

In this scenario, the user receives the following error message:

The Mailbox you are trying to access isn't currently available. Please try again in a few minutes.

Cause

This issue occurs because OWA Premium requires the user to have a mailbox when OWA Premium tries to create the security context. If the user does not have a mailbox, a UserHasNoMailboxException exception is thrown.

Resolution

To resolve this issue, install the following update rollup:

2529939 Description of Update Rollup 3 for Exchange Server 2010 Service Pack 1

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Χρειάζεστε περισσότερη βοήθεια;

Θέλετε περισσότερες επιλογές;

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Σας βοήθησαν αυτές οι πληροφορίες;

Τι επηρέασε την εμπειρία σας;
Πατώντας "Υποβολή" τα σχόλια σας θα χρησιμοποιηθούν για τη βελτίωση των προϊόντων και των υπηρεσιών της Microsoft. Ο διαχειριστής IT θα έχει τη δυνατότητα να συλλέξει αυτά τα δεδομένα. Δήλωση προστασίας προσωπικών δεδομένων.

Σας ευχαριστούμε για τα σχόλιά σας!

×