Αυτήν τη στιγμή είστε εκτός σύνδεσης, σε αναμονή για επανασύνδεση στο Internet

Δεν ανοίγει μια νέα καρτέλα ή ένα νέο παράθυρο όταν κάνετε κλικ σε μια σύνδεση στο Internet Explorer 8

Περισσότερες πληροφορίες
Αυτό το άρθρο περιέχει οδηγίες βήμα προς βήμα.



Συμπτώματα
Όταν κάνετε κλικ σε μια σύνδεση στον Windows Internet Explorer 8 για να ανοίξετε ένα νέο παράθυρο ή μια νέα καρτέλα, δεν συμβαίνει τίποτα.
Αιτία
Αυτό το ζήτημα παρουσιάζεται επειδή το ακόλουθο κλειδί μητρώου είναι κατεστραμμένο:
HKEY_CLASSES_ROOT\TypeLib\{EAB22AC0-30C1-11CF-A7EB-0000C05BAE0B}
Προτεινόμενη αντιμετώπιση
Για αυτόματη επίλυση αυτού του προβλήματος, κάντε κλικ στο κουμπί ή στη σύνδεση Επίλυση (Fix it). Κατόπιν, κάντε κλικ στην επιλογή Εκτέλεση (Run) από το παράθυρο διαλόγου Λήψη αρχείου (File Download) και ακολουθήστε τα βήματα που περιγράφονται στον οδηγό Επίλυση (Fix it).


Σημείωση
  • Αυτός ο οδηγός ενδέχεται να είναι διαθέσιμος μόνο στα Αγγλικά. Ωστόσο, η αυτόματη επίλυση μπορεί να χρησιμοποιηθεί και για εκδόσεις των Windows σε άλλες γλώσσες.
  • Εάν δεν βρίσκεστε στον υπολογιστή που παρουσιάζει το πρόβλημα, αποθηκεύστε την αυτόματη επίλυση σε μια μονάδα δίσκου flash ή σε ένα CD και, στη συνέχεια, εκτελέστε την στον υπολογιστή που παρουσιάζει το πρόβλημα.


Επιλύθηκε το πρόβλημα;

  • Ελέγξτε αν επιλύθηκε το πρόβλημα. Εάν το πρόβλημα έχει επιλυθεί, έχετε ολοκληρώσει τις εργασίες σας σε αυτήν την ενότητα. Εάν το πρόβλημα δεν έχει επιλυθεί, μπορείτε να επικοινωνήσετε με το τμήμα υποστήριξης.
  • Εκτιμούμε ιδιαίτερα τα σχόλιά σας. Για να στείλετε σχόλια ή για να αναφέρετε τυχόν ζητήματα που αφορούν αυτήν τη λύση, αφήστε το σχόλιό σας στο ιστολόγιο "Αυτόματη επίλυση" ή στείλτε μας ένα μήνυμα ηλεκτρονικού ταχυδρομείου.
Ιδιότητες

Αναγνωριστικό άρθρου: 2539060 - Τελευταία αναθεώρηση: 03/06/2012 15:05:00 - Αναθεώρηση: 3.0

Windows Internet Explorer 8

  • kbstepbystep kbtshoot kbfixme kbmsifixme KB2539060
Σχόλια
html>r.init();