Συνήθεις ερωτήσεις σχετικά με τις υπερ-συνδέσεις στο Word

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο έχει μεταφραστεί χρησιμοποιώντας λογισμικό μηχανικής μετάφρασης της Microsoft και μπορείτε να το διορθώσετε χρησιμοποιώντας την τεχνολογία Community Translation Framework (CTF) (Πλαίσιο μετάφρασης κοινότητας). Η Microsoft παρέχει μηχανική μετάφραση, επεξεργασία μετά τη μηχανική μετάφραση από την κοινότητα και άρθρα μεταφρασμένα από επαγγελματίες προκειμένου να έχετε πρόσβαση σε όλα τα άρθρα της Γνωσιακής βάσης σε πολλές γλώσσες. Τα άρθρα μηχανικής μετάφρασης και αυτά που επεξεργάζονται ύστερα από μηχανική μετάφραση ενδέχεται να περιέχουν σφάλματα στο λεξιλόγιο, στη σύνταξη ή/και στη γραμματική. Η Microsoft δεν φέρει καμία ευθύνη για τυχόν ανακρίβειες, σφάλματα ή ζημίες που προκύψουν λόγω τυχόν παρερμηνειών στη μετάφραση του περιεχομένου ή χρήσης του από τους πελάτες μας. Για περισσότερες πληροφορίες σχετικά με το CTF, μεταβείτε στην τοποθεσία http://support.microsoft.com/gp/machine-translation-corrections/el.

Η αγγλική έκδοση αυτού του άρθρου είναι η ακόλουθη: 291182
Για μια έκδοση του Microsoft Word 97 αυτού του άρθρου, ανατρέξτε στην ενότητα 159940.
Για μια έκδοση του Microsoft Word 98 Macintosh έκδοση αυτού του άρθρου, ανατρέξτε στην ενότητα 182343.
Για μια έκδοση του Microsoft Word 2000 αυτού του άρθρου, ανατρέξτε στην ενότητα 211955.
Περίληψη
Αυτό το άρθρο απαντά στις πιο συνήθεις ερωτήσεις σχετικά με τη δημιουργία και τη χρήση υπερ-συνδέσεων στο Microsoft Word 2002 και σε νεότερες εκδόσεις του Word.
Περισσότερες πληροφορίες

Όταν πληκτρολογώ μια διεύθυνση αρχείου με κενά διαστήματα σε αυτό, το Word αντικαθιστά τη διεύθυνση με μια υπερ-σύνδεση όταν πιέσω το πλήκτρο ΔΙΑΣΤΉΜΑΤΟΣ. Πώς μπορώ να ολοκληρώσω την πληκτρολόγηση μιας διεύθυνσης που περιλαμβάνει κενά πριν να μετατρέψει το Word σε υπερ-σύνδεση;

Για να εξασφαλίσετε ότι το Word θα αναγνωρίζει μια thatincludes τους χώρους διευθύνσεων ως μια μεμονωμένη υπερ-σύνδεση, περικλείστε τη διεύθυνση σε εισαγωγικά. Εάν η διεύθυνση δεν περικλείεται σε εισαγωγικά, το Word δημιουργεί το hyperlinkwhen πιέστε το πλήκτρο ΔΙΑΣΤΗΜΑ.

Πώς μπορώ να απενεργοποιήσω την αυτόματη υπερ-συνδέσεις;

Για να απενεργοποιήσετε τις αυτόματες υπερ-συνδέσεις, ακολουθήστε τα εξής βήματα, ανάλογα με την έκδοση του Word που εκτελείτε:
  • Στο Microsoft Office Word 2010and 2013, ακολουθήστε τα εξής βήματα:
    1. Στο μενού αρχείο , κάντε κλικ στο κουμπί " Επιλογές".
    2. Κάντε κλικ στο κουμπί Γλωσσικός έλεγχοςκαι, στη συνέχεια, κάντε κλικ στο κουμπί Επιλογές Αυτόματης Διόρθωσης.
    3. Στην καρτέλα , πληκτρολογήστε αυτόματη μορφοποίηση καθώς και στην καρτέλα Αυτόματη μορφοποίηση , κάντε κλικ για να καταργήσετε το πλαίσιο ελέγχου διαδρομές δικτύου και Internet με υπερ-συνδέσεις και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
    4. Κάντε κλικ στο κουμπί OK για να κλείσετε το πλαίσιο διαλόγου " Επιλογές του Word ".
  • Στο Microsoft Office Word 2007, ακολουθήστε τα εξής βήματα:
    1. Κάντε κλικ στο Κουμπί του Microsoft Officeκαι, στη συνέχεια, κάντε κλικ στο κουμπί Επιλογές του Word.
    2. Κάντε κλικ στο κουμπί Γλωσσικός έλεγχοςκαι, στη συνέχεια, κάντε κλικ στο κουμπί Επιλογές Αυτόματης Διόρθωσης.
    3. Στην καρτέλα , πληκτρολογήστε αυτόματη μορφοποίηση καθώς και στην καρτέλα Αυτόματη μορφοποίηση , κάντε κλικ για να καταργήσετε το πλαίσιο ελέγχου διαδρομές δικτύου και Internet με υπερ-συνδέσεις και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
    4. Κάντε κλικ στο κουμπί OK για να κλείσετε το πλαίσιο διαλόγου " Επιλογές του Word ".
  • Στο Microsoft Office Word 2003 και στο Microsoft Word 2002, ακολουθήστε τα εξής βήματα:
    1. Στο μενού Εργαλεία , κάντε κλικ στο κουμπί " Επιλογές Αυτόματης Διόρθωσης".
    2. Στην καρτέλα , πληκτρολογήστε αυτόματη μορφοποίηση καθώς και στην καρτέλα Αυτόματη μορφοποίηση , κάντε κλικ για να καταργήσετε το πλαίσιο ελέγχου διαδρομές δικτύου και Internet με υπερ-συνδέσεις .
    3. Κάντε κλικ στο κουμπί OK.

Πώς μπορώ να αλλάξω την εμφάνιση κειμένου ή εικόνας μιας υπερ-σύνδεσης εφόσον έχει δημιουργηθεί;

Μπορείτε να αλλάξετε την εμφάνιση κειμένου ή εικόνας για ahyperlink με τον ίδιο τρόπο που επεξεργάζεστε οποιοδήποτε κείμενο ή εικόνα στο έγγραφό σας.

Για να ακολουθήσετε ahyperlink, πιέστε και κρατήστε πατημένο το πλήκτρο CTRL και, στη συνέχεια, κάντε κλικ στο κουμπί thehyperlink.

Για περισσότερες πληροφορίες, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
279090 Δεν είναι δυνατό να κάντε κλικ για να ενεργοποιήσετε την υπερ-σύνδεση

Πώς μπορώ να καταργήσω μια υπερ-σύνδεση χωρίς να χαθεί η εμφάνιση κειμένου ή εικόνας;

Για να καταργήσετε μια μεμονωμένη υπερ-σύνδεση, χωρίς να χάσετε το κείμενο ή την εικόνα, κάντε δεξιό κλικ στην υπερ-σύνδεση και, στη συνέχεια, κάντε κλικ στο κουμπί Κατάργηση υπερ-σύνδεσης.

Για να καταργήσετε όλες τις υπερσυνδέσεις ίνα του εγγράφου, πιέστε το συνδυασμό πλήκτρων CTRL + A για να επιλέξετε το ολόκληρο το έγγραφο και, στη συνέχεια, pressCTRL + SHIFT + F9.

Σημείωση Εκτέλεση αυτής της λειτουργίας μετατρέπει όλα τα πεδία, justhyperlinks, σε μορφή απλού κειμένου.

Πώς μπορώ να αλλάξω το υποκείμενο Uniform Resource Locator (URL) για μια υπερ-σύνδεση;

Για να αλλάξετε την υποκείμενη διεύθυνση URL μιας υπερ-σύνδεσης, followthese εξής βήματα:
  1. Κάντε δεξιό κλικ την υπερ-σύνδεση κειμένου ή εικόνας και, στη συνέχεια, κάντε κλικ στην επιλογή Επεξεργασία υπερ-σύνδεσης.
  2. Στο πλαίσιο διαλόγου " Επεξεργασία υπερ-σύνδεσης ", πληκτρολογήστε ή επιλέξτε μια διεύθυνση URL στο πλαίσιο Πληκτρολογήστε το όνομα του αρχείου ή της ιστοσελίδας .
  3. Κάντε κλικ στο κουμπί OK.

Πώς μπορώ να δημιουργήσω υπερ-συνδέσεις σε θέσεις μέσα στο ίδιο έγγραφο;

Για να δημιουργήσετε μια υπερ-σύνδεση σε μια θέση εντός του samedocument, χρησιμοποιήστε μία από τις ακόλουθες μεθόδους:
  • Χρησιμοποιήστε μια λειτουργία μεταφοράς και απόθεσης. Για να γίνει αυτό, ακολουθήστε τα εξής βήματα:
    1. Αποθηκεύστε το έγγραφο.
    2. Επιλέξτε τη λέξη, φράση ή εικόνας που θέλετε να χρησιμοποιήσετε ως προορισμό της υπερ-σύνδεσης.
    3. Κάντε δεξιό κλικ και κρατήστε πατημένο το κουμπί του ποντικιού καθώς μεταφέρετε την επιλογή στη νέα θέση; στη συνέχεια, αφήστε το κουμπί του ποντικιού.
    4. Κάντε κλικ στην επιλογή Δημιουργία υπερ-σύνδεσης εδώ.
  • Δημιουργία σελιδοδείκτη και στη συνέχεια να δημιουργήσετε μια σύνδεση. Για να γίνει αυτό, ακολουθήστε τα εξής βήματα, ανάλογα με την έκδοση του Word που εκτελείτε:
    • Στο Word 2007 και στο Word 2010 και το 2013, ακολουθήστε τα εξής βήματα:
      1. Αποθηκεύστε το έγγραφο.
      2. Επιλέξτε το κείμενο ή την εικόνα που θέλετε να χρησιμοποιήσετε ως προορισμό της υπερ-σύνδεσης.
      3. Κάντε κλικ στην καρτέλα " Εισαγωγή ".
      4. Στην ομάδα συνδέσεις , κάντε κλικ στο σελιδοδείκτη.
      5. Στο πλαίσιο όνομα σελιδοδείκτη , πληκτρολογήστε ένα μοναδικό όνομα για το σελιδοδείκτη και, στη συνέχεια, κάντε κλικ στο κουμπί Προσθήκη.
      6. Μετακινήστε το σημείο παρεμβολής στη θέση του εγγράφου όπου θέλετε να δημιουργήσετε την υπερ-σύνδεση.
      7. Στην ομάδα συνδέσεις , κάντε κλικ στην υπερ-σύνδεση .
      8. Κάντε κλικ στο σελιδοδείκτη.
      9. Στο παράθυρο διαλόγου Επιλογή θέσης στο έγγραφο , επιλέξτε το σελιδοδείκτη που θέλετε να χρησιμοποιήσετε ως υπερ-σύνδεση προορισμού και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
      10. Κάντε κλικ στο κουμπί OK για να κλείσετε το παράθυρο διαλόγου Εισαγωγή υπερ-σύνδεσης .
    • Στο Word 2003 και Word 2002, ακολουθήστε τα εξής βήματα:
      1. Αποθηκεύστε το έγγραφο.
      2. Επιλέξτε το κείμενο ή την εικόνα που θέλετε να χρησιμοποιήσετε ως προορισμό της υπερ-σύνδεσης.
      3. Στο μενού " Εισαγωγή ", κάντε κλικ στο σελιδοδείκτη.
      4. Στο πλαίσιο όνομα σελιδοδείκτη , πληκτρολογήστε ένα μοναδικό όνομα για το σελιδοδείκτη και, στη συνέχεια, κάντε κλικ στο κουμπί Προσθήκη.
      5. Μετακινήστε το σημείο παρεμβολής στη θέση του εγγράφου όπου θέλετε να δημιουργήσετε την υπερ-σύνδεση.
      6. Στο μενού " Εισαγωγή ", κάντε κλικ στην υπερ-σύνδεση.
      7. Κάντε κλικ στο σελιδοδείκτη.
      8. Στο παράθυρο διαλόγου Επιλογή θέσης στο έγγραφο , επιλέξτε το σελιδοδείκτη που θέλετε να χρησιμοποιήσετε ως υπερ-σύνδεση προορισμού και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
      9. Κάντε ξανά κλικ στο κουμπί OK .

Ποια είναι η διαφορά μεταξύ μιας σχετικής υπερ-σύνδεσης και μια απόλυτη υπερ-σύνδεση;

Μια απόλυτη υπερ-σύνδεση χρησιμοποιεί την πλήρη διεύθυνση του thedestination εγγράφου. Μιας σχετικής υπερ-σύνδεσης χρησιμοποιεί τη διεύθυνση σε σχέση με την theaddress του εγγράφου που περιέχει. Αυτή είναι επίσης γνωστή ως τη βάση υπερ-σύνδεσης.

Για παράδειγμα, ας υποθέσουμε ότι ένα έγγραφο έχει την ακόλουθη διεύθυνση:
C:\My Documents\1999 report.doc
Αυτό το έγγραφο έχει απόλυτες και σχετικές υπερ-συνδέσεις σε ένα έγγραφο που έχει το εξής fulladdress (και απόλυτη υπερ-σύνδεση):
C:\My Documents\April\Sales.doc
Της σχετικής υπερ-σύνδεσης περιέχει μόνο τη σχετική διεύθυνση toSales.doc. Η σχετική διεύθυνση είναι ως εξής:
April\Sales.doc
Χρησιμοποιήστε μια σχετική σύνδεση, εάν θέλετε να μετακινήσετε ή να αντιγράψετε σας θέση toanother αρχεία, όπως σε ένα διακομιστή Web.

Όταν κάνω κλικ σε μια υπερ-σύνδεση στο Word, λαμβάνω ένα μήνυμα που δηλώνει ότι δεν υπάρχει καταχωρημένο πρόγραμμα για να ανοίξετε το αρχείο. Τι μπορώ να κάνω για να ανοίξετε το αρχείο;

Λαμβάνετε αυτό το μήνυμα όταν τα Windows δεν είναι δυνατό να findthe πρόγραμμα που είναι συσχετισμένο με τον τύπο του παραστατικού που καθορίζεται από το hyperlinkpath. Οι πληροφορίες αυτές κωδικοποιούνται στην επέκταση της διεύθυνσης υπερ-σύνδεσης.

Toview την υπερ-σύνδεση, ενεργοποιήστε την επιλογή συμβουλές εργαλείων και, στη συνέχεια, τοποθετήστε το ποντίκι pointerover την υπερ-σύνδεση.

Για να εντοπίσετε την επιλογή συμβουλές εργαλείων, χρησιμοποιήστε μία από τις ακόλουθες διαδικασίες, ανάλογα με την έκδοση του Word που εκτελείτε:
  • Στο Word 2010 και το 2013, κάντε κλικ στοαρχείο, κάντε κλικ στο κουμπί Επιλογέςκαι, στη συνέχεια, κάντε κλικ στο κουμπί Εμφάνιση.
  • Στο Word 2007, κάντε κλικ στο Κουμπί του Microsoft Office, κάντε κλικ στο κουμπί Επιλογές του Wordκαι, στη συνέχεια, κάντε κλικ στο κουμπί Εμφάνιση.
  • Στο Word 2003 και Word 2002, κάντε κλικ στο κουμπί " Επιλογές " στο μενού Εργαλεία και κατόπιν κάντε κλικ στην καρτέλα " Προβολή ".
Για να διορθώσετε αυτό το πρόβλημα, εγκαταστήστε το programthat είναι συσχετισμένη με τον τύπο εγγράφου που καθορίζεται στην υπερ-σύνδεση.

Επέκταση ονόματος Thefile είναι η ομάδα χαρακτήρων που ακολουθούν την τελευταία περίοδο theaddress. Ο ακόλουθος πίνακας παραθέτει σε λίστα ορισμένους από τους τύπους εγγράφων του Office και οι επεκτάσεις ονόματος theirfile.
Τύπος εγγράφουΕπεκτάσεις ονομάτων αρχείων στο Office 2003 και σε παλαιότερες εκδόσεις του OfficeΕπεκτάσεις ονομάτων αρχείων στα προγράμματα του Office 2007
Βάση δεδομένων της Microsoft Access.mdb.accdb
Βιβλίο εργασίας του Microsoft Excel.xls.xlsx, .xlsm, .xlsb
Παρουσίαση του Microsoft PowerPoint.pot.potx, .potm
Δημοσίευση του Microsoft Publisher.pub.pub
Έγγραφο του Microsoft Word.doc.docx, .docm
html hyper σύνδεση υπερκειμένου πεδίο υπερ-σύνδεσης χώρου inf

Προειδοποίηση: Αυτό το άρθρο έχει μεταφραστεί αυτόματα

Ιδιότητες

Αναγνωριστικό άρθρου: 291182 - Τελευταία αναθεώρηση: 05/01/2016 22:02:00 - Αναθεώρηση: 2.0

Microsoft Word 2013, Microsoft Word 2010, Microsoft Office Word 2007, Microsoft Word 2002 Standard Edition

  • kbexpertisebeginner kbfaq kbhowto kbweb kbmt KB291182 KbMtel
Σχόλια