Συμπτώματα
Όταν συνδεθείτε στο Κέντρο διαχείρισης του Exchange ή του Outlook στο web (Outlook Web App) στον Microsoft Exchange Server 2016 ή Exchange Server 2013, λαμβάνετε μια κενή σελίδα. Όταν παρουσιαστεί αυτό το ζήτημα, ενδέχεται να καταγραφεί το Αναγνωριστικό συμβάντος 15021.
Αιτία
Αυτό το ζήτημα προκύπτει, εάν η σύνδεση SSL σε 0.0.0.0:444 έχει ένα ή περισσότερα από τα ακόλουθα ζητήματα:
-
Η σύνδεση δεν έχει εγκατασταθεί σωστά
-
Η σύνδεση δεν έχει ένα πιστοποιητικό που έχει αντιστοιχιστεί.
-
Η σύνδεση περιέχει εσφαλμένες πληροφορίες.
Για παράδειγμα, αυτό το ζήτημα παρουσιάζεται αν ο κατακερματισμός πιστοποιητικού της σύνδεσης είναι διαφορετικό από εκείνο των άλλων συνδέσεων για την εφαρμογή ID 4dc3e181-e14b-4a21-b022-59fc669b0914.
Ανάλυση για τον Exchange Server 2013
Για να επιλύσετε αυτό το ζήτημα, εγκαταστήστε την αθροιστική ενημερωμένη έκδοση παρακάτω:
2961810 αθροιστική ενημερωμένη έκδοση 6 για Exchange Server 2013
Εναλλακτικός τρόπος αντιμετώπισης
-
Διακομιστής σε CAS, oπένα Internet Information Services (IIS).
-
Αναπτύξτε τοποθεσίες, κάντε κλικ στην προεπιλεγμένη τοποθεσία Webκαι, στη συνέχεια, κάντε κλικ στην επιλογή συνδέσεις στο παράθυρο ενεργειών .
-
Στο παράθυρο διαλόγου Συνδέσεων τοποθεσίας , ανοίξτε τη σύνδεση για https στη διεύθυνση IP * και τη θύρα 443.
-
Βεβαιωθείτε ότι έχει οριστεί ένα έγκυρο πιστοποιητικό SSL για την τοποθεσία. Σε αντίθετη περίπτωση, καθορίστε ένα έγκυρο πιστοποιητικό SSL, για παράδειγμα το πιστοποιητικό του Microsoft Exchange , και κάντε επανεκκίνηση της υπηρεσίας IIS εκτελώντας την ακόλουθη εντολή στο παράθυρο εντολών:
IISRESET /NOFORCE -
Στο διακομιστή γραμματοκιβωτίου, κάντε το ίδιο επαλήθευσης για την τοποθεσία Exchange παρασκηνίου .
Κατάσταση
Η Microsoft έχει επιβεβαιώσει ότι πρόκειται για ένα ζήτημα των προϊόντων της Microsoft που παρατίθενται στην ενότητα "Ισχύει για".