Outlook - ζητήματα σύνδεσης Exchange όταν MAPI είναι απενεργοποιημένη για ένα χρήστη

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο έχει μεταφραστεί χρησιμοποιώντας λογισμικό μηχανικής μετάφρασης της Microsoft και μπορείτε να το διορθώσετε χρησιμοποιώντας την τεχνολογία Community Translation Framework (CTF) (Πλαίσιο μετάφρασης κοινότητας). Η Microsoft παρέχει μηχανική μετάφραση, επεξεργασία μετά τη μηχανική μετάφραση από την κοινότητα και άρθρα μεταφρασμένα από επαγγελματίες προκειμένου να έχετε πρόσβαση σε όλα τα άρθρα της Γνωσιακής βάσης σε πολλές γλώσσες. Τα άρθρα μηχανικής μετάφρασης και αυτά που επεξεργάζονται ύστερα από μηχανική μετάφραση ενδέχεται να περιέχουν σφάλματα στο λεξιλόγιο, στη σύνταξη ή/και στη γραμματική. Η Microsoft δεν φέρει καμία ευθύνη για τυχόν ανακρίβειες, σφάλματα ή ζημίες που προκύψουν λόγω τυχόν παρερμηνειών στη μετάφραση του περιεχομένου ή χρήσης του από τους πελάτες μας. Για περισσότερες πληροφορίες σχετικά με το CTF, μεταβείτε στην τοποθεσία http://support.microsoft.com/gp/machine-translation-corrections/el.

Η αγγλική έκδοση αυτού του άρθρου είναι η ακόλουθη: 2996728
Συμπτώματα
Εξετάστε το ακόλουθο σενάριο:

  • Προσπαθείτε να δημιουργήσετε ένα νέο προφίλ του Outlook και λαμβάνετε το ακόλουθο μήνυμα λάθους:

    Δεν είναι δυνατή η ολοκλήρωση της ενέργειας. Η σύνδεση με το Microsoft Exchange δεν είναι διαθέσιμη. Το Outlook πρέπει να είναι συνδεδεμένο για να ολοκληρωθεί αυτή η ενέργεια.

  • Δεν είναι δυνατή η σύνδεση με το γραμματοκιβώτιο του Exchange με ένα υπάρχον προφίλ του Outlook καιΑποσύνδεση εμφανίζεται στη γραμμή κατάστασης του Outlook:

    Αποσύνδεση του Outlook 2010

    Αποσύνδεση Outlook 2013

  • Δεν μπορείτε να ανοίξετε τους δημόσιους φακέλους ή ηλεκτρονική αρχειοθήκη και λαμβάνετε το ακόλουθο μήνυμα λάθους:

    Δεν είναι δυνατή η ανάπτυξη του φακέλου. Microsoft Exchange δεν είναι διαθέσιμη. Είτε υπάρχουν προβλήματα δικτύου είτε ο διακομιστής του Exchange είναι εκτός λειτουργίας για συντήρηση.
Αιτία
Δεν έχετε MAPI ενεργοποιημένη στις ρυθμίσεις του πρωτοκόλλου.
Προτεινόμενη αντιμετώπιση
Για να επιλύσετε αυτό το ζήτημα, εκτελέστε την ακόλουθη από το Windows PowerShell cmdlet από την Κονσόλα διαχείρισης του Exchange
Set-CasMailbox User1@contoso.com -MapiEnabled $True
Περισσότερες πληροφορίες
Μπορείτε να επιβεβαιώσετε MAPI είναι ενεργοποιημένη, ελέγχοντας τις ρυθμίσεις πρωτοκόλλου για το χρήστη:




Για περισσότερες πληροφορίες σχετικά με τις ρυθμίσεις του πρωτοκόλλου και το βοηθητικό πρόγραμμα Adsiedit, ανατρέξτε στο παρακάτω άρθρο του TechNet:

Επεξεργασία ADSI (adsiedit.msc)

Σημείωση Αυτό είναι ένα άρθρο «ΤΑΧΕΙΑΣ ΔΗΜΟΣΙΕΥΣΗΣ» που δημιουργήθηκε απευθείας από τον οργανισμό υποστήριξης της Microsoft. Οι πληροφορίες που περιλαμβάνονται σε αυτό το άρθρο, παρέχονται ως απόκριση σε θέματα που προκύπτουν. Ως αποτέλεσμα της ταχύτητας διάθεσής του, το υλικό ενδέχεται να έχει τυπογραφικά λάθη και να αναθεωρηθεί ανά πάσα στιγμή χωρίς ειδοποίηση. Ανατρέξτε στους Όρους χρήσης για άλλα ζητήματα.

Προειδοποίηση: Αυτό το άρθρο έχει μεταφραστεί αυτόματα

Ιδιότητες

Αναγνωριστικό άρθρου: 2996728 - Τελευταία αναθεώρηση: 01/15/2016 23:34:00 - Αναθεώρηση: 1.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010

  • kbmt KB2996728 KbMtel
Σχόλια