Αυτήν τη στιγμή είστε εκτός σύνδεσης, σε αναμονή για επανασύνδεση στο Internet

Οι υπερ-συνδέσεις δεν λειτουργούν στο Outlook

Η υποστήριξη για το Office 2003 έχει διακοπεί

Η Microsoft διέκοψε την υποστήριξη για το Office 2003 στις 8 Απριλίου 2014. Αυτή η αλλαγή επηρέασε τις ενημερώσεις λογισμικού και τις επιλογές ασφαλείας σας. Μάθετε τι σημαίνει αυτό για εσάς και το πώς θα προστατευτείτε.

Συμπτώματα
Ας υποθέσουμε ότι ορίζετε τον Internet Explorer ως το προεπιλεγμένο πρόγραμμα περιήγησης στα Windows. Όταν κάνετε κλικ σε μια υπερ-σύνδεση στο Microsoft Outlook, λαμβάνετε ένα από τα ακόλουθα μηνύματα σφάλματος, ανάλογα με την έκδοση Outlook που έχετε:
Αυτή η λειτουργία ακυρώθηκε εξαιτίας των περιορισμών που ισχύουν σε αυτόν τον υπολογιστή. Επικοινωνήστε με το διαχειριστή του συστήματός σας.

Οι πολιτικές του οργανισμού σας μας εμποδίζουν να ολοκληρώσουμε αυτήν την ενέργεια για εσάς. Για περισσότερες πληροφορίες, επικοινωνήστε με το γραφείο βοήθειας.
Προτεινόμενη αντιμετώπιση
Για να επιλύσουμε αυτό το πρόβλημα για λογαριασμό σας, κάντε κλικ στο κουμπί ή στη σύνδεση Επίλυση (Fix it). Στη συνέχεια, κάντε κλικ στην επιλογή Εκτέλεση (Run) στο παράθυρο διαλόγου Λήψη αρχείου (File Download) και ακολουθήστε τα βήματα στον Οδηγό επίλυσης.

Σημείωση Εάν προτιμάτε να επιλύσετε μόνοι σας αυτό το πρόβλημα, μεταβείτε στην ενότητα "Επίλυση από τον χρήστη".
Για Windows 8.1 και Windows 8
Για Windows 7, Windows Vista, Windows XP, Windows Server 2008 και Windows Server 2003


Σημειώσεις
  • Αυτός ο οδηγός ενδέχεται να είναι διαθέσιμος μόνο στα Αγγλικά. Ωστόσο, η αυτόματη επιδιόρθωση λειτουργεί και για εκδόσεις των Windows σε άλλες γλώσσες.
  • Εάν δεν βρίσκεστε στον υπολογιστή που παρουσιάζει το πρόβλημα, αποθηκεύστε την επίλυση Fix it σε μια μονάδα δίσκου flash ή σε ένα CD και, στη συνέχεια, εκτελέστε την στον υπολογιστή που παρουσιάζει το πρόβλημα.
  • Εκτιμούμε ιδιαίτερα τα σχόλιά σας. Για να στείλετε σχόλια ή για να αναφέρετε τυχόν ζητήματα που αφορούν αυτήν τη λύση, καταχωρήστε το σχόλιό σας στο ιστολόγιο "Αυτόματη επίλυση" ή στείλτε μας ένα μήνυμα ηλεκτρονικού ταχυδρομείου.

Επίλυση από το χρήστη

Σημαντικό Ακολουθήστε τα βήματα αυτής της ενότητας προσεκτικά. Ενδέχεται να προκύψουν σοβαρά προβλήματα εάν δεν τροποποιήσετε σωστά το μητρώο. Πριν να το τροποποιήσετε, δημιουργήστε αντίγραφα ασφαλείας του μητρώου για επαναφορά σε περίπτωση που προκύψουν προβλήματα.

Για να επιλύσετε αυτό το πρόβλημα, ακολουθήστε τις εξής μεθόδους με τη σειρά. Ελέγξτε αν το ζήτημα έχει επιλυθεί μετά από κάθε μέθοδο.

Μέθοδος 1: Επαναφορά ρυθμίσεων Internet Explorer

Internet Explorer 11 και Internet Explorer 10


Warning Εάν χρησιμοποιείτε Windows 8.1 ή Windows 8, προχωρήστε στη μέθοδο 2.
  1. Εκκινήστε το Internet Explorer.
  2. Κάντε κλικ στο εικονίδιο Εργαλεία (Tools) και, στη συνέχεια, στο στοιχείο Επιλογές Internet (Internet Options).
  3. Κάντε κλικ στην καρτέλα Για προχωρημένους (Advanced) και κατόπιν κάντε κλικ στην επιλογή Επαναφορά (Reset).
    Το στιγμιότυπο οθόνης για Επιλογές Internet
  4. Στο παράθυρο Επαναφορά ρυθμίσεων Internet Explorer (Reset Internet Explorer Settings), επιλέξτε το πλαίσιο ελέγχου Διαγραφή προσωπικών ρυθμίσεων και κατόπιν κάντε κλικ στην επιλογή Επαναφορά (Reset).
    Το στιγμιότυπο οθόνης για παράθυρα επαναφοράς των ρυθμίσεων του Internet Explorer
  5. Όταν ολοκληρωθεί, κάντε κλικ στην επιλογή Κλείσιμο (Close).
    Το στιγμιότυπο οθόνης για αυτό το βήμα
  6. Κλείστε τον Internet Explorer και επανεκκινήστε τον.
  7. Κάντε κλικ στο εικονίδιο Εργαλεία (Tools) και, στη συνέχεια, στο στοιχείο Επιλογές Internet (Internet Options).
  8. Κάντε κλικ στην καρτέλα Προγράμματα (Programs) και, στη συνέχεια, στην επιλογή Ορισμός προγραμμάτων (Set programs).
    Το στιγμιότυπο οθόνης για την καρτέλα
  9. Κάντε κλικ στο κουμπί στην επιλογή Ορισμός προεπιλεγμένων προγραμμάτων (Set your default programs).
    Το στιγμιότυπο οθόνης για αυτό το βήμα
  10. Στη λίστα Προγράμματα (Programs), επιλέξτε Microsoft Outlook και, στη συνέχεια, κάντε κλικ στην επιλογή Ορισμός αυτού του προγράμματος ως προεπιλεγμένου (Set this program as default).
    Το στιγμιότυπο οθόνης για αυτό το βήμα
  11. Κάντε κύλιση προς τα πίσω στη λίστα προεπιλεγμένων προγραμμάτων, επισημάνετε το στοιχείο Internet Explorer και κάντε κλικ στην επιλογή Ορισμός αυτού του προγράμματος ως προεπιλεγμένου (Set this program as default).
    Το στιγμιότυπο οθόνης για αυτό το βήμα
  12. Κάντε κλικ στο κουμπί OK και, στη συνέχεια, κλείστε το παράθυρο διαλόγου Προεπιλεγμένα προγράμματα (Default Programs).
Internet Explorer 9
  1. Εκκινήστε τον Internet Explorer.
  2. Κάντε κλικ στο εικονίδιο Εργαλεία (Tools) και, στη συνέχεια, στο στοιχείο Επιλογές Internet (Internet Options).
  3. Κάντε κλικ στην καρτέλα Για προχωρημένους (Advanced) και κατόπιν κάντε κλικ στην επιλογή Επαναφορά (Reset).
    Το στιγμιότυπο οθόνης για την καρτέλα
  4. Στο παράθυρο Επαναφορά ρυθμίσεων Internet Explorer (Reset Internet Explorer Settings), επιλέξτε το πλαίσιο ελέγχου Διαγραφή προσωπικών ρυθμίσεων και κατόπιν κάντε κλικ στην επιλογή Επαναφορά (Reset).
    Το στιγμιότυπο οθόνης για το παράθυρο επαναφοράς των ρυθμίσεων του Internet Explorer
  5. Όταν ολοκληρωθεί, κάντε κλικ στην επιλογή Κλείσιμο (Close).
    Το στιγμιότυπο οθόνης για αυτό το βήμα
  6. Επανεκκινήστε τον Internet Explorer.
  7. Κάντε κλικ στο εικονίδιο Εργαλεία (Tools) και, στη συνέχεια, στο στοιχείο Επιλογές Internet (Internet Options).
  8. Κάντε κλικ στην καρτέλα Προγράμματα (Programs) και, στη συνέχεια, στην επιλογή Ορισμός προγραμμάτων (Set programs).
    Το στιγμιότυπο οθόνης για την καρτέλα
  9. Κάντε κλικ στο κουμπί στην επιλογή Ορισμός προεπιλεγμένων προγραμμάτων (Set your default programs).
    Το στιγμιότυπο οθόνης για αυτό το βήμα
  10. Στη λίστα Προγράμματα (Programs), επιλέξτε Microsoft Outlook και, στη συνέχεια, κάντε κλικ στην επιλογή Ορισμός αυτού του προγράμματος ως προεπιλεγμένου (Set this program as default).
  11. Κάντε κλικ στο κουμπί OK και στη συνέχεια κλείστε το παράθυρο διαλόγου Προεπιλεγμένα προγράμματα (Default Programs).
  12. Στο παράθυρο διαλόγου Επιλογές Internet (Internet Options), κάντε κλικ στην καρτέλα Προγράμματα (Programs) και στη συνέχεια στην επιλογή Προεπιλογή (Make default) στην ενότητα Προεπιλεγμένο πρόγραμμα περιήγησης Web (Default web browser).
    Το στιγμιότυπο οθόνης για αυτό το βήμα
  13. Κάντε κλικ στο κουμπί OK.
Internet Explorer 8 και Internet Explorer 7
  1. Εκκινήστε τον Internet Explorer.
  2. Από το μενού Εργαλεία (Tools), κάντε κλικ στην εντολή Επιλογές Internet (Internet Options).
  3. Κάντε κλικ στην καρτέλα Για προχωρημένους (Advanced) και κατόπιν κάντε κλικ στην επιλογή Επαναφορά (Reset).
  4. Κάντε κλικ στην καρτέλα Προγράμματα (Programs) και, στη συνέχεια, στην επιλογή Ορισμός προγραμμάτων (Set programs).
  5. Κάντε κλικ στο κουμπί στην επιλογή Ορισμός προεπιλεγμένων προγραμμάτων (Set Default Programs).
  6. Επιλέξτε Microsoft Outlook και, στη συνέχεια, κάντε κλικ στην επιλογή Ορισμός αυτού του προγράμματος ως προεπιλεγμένου (Set this program as default).
  7. Κάντε κλικ στο κουμπί OK και στη συνέχεια κλείστε το παράθυρο διαλόγου Προεπιλεγμένα προγράμματα (Default Programs).
  8. Στο παράθυρο διαλόγου Επιλογές Internet (Internet Options), κάντε κλικ στην καρτέλα Προγράμματα (Programs) και στη συνέχεια στην επιλογή Προεπιλογή (Make default) στην ενότητα Προεπιλεγμένο πρόγραμμα περιήγησης Web (Default web browser).
  9. Κάντε κλικ στο κουμπί OK.
Internet Explorer 6
  1. Εκκινήστε το Internet Explorer.
  2. Από το μενού Εργαλεία (Tools), κάντε κλικ στην εντολή Επιλογές Internet (Internet Options).
  3. Κάντε κλικ στην καρτέλα Προγράμματα και, στη συνέχεια, κάντε κλικ στην επιλογή Επαναφορά ρυθμίσεων Web.
  4. Στην ενότητα Προγράμματα Internet (Internet programs), βεβαιωθείτε ότι έχει επιλεγεί το σωστό πρόγραμμα ηλεκτρονικού ταχυδρομείου.
  5. Επιλέξτε το πλαίσιο ελέγχου Έλεγχος εάν ο Internet Explorer είναι το προεπιλεγμένο πρόγραμμα περιήγησης (Internet Explorer should check to see whether it is the default browser).
  6. Κάντε κλικ στο κουμπί Εφαρμογή (Apply) και κατόπιν κάντε κλικ στο κουμπί OK.

    Σημείωση Ενδέχεται να εμφανιστεί το παρακάτω μήνυμα κατά την εκκίνηση του Internet Explorer:
    Ο Internet Explorer δεν είναι το προεπιλεγμένο πρόγραμμα περιήγησης αυτήν τη στιγμή. Θα θέλατε να γίνει το προεπιλεγμένο πρόγραμμα περιήγησης;
    Αν λάβετε αυτό το μήνυμα, κάντε κλικ στην επιλογή Ναι (Yes).

Μέθοδος 2: Εξαγωγή και εισαγωγή του κλειδιού μητρώου από άλλο υπολογιστή

Αυτή η ενότητα προορίζεται για προχωρημένους χρήστες υπολογιστών. Για βοήθεια σχετικά με την αντιμετώπιση προβλημάτων για προχωρημένους, ρωτήστε το διαχειριστή του συστήματός σας ή επικοινωνήστε με την Υποστήριξη Microsoft.

Σημείωση Χρησιμοποιήστε αυτήν τη μέθοδο μόνο αν οι προηγούμενες οδηγίες για κάθε πρόγραμμα περιήγησης δεν αρκούν για την επίλυση αυτού του προβλήματος.

Βήμα 1: Εξαγάγετε το κλειδί μητρώου από άλλο υπολογιστή
  1. Σε έναν υπολογιστή που δεν αντιμετωπίζει αυτό το πρόβλημα, κάντε κλικ στο κουμπί Έναρξη (Start) και, στη συνέχεια, κάντε κλικ στο κουμπί Εκτέλεση (Run).
  2. Στο πλαίσιο Άνοιγμα (Open), πληκτρολογήστε regedit και στη συνέχεια κάντε κλικ στο κουμπί ΟΚ.
  3. Εντοπίστε και κατόπιν κάντε κλικ στο ακόλουθο δευτερεύον κλειδί μητρώου:
    HKEY_LOCAL_MACHINE\Software\Classes\htmlfile\shell\open\command
  4. Στο μενού Αρχείο (File) ή στο μενού Μητρώο (Registry) (ανάλογα με το λειτουργικό σύστημά), κάντε κλικ στην επιλογή Εξαγωγή (Export).
    Το στιγμιότυπο οθόνης για αυτό το βήμα
  5. Σημειώστε τη θέση όπου θα αποθηκευτεί το αρχείο. Το αρχείο μητρώου μπορεί να αποθηκευτεί απευθείας σε σκληρό δίσκο ή σε δισκέτα.
  6. Πληκτρολογήστε ένα μοναδικό όνομα αρχείου και κάντε κλικ στην επιλογή Αποθήκευση (Save).
  7. Κλείστε τον "Επεξεργαστή Μητρώου".
Βήμα 2: Εισαγάγετε το κλειδί μητρώου
  1. Αντιγράψτε το κλειδί μητρώου που έχετε εξαγάγει στην επιφάνεια εργασίας του υπολογιστή που παρουσιάζει το πρόβλημα.
  2. Κάντε διπλό κλικ στο αρχείο .reg.

    Ενδέχεται να εμφανιστεί το ακόλουθο μήνυμα:

    Windows 8.1 και Windows 8
    Η προσθήκη πληροφοριών μπορεί να αλλάξει ή να διαγράψει τιμές ακούσια και να προκαλέσει τη διακοπή της σωστής λειτουργίας των στοιχείων. Αν δεν εμπιστεύεστε την πηγή αυτών των πληροφοριών στο C:Users\<yourlogon>Desktop\regkey.reg, μην τις προσθέσετε στο μητρώο.
    Windows 7
    Είστε βέβαιοι ότι θέλετε να προσθέσετε τις πληροφορίες στη μονάδα δίσκου: θέση όπου αντιγράφηκε το αρχείο\όνομα αρχείου.reg στο μητρώο;
  3. Κάντε κλικ στο κουμπί Ναι (Yes) και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
Βήμα 3: Βεβαιωθείτε ότι η (προεπιλεγμένη) τιμή της συμβολοσειράς του κλειδιού "HKEY_CLASSES_ROOT \.html" είναι "htmlfile"
  1. Κάντε κλικ στο μενού Έναρξη (Start) και, στη συνέχεια, κάντε κλικ στην επιλογή Εκτέλεση (Run).
  2. Στο πλαίσιο Άνοιγμα (Open), πληκτρολογήστε regedit και στη συνέχεια κάντε κλικ στο κουμπί ΟΚ.
  3. Εντοπίστε το ακόλουθο δευτερεύον κλειδί μητρώου και κατόπιν κάντε κλικ σε αυτό:
    HKEY_CLASSES_ROOT \.html
  4. Βεβαιωθείτε ότι η τιμή του στοιχείου Συμβολοσειρά (Προεπιλογή) [String (Default)] είναι "htmlfile". Εάν δεν είναι "htmlfile", κάντε δεξιό κλικ στο στοιχείο (Προεπιλογή) [(Default)], κάντε κλικ στο στοιχείο Τροποποίηση (Modify), πληκτρολογήστε htmlfile στο πλαίσιο Δεδομένα τιμής (Value data) και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
    Το στιγμιότυπο οθόνης για αυτό το βήμα
  5. Κλείστε τον Επεξεργαστή Μητρώου.
OL2010 OL2007 OL20 OL2002 OL2003 OL2000 open Chrome
Ιδιότητες

Αναγνωριστικό άρθρου: 310049 - Τελευταία αναθεώρηση: 11/21/2015 13:16:00 - Αναθεώρηση: 14.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard Edition

  • kbfixme kbregistry kberrmsg kbnofix kbprb kbmsifixme kbsmbportal kbvideocontent KB310049
Σχόλια
ne; " src="https://c1.microsoft.com/c.gif?DI=4050&did=1&t=">p;did=1&t=">html>