Εμφανίζεται το μήνυμα λάθους "αυτό το ημερολόγιο δεν είναι διαθέσιμο" όταν ένας χρήστης προσπαθεί να αποκτήσει πρόσβαση στο ημερολόγιο του Outlook στο web

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο έχει μεταφραστεί χρησιμοποιώντας λογισμικό μηχανικής μετάφρασης της Microsoft και μπορείτε να το διορθώσετε χρησιμοποιώντας την τεχνολογία Community Translation Framework (CTF) (Πλαίσιο μετάφρασης κοινότητας). Η Microsoft παρέχει μηχανική μετάφραση, επεξεργασία μετά τη μηχανική μετάφραση από την κοινότητα και άρθρα μεταφρασμένα από επαγγελματίες προκειμένου να έχετε πρόσβαση σε όλα τα άρθρα της Γνωσιακής βάσης σε πολλές γλώσσες. Τα άρθρα μηχανικής μετάφρασης και αυτά που επεξεργάζονται ύστερα από μηχανική μετάφραση ενδέχεται να περιέχουν σφάλματα στο λεξιλόγιο, στη σύνταξη ή/και στη γραμματική. Η Microsoft δεν φέρει καμία ευθύνη για τυχόν ανακρίβειες, σφάλματα ή ζημίες που προκύψουν λόγω τυχόν παρερμηνειών στη μετάφραση του περιεχομένου ή χρήσης του από τους πελάτες μας. Για περισσότερες πληροφορίες σχετικά με το CTF, μεταβείτε στην τοποθεσία http://support.microsoft.com/gp/machine-translation-corrections/el.

Η αγγλική έκδοση αυτού του άρθρου είναι η ακόλουθη: 3152066
ΤΟ ΠΡΌΒΛΗΜΑ
Όταν ένας χρήστης προσπαθήσει να αποκτήσει πρόσβαση στο ημερολόγιο με το Outlook στο web (παλαιότερα γνωστός ως Outlook Web App), ο χρήστης λαμβάνει το ακόλουθο μήνυμα λάθους:

Αυτό το ημερολόγιο δεν είναι διαθέσιμη. Προσπαθήστε ξανά αργότερα.
Επιπλέον, άλλοι χρήστες στον οργανισμό σας ενδέχεται να μην μπορείτε να δείτε πληροφορίες διαθεσιμότητας του συγκεκριμένου χρήστη.
ΑΙΤΊΑ
Thisproblem μπορεί να παρουσιαστεί για έναν ή περισσότερους από τους παρακάτω λόγους:

  • Κατεστραμμένα στοιχεία στο ημερολόγιο του χρήστη
  • Κατεστραμμένο προσαρμοσμένες προβολές
  • Ρυθμίσεις παραθύρου περιήγησης κατεστραμμένο
ΛΎΣΗ
Για να επιλύσετε αυτό το ζήτημα, ακολουθήστε τα εξής βήματα.

Σημείωση Πριν να εκτελέσετε αυτά τα βήματα, βεβαιωθείτε ότι ο χρήστης έχει ορίσει ένα προφίλ του Outlook.

  1. Εκτελέστε το ημερολόγιο εργαλείο ελέγχου για το Outlook (CalCheck). Για να γίνει αυτό, ακολουθήστε τα εξής βήματα:

    1. Κάντε λήψη και εγκατάσταση του CalCheckfromhttp://www.Microsoft.com/Download/EN/Details.aspx?ID=28786.
    2. Ανοίξτε ένα παράθυρο γραμμής εντολών και, στη συνέχεια, εκτελέστε την ακόλουθη εντολή στη γραμμή εντολών:
      calcheck -f -r
      Σημείωση Αυτή η εντολή δημιουργεί ένα φάκελο CalCheck, μετακινεί το σφάλμα στοιχεία που επισημαίνει στο φάκελο, δημιουργεί μια έκθεση και έκθεση sendsthe στα Εισερχόμενα.
    3. Ελέγξτε τα στοιχεία που έχουν επισημανθεί με CalCheck. Εάν δεν είναι πλέον απαραίτητο, καταργήστε τις.
  2. Κλείστε το Outlook (Εάν εκτελείται), και, στη συνέχεια, κάντε ένα από τα εξής.

    Σημείωση Εάν δεν έχετε πρόσβαση σε ένα πρόγραμμα-πελάτη του Outlook για Windows, επικοινωνήστε με την υποστήριξη του Office 365.

    1. Κάντε κλικ στο κουμπί Έναρξη, τύπος /resetnavpane του Outlook στο πλαίσιο αναζήτησης και, στη συνέχεια, πιέστε το πλήκτρο Enter.

      Σημείωση Μετά την εκτέλεση αυτής της εντολής, πρέπει να επαναφέρετε οποιοδήποτε προηγουμένως κοινόχρηστα ημερολόγια στο προφίλ του χρήστη στο Outlook.
    2. Κάντε κλικ στο κουμπί Έναρξη, τύπος /cleanviews του Outlook στο πλαίσιο αναζήτησης και, στη συνέχεια, πιέστε το πλήκτρο Enter.
  3. Ξεκινήστε το Outlook στο web και, στη συνέχεια, προσπαθήστε πάλι να αποκτήσετε πρόσβαση στο ημερολόγιο.
ΠΕΡΙΣΣΟΤΕΡΕΣ ΠΛΗΡΟΦΟΡΙΕΣ
Για περισσότερες πληροφορίες σχετικά με τον τρόπο εγκατάστασης και εκτέλεσης CalCheck, ανατρέξτε στο ακόλουθο άρθρο της Γνωσιακής Βάσης της Microsoft:
2678030 Πληροφορίες σχετικά με το ημερολόγιο εργαλείο ελέγχου για το Outlook (CalCheck)
Για περισσότερες πληροφορίες σχετικά με τους διακόπτες γραμμής εντολών για το Outlook, ανατρέξτε στο θέμα Διακόπτες γραμμής εντολών για το Outlook για Windows.

Εάν εκτελείτε εργαλεία ανίχνευσης ενός προγραμματιστή F12 στον Internet Explorer, ενδέχεται να δείτε ένα ή περισσότερα από τα ακόλουθα μηνύματα λάθους:

  • Σφάλμα όταν οι χρήστες δεν μπορούν να προβάλλουν πληροφορίες διαθεσιμότητας για έναν συγκεκριμένο χρήστη:

    GetCalendarFolderConfigurationAction επιστρέφει ένα 200 με κωδικός σφάλματος 31
    {"Κωδικός σφάλματος": 31, "WasSuccessful": ψευδές, "CalendarFolder": κενό, "MasterList": null}
    ResponseCode":"ErrorNoFreeBusyAccess
  • Σφάλμα εάν το ημερολόγιο περιέχει ένα ή περισσότερα κατεστραμμένα στοιχεία:

    S:ErrInfo=Microsoft.Exchange.Services.Core.Types.CalendarExceptionInvalidPropertyValue: Η ιδιότητα έχει μια μη έγκυρη τιμή. --->
    Microsoft.Exchange.Data.Storage.CorruptDataException: Μη έγκυρο αντικείμενο καθολικό Αναγνωριστικό:
    "ResponseCode": "ErrorCalendarInvalidPropertyValue"
    X OWA σφάλματος: Microsoft.Exchange.Services.Core.Types.CalendarExceptionInvalidPropertyValue
Εξακολουθείτε να χρειάζεστε βοήθεια; Μεταβείτε το Κοινότητα του Office 365 τοποθεσία Web.

Προειδοποίηση: Αυτό το άρθρο έχει μεταφραστεί αυτόματα

Properties

Article ID: 3152066 - Last Review: 04/04/2016 22:02:00 - Revision: 2.0

Microsoft Exchange Online

  • o365e o365m o365022013 o365 o365a kbmt KB3152066 KbMtel
Feedback