Απομακρυσμένη PowerShell δεν μπορεί να συνδεθεί μετά την αναβάθμιση σε Windows διαχείρισης πλαίσιο 5.0

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο έχει μεταφραστεί χρησιμοποιώντας λογισμικό μηχανικής μετάφρασης της Microsoft και μπορείτε να το διορθώσετε χρησιμοποιώντας την τεχνολογία Community Translation Framework (CTF) (Πλαίσιο μετάφρασης κοινότητας). Η Microsoft παρέχει μηχανική μετάφραση, επεξεργασία μετά τη μηχανική μετάφραση από την κοινότητα και άρθρα μεταφρασμένα από επαγγελματίες προκειμένου να έχετε πρόσβαση σε όλα τα άρθρα της Γνωσιακής βάσης σε πολλές γλώσσες. Τα άρθρα μηχανικής μετάφρασης και αυτά που επεξεργάζονται ύστερα από μηχανική μετάφραση ενδέχεται να περιέχουν σφάλματα στο λεξιλόγιο, στη σύνταξη ή/και στη γραμματική. Η Microsoft δεν φέρει καμία ευθύνη για τυχόν ανακρίβειες, σφάλματα ή ζημίες που προκύψουν λόγω τυχόν παρερμηνειών στη μετάφραση του περιεχομένου ή χρήσης του από τους πελάτες μας. Για περισσότερες πληροφορίες σχετικά με το CTF, μεταβείτε στην τοποθεσία http://support.microsoft.com/gp/machine-translation-corrections/el.

Η αγγλική έκδοση αυτού του άρθρου είναι η ακόλουθη: 3169706
Συμπτώματα
Μετά την αναβάθμιση σε Windows διαχείρισης πλαίσιο 5.0 από την εγκατάσταση της ενημερωμένης έκδοσης 3134758 σε ένα διακομιστή που εκτελεί το Microsoft Lync διακομιστή 2013 ή Microsoft Skype για επαγγελματική διακομιστή 2015, απομακρυσμένο Windows PowerShell δεν μπορεί να γίνει σύνδεση.

Όταν παρουσιαστεί αυτό το ζήτημα, ενδέχεται να λάβετε το ακόλουθο μήνυμα λάθους:

PS C:\Windows\system32 > $session = New-PSSession - ConnectionUri "https:///OcsPowershell"-Διαπιστευτηρίων
$credential - SessionOption $sessionOption
Νέα PSSession: [<ServerName></ServerName>] Σύνδεση σε απομακρυσμένο διακομιστή <ServerName></ServerName> απέτυχε με το ακόλουθο μήνυμα λάθους
μήνυμα: δεν είναι δυνατή η σύνδεση του SSL. Βεβαιωθείτε ότι η υπηρεσία στον απομακρυσμένο κεντρικό υπολογιστή έχει ρυθμιστεί σωστά
για την ακρόαση για αιτήσεις HTTPS. Συμβουλευτείτε τα αρχεία καταγραφής και την τεκμηρίωση για την υπηρεσία WS-Management που λειτουργεί με το
προορισμός, πιο συχνά τις υπηρεσίες IIS ή το WinRM. Εάν ο προορισμός είναι η υπηρεσία WinRM, εκτελέστε την ακόλουθη εντολή το
προορισμού για να αναλύσετε και να ρυθμίσετε τις παραμέτρους της υπηρεσίας WinRM: "winrm quickconfig-μεταφορά: https". Για περισσότερες πληροφορίες,
ανατρέξτε στο θέμα της Βοήθειας about_Remote_Troubleshooting.
Στη γραμμή: 1 χαρακτήρας: 12
+ $session = New-PSSession - ConnectionUri "https:///OcsPowershe/OcsPowershe ...
+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
+ CategoryInfo: OpenError: (System.Manageme... RemoteRunspace:RemoteRunspace) [νέο-PSSession], PSRemotin
gTransportException
+ FullyQualifiedErrorId:-2144108102, PSSessionOpenFailed

Επιπλέον, ενδέχεται να καταγραφεί η ακόλουθη καταχώρηση στο αρχείο καταγραφής συμβάντων:

Συνδεθείτε όνομα: σύστημα
Προέλευση: Microsoft-Windows-ΉΤΑΝ
Ημ/νία: 06-04-2016 15:46:12
Συμβάν: 5011
Κατηγορία εργασίας: καμία
Επίπεδο: προειδοποίηση
Λέξεις-κλειδιά: κλασικό
Χρήστης: δ/υ
Υπολογιστή: <ServerName></ServerName>
Περιγραφή:
Μια διαδικασία που εξυπηρετεί το χώρο συγκέντρωσης εφαρμογών 'LyncIntManagement' που έχει υποστεί μια Παρουσιάστηκε ανεπανόρθωτο σφάλμα επικοινωνίας με την υπηρεσία ενεργοποίησης διεργασιών των Windows. Το αναγνωριστικό της διαδικασίας ήταν '<PID>'. Το πεδίο δεδομένων περιέχει τον αριθμό σφάλματος. </PID>

Αιτία
Αυτό το ζήτημα παρουσιάζεται επειδή δεν είναι αυτήν τη στιγμή συμβατό με τα Windows 5.0 πλαίσιο διαχείρισης Lync διακομιστή 2013 και Skype για επαγγελματική 2015 διαχείρισης κελύφη.
Προτεινόμενη αντιμετώπιση
Για να επιλύσετε αυτό το ζήτημα, πρέπει να απεγκαταστήσετε την ενημερωμένη έκδοση 3134758 από τους υπολογιστές που επηρεάζονται και, στη συνέχεια, κάντε επανεκκίνηση του συστήματος. Σε αυτήν την περίπτωση, οι υπολογιστές που έχουν επηρεαστεί περιλαμβάνει τόσο το κεντρικό διαχείρισης κατά την οποία το Windows PowerShell είναι εκτέλεσης και ο προορισμός Lync ή Skype για επαγγελματική διακομιστές.
Περισσότερες πληροφορίες
Για περισσότερες πληροφορίες σχετικά με τα προϊόντα που είναι συμβατό ή όχι με 5.0 πλαίσιο διαχείρισης των Windows, ανατρέξτε στο θέμα Κατάσταση συμβατότητας προϊόντος.
Κατάσταση
Η Microsoft ερευνά αυτό το ζήτημα και θα δημοσιεύσει περισσότερες πληροφορίες σε αυτό το άρθρο, όταν αυτές γίνουν διαθέσιμες.
Αναφορές
Για περισσότερες πληροφορίες σχετικά με τα Windows 5.0 πλαίσιο διαχείρισης, συμπεριλαμβανομένων των απαιτήσεων συστήματος ενισχυμένη και μια σελίδα λήψης του προϊόντος, ανατρέξτε στο ακόλουθο άρθρο των Windows:


Επίσης, ανατρέξτε στα ακόλουθα άρθρα της Γνωσιακής Βάσης της Microsoft:

3134758 RTM των Windows διαχείρισης πλαίσιο 5.0 στα Windows 8.1 και Windows Server 2012 R2

3134759 RTM των Windows διαχείρισης πλαίσιο 5.0 στον Windows Server 2012

3134760 RTM των Windows διαχείρισης πλαίσιο 5.0 στα Windows 7 SP1 και Windows Server 2008 R2 SP1

Προειδοποίηση: Αυτό το άρθρο έχει μεταφραστεί αυτόματα

Eigenschaften

Artikelnummer: 3169706 – Letzte Überarbeitung: 06/07/2016 16:44:00 – Revision: 1.0

Windows Server 2012 R2 Datacenter, Windows Server 2012 R2 Standard, Windows Server 2012 R2 Essentials, Windows Server 2012 R2 Foundation, Windows 8.1 Enterprise, Windows 8.1 Pro, Windows 8.1

  • kbsurveynew kbfix kbexpertiseinter kbmt KB3169706 KbMtel
Feedback