Τρόπος επαναφοράς των επιλογών χρήστη και ρυθμίσεων μητρώου στο Word

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο έχει μεταφραστεί χρησιμοποιώντας λογισμικό μηχανικής μετάφρασης της Microsoft και μπορείτε να το διορθώσετε χρησιμοποιώντας την τεχνολογία Community Translation Framework (CTF) (Πλαίσιο μετάφρασης κοινότητας). Η Microsoft παρέχει μηχανική μετάφραση, επεξεργασία μετά τη μηχανική μετάφραση από την κοινότητα και άρθρα μεταφρασμένα από επαγγελματίες προκειμένου να έχετε πρόσβαση σε όλα τα άρθρα της Γνωσιακής βάσης σε πολλές γλώσσες. Τα άρθρα μηχανικής μετάφρασης και αυτά που επεξεργάζονται ύστερα από μηχανική μετάφραση ενδέχεται να περιέχουν σφάλματα στο λεξιλόγιο, στη σύνταξη ή/και στη γραμματική. Η Microsoft δεν φέρει καμία ευθύνη για τυχόν ανακρίβειες, σφάλματα ή ζημίες που προκύψουν λόγω τυχόν παρερμηνειών στη μετάφραση του περιεχομένου ή χρήσης του από τους πελάτες μας. Για περισσότερες πληροφορίες σχετικά με το CTF, μεταβείτε στην τοποθεσία http://support.microsoft.com/gp/machine-translation-corrections/el.

Η αγγλική έκδοση αυτού του άρθρου είναι η ακόλουθη: 822005
Αυτό το άρθρο αποτελεί συνένωση των ακόλουθων άρθρων προηγουμένως διαθέσιμες: 289294; 211793

Σημαντικό Αυτό το άρθρο περιέχει πληροφορίες σχετικά με τον τρόπο τροποποίησης του μητρώου. Φροντίστε να δημιουργήσετε αντίγραφα ασφαλείας του μητρώου πριν να το τροποποιήσετε. Βεβαιωθείτε ότι γνωρίζετε τον τρόπο επαναφοράς του μητρώου εάν παρουσιαστεί κάποιο πρόβλημα. Για περισσότερες πληροφορίες σχετικά με τη δημιουργία αντιγράφων ασφαλείας, επαναφοράς και τροποποίησης του μητρώου, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
256986 Περιγραφή του μητρώου των Microsoft Windows
Περίληψη
Αυτό το άρθρο περιγράφει διάφορες μεθόδους τις οποίες μπορείτε να χρησιμοποιήσετε για την επαναφορά των επιλογών χρήστη και ρυθμίσεων του μητρώου στο Microsoft Office Word.

Υπάρχουν δύο βασικοί τύποι επιλογών που μπορείτε να ορίσετε στο Word. Αυτές οι επιλογές είναι οι εξής:
  • Επιλογές που επηρεάζουν τον τρόπο λειτουργίας του προγράμματος. (Οι πληροφορίες για αυτό το είδος επιλογών αποθηκεύονται γενικά στο μητρώο των Microsoft Windows.)
  • Επιλογές που επηρεάζουν τη μορφοποίηση ή την εμφάνιση ενός ή περισσότερων εγγράφων. (Οι πληροφορίες για αυτό το είδος επιλογών αποθηκεύονται σε πρότυπα ή έγγραφα.)
Όταν αντιμετωπίζετε προβλήματα ασυνήθιστης συμπεριφοράς στο πρόγραμμα ή σε ένα έγγραφο, προσδιορίστε πρώτα αν το πρόβλημα μπορεί να οφείλεται σε μορφοποίησης, επιλογές ή ρυθμίσεις. Εάν η συμπεριφορά παρουσιάζεται σε πολλά έγγραφα, συνιστούμε να προσπαθήσετε να επαναφέρετε το Microsoft Word στις προεπιλεγμένες ρυθμίσεις του προγράμματος.

Τρόπος επαναφοράς των επιλογών χρήστη και ρυθμίσεων μητρώου στο Word

Για να μας επαναφοράς επιλογών χρήστη και ρυθμίσεων μητρώου στο Microsoft Word για εσάς, μεταβείτε στην το "Εδώ είναι μια εύκολη ενημέρωση κώδικα"ενότητα. Εάν προτιμάτε να Επαναφορά επιλογών χρήστη και ρυθμίσεων του μητρώου στο Microsoft Word μόνοι σας, μεταβείτε το "Επιδιόρθωση από το χρήστη"ενότητα.

Εδώ είναι μια εύκολη ενημέρωση κώδικα

Για να διορθώσετε αυτό το ζήτημα αυτόματα, κάντε κλικ στο κουμπί λήψη . Στο παράθυρο διαλόγου " Λήψη αρχείου ", κάντε κλικ στην επιλογή Άνοιγμαή Εκτέλεση και, στη συνέχεια, ακολουθήστε τα βήματα στον Οδηγό εύκολη ενημέρωση κώδικα.
  • Αυτός ο οδηγός ενδέχεται να είναι μόνο στα Αγγλικά. Ωστόσο, η αυτόματη επιδιόρθωση λειτουργεί και για άλλες εκδόσεις γλώσσας των Windows.
  • Εάν δεν είστε στον υπολογιστή που παρουσιάζει το πρόβλημα, αποθηκεύστε τη λύση εύκολης επιδιόρθωσης σε μια μονάδα δίσκου flash ή ένα CD και εκτελέστε την αργότερα στον υπολογιστή που παρουσιάζει το πρόβλημα.

Επιδιόρθωση από το χρήστη

Προειδοποίηση Εάν τροποποιήσετε το μητρώο λανθασμένα χρησιμοποιώντας τον Επεξεργαστή μητρώου ή χρησιμοποιώντας κάποια άλλη μέθοδο, ενδέχεται να προκύψουν σοβαρά προβλήματα. Αυτά τα προβλήματα απαιτούν την επανεγκατάσταση του λειτουργικού σας συστήματος. Η Microsoft δεν μπορεί να εγγυηθεί ότι μπορούν να επιλυθούν αυτά τα προβλήματα. Τροποποιήστε το μητρώο με δική σας ευθύνη.

Για να επαναφέρετε με μη αυτόματο τρόπο ένα κλειδί μητρώου, πρέπει πρώτα να την διαγράψετε. Για να γίνει αυτό, ακολουθήστε τα εξής βήματα.

Σημαντικό Πάντα εξαγάγετε ένα κλειδί μητρώου, πριν να τον διαγράψετε. Αυτό το βήμα είναι σημαντικό, επειδή ίσως χρειαστεί να επαναφέρετε τη λειτουργικότητα που παρέχεται από το κλειδί.
  1. Κλείστε όλα τα προγράμματα του Microsoft Office.
  2. Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στην εντολή Εκτέλεση, πληκτρολογήστε regedit, και στη συνέχεια κάντε κλικ στο κουμπί OK.
  3. Αναπτύξτε τους κατάλληλους φακέλους για να εντοπίσετε το κλειδί μητρώου που θέλετε να διαγράψετε. (Αναφέρεται το "Κύριες θέσεις των ρυθμίσεων του Word στο μητρώο των Windows"ενότητα.)
  4. Κάντε κλικ για να επιλέξετε το κλειδί που θέλετε να διαγράψετε.
  5. Χρησιμοποιήστε μία από τις ακόλουθες μεθόδους, ανάλογα με το λειτουργικό σας σύστημα:
    • Στα Microsoft Windows 2000, κάντε κλικ στην επιλογή Εξαγωγή αρχείου μητρώου στο μενού μητρώο , πληκτρολογήστε ένα όνομα αρχείου για το αντίγραφο ασφαλείας του κλειδιού και, στη συνέχεια, κάντε κλικ στο κουμπί Αποθήκευση.
    • Στα Windows XP και νεότερες εκδόσεις ή σε Microsoft Windows Server 2003 και νεότερες εκδόσεις, κάντε κλικ στο κουμπί " Εξαγωγή " από το μενού αρχείο , πληκτρολογήστε ένα όνομα αρχείου για το αντίγραφο ασφαλείας του κλειδιού και, στη συνέχεια, κάντε κλικ στο κουμπί Αποθήκευση.
  6. Βεβαιωθείτε ότι το κλειδί που έχετε εξαγάγει είναι επιλεγμένο και, στη συνέχεια, κάντε κλικ στο κουμπί Διαγραφή από το μενού Επεξεργασία .
  7. Όταν σας ζητηθεί να απαντήσετε σε ένα από τα ακόλουθα μηνύματα, κάντε κλικ στο κουμπί " Ναι":
    • Είστε βέβαιοι ότι θέλετε να διαγράψετε αυτό το κλειδί;
    • Είστε βέβαιοι ότι θέλετε να διαγράψετε αυτό το κλειδί και όλα τα δευτερεύοντα κλειδιά του;
  8. Κλείστε τον Επεξεργαστή μητρώου.
Αφού διαγράψετε ένα κλειδί μητρώου και, στη συνέχεια, ξεκινήστε πάλι το πρόγραμμα, το Word εκτελεί το πρόγραμμα Εγκατάστασης (Setup) για να αναδημιουργήσει σωστά το κλειδί μητρώου. Εάν θέλετε να αναδημιουργήσετε το κλειδί μητρώου, πριν να εκτελέσετε το πρόγραμμα, επιδιορθώστε την εγκατάσταση, ακολουθώντας τα βήματα της "Επιδιόρθωση του Word (Office)"ενότητα.
Περισσότερες πληροφορίες

Κύριες θέσεις των ρυθμίσεων του Word στο μητρώο των Windows

Μπορείτε να επαναφέρετε μερικές ρυθμίσεις του Word, όπως τα κλειδιά Word Data και Options στο μητρώο των Windows, χρησιμοποιώντας το βοηθητικό πρόγραμμα αντιμετώπισης προβλημάτων που περιέχονται στο πρότυπο Support.dot.

Λέξη κλειδί

Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word
Το Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word
Το Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word
Το Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word
Το Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word
Αλλαγές που έγιναν σε αυτό το κλειδί HKEY_CURRENT_USER αντικατοπτρίζονται στα ακόλουθα κλειδιά για το Word 2003, Word 2002 και Word 2000:

Το Word 2003
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\11.0\Word
Το Word 2002
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\10.0\Word
Το Word 2000
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\9.0\Word
Η διαφορά ανάμεσα στη θέση "HKEY_CURRENT_USER" και το HKEY_USER"θέση είναι ότι η πρώτη ισχύει μόνο για τον τρέχοντα χρήστη του συστήματος και η δεύτερη είναι η προεπιλεγμένη θέση για όλους τους χρήστες. Ωστόσο, καταχωρήσεις του Word είναι η ίδια για τις δύο θέσεις. Επομένως, οποιαδήποτε αλλαγή που γίνεται σε μία θέση απεικονίζεται αυτόματα στην άλλη θέση.

Σημείωση Για την υπόλοιπη ενότητα, όλες οι αναφορές στο δέντρο HKEY_CURRENT_USER ισχύουν επίσης για το δέντρο HKEY_USERS, εκτός από τα προγράμματα του 2007 Microsoft Office 2007 και όπου αναφέρεται το αντίθετο.

Το κλειδί Data και το κλειδί Options είναι οι περιοχές που αλλάζουν πιο συχνά.

Κλειδί Data

Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Data
Το Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
Το Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
Το Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
Το Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
Αυτό το κλειδί περιέχει δυαδικές πληροφορίες για λίστες "που χρησιμοποιήθηκαν πιο πρόσφατα", μαζί με τα πιο πρόσφατα χρησιμοποιημένων αρχείων λίστα και τα πιο πρόσφατα χρησιμοποιημένων λίστας βιβλίων διευθύνσεων. Αυτό το κλειδί περιέχει επίσης ρυθμίσεις "Παρακολούθηση αλλαγών" και "Επεξεργασία".

Επιλογές κλειδιού

Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Options
Το Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options
Το Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
Το Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
Το Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options
Αυτό το κλειδί αποθηκεύει τις επιλογές που μπορείτε να ορίσετε από το Microsoft Word, είτε αλλάζοντας τις επιλογές μενού είτε εκτελώντας το βοηθητικό πρόγραμμα επιλογών μητρώου. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα "Χρήση του μητρώου επιλογές βοηθητικού προγράμματος".

Οι επιλογές είναι σε δύο ομάδες: προεπιλεγμένες επιλογές και τις προαιρετικές ρυθμίσεις. Προεπιλεγμένες επιλογές δημιουργούνται κατά τη διαδικασία εγκατάστασης. Μπορείτε να τις αλλάξετε τροποποιώντας επιλογές στο Word. (Για να τροποποιήσετε τις επιλογές στο Word, κάντε κλικ στην εντολή Επιλογές του μενού Εργαλεία .)

Αυτές οι επιλογές μπορεί να ή ενδέχεται να μην εμφανίζονται στο μητρώο.

Οδηγοί κλειδί

Το Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Wizards
Το Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Wizards
Το Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Wizards
Όλες οι προεπιλογές των οδηγών είναι αποθηκευμένες σε αυτό το κλειδί. Αυτές οι ρυθμίσεις δημιουργούνται την πρώτη φορά που εκτελείτε έναν οδηγό.

Κοινές κλειδί

Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common
Το Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common
Το Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common
Το Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common
Το Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common
Αυτό το κλειδί χρησιμοποιείται από άλλα προγράμματα της Microsoft, όπως τα προγράμματα του Office. Αυτές οι ρυθμίσεις είναι κοινόχρηστες μεταξύ των προγραμμάτων. Αλλαγές που έγιναν στις ρυθμίσεις ενός προγράμματος εμφανίζονται επίσης στις ρυθμίσεις του άλλου προγράμματος.

Κοινόχρηστο κλειδί εργαλεία

Word 2016, 2013, 2010, 2007, 2003, 2002 και 2000:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools

Αυτό το κλειδί περιέχει τις διαδρομές για όλα τα βοηθητικά προγράμματα των Windows. (Η διαδρομή μπορεί να περιλαμβάνει βοηθητικά προγράμματα όπως εξίσωση, WordArt και γράφημα MS). Οι διαδρομές για φίλτρα γραφικών και μετατροπείς κειμένου καταχωρούνται επίσης σε αυτήν τη θέση.

Επιδιόρθωση του Word (Office)

Το Word να εντοπίσετε και να επιδιορθώσετε προβλήματα που σχετίζονται με το πρόγραμμα εγκατάστασης. Αυτή η δυνατότητα χρησιμοποιεί τον Windows Installer, για να διορθώσετε τα προβλήματα με αρχεία που λείπουν και να επιδιορθώσει ρυθμίσεις μητρώου.

Μπορείτε να χρησιμοποιήσετε τις ακόλουθες μεθόδους για να επιδιορθώσετε ή να επαναφέρετε αρχεία του Word και τιμές:
  • Μέθοδος 1: Χρήση της δυνατότητας "Εντοπισμός και επιδιόρθωση"
  • Μέθοδος 2: Επιδιόρθωση του Word στην εγκατάσταση σε λειτουργία συντήρησης
  • Μέθοδος 3: Επανεγκατάσταση του Word (Office)

Μέθοδος 1: Χρήση της δυνατότητας "Εντοπισμός και επιδιόρθωση" ή "Διαγνωστικά του Microsoft Office"

Σημείωση Αυτή η μέθοδος είναι λιγότερο δραστική λειτουργία επιδιόρθωσης. Εάν αυτή η μέθοδος δεν επιλύσει το πρόβλημα, ίσως χρειαστεί να χρησιμοποιήσετε μία από τις άλλες μεθόδους.

Για να εκτελέσετε τη δυνατότητα "Εντοπισμός και επιδιόρθωση" στο Word 2003 και σε παλαιότερες εκδόσεις του Word, κάντε κλικ στο κουμπί " Εντοπισμός και επιδιόρθωση " στο μενού " Βοήθεια " στο Word. Τη δυνατότητα "Εντοπισμός και επιδιόρθωση" διορθώνει και επιδιορθώνει το Word. Όλα τα αρχεία, οι καταχωρήσεις μητρώου και οι προαιρετικές συντομεύσεις για όλα τα προγράμματα του Office επαληθεύονται και επιδιορθώνονται. Εάν εκτελέσετε εντοπισμός και επιδιόρθωση "(Detect and Repair από το Word, ελέγχονται επίσης όλα τα άλλα προγράμματα του Office. Αυτή η δυνατότητα εκτελεί μόνο άθροισμα ελέγχου.

Τη δυνατότητα "Εντοπισμός και επιδιόρθωση" επαναφέρει επίσης τις συντομεύσεις του προγράμματος Word στο μενού Έναρξη . Για να επαναφέρετε τις συντομεύσεις του προγράμματος Word, κάντε κλικ στο κουμπί Βοήθεια, κάντε κλικ στην επιλογή Εντοπισμός και επιδιόρθωση "(Detect and Repairκαι, στη συνέχεια, κάντε κλικ για να επιλέξετε το πλαίσιο ελέγχου Επαναφορά των συντομεύσεων κατά την επιδιόρθωση .

Εάν ο Εντοπισμός και επιδιόρθωση "(Detect and Repair δεν διορθώσει το πρόβλημα, ίσως χρειαστεί να επανεγκαταστήσετε το Word. Η δυνατότητα " Reinstall " στο πλαίσιο διαλόγου " Λειτουργία συντήρησης " εκτελεί την ίδια ενέργεια με εντοπισμός και επιδιόρθωση "(Detect and Repair, με τη διαφορά ότι Reinstall αντιγράφει ένα αρχείο όταν τα αρχεία είναι της ίδιας έκδοσης. Εντοπισμός και επιδιόρθωση δεν αντικαθιστά το αρχείο όταν το αρχείο εγκατάστασης έχει τη σωστή έκδοση και το άθροισμα ελέγχου.

Σημείωση Η δυνατότητα Εντοπισμός και επιδιόρθωση δεν επιδιορθώνει κατεστραμμένα έγγραφα ή κατεστραμμένα κλειδιά data στο μητρώο ή στο πρότυπο Normal.

Εάν λείπει ένα αρχείο που χρησιμοποιεί το Word κατά την εκκίνηση, ο Windows Installer εγκαθιστά αυτόματα αυτό το αρχείο πριν να ξεκινήσει το πρόγραμμα.

Στο Word 2007, εκτελέστε τη δυνατότητα "Διαγνωστικά του Microsoft Office". Για να γίνει αυτό, κάντε κλικ στο Κουμπί του Microsoft Office, κάντε κλικ στο κουμπί Επιλογές του Word, κάντε κλικ στην επιλογή πόροικαι, στη συνέχεια, κάντε κλικ στην επιλογή διάγνωση.

Στο Word 2010, επιδιόρθωση λέξη ή μια οικογένεια προγραμμάτων του Office εγκατεστημένο στον Πίνακα ελέγχου.

Μέθοδος 2: Επιδιόρθωση του Word σε λειτουργία συντήρησης προγράμματος εγκατάστασης

Σημείωση Αυτή η μέθοδος είναι μια λειτουργία επιδιόρθωσης μεσαίου επιπέδου. Εάν αυτή η μέθοδος δεν επιλύσει το πρόβλημα, ίσως χρειαστεί να επανεγκαταστήσετε το Word.

Η διαδικασία εγκατάστασης σε λειτουργία συντήρησης είναι παρόμοια με τη διαδικασία προηγούμενων εκδόσεων του Word. Η διαδικασία εγκατάστασης σε λειτουργία συντήρησης σας επιτρέπει να επιδιορθώσετε, να προσθέσετε ή καταργήσετε δυνατότητες και να καταργήσετε το πρόγραμμα. "Επιδιόρθωση" είναι μια δυνατότητα σε λειτουργία συντήρησης που βρίσκει και, στη συνέχεια, επιδιορθώνει σφάλματα σε μια εγκατάσταση.

Για να εκτελέσετε μια λειτουργία συντήρησης επιδιόρθωσης, ακολουθήστε τα εξής βήματα:
  1. Κλείστε όλα τα προγράμματα του Office.
  2. Χρησιμοποιήστε μία από τις ακόλουθες μεθόδους, ανάλογα με το λειτουργικό σας σύστημα:
    • Στα Windows 7 ή Windows Vista, κάντε κλικ στο κουμπί Έναρξηκαι στη συνέχεια πληκτρολογήστε Προσθήκη αφαίρεση.
    • Στα Windows XP ή Windows Server 2003, κάντε κλικ στο κουμπί Έναρξηκαι, στη συνέχεια, κάντε κλικ στην επιλογή Πίνακας ελέγχου.
    • Στα Windows 2000, κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Ρυθμίσειςκαι, στη συνέχεια, κάντε κλικ στην επιλογή Πίνακας ελέγχου.
  3. Ανοίξτε την Προσθαφαίρεση προγραμμάτων.
  4. Κάντε κλικ στο κουμπί Αλλαγή ή κατάργηση προγραμμάτων, κάντε κλικ στο του Microsoft Office (Microsoft Office Word) ή την έκδοση του Office ή του Word που έχετε στη λίστα Τρέχοντα εγκατεστημένα προγράμματα και, στη συνέχεια, κάντε κλικ στο κουμπί Αλλαγή.
  5. Κάντε κλικ στο κουμπί επισκευή ή Επιδιόρθωση του Word (Repair Office) και, στη συνέχεια, κάντε κλικ στο κουμπί συνέχεια ή Επόμενο.
  6. Στο Word 2003 και σε παλαιότερες εκδόσεις του Word, κάντε κλικ στην επιλογή Εντοπισμός και επιδιόρθωση σφαλμάτων στην εγκατάσταση του Word μου ή κάντε κλικ στην επιλογή Εντοπισμός και επιδιόρθωση σφαλμάτων στην εγκατάσταση του Office, κάντε κλικ για να επιλέξετε το πλαίσιο ελέγχου Επαναφορά των συντομεύσεων του μενού Έναρξη και, στη συνέχεια, κάντε κλικ στο κουμπί εγκατάσταση.

Μέθοδος 3: Επανεγκατάσταση του Word (Office)

Σημείωση Αυτή η μέθοδος είναι η πιο δραστική λειτουργία επιδιόρθωσης. Αυτή η λειτουργία επαναφέρει το Word στις προεπιλεγμένες ρυθμίσεις, εκτός από ρυθμίσεις που είναι αποθηκευμένες στο καθολικό πρότυπο (Normal.dot ή Normal.dotm). Για να γίνει αυτό στο Word 2003 και σε παλαιότερες εκδόσεις του Word, ακολουθήστε τα εξής βήματα:
  1. Κλείστε όλα τα προγράμματα του Office.
  2. Χρησιμοποιήστε μία από τις ακόλουθες μεθόδους, ανάλογα με το λειτουργικό σας σύστημα:
    • Στα Windows 7 ή Windows Vista, κάντε κλικ στο κουμπί Έναρξηκαι στη συνέχεια πληκτρολογήστε Προσθήκη κατάργηση.
    • Στα Windows XP ή Windows Server 2003, κάντε κλικ στο κουμπί Έναρξηκαι, στη συνέχεια, κάντε κλικ στην επιλογή Πίνακας ελέγχου.
    • Στα Windows 2000, κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Ρυθμίσειςκαι, στη συνέχεια, κάντε κλικ στην επιλογή Πίνακας ελέγχου.
  3. Ανοίξτε την Προσθαφαίρεση προγραμμάτων.
  4. Κάντε κλικ στο κουμπί Αλλαγή ή κατάργηση προγραμμάτων, κάντε κλικ στην επιλογή Microsoft Office 2003 (Microsoft Office Word 2003) ή την έκδοση του Office ή του Word που έχετε στη λίστα Τρέχοντα εγκατεστημένα προγράμματα και, στη συνέχεια, κάντε κλικ στο κουμπί Αλλαγή.
  5. Κάντε κλικ στο κουμπί Επιδιόρθωση του Word (Repair Office) και, στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο.
  6. Κάντε κλικ στο κουμπί Επανεγκατάσταση του Word (Επανεγκατάσταση του Office) και, στη συνέχεια, κάντε κλικ στο κουμπί εγκατάσταση.
Για περισσότερες πληροφορίες σχετικά με το Word 2007 ή το Word 2010, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
924611 Πώς να εγκαταστήσετε τις μεμονωμένες λειτουργίες του Office 2007 ή να επιδιορθώσετε τα εγκατεστημένα προγράμματα του Office 2007

Πρότυπα και πρόσθετα

Καθολικό πρότυπο (Normal.dotm ή Normal.dot)

Για να μην μορφοποίησης τις αλλαγές, τις καταχωρήσεις Αυτόματου κειμένου και τις μακροεντολές που είναι αποθηκευμένες στο καθολικό πρότυπο (Normal.dotm ή Normal.dot) επηρεάζεται η συμπεριφορά του Word και των εγγράφων που έχουν ανοιχτεί από, μετονομάστε το καθολικό σας πρότυπο (Normal.dotm ή Normal.dot). Η μετονομασία του προτύπου σάς επιτρέπει να προσδιορίσετε γρήγορα εάν το ζήτημα προκαλείται από το καθολικό πρότυπο.

Όταν μετονομάζετε το πρότυπο Normal.dotm στο Word 2007 ή νεότερη έκδοση ή το πρότυπο Normal.dot στο Word 2003 και σε παλαιότερες εκδόσεις του Word, επαναφέρει πολλές επιλογές στις προεπιλεγμένες ρυθμίσεις. Αυτά περιλαμβάνουν προσαρμοσμένα στυλ, προσαρμοσμένες γραμμές εργαλείων, μακροεντολές και καταχωρήσεις Αυτόματου κειμένου. Συνιστούμε ιδιαίτερα να μετονομάσετε το πρότυπο, αντί να διαγράψετε το πρότυπο Normal.dotm ή Normal.dot. Εάν εξακριβώσετε ότι το ζήτημα προκαλείται από το πρότυπο, θα μπορέσετε να αντιγράψετε τα προσαρμοσμένα στυλ, προσαρμοσμένες γραμμές εργαλείων, μακροεντολές και καταχωρήσεις Αυτόματου κειμένου από το πρότυπο Normal.dot που μετονομάστηκε.

Ορισμένοι τύποι ρυθμίσεων παραμέτρων ίσως δημιουργήσουν περισσότερα από ένα πρότυπα Normal.dotm ή Normal.dot. Αυτές οι καταστάσεις συμπεριλαμβάνουν περιπτώσεις όπου εκτελούνται πολλές εκδόσεις του Word στον ίδιο υπολογιστή ή περιπτώσεις ελλείψει πολλές εγκαταστάσεις σταθμών εργασίας στον ίδιο υπολογιστή. Σε αυτές τις περιπτώσεις, βεβαιωθείτε ότι μετονομάσατε το σωστό αντίγραφο του προτύπου.

Για να μετονομάσετε το αρχείο καθολικού προτύπου, ακολουθήστε τα εξής βήματα:
  1. Κλείστε όλα τα προγράμματα του Office.
  2. Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στην εντολή Εκτέλεση, πληκτρολογήστε cmd, και στη συνέχεια κάντε κλικ στο κουμπί OK.
  3. Πληκτρολογήστε την ακόλουθη εντολή, ανάλογα με την έκδοση του Word που χρησιμοποιείτε και, στη συνέχεια, πιέστε το πλήκτρο Enter:
    • Το Word 2002 και Word 2003:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dot OldNormal.dot
    • Word 2007 και το Word 2010:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm
  4. Τύπος Έξοδος, και στη συνέχεια πιέστε το πλήκτρο Enter.
Όταν κάνετε επανεκκίνηση του Word, δημιουργείται ένα νέο καθολικό πρότυπο (Normal.dot) που περιέχει τις προεπιλεγμένες ρυθμίσεις του Word.

Πρόσθετα (wll) και πρότυπα στους φακέλους Startup του Office Word και το

Όταν κάνετε εκκίνηση του Word, το πρόγραμμα φορτώνει αυτόματα πρότυπα και πρόσθετα που βρίσκονται στους φακέλους Startup. Τα σφάλματα στο Word ενδέχεται να είναι αποτέλεσμα διενέξεων ή ζητημάτων με ένα πρόσθετο.

Για να προσδιορίσετε εάν το ζήτημα προκαλείται από ένα στοιχείο σε ένα φάκελο Startup, μπορείτε να αδειάσετε προσωρινά το φάκελο. Το Word φορτώνει τα στοιχεία από το φάκελο Startup του Office και στο φάκελο Startup του Word.

Για να καταργήσετε στοιχεία από τους φακέλους Startup, ακολουθήστε τα εξής βήματα:
  1. Κλείστε όλες τις εμφανίσεις του Word, συμπεριλαμβανομένου του Microsoft Outlook, εάν το Word έχει οριστεί ως πρόγραμμα επεξεργασίας ηλεκτρονικού ταχυδρομείου.
  2. Χρησιμοποιήστε μία από τις ακόλουθες μεθόδους, ανάλογα με την έκδοση του Word που εκτελείτε:
    • Το Word 2002:
      Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στην εντολή Εκτέλεση, πληκτρολογήστε %programfiles%\Microsoft\Office\Office10\Startup\, και στη συνέχεια κάντε κλικ στο κουμπί OK.
    • Το Word 2003:
      Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Εκτέλεση, πληκτρολογήστε %programfiles%\Microsoft\Office\Office11\Startup\και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
    • Word 2007:
      Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Εκτέλεση, πληκτρολογήστε %programfiles%\Microsoft\Office\Office12\Startup\και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
    • Το Word 2010:
      Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Εκτέλεση, πληκτρολογήστε %programfiles%\Microsoft\Office\Office14\Startup\και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
    • Το Word 2013:
      Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Εκτέλεση, πληκτρολογήστε %programfiles%\Microsoft\Office\Office15\Startup\και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  3. Κάντε δεξιό κλικ σε ένα από τα αρχεία που περιέχονται στο φάκελο και, στη συνέχεια, κάντε κλικ στην εντολή Μετονομασία.
  4. Μετά το όνομα αρχείου, πληκτρολογήστε .old, και στη συνέχεια πιέστε το πλήκτρο Enter.
    Σημαντικό Σημειώστε το αρχικό όνομα του αρχείου. Ίσως χρειαστεί να μετονομάσετε το αρχείο, χρησιμοποιώντας το αρχικό του όνομα.
  5. Ξεκινήστε το Word.
  6. Εάν μπορείτε πλέον να αναπαραγάγετε το ζήτημα, βρείτε το συγκεκριμένο προσθέτου που προκαλεί το πρόβλημα. Εάν χρειάζεστε τις δυνατότητες που παρέχει η του προσθέτου, επικοινωνήστε με τον προμηθευτή του προσθέτου για μια ενημερωμένη έκδοση.

    Εάν το πρόβλημα δεν επιλυθεί, μετονομάστε ξανά το πρόσθετο με το αρχικό του όνομα και, στη συνέχεια, επαναλάβετε τα βήματα 3 έως 5 για κάθε αρχείο στο φάκελο εκκίνησης.
  7. Εάν εξακολουθείτε να μπορείτε να αναπαραγάγετε το ζήτημα, κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στην εντολή Εκτέλεση, πληκτρολογήστε %userprofile%\Application Data\Microsoft\Word\Startup, και στη συνέχεια κάντε κλικ στο κουμπί OK.
  8. Επαναλάβετε τα βήματα 3 έως 5 για κάθε αρχείο σε αυτόν το φάκελο εκκίνησης.

Τα πρόσθετα COM

Τα πρόσθετα COM είναι δυνατό να εγκατασταθούν σε οποιαδήποτε θέση και εγκαθίστανται από προγράμματα που αλληλεπιδρούν με το Word.

Για να προβάλετε τη λίστα των προσθέτων COM στο Word 2010, κάντε κλικ στο κουμπί του Microsoft Office, κάντε κλικ στο κουμπί Επιλογέςκαι στη συνέχεια κάντε κλικ στο κουμπί Add-Ins.

Για να προβάλετε τη λίστα των προσθέτων COM στο Word 2007, κάντε κλικ στο κουμπί του Microsoft Office, κάντε κλικ στο κουμπί Επιλογές του Wordκαι, στη συνέχεια, κάντε κλικ στο κουμπί Add-Ins.

Για να προβάλετε τη λίστα των εγκατεστημένων προσθέτων COM στο Word 2003 και σε παλαιότερες εκδόσεις του Word, ακολουθήστε τα εξής βήματα:
  1. Στο μενού Εργαλεία , κάντε κλικ στο κουμπί " Προσαρμογή".
  2. Κάντε κλικ στην καρτέλα " εντολές ".
  3. Στη λίστα " κατηγορία ", επιλέξτε " Εργαλεία".
  4. Σύρετε την εντολή Πρόσθετα COM σε μια γραμμή εργαλείων.
  5. Κάντε κλικ στο κουμπί Κλείσιμο.
  6. Κάντε κλικ στο νέο κουμπί Πρόσθετα COM , για να προβάλετε τα πρόσθετα COM που φορτώνονται με το Word.
Εάν εμφανίζονται πρόσθετα στο παράθυρο διαλόγου " Πρόσθετα COM ", απενεργοποιήστε προσωρινά κάθε πρόσθετο του. Για να γίνει αυτό, απενεργοποιήστε το πλαίσιο ελέγχου για κάθε λίστας COM add-in και, στη συνέχεια, κάντε κλικ στο κουμπί OK. Όταν κάνετε επανεκκίνηση του Word, το Word δεν φορτώνει τα πρόσθετα COM add-ins.

Χρησιμοποιήστε το βοηθητικό πρόγραμμα επιλογών μητρώου

Μπορείτε να χρησιμοποιήσετε το βοηθητικό πρόγραμμα επιλογών μητρώου για να εξετάσετε και να τροποποιήσετε τις ρυθμίσεις του Word στο μητρώο των Windows. Το βοηθητικό πρόγραμμα επιλογών μητρώου βρίσκεται στο πρότυπο Support.dot.

Σημείωση Το πρότυπο Support.dot δεν περιλαμβάνεται στο Word 2007 ή νεότερες εκδόσεις.

Για περισσότερες πληροφορίες σχετικά με το βοηθητικό πρόγραμμα επιλογών μητρώου, κάντε κλικ στους αριθμούς των άρθρων παρακάτω, για να προβάλετε τα άρθρα της Γνωσιακής Βάσης της Microsoft:
820917 Πώς μπορείτε να αλλάξετε τις επιλογές του Word στο μητρώο των Windows για το Word 2003
289506 Τρόπος εγκατάστασης και χρήσης του προτύπου Support.dot στο Word 2002

Σύνοψη των επιλογών του Word και θέση αποθήκευσής τους

Σημείωση Στον παρακάτω πίνακα "Πρότυπο" αναφέρεται είτε στο πρότυπο Normal.dot ή ένα προσαρμοσμένο πρότυπο.
Όνομα ρύθμισηςΘέση αποθήκευσης
Κείμενο με μορφοποίηση Αυτόματης ΔιόρθωσηςNormal.dotm ή Normal.dot
Καταχωρήσεις Αυτόματης Διόρθωσης κοινής χρήσης. Αρχεία ACL.
Διαδρομή αυτόματης αποθήκευσηςΜητρώου
Αυτόματου κειμένουΠρότυπο
Το όνομα της εταιρείαςWinword.exe
Προσαρμοσμένες αντιστοιχίσεις πλήκτρωνΠρότυπο
Υποκατάσταση γραμματοσειρώνΜητρώου
ΜακροεντολέςΠρότυπο/εγγράφου
Επεξεργασία εικόναςΜητρώου
Εκτύπωση φορμών δεδομένωνΈγγραφο
Συγκράτηση στο πλέγμαΜητρώου
ΣτυλΠρότυπο/εγγράφου
Γραμμές εργαλείωνΠρότυπο/εγγράφου
Στοιχεία χρήστηΜητρώου
Προβολή γραμμών εργαλείωνΠρότυπο
Προβολή/γραμμή εργαλείωνΠρότυπο
Τμήματα εγγράφουΠρότυπο
Λίστες Αυτόματης Διόρθωσης είναι κοινόχρηστες μεταξύ των προγραμμάτων του Office. Οι αλλαγές που κάνετε στις ρυθμίσεις και καταχωρήσεις Αυτόματης Διόρθωσης, όταν βρίσκεστε σε ένα πρόγραμμα είναι αμέσως διαθέσιμες και στα άλλα προγράμματα. Επιπλέον, το Word μπορεί να αποθηκεύσει στοιχεία της Αυτόματης Διόρθωσης που αποτελούνται από μορφοποιημένο κείμενο και γραφικά.

Πληροφορίες σχετικά με την Αυτόματη Διόρθωση αποθηκεύονται σε διάφορες θέσεις. Αυτές οι θέσεις παρατίθενται στον ακόλουθο πίνακα.
Πληροφορίες αυτόματης διόρθωσηςΘέση αποθήκευσης
Καταχωρήσεις Αυτόματης Διόρθωσης που χρησιμοποιούνται από κοινού από όλα τα προγράμματα. Το αρχείο ACL στο φάκελο %UserProfile%\Application Data\Microsoft\Office
Καταχωρήσεις Αυτόματης Διόρθωσης που χρησιμοποιούνται μόνο από το Word (μορφοποιημένο κείμενο και γραφικά)Normal.dot
Ρυθμίσεις Αυτόματης Διόρθωσης (διόρθωση δύο αρχικών κεφαλαίων, ονόματα ημερών σε κεφαλαία, αντικατάσταση κειμένου καθώς πληκτρολογείτε)Μητρώου
Ρυθμίσεις Αυτόματης Διόρθωσης που χρησιμοποιούνται μόνο από το Word (διόρθωση τυχαίας χρήσης του πλήκτρου CAPS LOCK, κεφαλαίο το πρώτο γράμμα προτάσεων)Μητρώου
word2003 word 2002 WD2002 Wd2000 Word 2000 WD2007 WD2010 WD2013 WD2016 fixit διόρθωση fixme

Προειδοποίηση: Αυτό το άρθρο έχει μεταφραστεί αυτόματα

Ιδιότητες

Αναγνωριστικό άρθρου: 822005 - Τελευταία αναθεώρηση: 08/06/2016 04:35:00 - Αναθεώρηση: 20.0

Word 2016, Microsoft Word 2013, Microsoft Word 2010, Microsoft Office Word 2007, Microsoft Word 2002 Standard Edition, Microsoft Word 2000 Standard Edition

  • kbhowtomaster kbfixme kbmsifixme kbmt KB822005 KbMtel
Σχόλια