Αυτήν τη στιγμή είστε εκτός σύνδεσης, σε αναμονή για επανασύνδεση στο Internet

Τρόπος ανάκτησης ενός χαμένου αρχείου στο Word 2007 ή το Word 2003

Η υποστήριξη για το Office 2003 έχει διακοπεί

Η Microsoft διέκοψε την υποστήριξη για το Office 2003 στις 8 Απριλίου 2014. Αυτή η αλλαγή επηρέασε τις ενημερώσεις λογισμικού και τις επιλογές ασφαλείας σας. Μάθετε τι σημαίνει αυτό για εσάς και το πώς θα προστατευτείτε.

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο έχει μεταφραστεί χρησιμοποιώντας λογισμικό μηχανικής μετάφρασης της Microsoft και μπορείτε να το διορθώσετε χρησιμοποιώντας την τεχνολογία Community Translation Framework (CTF) (Πλαίσιο μετάφρασης κοινότητας). Η Microsoft παρέχει μηχανική μετάφραση, επεξεργασία μετά τη μηχανική μετάφραση από την κοινότητα και άρθρα μεταφρασμένα από επαγγελματίες προκειμένου να έχετε πρόσβαση σε όλα τα άρθρα της Γνωσιακής βάσης σε πολλές γλώσσες. Τα άρθρα μηχανικής μετάφρασης και αυτά που επεξεργάζονται ύστερα από μηχανική μετάφραση ενδέχεται να περιέχουν σφάλματα στο λεξιλόγιο, στη σύνταξη ή/και στη γραμματική. Η Microsoft δεν φέρει καμία ευθύνη για τυχόν ανακρίβειες, σφάλματα ή ζημίες που προκύψουν λόγω τυχόν παρερμηνειών στη μετάφραση του περιεχομένου ή χρήσης του από τους πελάτες μας. Για περισσότερες πληροφορίες σχετικά με το CTF, μεταβείτε στην τοποθεσία http://support.microsoft.com/gp/machine-translation-corrections/el.

Η αγγλική έκδοση αυτού του άρθρου είναι η ακόλουθη: 827099
ΕΙΣΑΓΩΓΗ
Σε ορισμένες περιπτώσεις μπορεί να χαθούν έγγραφα του Microsoft Office Word. Για παράδειγμα, το έγγραφο ενδέχεται να χαθεί αν το Word κλείσει λόγω σφάλματος, εάν παρουσιαστεί διακοπή ρεύματος κατά την επεξεργασία ή αν κλείσετε το έγγραφο χωρίς να αποθηκεύσετε τις αλλαγές.

Αυτό το άρθρο ασχολείται με έξι μεθόδους που μπορείτε να χρησιμοποιήσετε για να προσπαθήσετε να ανακτήσετε τα χαμένα έγγραφα.

Δυστυχώς, ορισμένα έγγραφα ενδέχεται να μην μπορούν να ανακτηθούν. Για παράδειγμα, εάν δεν αποθηκεύσετε καθόλου το έγγραφο, ολόκληρο το έγγραφο ενδέχεται να χαθεί. Εάν έχετε αποθηκεύσει το έγγραφό σας, ενδέχεται να χάσετε μόνο τις αλλαγές που κάνατε μετά την τελευταία φορά που το αποθηκεύσατε. Ωστόσο, μην ανησυχείτε. Πολλά έγγραφα μπορεί να ανακτηθούν μερικώς ή ολικώς.

Επειδή υπάρχουν διάφορες εκδόσεις των Microsoft Windows, τα ακόλουθα βήματα ενδέχεται να διαφέρουν στον υπολογιστή σας. Σε αυτήν την περίπτωση, ανατρέξτε στην τεκμηρίωση του προϊόντος σας για να ολοκληρώσετε αυτά τα βήματα. Επίσης, επειδή ορισμένες από τις μεθόδους αυτές περιλαμβάνουν βήματα που απαιτούν επανεκκίνηση του υπολογιστή σας. Ίσως είναι ευκολότερο να ακολουθήσετε τα βήματα εάν εκτυπώσετε πρώτα αυτό το άρθρο.
Περισσότερες πληροφορίες
Χρησιμοποιήστε αυτές τις μεθόδους με τη σειρά που παρουσιάζονται για να ανακτήσετε τα χαμένα έγγραφα. Εάν μία από τις μεθόδους αυτές είναι επιτυχής και μπορείτε να ανακτήσετε τα χαμένα έγγραφα, έχετε ολοκληρώσει τη διαδικασία και δεν χρειάζεται να ακολουθήσετε τα περισσότερα βήματα.

Μέθοδος 1: Αναζήτηση για το αρχικό έγγραφο

Το αρχικό έγγραφο μπορεί να μην έχει καταργηθεί από τον υπολογιστή. Ακολουθήστε τα παρακάτω βήματα για να δείτε αν μπορείτε να βρείτε το έγγραφο:
  1. Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, κάντε κλικ στο κουμπί Αναζήτηση.
  2. Στην κάτω αριστερή γωνία του παραθύρου Windows Desktop Search , κάντε κλικ στο κουμπί Κάντε κλικ εδώ για να χρησιμοποιήσετε το Σύντροφο αναζήτησης, εάν αυτή η επιλογή βρίσκεται στη λίστα.
  3. Στο παράθυρο "Σύντροφος αναζήτησης", κάντε κλικ στην επιλογή Όλα τα αρχεία και οι φάκελοι.
  4. Στο πλαίσιο Ολόκληρο ή μέρος του ονόματος αρχείου , πληκτρολογήστε το όνομα του εγγράφου που θέλετε να βρείτε.
  5. Στο πλαίσιο Διερεύνηση σε , κάντε κλικ στην επιλογή Ο υπολογιστής μου και στη συνέχεια κάντε κλικ στο κουμπί Αναζήτηση.
Εάν το παράθυρο λεπτομερειών αναζήτησης δεν περιέχει το έγγραφο που αναζητάτε, μπορεί να πληκτρολογήσατε λανθασμένα το το όνομα του αρχείου ή του εγγράφου μπορεί να έχει διαφορετικό όνομα. Ακολουθήστε τα παρακάτω βήματα για να αναζητήσετε όλα τα έγγραφα του Word:
  1. Στο παράθυρο " Σύντροφος αναζήτησης ", κάντε κλικ στο κουμπί ξεκινήσετε μια νέα αναζήτηση.
  2. Κάντε κλικ στην επιλογή Όλα τα αρχεία και οι φάκελοι και, στη συνέχεια, αντιγράψτε και επικολλήστε (ή πληκτρολογήστε) το παρακάτω κείμενο στο πλαίσιο Ολόκληρο ή μέρος του ονόματος αρχείου: και κάντε κλικ στο κουμπί Αναζήτηση.
    *.doc
Εάν το παράθυρο λεπτομερειών εξακολουθεί να περιέχει το αρχείο που αναζητάτε, το έγγραφο ίσως έχει μετακινηθεί στον Κάδο Ανακύκλωσης. Για να προβάλετε τον Κάδο Ανακύκλωσης και να επαναφέρετε το έγγραφο, εάν υπάρχει εκεί, ακολουθήστε τα εξής βήματα:
  1. Στην επιφάνεια εργασίας, κάντε διπλό κλικ στον Κάδο Ανακύκλωσης.
  2. Στο μενού Προβολή, κάντε κλικ στο κουμπί Λεπτομέρειες.
  3. Στο μενού Προβολή , κάντε κλικ στην εντολή Τακτοποίηση εικονιδίων κατά και, στη συνέχεια, κάντε κλικ στο κουμπί Ημερομηνία διαγραφής.
  4. Κάντε κύλιση στα αρχεία.

    Αν βρείτε το έγγραφο που αναζητάτε, κάντε δεξιό κλικ στο έγγραφο και, στη συνέχεια, κάντε κλικ στο κουμπί Επαναφορά για να επαναφέρετε το έγγραφο στην αρχική του θέση.
Σημείωση Η Microsoft δεν παρέχει τα βοηθητικά προγράμματα για να ανακτήσετε τα έγγραφα που έχουν διαγραφεί ή εκκενωθεί από τον Κάδο Ανακύκλωσης. Ωστόσο, ορισμένα βοηθητικά προγράμματα τρίτων κατασκευαστών, για να ανακτήσετε διαγραμμένα έγγραφα ενδέχεται να είναι διαθέσιμες στο Internet.

Μέθοδος 2: Αναζήτηση για αρχεία αντιγράφων ασφαλείας του Word

Εάν η προηγούμενη μέθοδος δεν λύθηκε το πρόβλημα, το κύριο έγγραφο μπορεί να εξαφανιστεί. Αλλά μπορεί να υπάρχει ένα αντίγραφο του εγγράφου διαθέσιμα. Η ρύθμιση να δημιουργείται πάντα αντίγραφο ασφαλείας στο Word δημιουργεί αντίγραφα κάθε εγγράφου που δημιουργείτε.

Πρώτα, ακολουθήστε ένα από τα εξής βήματα για να δείτε εάν είναι ενεργοποιημένη η ρύθμιση να δημιουργείται πάντα αντίγραφο ασφαλείας :
  • Εάν χρησιμοποιείτε το Microsoft Office Word 2007: κάντε κλικ στο Κουμπί του Microsoft Office, κάντε κλικ στο κουμπί Επιλογές του Word , στην κάτω δεξιά γωνία και στη συνέχεια κάντε κλικ στο κουμπί για προχωρημένους. Μετακινηθείτε στις επικεφαλίδες, μέχρι να βρείτε την ενότητα Αποθήκευση , η οποία είναι κοντά στο τέλος της λίστας. Εάν έχει επιλεγεί η ρύθμιση να δημιουργείται πάντα αντίγραφο ασφαλείας , ανατρέξτε στην ενότητα Αποθήκευση , Word θα δημιουργηθεί ένα αντίγραφο ασφαλείας του εγγράφου.
  • Εάν χρησιμοποιείτε το Microsoft Office Word 2003: από το μενού " Εργαλεία ", κάντε κλικ στο κουμπί Επιλογές. Η ρύθμιση να δημιουργείται πάντα αντίγραφο ασφαλείας βρίσκεται στην καρτέλα Αποθήκευση . Εάν έχει επιλεγεί η ρύθμιση να δημιουργείται πάντα αντίγραφο ασφαλείας , το Word θα δημιουργηθεί ένα αντίγραφο του εγγράφου.
Στη συνέχεια, εάν δεν είναι ενεργοποιημένη η ρύθμιση να δημιουργείτε πάντοτε αντίγραφο ασφαλείας , προχωρήστε στη μέθοδο 3: "Επιβάλετε στο Word να προσπαθήσει να ανακτήσει ένα αρχείο".

Εάν είναι επιλεγμένη η ρύθμιση να δημιουργείται πάντα αντίγραφο ασφαλείας , ακολουθήστε τα εξής βήματα για να βρείτε το αντίγραφο ασφαλείας του χαμένου εγγράφου:
  1. Εντοπίστε το φάκελο στον οποίο αποθηκεύσατε τελευταία το αγνοούμενο έγγραφο.
  2. Αναζητήστε αρχεία που έχουν την επέκταση .wbk.

    Εάν δεν υπάρχουν αρχεία που έχουν την επέκταση .wbk στον αρχικό φάκελο, ακολουθήστε τα εξής βήματα για να κάνετε αναζήτηση στον υπολογιστή για όλα τα αρχεία που έχουν την επέκταση .wbk:
    1. Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, κάντε κλικ στο κουμπί Αναζήτηση.
    2. Στην κάτω αριστερή γωνία του παραθύρου Windows Desktop Search, κάντε κλικ στο κουμπί Κάντε κλικ εδώ, για να χρησιμοποιήσετε το Σύντροφο αναζήτησης.
    3. Στο παράθυρο "Σύντροφος αναζήτησης", κάντε κλικ στην επιλογή Όλα τα αρχεία και οι φάκελοι.
    4. Στο πλαίσιο Ολόκληρο ή μέρος του ονόματος αρχείου:, αντιγράψτε και επικολλήστε (ή πληκτρολογήστε) το ακόλουθο κείμενο:
      *.wbk
    5. Στο πλαίσιο Διερεύνηση σε , κάντε κλικ στην επιλογή Ο υπολογιστής μου και στη συνέχεια κάντε κλικ στο κουμπί Αναζήτηση.
  3. Αν βρείτε αρχεία που ονομάζονται "Αντίγραφο ασφαλείας" ακολουθούμενα από το όνομα του χαμένου εγγράφου, ακολουθήστε τα εξής βήματα για να ανοίξετε το αντίγραφο ασφαλείας:
    1. Ξεκινήστε το Word.
    2. Εκτελέστε μία από τις ακόλουθες ενέργειες:
      • Εάν χρησιμοποιείτε το Word 2007: κάντε κλικ στο Κουμπί του Microsoft Office, κάντε κλικ στο κουμπί Άνοιγμα, κάντε κλικ στο κουμπί όλα τα αρχεία (*. *) στο πλαίσιο Αρχεία τύπου, εντοπίστε και επιλέξτε το αρχείο και, στη συνέχεια, κάντε κλικ στο κουμπί Άνοιγμα.
      • Εάν χρησιμοποιείτε το Word 2003: κάντε κλικ στο κουμπί " Άνοιγμα " από το μενού αρχείο , κάντε κλικ στο όλα τα αρχεία (*. *) στο πλαίσιο " αρχεία τύπου ", εντοπίστε και επιλέξτε το αρχείο και, στη συνέχεια, κάντε κλικ στο κουμπί Άνοιγμα.

Μέθοδος 3: Επιβάλετε στο Word να προσπαθήσει να ανακτήσει ένα αρχείο

Εάν το Word δεν έχει δημιουργήσει ένα αντίγραφο ασφαλείας του εγγράφου, ίσως μπορέσετε να χρησιμοποιήσετε τη δυνατότητα αυτόματης ανάκτησης για να ανακτήσετε τα χαμένα έγγραφα.

Σημείωση Τη δυνατότητα αυτόματης ανάκτησης στο Word εκτελεί ένα πρόγραμμα δημιουργίας αντιγράφων ασφαλείας έκτακτης ανάγκης ανοιχτών εγγράφων όταν παρουσιάζεται ένα σφάλμα. Ορισμένα σφάλματα ενδέχεται να παρεμποδίσουν τη δημιουργία ενός αρχείου αυτόματης ανάκτησης. Η δυνατότητα αυτόματης ανάκτησης δεν είναι υποκατάστατο για την αποθήκευση του εγγράφου.

Εάν είναι ενεργοποιημένη η επιλογή Αποθήκευση πληροφοριών αυτόματης ανάκτησης κάθε [] λεπτά , το Word δημιουργεί ένα προσωρινό αρχείο αυτόματης ανάκτησης που περιλαμβάνει τις πιο πρόσφατες αλλαγές στο έγγραφο. Κάθε φορά που το Word ξεκινά, αναζητά αρχεία αυτόματης ανάκτησης. Εάν το Word εντοπίσει αρχεία αυτόματης ανάκτησης, εμφανίζει τα αρχεία που εντοπίζει στο παράθυρο εργασιών "ανάκτηση εγγράφων".

Πρώτα, για να δείτε εάν είναι ενεργοποιημένη η επιλογή Αποθήκευση πληροφοριών αυτόματης ανάκτησης κάθε [] λεπτά , χρησιμοποιήστε ένα από τα παρακάτω βήματα:
  • Εάν χρησιμοποιείτε το Word 2007: κάντε κλικ στο Κουμπί του Microsoft Office, κάντε κλικ στο κουμπί Επιλογές του Wordκαι, στη συνέχεια, κάντε κλικ στο κουμπί Αποθήκευση. Η επιλογή Αποθήκευση πληροφοριών αυτόματης ανάκτησης κάθε [] λεπτά είναι στην ενότητα Αποθήκευση εγγράφων .
  • Εάν χρησιμοποιείτε το Word 2003: κάντε κλικ στην εντολή Επιλογές του μενού Εργαλεία . Η επιλογή Αποθήκευση πληροφοριών αυτόματης ανάκτησης κάθε λεπτά [] βρίσκεται στην καρτέλα " Αποθήκευση ".
Στη συνέχεια, δοκιμάστε αν είναι ενεργοποιημένη η επιλογή Αποθήκευση πληροφοριών αυτόματης ανάκτησης κάθε [] λεπτά , κλείσετε το Word και να το ανοίξετε πάλι. Εάν το παράθυρο εργασιών "Αυτόματη Ανάκτηση" εμφανίζεται στην αριστερή πλευρά της οθόνης, κάντε κλικ στο χαμένο έγγραφο για να το επαναφέρετε.

Εάν η επιλογή Αποθήκευση πληροφοριών αυτόματης ανάκτησης κάθε λεπτά [] δεν είναι επιλεγμένη, μπορείτε να δοκιμάσετε για να επιβάλετε στο Word την ανάκτηση του εγγράφου.

Χρησιμοποιήστε ένα από τα παρακάτω βήματα για να επιβάλετε στο Word την ανάκτηση του εγγράφου:
  • Εάν χρησιμοποιείτε το Word 2007: κάντε κλικ στο Κουμπί του Microsoft Office, κάντε κλικ στο κουμπί Άνοιγμα, επιλέξτε το έγγραφο του Word, κάντε κλικ στο κάτω βέλος στο κουμπί " Άνοιγμα " στην κάτω δεξιά γωνία της οθόνης Άνοιγμα και, στη συνέχεια, κάντε κλικ στο κουμπί Άνοιγμα και επιδιόρθωση.
  • Εάν χρησιμοποιείτε το Word 2003: κάντε κλικ στο κουμπί " Άνοιγμα " από το μενού αρχείο , επιλέξτε το έγγραφο του Word, κάντε κλικ στο κάτω βέλος στο κουμπί " Άνοιγμα " στην κάτω δεξιά γωνία της οθόνης Άνοιγμα και, στη συνέχεια, κάντε κλικ στο κουμπί Άνοιγμα και επιδιόρθωση.

Μέθοδος 4: Επαναφέρετε με μη αυτόματο τρόπο τα αρχεία αυτόματης ανάκτησης

Εάν το Word δεν μπόρεσε να ανοίξει το αρχείο αυτόματης ανάκτησης αυτόματα ή μέσω της επιλογής Άνοιγμα και επιδιόρθωση , το αρχείο αυτόματης ανάκτησης ενδέχεται να έχει αποθηκευτεί σε μια μη προεπιλεγμένη θέση. Ίσως χρειαστεί να αναζητήσετε με μη αυτόματο τρόπο το αρχείο αυτόματης ανάκτησης.

Ακολουθήστε τα παρακάτω βήματα για να αναζητήσετε αρχεία αυτόματης ανάκτησης με μη αυτόματο τρόπο:
  1. Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, κάντε κλικ στο κουμπί Αναζήτηση.
  2. Στην κάτω αριστερή γωνία του παραθύρου Windows Desktop Search , κάντε κλικ στο κουμπί Κάντε κλικ εδώ για να χρησιμοποιήσετε το Σύντροφο αναζήτησης, εάν αυτή η επιλογή βρίσκεται στη λίστα.
  3. Στο παράθυρο "Σύντροφος αναζήτησης", κάντε κλικ στην επιλογή Όλα τα αρχεία και οι φάκελοι.
  4. Στο πλαίσιο Ολόκληρο ή μέρος του ονόματος αρχείου:, αντιγράψτε και επικολλήστε (ή πληκτρολογήστε) το ακόλουθο κείμενο:
    *. ASD
  5. Στο πλαίσιο Διερεύνηση σε , κάντε κλικ στην επιλογή " Ο υπολογιστής μου".
  6. Κάντε κλικ στο κουμπί Αναζήτηση.
Εάν ένα αρχείο που ονομάζεται DocumentName.asd που εμφανίζεται στο παράθυρο λεπτομερειών, ακολουθήστε τα εξής βήματα για να ανοίξετε το έγγραφο:
  1. Ξεκινήστε το Word.
  2. Ακολουθήστε ένα από τα εξής βήματα:
    • Εάν χρησιμοποιείτε το Word 2007: κάντε κλικ στο Κουμπί του Microsoft Officeκαι, στη συνέχεια, κάντε κλικ στο κουμπί Άνοιγμα.
    • Εάν χρησιμοποιείτε το Word 2003: κάντε κλικ στην επιλογή Άνοιγμα από το μενού αρχείο .
  3. Στη λίστα αρχείο τύπου , κάντε κλικ στο κουμπί όλα τα αρχεία (*. *).
  4. Εντοπίστε και επιλέξτε το αρχείο .asd .
  5. Κάντε κλικ στο κουμπί Άνοιγμα.
  6. Κάντε επανεκκίνηση του υπολογιστή.
  7. Ξεκινήστε το Word.
Εάν το Word εντοπίσει το αρχείο αυτόματης ανάκτησης, ανοίγει το παράθυρο εργασιών "ανάκτηση εγγράφων" στην αριστερή πλευρά της οθόνης, και τα έγγραφα που είναι καταχωρημένος ωςDocumentName [Πρωτότυπο] ή ωςDocumentName [Ανάκτηση]. Εάν συμβεί αυτό, εκτελέστε μία από τις ακόλουθες ενέργειες:
  • Στο Word 2007, κάντε διπλό κλικ στο αρχείο στο παράθυρο εργασιών " Ανάκτηση εγγράφων ", κάντε κλικ στο Κουμπί του Microsoft Office, κάντε κλικ στο κουμπί Αποθήκευση ωςκαι, στη συνέχεια, αποθηκεύστε το έγγραφο ως αρχείο .docx.
  • Στο Word 2003, κάντε διπλό κλικ στο αρχείο στο παράθυρο εργασιών " Ανάκτηση εγγράφων ", κάντε κλικ στην εντολή " Αποθήκευση ως " από το μενού αρχείο και, στη συνέχεια, αποθηκεύστε το έγγραφο ως αρχείο .doc.
Σημείωση Εάν ένα αρχείο αυτόματης ανάκτησης στο παράθυρο αποκατάστασης δεν ανοίγει σωστά, μεταβείτε στην ενότητα "Τρόπος αντιμετώπισης κατεστραμμένων εγγράφων" για περισσότερες πληροφορίες σχετικά με τον τρόπο ανοίγματος κατεστραμμένων αρχείων.

Μέθοδος 5: Αναζήτηση για τα προσωρινά αρχεία

Εάν δεν μπορείτε να βρείτε ένα αρχείο αυτόματης ανάκτησης ή ένα αντίγραφο ασφαλείας του χαμένου εγγράφου, ίσως μπορέσετε να ανακτήσετε το έγγραφο από τα προσωρινά αρχεία.

Για να αναζητήσετε το χαμένο έγγραφο στα προσωρινά αρχεία, ακολουθήστε τα εξής βήματα:
  1. Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, κάντε κλικ στο κουμπί Αναζήτηση.
  2. Στην κάτω αριστερή γωνία του παραθύρου Windows Desktop Search, κάντε κλικ στο κουμπί Κάντε κλικ εδώ, για να χρησιμοποιήσετε το Σύντροφο αναζήτησης.
  3. Στο παράθυρο "Σύντροφος αναζήτησης", κάντε κλικ στην επιλογή Όλα τα αρχεία και οι φάκελοι.
  4. Στο πλαίσιο Ολόκληρο ή μέρος του ονόματος αρχείου:, αντιγράψτε και επικολλήστε (ή πληκτρολογήστε) το ακόλουθο κείμενο:
    *. TMP
  5. Στο πλαίσιο Διερεύνηση σε , κάντε κλικ στην επιλογή " Ο υπολογιστής μου".
  6. Κάντε κλικ στην επιλογή "τα δύο διπλά εισαγωγικά" και δίπλα στην πότε τροποποιήθηκε;.
  7. Κάντε κλικ στην επιλογή Καθορισμός ημερομηνιώνκαι, στη συνέχεια, πληκτρολογήστε τις ημερομηνίες από και για να συμπεριλάβετε το χρονικό διάστημα από την τελευταία φορά που ανοίξατε το αρχείο.
  8. Κάντε κλικ στο κουμπί Αναζήτηση.
  9. Στο μενού Προβολή, κάντε κλικ στο κουμπί Λεπτομέρειες.
  10. Στο μενού Προβολή , κάντε κλικ στην εντολή Τακτοποίηση εικονιδίων κατάκαι, στη συνέχεια, κάντε κλικ στην επιλογή Modified.
  11. Κύλιση στα αρχεία, αναζήτηση για αρχεία που ταιριάζουν με την τελευταία ημερομηνίες και ώρες που επεξεργαστήκατε το έγγραφο.
Εάν βρείτε το έγγραφο που αναζητάτε, μεταβείτε στην ενότητα "Τρόπος αντιμετώπισης κατεστραμμένων εγγράφων" για περισσότερες πληροφορίες σχετικά με τον τρόπο ανάκτησης πληροφοριών από το έγγραφο.

Μέθοδος 6: Αναζητήστε ~ αρχεία

Ορισμένα ονόματα προσωρινών αρχείων αρχίζουν με το σύμβολο της περισπωμένης (~). Αυτά τα αρχεία ενδέχεται να μην εμφανίζονται στη λίστα των προσωρινών αρχείων που θα βρεθούν στη μέθοδο 5: "Αναζήτηση για προσωρινά αρχεία."

Ακολουθήστε τα παρακάτω βήματα για να βρείτε τα αρχεία που ξεκινούν με ~:
  1. Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, κάντε κλικ στο κουμπί Αναζήτηση.
  2. Στην κάτω αριστερή γωνία του παραθύρου Windows Desktop Search , κάντε κλικ στο κουμπί Κάντε κλικ εδώ για να χρησιμοποιήσετε το Σύντροφο αναζήτησης, εάν αυτή η επιλογή βρίσκεται στη λίστα.
  3. Στο παράθυρο "Σύντροφος αναζήτησης", κάντε κλικ στην επιλογή Όλα τα αρχεία και οι φάκελοι.
  4. Στο πλαίσιο Ολόκληρο ή μέρος του ονόματος αρχείου:, αντιγράψτε και επικολλήστε (ή πληκτρολογήστε) το ακόλουθο κείμενο:
    ~*.*
  5. Στο πλαίσιο Διερεύνηση σε , κάντε κλικ στην επιλογή " Ο υπολογιστής μου".
  6. Κάντε κλικ στην επιλογή "τα δύο διπλά εισαγωγικά" και δίπλα στην πότε τροποποιήθηκε;.
  7. Κάντε κλικ στην επιλογή Καθορισμός ημερομηνιώνκαι, στη συνέχεια, πληκτρολογήστε τις ημερομηνίες από και για να συμπεριλάβετε το χρονικό διάστημα από την τελευταία φορά που ανοίξατε το αρχείο.
  8. Κάντε κλικ στο κουμπί Αναζήτηση.
  9. Στο μενού Προβολή, κάντε κλικ στο κουμπί Λεπτομέρειες.
  10. Στο μενού Προβολή , κάντε κλικ στην εντολή Τακτοποίηση εικονιδίων κατάκαι, στη συνέχεια, κάντε κλικ στην επιλογή Modified.
  11. Κύλιση στα αρχεία, αναζήτηση για αρχεία που ταιριάζουν με την τελευταία ημερομηνίες και ώρες που επεξεργαστήκατε το έγγραφο.
Εάν βρείτε το έγγραφο που αναζητάτε, μεταβείτε στην ενότητα "Τρόπος αντιμετώπισης κατεστραμμένων εγγράφων" για περισσότερες πληροφορίες σχετικά με τον τρόπο ανάκτησης πληροφοριών από το έγγραφο.

Τρόπος αντιμετώπισης κατεστραμμένων εγγράφων

Το Word προσπαθεί αυτόματα να ανακτήσει ένα κατεστραμμένο έγγραφο, εάν εντοπίσει κάποιο πρόβλημα με το έγγραφο. Μπορείτε επίσης να υποχρεώσετε το Word να προσπαθήσει να ανακτήσει ένα έγγραφο όταν το ανοίγετε.

Ακολουθήστε τα παρακάτω βήματα για να επιβάλετε στο Word την ανάκτηση του εγγράφου:
  1. Ακολουθήστε ένα από τα εξής βήματα, ανάλογα με την έκδοση του Word που χρησιμοποιείτε:
    • Εάν χρησιμοποιείτε το Word 2007: κάντε κλικ στο Κουμπί του Microsoft Officeκαι, στη συνέχεια, κάντε κλικ στο κουμπί Άνοιγμα.
    • Εάν χρησιμοποιείτε το Word 2003: κάντε κλικ στην επιλογή Άνοιγμα από το μενού αρχείο .
  2. Στα αρχεία τύπου λίστας, κάντε κλικ στο κουμπί όλα τα αρχεία (*. *).
  3. Στο πλαίσιο διαλόγου " Άνοιγμα ", επιλέξτε το έγγραφο.
  4. Κάντε κλικ στο κάτω βέλος στο κουμπί " Άνοιγμα " στην κάτω δεξιά γωνία της οθόνης Άνοιγμα και, στη συνέχεια, κάντε κλικ στο κουμπί Άνοιγμα και επιδιόρθωση.
ΕΠΌΜΕΝΑ ΒΉΜΑΤΑ
Εάν χρησιμοποιήσετε αυτές τις μεθόδους και εξακολουθείτε να αντιμετωπίζετε προβλήματα με την ανάκτηση ενός χαμένου εγγράφου, μπορείτε να χρησιμοποιήσετε την τοποθεσία Web των υπηρεσιών υποστήριξης πελατών της Microsoft για να βρείτε άλλες λύσεις στο πρόβλημά σας. Ορισμένες υπηρεσίες που παρέχουν οι τοποθεσίες Web των υπηρεσιών υποστήριξης πελατών της Microsoft περιλαμβάνουν τα εξής:Εάν εξακολουθείτε να έχετε προβλήματα μετά τη χρήση αυτών των πόρων, μπορείτε να επικοινωνήσετε με την υποστήριξη:
Αναφορές
Για περισσότερες πληροφορίες, τρόπος αντιμετώπισης των αρχείων που έχουν καταστραφεί ή δεν θα ανοίξει, κάντε κλικ στους αριθμούς των άρθρων παρακάτω, για να προβάλετε τα άρθρα της Γνωσιακής Βάσης της Microsoft:
826864 Τρόπος αντιμετώπισης κατεστραμμένων εγγράφων του Word
290946 Τρόπος ανάκτησης κειμένου από όλα τα αρχεία, χρησιμοποιώντας το πρόγραμμα μετατροπής "Ανάκτηση κειμένου από οποιοδήποτε αρχείο" του Word 2002 και Word 2003
WD2003 WD2007

Προειδοποίηση: Αυτό το άρθρο έχει μεταφραστεί αυτόματα

Ιδιότητες

Αναγνωριστικό άρθρου: 827099 - Τελευταία αναθεώρηση: 08/06/2016 19:28:00 - Αναθεώρηση: 21.0

Microsoft Office Word 2007, Microsoft Office Word 2003

  • kbexpertisebeginner kbbackup kbhowtomaster kbmt KB827099 KbMtel
Σχόλια
html>write(" king = 1; var varCustomerTracking = 1; var Route = "76500"; var Ctrl = ""; document.write("