Πώς μπορείτε να αλλάξετε την ανάλυση εξαγωγής μιας διαφάνειας του PowerPoint

Η υποστήριξη για το Office 2003 έχει διακοπεί

Η Microsoft διέκοψε την υποστήριξη για το Office 2003 στις 8 Απριλίου 2014. Αυτή η αλλαγή επηρέασε τις ενημερώσεις λογισμικού και τις επιλογές ασφαλείας σας. Μάθετε τι σημαίνει αυτό για εσάς και το πώς θα προστατευτείτε.

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο έχει μεταφραστεί χρησιμοποιώντας λογισμικό μηχανικής μετάφρασης της Microsoft και μπορείτε να το διορθώσετε χρησιμοποιώντας την τεχνολογία Community Translation Framework (CTF) (Πλαίσιο μετάφρασης κοινότητας). Η Microsoft παρέχει μηχανική μετάφραση, επεξεργασία μετά τη μηχανική μετάφραση από την κοινότητα και άρθρα μεταφρασμένα από επαγγελματίες προκειμένου να έχετε πρόσβαση σε όλα τα άρθρα της Γνωσιακής βάσης σε πολλές γλώσσες. Τα άρθρα μηχανικής μετάφρασης και αυτά που επεξεργάζονται ύστερα από μηχανική μετάφραση ενδέχεται να περιέχουν σφάλματα στο λεξιλόγιο, στη σύνταξη ή/και στη γραμματική. Η Microsoft δεν φέρει καμία ευθύνη για τυχόν ανακρίβειες, σφάλματα ή ζημίες που προκύψουν λόγω τυχόν παρερμηνειών στη μετάφραση του περιεχομένου ή χρήσης του από τους πελάτες μας. Για περισσότερες πληροφορίες σχετικά με το CTF, μεταβείτε στην τοποθεσία http://support.microsoft.com/gp/machine-translation-corrections/el.

Η αγγλική έκδοση αυτού του άρθρου είναι η ακόλουθη: 827745


Μπορείτε να αλλάξετε την ανάλυση εξαγωγής στο Microsoft PowerPoint, αν αποθηκεύσετε μια διαφάνεια σε μορφή εικόνας. Υπάρχουν δύο βήματα για αυτήν τη διαδικασία: χρησιμοποιώντας το μητρώο του συστήματος για να αλλάξετε την προεπιλεγμένη ανάλυση ρύθμιση για τις διαφάνειες που έχουν εξαχθεί και, στη συνέχεια, στην πραγματικότητα αποθηκεύετε τη διαφάνεια ως εικόνα στη νέα ανάλυση.

Βήμα 1: Να αλλάξετε τη ρύθμιση ανάλυσης εξαγωγής

Σημαντικό Ακολουθήστε τα βήματα αυτής της ενότητας προσεκτικά. Εάν τροποποιήσετε το μητρώο με εσφαλμένο τρόπο, ενδέχεται να προκύψουν σοβαρά προβλήματα. Πριν το τροποποιήσετε, Δημιουργία αντιγράφων ασφαλείας για επαναφορά του μητρώου σε περίπτωση που προκύψουν προβλήματα.

Από προεπιλογή, η ανάλυση εξαγωγής μιας διαφάνειας του PowerPoint που θέλετε να αποθηκεύσετε ως εικόνα είναι 96 κουκκίδες ανά ίντσα (dpi). Για να αλλάξετε την ανάλυση εξαγωγής, ακολουθήστε τα εξής βήματα:
  1. Κλείστε όλα τα προγράμματα που βασίζονται στα Windows.
  2. Κάντε κλικ στο κουμπί Έναρξηκαι, στη συνέχεια, κάντε κλικ στην επιλογή Εκτέλεση.
  3. Στο πλαίσιο Άνοιγμα , πληκτρολογήστε regedit, και στη συνέχεια κάντε κλικ στο κουμπί OK.
  4. Εντοπίστε ένα από τα ακόλουθα δευτερεύοντα κλειδιά μητρώου, ανάλογα με την έκδοση του PowerPoint που χρησιμοποιείτε:

    Το PowerPoint 2013
    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\PowerPoint\Options
    Το PowerPoint 2010
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\PowerPoint\Options
    PowerPoint 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\PowerPoint\Options
    Το PowerPoint 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\PowerPoint\Options
  5. Κάντε κλικ στο δευτερεύον κλειδί επιλογών , επιλέξτε " Δημιουργία " από το μενού Επεξεργασία και, στη συνέχεια, κάντε κλικ στην επιλογή Τιμή DWORD.
  6. Τύπος ExportBitmapResolution, και στη συνέχεια πιέστε το πλήκτρο Enter.
  7. Βεβαιωθείτε ότι είναι επιλεγμένο το στοιχείο ExportBitmapResolution και, στη συνέχεια, κάντε κλικ στο κουμπί Τροποποίηση από το μενού Επεξεργασία .
  8. Στο παράθυρο διαλόγου Επεξεργασία τιμής DWORD , κάντε κλικ στην επιλογή δεκαδικό.
  9. Στο πλαίσιο " δεδομένα τιμής ", πληκτρολογήστε την τιμή του την ανάλυση που θέλετε όπως 300. Ή, μπορείτε να χρησιμοποιήσετε τις παραμέτρους στον παρακάτω πίνακα.

    Δεκαδική τιμήPixels πλήρους οθόνης (κατακόρυφη οριζόντια χ)Ευρεία οθόνη pixels (κατακόρυφη οριζόντια χ)Κουκκίδες ανά ίντσα (οριζόντιοι και κατακόρυφοι)
    50500 χ 375667 × 37550 dpi
    96 (προεπιλογή)960 × 7201280 × 72096 dpi
    1001000 χ 7501333 χ 750100 dpi
    1501500 χ 11252000 χ 1125150 dpi
    2002000 × 15002667 χ 1500200 dpi
    2502500 χ 18753333 χ 1875250 dpi
    3003000 × 22504000 χ 2250300 dpi

    Σημείωση Δείτε το Περιορισμοί ενότητα για περισσότερες πληροφορίες, όταν ορίσετε αυτήν την τιμή.

  10. Κάντε κλικ στο κουμπί OK.
  11. Στο μενού Αρχείο, κάντε κλικ στο κουμπί Έξοδος για να κλείσετε τον Επεξεργαστή μητρώου.

Βήμα 2: Εξαγωγή τη διαφάνεια ως εικόνα

  1. Στο PowerPoint, ανοίξτε την παρουσίαση και, στη συνέχεια, ανοίξτε τη διαφάνεια στην οποία θέλετε να εξαγάγετε.
  2. Στο μενού αρχείο , κάντε κλικ στο κουμπί Αποθήκευση ως.
  3. Στο πλαίσιο Αποθήκευση ως τύπου , επιλέξτε μία από τις ακόλουθες μορφές εικόνας:
    • Μορφή (.gif) ανταλλαγής γραφικών GIF
    • Μορφή ανταλλαγής αρχείων JPEG (*.jpg)
    • PNG Μορφή φορητών γραφικών δικτύου (*.png)
    • Η μορφή αρχείου εικόνας TIFF Tag (*.tif)
    • Bitmap ανεξάρτητο συσκευής (*.bmp)
    • Μετα-αρχείου των Windows (*.wmf)
    • Εμπλουτισμένο μετα-αρχείο Windows (* .emf)


    Σημείωση Εάν θέλετε, μπορείτε να αλλάξετε την εικόνα του θέση στο πλαίσιο Αποθήκευση σε αποθήκευσης. Μπορείτε επίσης να αλλάξετε το όνομα της εικόνας στο πλαίσιο όνομα αρχείου .
  4. Κάντε κλικ στο κουμπί Αποθήκευση. Εμφανίζεται το ακόλουθο παράθυρο διαλόγου:

    Κάντε κλικ στο κουμπί

    Κάντε κλικ στην επιλογή μόνο η τρέχουσα διαφάνεια. Η διαφάνεια αποθηκεύεται στη νέα μορφή και ανάλυση, στη θέση που καθορίσατε στο πλαίσιο Αποθήκευση σε .
  5. Για να επαληθεύσετε ότι η διαφάνεια αποθηκεύεται στο ψήφισμα που καθορίσατε, κάντε δεξιό κλικ στην εικόνα και, στη συνέχεια, κάντε κλικ στο κουμπίΙδιότητες.

Περιορισμοί

Όταν ορίζετε την τιμή του μητρώου ExportBitmapResolution στο PowerPoint, υπάρχει ο περιορισμός πρέπει να λάβετε υπόψη. Τη μέγιστη ανάλυση που υποστηρίζει εξαγωγή PowerPoint είναι 3072 pixel, βάσει της ακμής μεγαλύτερου μήκους της διαφάνειας. Για παράδειγμα, η διαφάνεια τυπικό 10 "χ 7.5" έχει ένα μέγιστο ισχύουσα τιμή DPI 307. Το αποτέλεσμα 3070 pixel (10 × 307 = 3070) βρίσκεται εντός του ορίου του 3072. Ωστόσο, οποιαδήποτε ρύθμιση DPI που είναι μεγαλύτερος από 307 για μια τυπική διαφανειών επαναφέρει το όριο των 3072.

Δεκαδική τιμήPixels (κατακόρυφη οριζόντια χ)Κουκκίδες ανά ίντσα (οριζόντιοι και κατακόρυφοι)
3073072 χ 2304307 dpi

Οι προγραμματιστές Το όριο 3072 pixel εφαρμόζεται επίσης για την αποθήκευση της διαφάνειας μέσω προγραμματισμού.

Για παράδειγμα, ο παρακάτω κώδικας μέσω προγραμματισμού αποθηκεύει μια εικόνα με διαστάσεις pixel 3072 χ 2304:
ActiveWindow.Selection.SlideRange(1).export"c:\<filename>.jpg","JPG",4000,3000

Προειδοποίηση: Αυτό το άρθρο έχει μεταφραστεί αυτόματα

Ιδιότητες

Αναγνωριστικό άρθρου: 827745 - Τελευταία αναθεώρηση: 07/03/2016 09:52:00 - Αναθεώρηση: 5.0

Microsoft PowerPoint 2013, Microsoft PowerPoint 2010, Microsoft Office PowerPoint 2007, Microsoft Office PowerPoint 2003

  • kbgraphic kbregistry kbsavefile kbexport kbhowto kbmt KB827745 KbMtel
Σχόλια