Πώς να ενεργοποιήσετε την επιλογή Ενεργοποίηση καταγραφής αλληλογραφίας για την αντιμετώπιση προβλημάτων στο Outlook μέσω κλειδιού μητρώου

Η υποστήριξη για το Office 2003 έχει διακοπεί

Η Microsoft διέκοψε την υποστήριξη για το Office 2003 στις 8 Απριλίου 2014. Αυτή η αλλαγή επηρέασε τις ενημερώσεις λογισμικού και τις επιλογές ασφαλείας σας. Μάθετε τι σημαίνει αυτό για εσάς και το πώς θα προστατευτείτε.

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο έχει μεταφραστεί χρησιμοποιώντας λογισμικό μηχανικής μετάφρασης της Microsoft και μπορείτε να το διορθώσετε χρησιμοποιώντας την τεχνολογία Community Translation Framework (CTF) (Πλαίσιο μετάφρασης κοινότητας). Η Microsoft παρέχει μηχανική μετάφραση, επεξεργασία μετά τη μηχανική μετάφραση από την κοινότητα και άρθρα μεταφρασμένα από επαγγελματίες προκειμένου να έχετε πρόσβαση σε όλα τα άρθρα της Γνωσιακής βάσης σε πολλές γλώσσες. Τα άρθρα μηχανικής μετάφρασης και αυτά που επεξεργάζονται ύστερα από μηχανική μετάφραση ενδέχεται να περιέχουν σφάλματα στο λεξιλόγιο, στη σύνταξη ή/και στη γραμματική. Η Microsoft δεν φέρει καμία ευθύνη για τυχόν ανακρίβειες, σφάλματα ή ζημίες που προκύψουν λόγω τυχόν παρερμηνειών στη μετάφραση του περιεχομένου ή χρήσης του από τους πελάτες μας. Για περισσότερες πληροφορίες σχετικά με το CTF, μεταβείτε στην τοποθεσία http://support.microsoft.com/gp/machine-translation-corrections/el.

Η αγγλική έκδοση αυτού του άρθρου είναι η ακόλουθη: 831053
Περίληψη
Αυτό το άρθρο περιγράφει τον τρόπο ενεργοποίησης της αλληλογραφίας καταγραφή επιλογή στο Microsoft Office Outlook μέσω κλειδιού μητρώου.
Περισσότερες πληροφορίες
Για περισσότερες πληροφορίες σχετικά με τον τρόπο ενεργοποίησης της καταγραφής από το Outlook, ανατρέξτε στο θέμα Τι είναι η την επιλογή "Ενεργοποίηση καταγραφής (αντιμετώπιση προβλημάτων)";

Ενεργοποίηση καταγραφής αλληλογραφίας, ακολουθήστε τα εξής βήματα για την έκδοση του Outlook.

2013 του Microsoft Outlook και το Microsoft Outlook 2010

  1. Σχετικά με το αρχείο καρτέλα, κάντε κλικ στο κουμπί Επιλογές.
  2. Στο πλαίσιο διαλόγου " Επιλογές του Outlook ", κάντε κλικ στο κουμπί " για προχωρημένους".
  3. Σε άλλη ενότητα, επιλέξτε το πλαίσιο ελέγχου ενεργοποίησης της καταγραφής αντιμετώπισης προβλημάτων (απαιτεί επανεκκίνηση του Outlook) και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  4. Κλείστε και ξεκινήστε πάλι το Outlook.

Microsoft Office Outlook 2007 και το Microsoft Office Outlook 2003

  1. Στο μενού Εργαλεία , κάντε κλικ στο κουμπί " Επιλογές".
  2. Στην καρτέλα άλλες , κάντε κλικ στο κουμπί " Επιλογές για προχωρημένους".
  3. Επιλέξτε το πλαίσιο ελέγχου Ενεργοποίηση καταγραφής (αντιμετώπιση προβλημάτων) και, στη συνέχεια, κάντε κλικ στο κουμπί OK δύο φορές.

Ενεργοποίηση καταγραφής μέσω του μητρώου

Μπορείτε επίσης να ενεργοποιήσετε την αλληλογραφία καταγραφή επιλογή, κάνοντας μια αλλαγή στο μητρώο. Για να γίνει αυτό, ακολουθήστε τα εξής βήματα.

Σημαντικό Αυτή η ενότητα, μέθοδος ή εργασία περιέχει βήματα που σας καθοδηγούν να τροποποιήσετε το μητρώο. Ωστόσο, ενδέχεται να προκύψουν σοβαρά προβλήματα εάν δεν τροποποιήσετε σωστά το μητρώο. Επομένως, βεβαιωθείτε ότι ακολουθείτε προσεκτικά αυτά τα βήματα. Για επιπλέον προστασία, δημιουργήστε αντίγραφα ασφαλείας του μητρώου πριν να το τροποποιήσετε. Στη συνέχεια, μπορείτε να επαναφέρετε το μητρώο εάν προκύψει κάποιο ζήτημα. Για περισσότερες πληροφορίες σχετικά με τον τρόπο δημιουργίας αντιγράφων ασφαλείας και επαναφοράς του μητρώου, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
322756 Τρόπος δημιουργίας αντιγράφων ασφαλείας και επαναφοράς του μητρώου στα Windows
  1. Κάντε κλικ στο κουμπί Έναρξη, τύπος regedit στην Έναρξη αναζήτησης και, στη συνέχεια, επιλέξτε regedit.exe στη λίστα προγραμμάτων .
  2. Στον επεξεργαστή μητρώου, εντοπίστε το ακόλουθο δευτερεύον κλειδί για το Outlook 2010:
    HKEY_CURRENT_USER\Software\Microsoft\Office\<1x.0>\Outlook\Options\Mail
    Σημείωση Σε αυτό το δευτερεύον κλειδί <1x.0>αντιπροσωπεύει τον αριθμό έκδοσης του προγράμματος ("15,0" = "14,0" 2013 Outlook = Outlook 2010, "12,0" = Outlook 2007, "11.0" = Outlook 2003).</1x.0>
  3. Στο δεξιό τμήμα του παραθύρου, κάντε δεξιό κλικ EnableLoggingκαι, στη συνέχεια, κάντε κλικ στο κουμπί Τροποποίηση.
  4. Στο παράθυρο διαλόγου Επεξεργασία τιμής DWORD , πληκτρολογήστε 1 στο πλαίσιο δεδομένα τιμής, και στη συνέχεια κάντε κλικ στο κουμπί OK.
  5. Κλείστε τον Επεξεργαστή μητρώου.


Σημαντικό Αυτή η ενότητα, μέθοδος ή εργασία περιέχει βήματα που σας καθοδηγούν να τροποποιήσετε το μητρώο. Ωστόσο, ενδέχεται να προκύψουν σοβαρά προβλήματα εάν δεν τροποποιήσετε σωστά το μητρώο. Επομένως, βεβαιωθείτε ότι ακολουθείτε προσεκτικά αυτά τα βήματα. Για επιπλέον προστασία, δημιουργήστε αντίγραφα ασφαλείας του μητρώου πριν να το τροποποιήσετε. Στη συνέχεια, μπορείτε να επαναφέρετε το μητρώο εάν προκύψει κάποιο ζήτημα. Για περισσότερες πληροφορίες σχετικά με τον τρόπο δημιουργίας αντιγράφων ασφαλείας και επαναφοράς του μητρώου, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
322756 Τρόπος δημιουργίας αντιγράφων ασφαλείας και επαναφοράς του μητρώου στα Windows
Μπορείτε να ενεργοποιήσετε τις αποτυχίες παρακολούθησης στο αρχείο καταγραφής εφαρμογών, κάνοντας μια αλλαγή στο μητρώο. Για να γίνει αυτό, ακολουθήστε τα εξής βήματα:
  1. Κάντε κλικ στο κουμπί Έναρξη, τύπος regedit στην Έναρξη αναζήτησης και, στη συνέχεια, επιλέξτε regedit.exe στη λίστα προγραμμάτων .
  2. Στον επεξεργαστή μητρώου, εντοπίστε το ακόλουθο δευτερεύον κλειδί για το Outlook 2007:
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\
    Εντοπίστε και κατόπιν επιλέξτε το ακόλουθο δευτερεύον κλειδί για το Outlook 2003:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\
  3. Στο μενού Επεξεργασία, επιλέξτε Δημιουργία και, στη συνέχεια, κάντε κλικ στο Κλειδί.
  4. Τύπος CancelRPC, και στη συνέχεια πιέστε το πλήκτρο Enter για να ονομάσετε το κλειδί.
  5. Στο μενού Επεξεργασία , επιλέξτε Δημιουργίακαι, στη συνέχεια, κάντε κλικ στην επιλογή Τιμή DWORD.
  6. Τύπος EnablePerfTracking, και στη συνέχεια πιέστε το πλήκτρο Enter για να ονομάσετε το DWORD.
  7. Στο δεξιό τμήμα του παραθύρου, κάντε δεξιό κλικ στο EnablePerfTrackingκαι, στη συνέχεια, κάντε κλικ στο κουμπί Τροποποίηση.
  8. Στο παράθυρο διαλόγου Επεξεργασία τιμής DWORD , κάντε κλικ στο κουμπί δεκαεξαδικόκαι στη συνέχεια πληκτρολογήστε στο πλαίσιο δεδομένα τιμής.
  9. Κάντε κλικ στο κουμπί OK.
  10. Κλείστε τον Επεξεργαστή μητρώου.
OL2007 fixit διόρθωση fixme

Προειδοποίηση: Αυτό το άρθρο έχει μεταφραστεί αυτόματα

Ιδιότητες

Αναγνωριστικό άρθρου: 831053 - Τελευταία αναθεώρηση: 08/04/2016 21:03:00 - Αναθεώρηση: 14.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003

  • vkbportal238 vkbportal221 kbmsifixme kbfixme kbconfig kbhowto kbmt KB831053 KbMtel
Σχόλια