Αυτήν τη στιγμή είστε εκτός σύνδεσης, σε αναμονή για επανασύνδεση στο Internet

Η εντολή "Ηλεκτρονικό ταχυδρομείο" λείπει ή δεν είναι διαθέσιμη στο Excel 2007, στο PowerPoint 2007 ή στο Word 2007

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο έχει μεταφραστεί χρησιμοποιώντας λογισμικό μηχανικής μετάφρασης της Microsoft και μπορείτε να το διορθώσετε χρησιμοποιώντας την τεχνολογία Community Translation Framework (CTF) (Πλαίσιο μετάφρασης κοινότητας). Η Microsoft παρέχει μηχανική μετάφραση, επεξεργασία μετά τη μηχανική μετάφραση από την κοινότητα και άρθρα μεταφρασμένα από επαγγελματίες προκειμένου να έχετε πρόσβαση σε όλα τα άρθρα της Γνωσιακής βάσης σε πολλές γλώσσες. Τα άρθρα μηχανικής μετάφρασης και αυτά που επεξεργάζονται ύστερα από μηχανική μετάφραση ενδέχεται να περιέχουν σφάλματα στο λεξιλόγιο, στη σύνταξη ή/και στη γραμματική. Η Microsoft δεν φέρει καμία ευθύνη για τυχόν ανακρίβειες, σφάλματα ή ζημίες που προκύψουν λόγω τυχόν παρερμηνειών στη μετάφραση του περιεχομένου ή χρήσης του από τους πελάτες μας. Για περισσότερες πληροφορίες σχετικά με το CTF, μεταβείτε στην τοποθεσία http://support.microsoft.com/gp/machine-translation-corrections/el.

Η αγγλική έκδοση αυτού του άρθρου είναι η ακόλουθη: 918792
Συμπτώματα
Στο Microsoft Office Excel 2007, στο Microsoft Office PowerPoint 2007 ή στο Microsoft Office Word 2007, κάνετε κλικ στο κουμπί Αποστολή από το μενού του Office . Όταν το κάνετε αυτό, αντιμετωπίζετε ένα από τα ακόλουθα συμπτώματα:
  • Η εντολή Αποστολή δεν είναι διαθέσιμη.
  • Λείπει η εντολή ηλεκτρονικού ταχυδρομείου .
Αιτία
Αυτό το ζήτημα ενδέχεται να παρουσιαστεί όταν το Microsoft Outlook δεν είναι εγκατεστημένο στον υπολογιστή.
Προτεινόμενη αντιμετώπιση
Για να επιλύσετε αυτό το ζήτημα, χρησιμοποιήστε μία από τις ακόλουθες μεθόδους.

Μέθοδος 1: Αλλαγή του προεπιλεγμένου προγράμματος ηλεκτρονικού ταχυδρομείου με το Outlook

Για να uschange thethe προεπιλεγμένο πρόγραμμα ηλεκτρονικού ταχυδρομείου με το Outlook για εσάς, μεταβείτε στην το "Αυτόματη επίλυση". Tochange το μήνυμα ηλεκτρονικού ταχυδρομείου προεπιλεγμένο πρόγραμμα Outlook μόνοι σας, μεταβείτε το "Μη αυτόματη επίλυση".

Αυτόματη επίλυση


Tochange το προεπιλεγμένο πρόγραμμα ηλεκτρονικού ταχυδρομείου με το Outlook αυτόματη, κάντε κλικ στη σύνδεση Επιδιόρθωση αυτού του προβλήματος. Κάντε κλικ στο κουμπί Εκτέλεσηστο το <b00> </b00>λήψη αρχείουδιαλόγου πλαίσιο και ακολουθήστε τα βήματα σε αυτόν τον οδηγό.




Σημείωση αυτός ο οδηγός ενδέχεται να είναι στα Αγγλικά. Ωστόσο, η αυτόματη επίλυση λειτουργεί και για άλλες εκδόσεις γλώσσας των Windows.

Σημείωση Εάν δεν βρίσκεστε στον υπολογιστή που παρουσιάζει το πρόβλημα, μπορείτε να αποθηκεύσετε την αυτόματη επιδιόρθωση σε μια μονάδα δίσκου flash ή σε ένα CD και, στη συνέχεια, μπορείτε να την εκτελέσετε στον υπολογιστή που παρουσιάζει το πρόβλημα.

Μη αυτόματη επίλυση

Changethe προεπιλεγμένο πρόγραμμα ηλεκτρονικού ταχυδρομείου στο Outlook, ακολουθήστε τα εξής βήματα:
  1. Ξεκινήστε τον Microsoft Internet Explorer.
  2. Στο μενού Εργαλεία , κάντε κλικ στο κουμπί " Επιλογές Internet".
  3. Κάντε κλικ στην καρτέλα " προγράμματα ".
  4. Στο πλαίσιο του ηλεκτρονικού ταχυδρομείου , επιλέξτε Microsoft Outlook.
  5. Κάντε κλικ στο κουμπί OK.

Μέθοδος 2: Επαλήθευση των ρυθμίσεων μητρώου

Σημαντικό Αυτή η ενότητα, μέθοδος ή εργασία περιέχει βήματα που σας καθοδηγούν να τροποποιήσετε το μητρώο. Ωστόσο, ενδέχεται να προκύψουν σοβαρά προβλήματα λόγω λανθασμένης τροποποίησης του μητρώου. Επομένως, βεβαιωθείτε ότι ακολουθείτε αυτά τα βήματα προσεκτικά. Για επιπλέον προστασία, δημιουργήστε αντίγραφο ασφαλείας του μητρώου πριν το τροποποιήσετε. Στη συνέχεια, μπορείτε να επαναφέρετε το μητρώο εάν προκύψει κάποιο πρόβλημα. Για περισσότερες πληροφορίες σχετικά με τον τρόπο δημιουργίας αντιγράφων ασφαλείας και επαναφοράς του μητρώου, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
322756 Τρόπος δημιουργίας αντιγράφων ασφαλείας και επαναφοράς του μητρώου στα Windows
  1. Κλείστε όλα τα προγράμματα.
  2. Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στην επιλογή Εκτέλεση, πληκτρολογήστε regedit με το Άνοιγμα πλαίσιο και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  3. Εντοπίστε και, στη συνέχεια, κάντε κλικ στο ακόλουθο δευτερεύον κλειδί μητρώου:
    Το υποσύστημα ανταλλαγής μηνυμάτων του HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows
  4. Εντοπίστε τις ακόλουθες τιμές μητρώου. Συνήθως, αυτές οι τιμές παρατίθενται στο κλειδί υποσύστημα ανταλλαγής μηνυμάτων των Windows.
    ΌνομαΤύποςΔεδομένα
    MAPIREG_SZ1
    CMCREG_SZ1
    CMCDLLNAMEREG_SZ MAPI.dll
    CMCDLLNAME32REG_SZ Mapi32.dll
    MAPIXREG_SZ 1
    MAPIXVERREG_SZ έκδοση 1.0.0.1
    OLEMessagingREG_SZ1
  5. Εάν λείπει οποιαδήποτε από αυτές τις τιμές μητρώου, ακολουθήστε τα εξής βήματα για να προσθέσετε τις τιμές:
    1. Κάντε κλικ στο δευτερεύον κλειδί Υποσύστημα ανταλλαγής μηνυμάτων των Windows , επιλέξτε Δημιουργία στο μενού Επεξεργασία και, στη συνέχεια, κάντε κλικ στο κουμπί Τιμή συμβολοσειράς.
    2. Πληκτρολογήστε το όνομα του την τιμή που λείπει και, στη συνέχεια, πιέστε το πλήκτρο ENTER.
    3. Κάντε κλικ στη νέα τιμή και στη συνέχεια, στο μενού Επεξεργασία , κάντε κλικ στο κουμπί Τροποποίηση .
    4. Στο πλαίσιο διαλόγου " Edit String ", πληκτρολογήστε τη σωστή τιμή για την τιμή που λείπει συμβολοσειράς στο πλαίσιο δεδομένα τιμής .
    5. Επαναλάβετε τα βήματα 6α - 6d για κάθε τιμή που λείπει από τον πίνακα που βρίσκεται στο βήμα 4.
  6. Στο μενού αρχείο , κάντε κλικ στο κουμπί " Έξοδος".
Συνήθως, Excel 2007, το PowerPoint 2007 και Word 2007 εμφανίζουν αυτόματα τις σωστές επιλογές ηλεκτρονικού ταχυδρομείου όταν υπάρχουν τα απαιτούμενα κλειδιά μητρώου. Εάν αυτά τα προγράμματα δεν εμφανίζουν τις επιλογές ηλεκτρονικού ταχυδρομείου όταν χρησιμοποιείτε τις μεθόδους που περιγράφονται εδώ, θα πρέπει να προσθέσετε τις επιλογές ηλεκτρονικού ταχυδρομείου σε αυτά τα προγράμματα. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
  1. Στο μενού αρχείο , κάντε κλικ στο κουμπίΌνομα προγράμματος Επιλογές.
  2. Κάντε κλικ στην επιλογή Προσαρμογήκαι, στη συνέχεια, κάντε κλικ στην επιλογή όλες οι εντολέςστη λίστα εντολών .
  3. Κάντε κλικ στην εντολή που θέλετε και, στη συνέχεια, κάντε κλικ στο κουμπί Προσθήκη για να προσθέσετε την εντολή στη γραμμή εργαλείων γρήγορης πρόσβασης. Για παράδειγμα, κάντε κλικ στο κουμπί Αποστολή για αναθεώρησηκαι, στη συνέχεια, κάντε κλικ στο κουμπί Προσθήκη για να προσθέσετε την εντολή " Αποστολή για αναθεώρηση " στη γραμμή εργαλείων.
  4. Κάντε κλικ στο κουμπί OK.

Μέθοδος 3: Στείλετε το αρχείο ως συνημμένο από το πρόγραμμα ηλεκτρονικού ταχυδρομείου

Ως εναλλακτικός τρόπος αντιμετώπισης, μπορείτε να επισυνάψετε το αρχείο του Office στο μήνυμά σας από το πρόγραμμα ηλεκτρονικού ταχυδρομείου κάνοντας αναζήτηση για τη θέση του αρχείου.
Περισσότερες πληροφορίες
Οι εκδόσεις του Microsoft Office που είναι παλαιότερες από το Microsoft Office 2003, χρησιμοποιήστε το μητρώο και το αρχείο Win.ini για πληροφορίες MAPI. Office 2003 και νεότερες εκδόσεις του Office θα πρέπει να χρησιμοποιήσετε μόνο το μητρώο για πληροφορίες MAPI.

Για περισσότερες πληροφορίες, επισκεφθείτε την ακόλουθη τοποθεσία της Microsoft στο Web:
WD2007 Word2007 PPT2007 XL2007 ηλεκτρονικού ταχυδρομείου fixit διορθώσω

Προειδοποίηση: Αυτό το άρθρο έχει μεταφραστεί αυτόματα

Ιδιότητες

Αναγνωριστικό άρθρου: 918792 - Τελευταία αναθεώρηση: 06/20/2014 16:31:00 - Αναθεώρηση: 7.0

Microsoft Office Excel 2007, Microsoft Office PowerPoint 2007, Microsoft Office Word 2007

  • kbfixme kbmsifixme kbtshoot kbexpertisebeginner kbprb kbmt KB918792 KbMtel
Σχόλια
/html>tml>ar varCustomerTracking = 1; var Route = "76500"; var Ctrl = ""; document.write(" /c1.microsoft.com/c.gif?DI=4050&did=1&t=">&did=1&t=">toFirePV = 1; var varClickTracking = 1; var varCustomerTracking = 1; var Route = "76500"; var Ctrl = ""; document.write(" >>ascript' src='" + (window.location.protocol) + "//c.microsoft.com/ms.js'><\/script>");