Αντιμετώπιση προβλημάτων αναζήτησης του Outlook

Επιλέξτε το σενάριο που περιγράφει καλύτερα το πρόβλημα αναζήτησης του Outlook:

Η αναζήτηση του Outlook δεν επιστρέφει αποτελέσματα

Όταν δεν έχετε αποτελέσματα με τη χρήση της αναζήτησης του Outlook, ακολουθήστε τα παρακάτω βήματα με τη σειρά που παρέχονται:

  • Στα Windows 10: Επιλέξτε το κουμπί Έναρξη , επιλέξτε Ρυθμίσεις > Ενημέρωση & ασφάλειακαι, στη συνέχεια, επιλέξτε Αντιμετώπιση προβλημάτων. Βρείτε και κάντε κλικ στην επιλογή Αναζήτηση και δημιουργία ευρετηρίουκαι κάντε κλικ στην επιλογή εκτέλεση της αντιμετώπισης προβλημάτων.

  • Στα Windows 8,1: από την Έναρξη, αναζητήστε Ρυθμίσεις. Στις Ρυθμίσεις, αναζητήστε την Αντιμετώπιση προβλημάτωνκαι επιλέξτε Αντιμετώπιση προβλημάτων στα αποτελέσματα αναζήτησης. Εύρεση και εκτέλεση της αντιμετώπισης προβλημάτων αναζήτησης και δημιουργίας ευρετηρίου .

  • Στα Windows 7: από την έναρξη, επιλέξτε Πίνακας ελέγχουκαι, στη συνέχεια, επιλέξτε Αντιμετώπιση προβλημάτων. Εύρεση και εκτέλεση της αντιμετώπισης προβλημάτων αναζήτησης και δημιουργίας ευρετηρίου .

  1. Ξεκινήστε το Outlook και κάντε κλικ στο πλαίσιο αναζήτησης.

  2. Επιλέξτε Εργαλεία αναζήτησης > Κατάσταση ευρετηρίου από το μενού αναζήτησης.

  3. Όταν εμφανιστεί το παράθυρο διαλόγου κατάσταση ευρετηρίου , θα πρέπει να δείτε τα εξής:

    Κατάσταση ευρετηρίου για την αναζήτηση στο Outlook

Εάν το Outlook δεν έχει ολοκληρώσει τη δημιουργία ευρετηρίου, σημειώστε τα στοιχεία που απομένουν για να καταχωρηθούν στο ευρετήριο, περιμένετε πέντε λεπτά και, στη συνέχεια, επαναλάβετε τον έλεγχο. Εάν ο αριθμός των στοιχείων δεν μειώθηκε, συνεχίστε στο επόμενο βήμα.

  1. Ξεκινήστε το Outlook και κάντε κλικ στο πλαίσιο αναζήτησης.

  2. Επιλέξτε Εργαλεία αναζήτησης > Θέσεις για αναζήτηση από το μενού αναζήτησης.

  3. Βεβαιωθείτε ότι είναι επιλεγμένα όλα τα αρχεία ή οι χώροι αποθήκευσης δεδομένων που αναφέρονται.

  1. Κάντε κλικ στο μενού Έναρξη των Windows και κάντε κλικ στο πλαίσιο αναζήτησης .

  2. Πληκτρολογήστε Services. msc και πατήστε το πλήκτρο ENTER.

  3. Κάτω από τη στήλη όνομα , βρείτε και κάντε διπλό κλικ στην Αναζήτηση των Windows.

  4. Ορίστε τον τύπο εκκίνησης σε Αυτόματο (καθυστερημένη έναρξη) εάν δεν ήταν ήδη.

  5. Εάν η κατάσταση υπηρεσίας δεν εμφανίζεται σε λειτουργία, κάντε κλικ στο κουμπί Έναρξη από κάτω για να ξεκινήσετε την υπηρεσία.

  1. Κλείστε το Outlook.

  2. Ανοίξτε τις Επιλογές ευρετηρίου στον Πίνακα ελέγχου των Windows.

  3. Στο παράθυρο διαλόγου Επιλογές ευρετηρίου, βεβαιωθείτε ότι το Microsoft Outlook περιλαμβάνεται στη στήλη Συμπεριλαμβανόμενες θέσεις.

  4. Εάν το Microsoft Outlook δεν περιλαμβάνεται, επιλέξτε Τροποποίηση και, στη συνέχεια, κάντε κλικ για να ενεργοποιήσετε το πλαίσιο ελέγχου δίπλα στο Microsoft Outlook.

  5. Επιλέξτε ΟΚ και, στη συνέχεια, επιλέξτε Κλείσιμο.

Ακολουθήστε τα παρακάτω βήματα για να βεβαιωθείτε ότι οι επιλογές ευρετηρίου έχουν ρυθμιστεί σωστά:

  1. Κλείστε το Outlook.

  2. Ανοίξτε τις Επιλογές ευρετηρίου στον Πίνακα ελέγχου των Windows.

  3. Στο παράθυρο διαλόγουΕπιλογές ευρετηρίου, επιλέξτε Για προχωρημένους.

  4. Επιλέξτε την καρτέλα Τύποι αρχείων.

  5. Κάντε κύλιση προς τα κάτω, μέχρι να βρείτε το msg στη στήλη Επέκταση και επιλέξτε το.

  6. Βεβαιωθείτε ότι οι επιλογή Ιδιότητες ευρετηρίου και Περιεχόμενα αρχείου είναι ενεργοποιημένη.

  7. Επιλέξτε ΟΚ και, στη συνέχεια, επιλέξτε Κλείσιμο.

Σημείωση: Βεβαιωθείτε ότι η στήλη Περιγραφή φίλτρου εμφανίζει το Office Outlook MSG IFilter. Εάν δεν συμβαίνει αυτό, η υπηρεσία αναζήτησης των Windows δεν λειτουργεί σωστά ή το Microsoft Outlook θα μπορούσε να μην έχει εγκαταστήσει σωστά τα φίλτρα. Σε κάθε περίπτωση, πρέπει να επικοινωνήσετε με την Υποστήριξη της Microsoft για βοήθεια σχετικά με το πρόβλημα.

  1. Κλείστε το Outlook.

  2. Ανοίξτε τις Επιλογές ευρετηρίου στον Πίνακα ελέγχου των Windows.

  3. Στο παράθυρο διαλόγουΕπιλογές ευρετηρίου, επιλέξτε Για προχωρημένους.

  4. Στο παράθυρο διαλόγουΕπιλογές για προχωρημένους, επιλέξτε Αναδόμηση.

  5. Επιλέξτε ΟΚ και, στη συνέχεια, επιλέξτε Κλείσιμο.

Εάν δεν ολοκληρωθεί η καταχώρηση στο ευρετήριο, επικοινωνήστε με την Υποστήριξη της Microsoft για να ζητήσετε βοήθεια με την υπηρεσία Windows Desktop Search.

Ακολουθήστε τα παρακάτω βήματα για να δημιουργήσετε ένα νέο προφίλ και να δοκιμάσετε την αναζήτηση:

  1. Στο Outlook, επιλέξτε Αρχείο > Ρυθμίσεις λογαριασμού > Διαχείριση προφίλ. Εναλλακτικά, μπορείτε να κλείσετε το Outlook και να ανοίξετε την Αλληλογραφία στον Πίνακα ελέγχου των Windows.

  2. Στο παράθυρο διαλόγου Mail Setup - Outlook, επιλέξτε Εμφάνιση προφίλ και, στη συνέχεια, επιλέξτε Προσθήκη στην καρτέλα Γενικά.

  3. Στο πλαίσιο Όνομα προφίλ, πληκτρολογήστε ένα όνομα για το νέο προφίλ και, στη συνέχεια, επιλέξτε ΟΚ.

  4. Εάν σας ζητηθεί, δώστε τις πληροφορίες λογαριασμού, όπως τη διεύθυνση ηλεκτρονικού ταχυδρομείου και τον κωδικό πρόσβασης, και επιλέξτε Επόμενο.

  5. Επιλέξτε Τέλος. Θα βρείτε το νέο όνομα προφίλ που προσθέσατε στην καρτέλα Γενικά του παραθύρου διαλόγου Αλληλογραφία.

  6. Στην περιοχή Εκκίνηση του Microsoft Outlook με αυτό το προφίλ, επιλέξτε Να ζητείται το προφίλ χρήσης και, στη συνέχεια, επιλέξτε OK.

  7. Ξεκινήστε ξανά το Outlook.

  8. Στην αναπτυσσόμενη λίστα του παραθύρου διαλόγου Επιλογή προφίλ, επιλέξτε το νέο όνομα προφίλ που δημιουργήσατε και έπειτα επιλέξτε OK.

  9. Κάντε κλικ στο πλαίσιο αναζήτησης και δοκιμάστε την αναζήτησή σας.

Εάν η αναζήτηση λειτουργεί, ίσως υπάρχει κάποιο πρόβλημα με το παλιό προφίλ. Μπορεί να θέλετε να γίνει αυτό το προφίλ το νέο προεπιλεγμένο προφίλ και να μεταφέρετε πληροφορίες από το παλιό σας προφίλ στο νέο.

Τα βήματα για να αποκτήσετε πρόσβαση στο εργαλείο επιδιόρθωσης ποικίλλουν ανάλογα με το λειτουργικό σας σύστημα. Επιλέξτε το λειτουργικό σας σύστημα από τις παρακάτω επιλογές.

  1. Κάντε δεξιό κλικ στο κουμπί Έναρξη Κουμπί "Έναρξη" των Windows στα Windows 8 και τα Windows 10 (κάτω αριστερή γωνία) και επιλέξτε Εφαρμογές και δυνατότητες στο αναδυόμενο μενού.

    Στιγμιότυπο οθόνης του μενού "Έναρξη" που εμφανίζει τις επιλογές "Εφαρμογές" και "Δυνατότητες"
  2. Επιλέξτε το προϊόν του Microsoft Office που θέλετε να επιδιορθώσετε και επιλέξτε Τροποποίηση.

    Σημείωση: Με αυτήν την ενέργεια θα επιδιορθωθεί ολόκληρη η οικογένεια προγραμμάτων του Office, ακόμα και αν θέλετε να επιδιορθώσετε μόνο μία εφαρμογή, όπως το Word ή το Excel. Εάν έχετε εγκαταστήσει μια μεμονωμένη εφαρμογή, αναζητήστε αυτή την εφαρμογή με βάση το όνομα.

  3. Ανάλογα με το εάν το αντίγραφο του Office είναι έκδοση "Χρήση με ένα κλικ" ή εγκατάσταση που βασίζεται σε MSI, θα δείτε τις παρακάτω επιλογές για να προχωρήσετε με την επιδιόρθωση. Ακολουθήστε τα βήματα για τον τύπο εγκατάστασης που διαθέτετε.

    Χρήση με ένα κλικ

    Στο παράθυρο Με ποιον τρόπο θα θέλατε να επιδιορθώσετε τα προγράμματα του Office, επιλέξτε Επιδιόρθωση μέσω Internet> Επιδιόρθωση, για να βεβαιωθείτε ότι θα διορθωθούν όλα τα προβλήματα. (Η πιο γρήγορη επιλογή Γρήγορη επιδιόρθωση είναι επίσης διαθέσιμη, αλλά εντοπίζει και αντικαθιστά μόνο τα κατεστραμμένα αρχεία.)

    Μέσω MSΙ

    Στο παράθυρο διαλόγου Αλλαγή της εγκατάστασης, επιλέξτε Επιδιόρθωση και, στη συνέχεια, κάντε κλικ στην επιλογή Συνέχεια.

  4. Ακολουθήστε τις οδηγίες στην οθόνη για να ολοκληρώσετε την επιδιόρθωση.

  1. Κάντε δεξιό κλικ στο κουμπί Έναρξη Κουμπί "Έναρξη" των Windows στα Windows 8 και τα Windows 10 (κάτω αριστερή γωνία) και επιλέξτε Πίνακας Ελέγχου από το αναδυόμενο μενού.

    Λίστα επιλογών και εντολών που βλέπετε, όταν πατάτε το πλήκτρο με το λογότυπο των Windows + X
  2. Από την προβολή Κατηγορία, στην ενότητα Προγράμματα, επιλέξτε Κατάργηση εγκατάστασης ενός προγράμματος.

  3. Κάντε δεξιό κλικ στο προϊόν του Microsoft Office που θέλετε να επιδιορθώσετε και από το αναπτυσσόμενο μενού επιλέξτε Αλλαγή.

    Σημείωση: Εάν έχετε μια οικογένεια προγραμμάτων όπως το Microsoft 365 για Οικογένειες, το Office 2016 Έκδοση για οικιακή χρήση και μαθητές, ή το Office 2013 Έκδοση για οικιακή χρήση και μαθητές, αναζητήστε το όνομα της οικογένειας προγραμμάτων, ακόμα και αν θέλετε απλά να επιδιορθώσετε μια συγκεκριμένη εφαρμογή, όπως το Word ή το Excel. Εάν έχετε μια μεμονωμένη εφαρμογή όπως το Word ή το Excel, αναζητήστε το όνομα της εφαρμογής.

  4. Ανάλογα με το εάν το αντίγραφο του Office είναι έκδοση "Χρήση με ένα κλικ" ή εγκατάσταση που βασίζεται σε MSI, κάντε τα εξής για τον τύπο εγκατάστασης του Office που διαθέτετε:

    Εγκατάσταση τύπου "Χρήση με ένα κλικ":

    Στην οθόνη Με ποιον τρόπο θα θέλατε να επιδιορθώσετε τα προγράμματα του Office, επιλέξτε Επιδιόρθωση μέσω Internet, για να είστε σίγουροι ότι θα διορθωθούν όλα τα προβλήματα και μετά, επιλέξτε Επιδιόρθωση. (Η πιο γρήγορη επιλογή Γρήγορη επιδιόρθωση είναι επίσης διαθέσιμη, αλλά εντοπίζει και αντικαθιστά μόνο τα κατεστραμμένα αρχεία.)

    Εγκατάσταση που βασίζεται σε MSI:

    Στο παράθυρο διαλόγου Αλλαγή της εγκατάστασης, επιλέξτε Επιδιόρθωση και, στη συνέχεια, κάντε κλικ στην επιλογή Συνέχεια.

  5. Ακολουθήστε τις υπόλοιπες οδηγίες στην οθόνη για να ολοκληρώσετε την επιδιόρθωση.

  1. Κάντε κλικ στο κουμπί Έναρξη Κουμπί "Έναρξη" των Windows 7 > Πίνακας ελέγχου.

  2. Από την προβολή Κατηγορία, στην ενότητα Προγράμματα, επιλέξτε Κατάργηση εγκατάστασης ενός προγράμματος.

  3. Κάντε κλικ στο προϊόν του Office που θέλετε να επιδιορθώσετε και, στη συνέχεια, κάντε κλικ στην επιλογή Αλλαγή.

    Σημείωση: Εάν έχετε μια οικογένεια προγραμμάτων όπως το Microsoft 365 για Οικογένειες, το Office 2016 Έκδοση για οικιακή χρήση και μαθητές, ή το Office 2013 Έκδοση για οικιακή χρήση και μαθητές, αναζητήστε το όνομα της οικογένειας προγραμμάτων, ακόμα και αν θέλετε απλά να επιδιορθώσετε μια συγκεκριμένη εφαρμογή, όπως το Word ή το Excel. Εάν έχετε μια μεμονωμένη εφαρμογή όπως το Word ή το Excel, αναζητήστε το όνομα της εφαρμογής.

  4. Ανάλογα με το εάν το αντίγραφο του Office είναι έκδοση "Χρήση με ένα κλικ" ή εγκατάσταση που βασίζεται σε MSI, κάντε τα εξής για τον τύπο εγκατάστασης του Office που διαθέτετε:

    Εγκατάσταση τύπου "Χρήση με ένα κλικ":

    Στην οθόνη Με ποιον τρόπο θα θέλατε να επιδιορθώσετε τα προγράμματα του Office, επιλέξτε Επιδιόρθωση μέσω Internet, για να είστε σίγουροι ότι θα διορθωθούν όλα τα προβλήματα και μετά, επιλέξτε Επιδιόρθωση. (Η πιο γρήγορη επιλογή Γρήγορη επιδιόρθωση είναι επίσης διαθέσιμη, αλλά εντοπίζει και αντικαθιστά μόνο τα κατεστραμμένα αρχεία.)

    Εγκατάσταση που βασίζεται σε MSI:

    Στο παράθυρο διαλόγου Αλλαγή της εγκατάστασης, επιλέξτε Επιδιόρθωση και, στη συνέχεια, κάντε κλικ στην επιλογή Συνέχεια.

  5. Ακολουθήστε τις υπόλοιπες οδηγίες στην οθόνη για να ολοκληρώσετε την επιδιόρθωση.

  1. Κάντε κλικ στο κουμπί παρακάτω, για να κάνετε λήψη και εγκατάσταση του εργαλείου υποστήριξης κατάργησης εγκατάστασης του Office.

  2. Ακολουθήστε τα βήματα που περιγράφονται παρακάτω, για να κάνετε λήψη του εργαλείου υποστήριξης κατάργησης εγκατάστασης ανάλογα με το πρόγραμμα περιήγησης που έχετε.

    Συμβουλή: Ενδέχεται να χρειαστούν μερικά λεπτά για τη λήψη και την εγκατάσταση του εργαλείου. Μετά την ολοκλήρωση της εγκατάστασης, θα ανοίξει το παράθυρο "Κατάργηση εγκατάστασης προϊόντων του Office".

    Edge ή Chrome

    Στην κάτω αριστερή γωνία, κάντε δεξί κλικ στο αρχείο SetupProd_OffScrub.exe > Άνοιγμα.

    Πού μπορείτε να βρείτε και να ανοίξετε το αρχείο λήψης του Βοηθού υποστήριξης στο πρόγραμμα περιήγησης Chrome

    Edge (παλαιότερο) ή Internet Explorer

    Στο κάτω μέρος του παραθύρου του προγράμματος περιήγησης, επιλέξτε Εκτέλεση για να ανοίξετε το αρχείο SetupProd_OffScrub.exe.

    Πού μπορείτε να βρείτε και να ανοίξετε το αρχείο λήψης του Βοηθού υποστήριξης στο πρόγραμμα περιήγησης Microsoft Edge ή Internet Explorer

    Firefox

    Στο αναδυόμενο παράθυρο, επιλέξτε Αποθήκευση αρχείου και στην επάνω δεξιά γωνία του παραθύρου του προγράμματος περιήγησης επιλέξτε το βέλος λήψης > SetupProd_OffScrub.exe.

    Πού μπορείτε να βρείτε και να ανοίξετε το αρχείο λήψης του Βοηθού υποστήριξης στο πρόγραμμα περιήγησης Chrome
  3. Επιλέξτε την έκδοση που θέλετε να καταργήσετε και επιλέξτε "Επόμενο".

  4. Ακολουθήστε τις οδηγίες στις υπόλοιπες οθόνες και, όταν σας ζητηθεί, επανεκκινήστε τον υπολογιστή σας.

    Μετά την επανεκκίνηση του υπολογιστή, το εργαλείο κατάργησης εγκατάστασης ανοίγει αυτόματα ξανά για να ολοκληρώσετε το τελικό βήμα της διαδικασίας κατάργησης εγκατάστασης. Ακολουθήστε τις υπόλοιπες οδηγίες.

  5. Επιλέξτε τα βήματα για την έκδοση του Office που θέλετε να εγκαταστήσετε ή να επανεγκαταστήσετε. Κλείστε το εργαλείο κατάργησης εγκατάστασης.

    Microsoft 365 | Office 2019 | Office 2016 | Office 2013 | Office 2010 | Office 2007

Σημείωση: Εάν αυτά τα βήματα δεν σας βοηθούν, δοκιμάστε τα βήματα για προχωρημένους σε αυτό το άρθρο: δεν υπάρχουν αποτελέσματα αναζήτησης για ΛΟΓΑΡΙΑΣΜΟΎς pop, IMAP ή Exchange

Η αναζήτηση του Outlook επιστρέφει μη ολοκληρωμένα αποτελέσματα

Όταν λαμβάνετε μη ολοκληρωμένα αποτελέσματα χρησιμοποιώντας την αναζήτηση του Outlook, ακολουθήστε τα παρακάτω βήματα με τη σειρά που παρέχονται:

Εάν τα αποτελέσματα της αναζήτησης που λείπουν βρίσκονται στο φάκελο "Διαγραμμένα", μπορείτε να προσθέσετε αυτόν το φάκελο στα αποτελέσματα αναζήτησης:

  1. Ξεκινήστε το Outlook.

  2. Κάντε κλικ στην επιλογή Επιλογέςαρχείου > και, στη συνέχεια, επιλέξτε Αναζήτηση.

  3. Επιλέξτε το πλαίσιο ελέγχου Συμπερίληψη μηνυμάτων από το φάκελο "Διαγραμμένα" σε κάθε αρχείο δεδομένων κατά την αναζήτηση σε όλα τα στοιχεία και κάντε κλικ στο κουμπί OK.

  4. Κάντε επανεκκίνηση του Outlook.

Μπορείτε να αυξήσετε το χρόνο των ρυθμίσεων εκτός σύνδεσης στο λογαριασμό ηλεκτρονικού ταχυδρομείου σας, έτσι ώστε περισσότερα ή όλα τα μηνύματα ηλεκτρονικού ταχυδρομείου σας να αποθηκεύονται προσωρινά σε τοπικό επίπεδο για τη δημιουργία ευρετηρίου. Για να το κάνετε αυτό:

  1. Ξεκινήστε το Outlook.

  2. Κάντε κλικ στα στοιχεία Αρχείο > Ρυθμίσεις λογαριασμού > Ρυθμίσεις λογαριασμού.

  3. Στην καρτέλα ηλεκτρονικό ταχυδρομείο , επιλέξτε το λογαριασμό ηλεκτρονικού ταχυδρομείου σας και κάντε κλικ στην επιλογή Αλλαγή.

  4. Σύρετε το μήνυμα λήψης ηλεκτρονικού ταχυδρομείου για το παρελθόν: ρυθμιστικό προς το επιθυμητό χρονικό διάστημα ή προς τα δεξιά για όλους.

  5. Κάντε κλικ στο κουμπί Επόμενοκαι, στη συνέχεια, Τέλος. Κλείστε το παράθυρο και επανεκκινήστε το Outlook.

Από προεπιλογή, το Outlook θα εμφανίσει τα αποτελέσματα αναζήτησης του 250. Μπορείτε να αυξήσετε αυτή την ενέργεια για να εμφανίζονται όλα τα αποτελέσματα, αλλά η αναζήτηση θα είναι πιο αργή. Για να το κάνετε αυτό:

  1. Ανοίξτε το Outlook.

  2. Κάντε κλικ στην επιλογή Επιλογέςαρχείου > και, στη συνέχεια, επιλέξτε Αναζήτηση.

  3. Καταργήστε την επιλογή του πλαισίου ελέγχου βελτίωση της ταχύτητας αναζήτησης, περιορίζοντας τον αριθμό των αποτελεσμάτων που εμφανίζονται και κάντε κλικ στο κουμπί OK.

  4. Κάντε επανεκκίνηση του Outlook.

Όταν πραγματοποιείτε αναζήτηση στο Outlook χρησιμοποιώντας όλα τα γραμματοκιβώτια ή όλα τα στοιχεία του Outlook , τα περιορισμένα ή κανένα αποτέλεσμα επιστρέφονται για το γραμματοκιβώτιο αρχειοθέτησης. Μπορείτε να αναζητήσετε στοιχεία που μετακινήθηκαν σε ένα γραμματοκιβώτιο αυτόματης εκτεταμένης αρχειοθέτησης μόνο πραγματοποιώντας αναζήτηση στο ίδιο το φάκελο. Επιλέξτε το φάκελο αρχειοθέτησης στη λίστα φακέλων για να επιλέξετε την επιλογή Τρέχων φάκελος ως εμβέλεια αναζήτησης. Εάν ένας φάκελος σε μια περιοχή αποθήκευσης με αυτόματη επέκταση περιέχει υποφακέλους, πρέπει να κάνετε αναζήτηση σε κάθε υποφάκελο ξεχωριστά. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Επισκόπηση της απεριόριστης αρχειοθέτησης στο Microsoft 365.

Η αναζήτηση του Outlook δεν μπορεί να βρει παλαιότερα μηνύματα ηλεκτρονικού ταχυδρομείου

Όταν δεν μπορείτε να βρείτε μηνύματα ηλεκτρονικού ταχυδρομείου μεγαλύτερα των 6 μηνών χρησιμοποιώντας την αναζήτηση του Outlook, ακολουθήστε τα παρακάτω βήματα με τη σειρά που παρέχονται:

Εάν τα αποτελέσματα της αναζήτησης που λείπουν βρίσκονται στο φάκελο "Διαγραμμένα", μπορείτε να προσθέσετε αυτόν το φάκελο στα αποτελέσματα αναζήτησης:

  1. Ξεκινήστε το Outlook.

  2. Κάντε κλικ στην επιλογή Επιλογέςαρχείου > και, στη συνέχεια, επιλέξτε Αναζήτηση.

  3. Επιλέξτε το πλαίσιο ελέγχου Συμπερίληψη μηνυμάτων από το φάκελο "Διαγραμμένα" σε κάθε αρχείο δεδομένων κατά την αναζήτηση σε όλα τα στοιχεία και κάντε κλικ στο κουμπί OK.

  4. Κάντε επανεκκίνηση του Outlook.

Μπορείτε να αυξήσετε το χρόνο των ρυθμίσεων εκτός σύνδεσης στο λογαριασμό ηλεκτρονικού ταχυδρομείου σας, έτσι ώστε περισσότερα ή όλα τα μηνύματα ηλεκτρονικού ταχυδρομείου σας να αποθηκεύονται προσωρινά σε τοπικό επίπεδο για τη δημιουργία ευρετηρίου. Για να το κάνετε αυτό:

  1. Ξεκινήστε το Outlook.

  2. Κάντε κλικ στα στοιχεία Αρχείο > Ρυθμίσεις λογαριασμού > Ρυθμίσεις λογαριασμού.

  3. Στην καρτέλα ηλεκτρονικό ταχυδρομείο , επιλέξτε το λογαριασμό ηλεκτρονικού ταχυδρομείου σας και κάντε κλικ στην επιλογή Αλλαγή.

  4. Σύρετε το μήνυμα λήψης ηλεκτρονικού ταχυδρομείου για το παρελθόν: ρυθμιστικό προς το επιθυμητό χρονικό διάστημα ή προς τα δεξιά για όλους.

  5. Κάντε κλικ στο κουμπί Επόμενοκαι, στη συνέχεια, Τέλος. Κλείστε το παράθυρο και επανεκκινήστε το Outlook.

Από προεπιλογή, το Outlook θα εμφανίσει τα αποτελέσματα αναζήτησης του 250. Μπορείτε να αυξήσετε αυτή την ενέργεια για να εμφανίζονται όλα τα αποτελέσματα, αλλά η αναζήτηση θα είναι πιο αργή. Για να το κάνετε αυτό:

  1. Ανοίξτε το Outlook.

  2. Κάντε κλικ στην επιλογή Επιλογέςαρχείου > και, στη συνέχεια, επιλέξτε Αναζήτηση.

  3. Καταργήστε την επιλογή του πλαισίου ελέγχου βελτίωση της ταχύτητας αναζήτησης, περιορίζοντας τον αριθμό των αποτελεσμάτων που εμφανίζονται και κάντε κλικ στο κουμπί OK.

  4. Κάντε επανεκκίνηση του Outlook.

Η καρτέλα "Αναζήτηση" είναι απενεργοποιημένη (μόνο στο Outlook 2016)

Αυτό μπορεί να συμβεί μετά την αναβάθμιση σε Windows 10, έκδοση 1709 και παλαιότερες εκδόσεις. Το πρόβλημα διορθώθηκε στα Windows 10 εκδόσεις 1803 και νεότερες εκδόσεις. Για να διορθώσετε αυτό το πρόβλημα, ακολουθήστε αυτό το βήμα:

Τα βήματα για να αποκτήσετε πρόσβαση στο εργαλείο επιδιόρθωσης ποικίλλουν ανάλογα με το λειτουργικό σας σύστημα. Επιλέξτε το λειτουργικό σας σύστημα από τις παρακάτω επιλογές.

  1. Κάντε δεξιό κλικ στο κουμπί Έναρξη Κουμπί "Έναρξη" των Windows στα Windows 8 και τα Windows 10 (κάτω αριστερή γωνία) και επιλέξτε Εφαρμογές και δυνατότητες στο αναδυόμενο μενού.

    Στιγμιότυπο οθόνης του μενού "Έναρξη" που εμφανίζει τις επιλογές "Εφαρμογές" και "Δυνατότητες"
  2. Επιλέξτε το προϊόν του Microsoft Office που θέλετε να επιδιορθώσετε και επιλέξτε Τροποποίηση.

    Σημείωση: Με αυτήν την ενέργεια θα επιδιορθωθεί ολόκληρη η οικογένεια προγραμμάτων του Office, ακόμα και αν θέλετε να επιδιορθώσετε μόνο μία εφαρμογή, όπως το Word ή το Excel. Εάν έχετε εγκαταστήσει μια μεμονωμένη εφαρμογή, αναζητήστε αυτή την εφαρμογή με βάση το όνομα.

  3. Ανάλογα με το εάν το αντίγραφο του Office είναι έκδοση "Χρήση με ένα κλικ" ή εγκατάσταση που βασίζεται σε MSI, θα δείτε τις παρακάτω επιλογές για να προχωρήσετε με την επιδιόρθωση. Ακολουθήστε τα βήματα για τον τύπο εγκατάστασης που διαθέτετε.

    Χρήση με ένα κλικ

    Στο παράθυρο Με ποιον τρόπο θα θέλατε να επιδιορθώσετε τα προγράμματα του Office, επιλέξτε Επιδιόρθωση μέσω Internet> Επιδιόρθωση, για να βεβαιωθείτε ότι θα διορθωθούν όλα τα προβλήματα. (Η πιο γρήγορη επιλογή Γρήγορη επιδιόρθωση είναι επίσης διαθέσιμη, αλλά εντοπίζει και αντικαθιστά μόνο τα κατεστραμμένα αρχεία.)

    Μέσω MSΙ

    Στο παράθυρο διαλόγου Αλλαγή της εγκατάστασης, επιλέξτε Επιδιόρθωση και, στη συνέχεια, κάντε κλικ στην επιλογή Συνέχεια.

  4. Ακολουθήστε τις οδηγίες στην οθόνη για να ολοκληρώσετε την επιδιόρθωση.

  1. Κάντε δεξιό κλικ στο κουμπί Έναρξη Κουμπί "Έναρξη" των Windows στα Windows 8 και τα Windows 10 (κάτω αριστερή γωνία) και επιλέξτε Πίνακας Ελέγχου από το αναδυόμενο μενού.

    Λίστα επιλογών και εντολών που βλέπετε, όταν πατάτε το πλήκτρο με το λογότυπο των Windows + X
  2. Από την προβολή Κατηγορία, στην ενότητα Προγράμματα, επιλέξτε Κατάργηση εγκατάστασης ενός προγράμματος.

  3. Κάντε δεξιό κλικ στο προϊόν του Microsoft Office που θέλετε να επιδιορθώσετε και από το αναπτυσσόμενο μενού επιλέξτε Αλλαγή.

    Σημείωση: Εάν έχετε μια οικογένεια προγραμμάτων όπως το Microsoft 365 για Οικογένειες, το Office 2016 Έκδοση για οικιακή χρήση και μαθητές, ή το Office 2013 Έκδοση για οικιακή χρήση και μαθητές, αναζητήστε το όνομα της οικογένειας προγραμμάτων, ακόμα και αν θέλετε απλά να επιδιορθώσετε μια συγκεκριμένη εφαρμογή, όπως το Word ή το Excel. Εάν έχετε μια μεμονωμένη εφαρμογή όπως το Word ή το Excel, αναζητήστε το όνομα της εφαρμογής.

  4. Ανάλογα με το εάν το αντίγραφο του Office είναι έκδοση "Χρήση με ένα κλικ" ή εγκατάσταση που βασίζεται σε MSI, κάντε τα εξής για τον τύπο εγκατάστασης του Office που διαθέτετε:

    Εγκατάσταση τύπου "Χρήση με ένα κλικ":

    Στην οθόνη Με ποιον τρόπο θα θέλατε να επιδιορθώσετε τα προγράμματα του Office, επιλέξτε Επιδιόρθωση μέσω Internet, για να είστε σίγουροι ότι θα διορθωθούν όλα τα προβλήματα και μετά, επιλέξτε Επιδιόρθωση. (Η πιο γρήγορη επιλογή Γρήγορη επιδιόρθωση είναι επίσης διαθέσιμη, αλλά εντοπίζει και αντικαθιστά μόνο τα κατεστραμμένα αρχεία.)

    Εγκατάσταση που βασίζεται σε MSI:

    Στο παράθυρο διαλόγου Αλλαγή της εγκατάστασης, επιλέξτε Επιδιόρθωση και, στη συνέχεια, κάντε κλικ στην επιλογή Συνέχεια.

  5. Ακολουθήστε τις υπόλοιπες οδηγίες στην οθόνη για να ολοκληρώσετε την επιδιόρθωση.

  1. Κάντε κλικ στο κουμπί Έναρξη Κουμπί "Έναρξη" των Windows 7 > Πίνακας ελέγχου.

  2. Από την προβολή Κατηγορία, στην ενότητα Προγράμματα, επιλέξτε Κατάργηση εγκατάστασης ενός προγράμματος.

  3. Κάντε κλικ στο προϊόν του Office που θέλετε να επιδιορθώσετε και, στη συνέχεια, κάντε κλικ στην επιλογή Αλλαγή.

    Σημείωση: Εάν έχετε μια οικογένεια προγραμμάτων όπως το Microsoft 365 για Οικογένειες, το Office 2016 Έκδοση για οικιακή χρήση και μαθητές, ή το Office 2013 Έκδοση για οικιακή χρήση και μαθητές, αναζητήστε το όνομα της οικογένειας προγραμμάτων, ακόμα και αν θέλετε απλά να επιδιορθώσετε μια συγκεκριμένη εφαρμογή, όπως το Word ή το Excel. Εάν έχετε μια μεμονωμένη εφαρμογή όπως το Word ή το Excel, αναζητήστε το όνομα της εφαρμογής.

  4. Ανάλογα με το εάν το αντίγραφο του Office είναι έκδοση "Χρήση με ένα κλικ" ή εγκατάσταση που βασίζεται σε MSI, κάντε τα εξής για τον τύπο εγκατάστασης του Office που διαθέτετε:

    Εγκατάσταση τύπου "Χρήση με ένα κλικ":

    Στην οθόνη Με ποιον τρόπο θα θέλατε να επιδιορθώσετε τα προγράμματα του Office, επιλέξτε Επιδιόρθωση μέσω Internet, για να είστε σίγουροι ότι θα διορθωθούν όλα τα προβλήματα και μετά, επιλέξτε Επιδιόρθωση. (Η πιο γρήγορη επιλογή Γρήγορη επιδιόρθωση είναι επίσης διαθέσιμη, αλλά εντοπίζει και αντικαθιστά μόνο τα κατεστραμμένα αρχεία.)

    Εγκατάσταση που βασίζεται σε MSI:

    Στο παράθυρο διαλόγου Αλλαγή της εγκατάστασης, επιλέξτε Επιδιόρθωση και, στη συνέχεια, κάντε κλικ στην επιλογή Συνέχεια.

  5. Ακολουθήστε τις υπόλοιπες οδηγίες στην οθόνη για να ολοκληρώσετε την επιδιόρθωση.

Κοινόχρηστο γραμματοκιβώτιο: προβλήματα με τα αποτελέσματα αναζήτησης

Εάν δεν λαμβάνετε αναμενόμενα αποτελέσματα από μια αναζήτηση κοινόχρηστων γραμματοκιβωτίων ή όταν λαμβάνετε ένα μήνυμα σφάλματος, ακολουθήστε ένα από τα παρακάτω βήματα:

Απενεργοποιήστε την αναζήτηση διακομιστή ως βραχυπρόθεσμη λύση. Για να το κάνετε αυτό, ακολουθήστε τα παρακάτω βήματα:

Σημαντικό: Τα παρακάτω βήματα σάς δείχνουν πώς μπορείτε να τροποποιήσετε το μητρώο. Ωστόσο, εάν τροποποιήσετε εσφαλμένα το μητρώο, ενδέχεται να προκύψουν σοβαρά προβλήματα. Φροντίστε να ακολουθήσετε προσεκτικά τα παρακάτω βήματα. Για επιπλέον προστασία, δημιουργήστε ένα αντίγραφο ασφαλείας του μητρώου, πριν να το τροποποιήσετε. Έτσι, θα μπορέσετε να επαναφέρετε το μητρώο, εάν προκύψει κάποιο πρόβλημα. Για περισσότερες πληροφορίες σχετικά με τον τρόπο δημιουργίας αντιγράφων ασφαλείας και επαναφοράς του μητρώου, ανατρέξτε στο θέμα Τρόπος δημιουργίας αντιγράφων ασφαλείας και επαναφοράς του μητρώου στα Windows.

  1. Στα Windows, κάντε δεξί κλικ στην επιλογή Έναρξη, και, στη συνέχεια, επιλέξτε Εκτέλεση. Στο πλαίσιο Άνοιγμα, πληκτρολογήστε regedit και, στη συνέχεια, κάντε κλικ στο ΟΚ. Αυτή η ενέργεια θα ανοίξει τον επεξεργαστή μητρώου.

  2. Στο παράθυρο διαλόγου Επεξεργαστής μητρώου, εντοπίστε αυτό το δευτερεύον κλειδί στο μητρώο και, στη συνέχεια, κάντε κλικ σε αυτό:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Search

  3. Κάντε κλικ στην επιλογή Επεξεργασία > Δημιουργία > Τιμή DWORD.

  4. Πληκτρολογήστε DisableServerAssistedSearch για το όνομα του DWORD και, στη συνέχεια, πατήστε το πλήκτρο ENTER.

  5. Κάντε δεξί κλικ στο DisableServerAssistedSearch και, στη συνέχεια, κάντε κλικ στην επιλογή Τροποποίηση.

  6. Στο πλαίσιο δεδομένα τιμής , πληκτρολογήστε 1 για να ενεργοποιήσετε την καταχώρηση μητρώου και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

  7. Κλείστε τον επεξεργαστή μητρώου και, στη συνέχεια, επανεκκινήστε τα Windows.

Σημείωση: Αυτή η πολιτική και άλλα σημαντικά θέματα τεκμηριώνονται στο Ιστολόγιο αναζήτησης.

Για να αναζητήσετε ένα κοινόχρηστο γραμματοκιβώτιο, κάντε κλικ στο γραμματοκιβώτιο και χρησιμοποιήστε την εμβέλεια του τρέχοντος φακέλου . Αυτό είναι ένα όριο σχεδίασης που λειτουργεί αυτή τη στιγμή για μελλοντικές ενημερώσεις. Μεταβείτε σε αυτό το ιστολόγιο "κατανόηση εύρους αναζήτησης " για περισσότερες λεπτομέρειες σχετικά με τα πεδία που υποστηρίζονται όταν.

Για να επιλύσετε αυτό το ζήτημα, μπορείτε να προσθέσετε το κοινόχρηστο γραμματοκιβώτιο ως δευτερεύοντα λογαριασμό του Exchange στο προφίλ. Πρώτα θα πρέπει να επιλέξετε εάν το κοινόχρηστο γραμματοκιβώτιο είναι ήδη καταχωρημένο ως λογαριασμός στο προφίλ. Εάν Ναι, θα πρέπει να το καταργήσετε. Για να το κάνετε αυτό, ακολουθήστε τα παρακάτω βήματα:

  • Από το μενού αρχείο , επιλέξτε Ρυθμίσεις λογαριασμούκαι, στη συνέχεια, επιλέξτε Ρυθμίσεις λογαριασμού ξανά.

  • Κάντε διπλό κλικ στο λογαριασμό του Exchange.

  • Επιλέξτε περισσότερες ρυθμίσειςκαι, στη συνέχεια, επιλέξτε την καρτέλα για προχωρημένους .

  • Στην ενότητα Άνοιγμα αυτών των πρόσθετων γραμματοκιβωτίων , επιλέξτε το κοινόχρηστο γραμματοκιβώτιο και, στη συνέχεια, επιλέξτε Κατάργηση.

Προσθέστε κοινόχρηστο γραμματοκιβώτιο ως δευτερεύων λογαριασμός στο προφίλ, ακολουθώντας τα παρακάτω βήματα:

  • Από το μενού " αρχείο ", επιλέξτε " Προσθήκη λογαριασμού".

  • Σε αυτό το παράθυρο διαλόγου, τοποθετήστε το πλήρες όνομα του γραμματοκιβωτίου, π.χ. support@company.com.

  • Όταν σας ζητηθεί κωδικός πρόσβασης, ενεργοποιήστε την επιλογή Είσοδος με άλλο λογαριασμό και χρησιμοποιήστε τα διαπιστευτήρια του λογαριασμού Exchange που έχουν δικαιώματα για το κοινόχρηστο γραμματοκιβώτιο.

Όταν κάνετε αναζήτηση σε ένα κοινόχρηστο γραμματοκιβώτιο που έχει προστεθεί ως επιπλέον γραμματοκιβώτιο, ενδέχεται να δείτε αυτό το σφάλμα:

"Αντιμετωπίζουμε προβλήματα με τη λήψη αποτελεσμάτων από το διακομιστή. Ορισμένα στοιχεία ενδέχεται να μην συμπεριλαμβάνονται στα αποτελέσματα αναζήτησης. "

Αυτό θα συμβεί εάν χρησιμοποιείτε μια έκδοση άδειας χρήσης διαρκούς ποσότητας (MSI) του Outlook. Αυτή τη στιγμή είναι ένας περιορισμός με τις διαρκείς εκδόσεις του Office.

Για να επιλύσετε αυτό το πρόβλημα, μπορείτε να απενεργοποιήσετε την αναζήτηση στο διακομιστή ως βραχυπρόθεσμη λύση. Για να το κάνετε αυτό, ακολουθήστε τα παρακάτω βήματα:

Σημαντικό: Τα παρακάτω βήματα σάς δείχνουν πώς μπορείτε να τροποποιήσετε το μητρώο. Ωστόσο, εάν τροποποιήσετε εσφαλμένα το μητρώο, ενδέχεται να προκύψουν σοβαρά προβλήματα. Φροντίστε να ακολουθήσετε προσεκτικά τα παρακάτω βήματα. Για επιπλέον προστασία, δημιουργήστε ένα αντίγραφο ασφαλείας του μητρώου, πριν να το τροποποιήσετε. Έτσι, θα μπορέσετε να επαναφέρετε το μητρώο, εάν προκύψει κάποιο πρόβλημα. Για περισσότερες πληροφορίες σχετικά με τον τρόπο δημιουργίας αντιγράφων ασφαλείας και επαναφοράς του μητρώου, ανατρέξτε στο θέμα Τρόπος δημιουργίας αντιγράφων ασφαλείας και επαναφοράς του μητρώου στα Windows.

  1. Στα Windows, κάντε δεξί κλικ στην επιλογή Έναρξη, και, στη συνέχεια, επιλέξτε Εκτέλεση. Στο πλαίσιο Άνοιγμα, πληκτρολογήστε regedit και, στη συνέχεια, κάντε κλικ στο ΟΚ. Αυτή η ενέργεια θα ανοίξει τον επεξεργαστή μητρώου.

  2. Στο παράθυρο διαλόγου Επεξεργαστής μητρώου, εντοπίστε αυτό το δευτερεύον κλειδί στο μητρώο και, στη συνέχεια, κάντε κλικ σε αυτό:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Search

  3. Κάντε κλικ στην επιλογή Επεξεργασία > Δημιουργία > Τιμή DWORD.

  4. Πληκτρολογήστε DisableServerAssistedSearch για το όνομα του DWORD και, στη συνέχεια, πατήστε το πλήκτρο ENTER.

  5. Κάντε δεξί κλικ στο DisableServerAssistedSearch και, στη συνέχεια, κάντε κλικ στην επιλογή Τροποποίηση.

  6. Στο πλαίσιο δεδομένα τιμής , πληκτρολογήστε 1 για να ενεργοποιήσετε την καταχώρηση μητρώου και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

  7. Κλείστε τον επεξεργαστή μητρώου και, στη συνέχεια, επανεκκινήστε τα Windows.

Σημείωση: Αυτή η πολιτική και άλλα σημαντικά θέματα τεκμηριώνονται στο Ιστολόγιο αναζήτησης.

Στο Microsoft Outlook 2016 για Mac, ενδέχεται να λάβετε ένα μήνυμα "χωρίς αποτελέσματα" όταν προσπαθείτε να αναζητήσετε ένα μήνυμα ηλεκτρονικού ταχυδρομείου ή να εφαρμόσετε ένα φίλτρο σε ένα φάκελο και τα στοιχεία εργασίας δεν εμφανίζονται στο φάκελο "εργασίες". Επιπλέον, όταν πραγματοποιείτε αναζήτηση για στοιχεία αλληλογραφίας χρησιμοποιώντας την εγγενή αναζήτηση του Mac OS, η αναζήτησή σας ενδέχεται να μην είναι επιτυχής.

Αυτό μπορεί να συμβεί για τους ακόλουθους λόγους:

  • Η δημιουργία ευρετηρίου αναζήτησης Spotlight δεν είναι ολοκληρωμένη.

  • Το όνομα προφίλ περιέχει ειδικούς χαρακτήρες, όπως το σύμβολο κάθετο (/).

  • Το προφίλ ή ένας από τους γονικούς φακέλους του προστίθενται στην καρτέλα "προστασία προσωπικών δεδομένων" στο προσκήνιο.

  • Ο φάκελος προφίλ του Outlook 15 δεν βρίσκεται στην περιοχή ~/Library/Group Container/UBF8T346G9. Office/Outlook.

  • Το ευρετήριο αναζήτησης του Spotlight είναι κατεστραμμένο.

Για να επιλύσετε αυτό το πρόβλημα, ακολουθήστε τα παρακάτω βήματα:

  1. Εκτελέστε το βοηθητικό πρόγραμμα OutlookSearchRepair.

  2. Εάν έχετε δημιουργήσει πρόσφατα ένα νέο προφίλ του Outlook στο Outlook 2016 για Mac, έχετε προσθέσει έναν νέο λογαριασμό ή εάν έχετε εισαγάγει πρόσφατα νέα δεδομένα από μια προέλευση, όπως ένα αρχείο PST ή OLM, η δημιουργία ευρετηρίου Spotlight μπορεί να μην είναι ολοκληρωμένη. Σε αυτήν την περίπτωση, το Outlook για Mac εμφανίζει ένα μήνυμα "χωρίς αποτελέσματα". Για να επιλύσετε αυτό το πρόβλημα, περιμένετε να ολοκληρωθεί η δημιουργία ευρετηρίου και, στη συνέχεια, πραγματοποιήστε ξανά αναζήτηση.

  3. Βεβαιωθείτε ότι το όνομα του προφίλ σας στο Outlook 2016 για Mac δεν έχει ειδικούς χαρακτήρες, όπως το σύμβολο κάθετο (/).

Για να προβάλετε το προφίλ ή το όνομα της ταυτότητάς σας στο Outlook 2016 για Mac:

  1. Κάντε κλικ στην επιλογή Μετάβαση, εφαρμογές.

  2. Right-Click το Microsoft Outlook και επιλέξτε Εμφάνιση περιεχομένων πακέτου.

  3. Αναπτύξτε το στοιχείο περιεχόμενα, SharedSupport και ανοίξτε τη διαχείριση προφίλ του Outlook.


Εάν το προφίλ ή το όνομα ταυτότητας περιέχει έναν ειδικό χαρακτήρα, ακολουθήστε τα παρακάτω βήματα για να αλλάξετε το όνομα:

  1. Ανοίξτε το φάκελο προφίλ του Outlook 2016 για Mac που βρίσκεται στη διεύθυνση:/χρήστες/<όνομα χρήστη>/Library/Group κοντέινερ/UBF8T346G9. Office/Outlook/Outlook 15 Profiles/

  2. Μετονομάστε το όνομα του φακέλου προφίλ του Outlook 2016 για Mac και καταργήστε τους ειδικούς χαρακτήρες.

Εάν το πρόβλημα εξακολουθεί να παραμένει άλυτο, το ευρετήριο ανάδειξης μπορεί να είναι κατεστραμμένο. Για να αναπροσαρμόσετε το ευρετήριο Spotlight, ακολουθήστε τα παρακάτω βήματα:

  1. Επανεκκινήστε το Mac, ώστε να ξεκινήσει ξανά τις υπηρεσίες ανάδειξης.

  2. Μεταβείτε στο Finder > εφαρμογές > βοηθητικά προγράμματα > τερματικό.

  3. Πληκτρολογήστε mdimport-L.

    Σημαντικό: Εάν δείτε περισσότερες από μία εμφανίσεις της φράσης "εισαγωγή στο Microsoft Outlook Spotlight. mdimporter", διαγράψτε την εφαρμογή Outlook που δεν χρησιμοποιείτε, αδειάστε την από τον κάδο απορριμμάτων, επανεκκινήστε τον Mac σας και επιστρέψτε στο βήμα 1..

  4. Στο τερματικό, αναπροσαρμόσετε τη βάση δεδομένων του Outlook χρησιμοποιώντας την ακόλουθη εντολή και αντικαθιστώντας το δικό σας όνομα χρήστη για το <user_name> σύμβολο κράτησης θέσης: mdimport-g "/Applications/Microsoft Outlook. app/περιεχόμενα/βιβλιοθήκη/Spotlight/εισαγωγή του Microsoft Outlook Spotlight. mdimporter"-D1 "/χρήστες/<user_name>/Library/Group εμπορευματοκιβώτια/UBF8T346G9. Office/Outlook/Outlook 15 Profiles/<my_profile_name> "

    Σημείωση: Σε αυτήν την εντολή, η διαδρομή μετά το "-g" είναι η προεπιλεγμένη διαδρομή για την εγκατάσταση του Outlook. Η διαδρομή μετά το "-D1" είναι η προεπιλεγμένη διαδρομή του προφίλ σας, όπου <my_profile_name> είναι, από προεπιλογή "κύριο προφίλ". Θα πρέπει να αντικαταστήσετε τις πραγματικές διαδρομές σας, εάν έχετε μετονομάσει το προφίλ σας ή έχετε εγκαταστήσει το Outlook σε διαφορετική θέση.

Η αναδημιουργία ευρετηρίου θα χρειαστεί κάποιο χρόνο για να ολοκληρωθεί. Αφού ολοκληρωθεί η διαδικασία, τερματίστε και, στη συνέχεια, επανεκκινήστε το Outlook. 

Εάν εξακολουθείτε να μην μπορείτε να κάνετε αναζήτηση στο προσκήνιο αφού ακολουθήσετε αυτά τα βήματα και εάν έχετε επιτρέψει αρκετό χρόνο για την ολοκλήρωση της δημιουργίας ευρετηρίου Spotlight, ίσως χρειαστεί να καταργήσετε την εγκατάσταση του Office για Mac και να το εγκαταστήσετε ξανά. 

Δείτε επίσης

Μάθετε πώς να περιορίζετε τα κριτήρια αναζήτησης για καλύτερες αναζητήσεις στο Outlook

Εύρεση ενός μηνύματος ή στοιχείου με την "Άμεση αναζήτηση"

Χρειάζεστε περισσότερη βοήθεια;

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×