Σύνταξη και επεξεργασία

Γραμματικός έλεγχος, ορθογραφικός έλεγχος και άλλα στο Word

Γραμματικός έλεγχος, ορθογραφικός έλεγχος και άλλα στο Word

Το πρόγραμμα επεξεργασίας της Microsoft κάνει εκκίνηση στο Word για Microsoft 365 για την ανάλυση του εγγράφου σας και για την υποβολή προτάσεων για λάθη ορθογραφίας, γραμματικής και στυλ, όπως, για παράδειγμα, να κάνετε προτάσεις πιο περιεκτικές, επιλέγοντας απλούστερες λέξεις ή γράφοντας με περισσότερες τυπικότητες.

Για να χρησιμοποιήσετε το πρόγραμμα επεξεργασίας, στην καρτέλα Κεντρική, επιλέξτε Πρόγραμμα επεξεργασίας.

Επιλέξτε "Πρόγραμμα επεξεργασίας" στην "Κεντρική" καρτέλα ή πατήστε το πλήκτρο F7 για να ανοίξετε το παράθυρο του προγράμματος επεξεργασίας.

Αναθεώρηση προτάσεων

Για να εστιάσετε στα λάθη που σας ενδιαφέρουν περισσότερο, επιλέξτε έναν τύπο διόρθωσης ή βελτίωσης, όπως Γραμματική ή Σαφήνεια. Στη συνέχεια, χρησιμοποιήστε τα βέλη κοντά στο επάνω μέρος του παραθύρου για να μετακινηθείτε σε κάθε έναν από αυτούς τους τύπους λαθών.

Απευθείας μετακίνηση από το ένα ζήτημα στο επόμενο από το επάνω μέρος του παραθύρου του προγράμματος επεξεργασίας.

Επιλέξτε μια πρόταση για να την ενσωματώσετε στο έγγραφό σας. Εάν δεν σας αρέσει η πρόταση, επιλέξτε Παράβλεψη μία φορά. Εναλλακτικά, εάν δεν θέλετε ποτέ αυτόν τον τύπο πρότασης, επιλέξτε Να μην ελεγχθεί για αυτό το λάθος.

Σημείωση: Εάν αλλάξετε γνώμη σχετικά με ένα λάθος που αγνοήσατε, κλείστε και ανοίξτε ξανά το έγγραφο και επιστρέψτε στο πρόγραμμα επεξεργασίας. Το πρόγραμμα επεξεργασίας θα βρει ξανά το λάθος.

Προσαρμόστε τα λάθη που ελέγχει το πρόγραμμα επεξεργασίας 

Από προεπιλογή, το πρόγραμμα επεξεργασίας ελέγχει για διάφορες κατηγορίες λαθών και οι προτάσεις μπορεί να ταιριάζουν με το στυλ γραφής σας. Για να ρυθμίσετε με ακρίβεια το πρόγραμμα επεξεργασίας για τις προτάσεις που θέλετε, ακολουθήστε τα παρακάτω βήματα:

  1. Στο παράθυρο του προγράμματος επεξεργασίας, επιλέξτε Ρυθμίσεις.
    Στο παράθυρο του προγράμματος επεξεργασίας, επιλέξτε "Ρυθμίσεις".

  2. Στο παράθυρο διαλόγου "Επιλογές του Word", δίπλα στην επιλογή Γραμματική και βελτιώσεις, επιλέξτε Ρυθμίσεις.
    Στο παράθυρο διαλόγου "Επιλογές του Word", δίπλα στο πλαίσιο "Γραμματική και βελτιώσεις", επιλέξτε "Ρυθμίσεις"

  3. Κάντε κύλιση στη λίστα με τις επιλογές. Επιλέξτε τα θέματα που θέλετε να ελέγχει το πρόγραμμα επεξεργασίας και καταργήστε την επιλογή των λαθών που θέλετε να παραβλέπει το πρόγραμμα επεξεργασίας.

    Σημείωση: Επιλέγοντας Επαναφορά όλων επιστρέφει στις προεπιλεγμένες ρυθμίσεις.

  4. Επιλέξτε OK.

Συμβουλή: Το πρόγραμμα επεξεργασίας έχει σχεδιαστεί για να σας παρέχει τη δυνατότητα να αναδείξετε τις βέλτιστες δυνατότητες στο γράψιμό σας. Κάνουμε συνεχείς ενημερώσεις για τις προτάσεις του και πραγματοποιούμε δοκιμές για να μάθουμε ποιες προτάσεις είναι πιο ευπρόσδεκτες. Εάν έχετε σχόλια για εμάς, επιλέξτε Βοήθεια για τη βελτίωση του Office στο επάνω μέρος του παραθύρου του Word, για να ανοίξετε το παράθυρο σχολίων.
Επιλογή του εικονιδίου "Συμβολή στη βελτίωση του Office"; που βρίσκεται στο επάνω μέρος του παραθύρου του Word προκειμένου να ανοίξει το παράθυρο σχολίων.

Ενδέχεται να παρατηρήσετε τις κόκκινες, μπλε και μοβ υπογραμμίσεις του προγράμματος επεξεργασίας στο έγγραφό σας, ακόμη και όταν το παράθυρο του προγράμματος επεξεργασίας είναι κλειστό. Αυτό συμβαίνει επειδή το πρόγραμμα επεξεργασίας εκτελείται πάντα στο παρασκήνιο, ελέγχοντας την ορθογραφία, τη γραμματική και ορισμένα θέματα στυλ.

Κάντε δεξί κλικ στο υπογραμμισμένο κείμενο για να δείτε την πρόταση. Χρήση του μενού περιβάλλοντος για:

  • Ακούστε την πρόταση κάνοντας κλικ στο βέλος δίπλα στην πρόταση και, στη συνέχεια, επιλέγοντας Εκφώνηση.

  • Παραλείψτε αυτή την εμφάνιση του λάθους επιλέγοντας Παράβλεψη μία φορά.

  • Ενημερώστε το πρόγραμμα επεξεργασίας για την διακοπή του ελέγχου αυτού του λάθους, επιλέγοντας Να μην ελέγχεται για αυτό το λάθος.

  • Να ρυθμίσετε με ακρίβεια τις ρυθμίσεις για τον συγκεκριμένο τύπο λάθους, επιλέγοντας τη σύνδεση Επιλογές.

  • Λάβετε περισσότερες πληροφορίες σχετικά με αυτό το λάθος επιλέγοντας Δείτε περισσότερα.

Το μενού περιβάλλοντος προγράμματος επεξεργασίας σάς παρέχει αρκετές επιλογές για την τρέχουσα πρόταση.

Το έγγραφό σας μπορεί να είναι γραμμένο σε περισσότερες από μία γλώσσες ή μπορεί να θέλετε να μεταβείτε σε μια άλλη γλώσσα για έλεγχο από το πρόγραμμα επεξεργασίας. Εάν έχετε ρυθμίσει τη χρήση πολλών γλωσσών σύνταξης (Αρχείο > Επιλογές> Γλώσσα), το Word εντοπίζει τη γλώσσα στην οποία γράφετε και το πρόγραμμα επεξεργασίας θα ελέγξει για λάθη που σχετίζονται με τη συγκεκριμένη γλώσσα.

Ωστόσο, μπορεί να γράφετε σε μια γλώσσα που το Word δεν εντοπίζει αυτόματα. Σε αυτή την περίπτωση, μπορείτε να ρυθμίσετε το πρόγραμμα επεξεργασίας να ελέγχει το κείμενο στη συγκεκριμένη γλώσσα, επιλέγοντας το κείμενο και μεταβαίνοντας στις επιλογές Αναθεώρηση > Γλώσσα > Ορισμός γλώσσας γλωσσικού ελέγχουκαι, στη συνέχεια, επιλέξτε τη γλώσσα σας.

Επιλέξτε "Ορισμός γλώσσας γλωσσικού ελέγχου" από το μενού γλώσσας που βρίσκεται στην καρτέλα "Αναθεώρηση".

Όταν το πρόγραμμα επεξεργασίας ελέγχει περισσότερες από μία γλώσσες, το παράθυρο του προγράμματος επεξεργασίας παραθέτει διορθώσεις και βελτιώσεις για κάθε γλώσσα στο έγγραφο. 

Οι διορθώσεις και οι βελτιώσεις εμφανίζονται ανά γλώσσα στο παράθυρο του προγράμματος επεξεργασίας.

Για πληροφορίες σχετικά με τα λάθη που ελέγχει το πρόγραμμα επεξεργασίας σε διάφορες γλώσσες, ανατρέξτε στο θέμα Διαθεσιμότητα ορθογραφίας, γραμματικής και βελτίωσης του προγράμματος επεξεργασίας ανά γλώσσα.

Όταν εργάζεστε σε έγγραφα στο Word μέσω Web, το πρόγραμμα επεξεργασίας παρέχει ένα εμπλουτισμένο σύνολο δυνατοτήτων που έρχονται σύντομα στο Word για Windows. Ακόμη και όταν δεν χρησιμοποιείτε το Word, η επέκταση προγράμματος περιήγησης του προγράμματος επεξεργασίας σάς βοηθά να γράφετε σε τοποθεσίες Web, όπως το LinkedIn, το Twitter, το Facebook και το Gmail.

Όταν συντάσσετε το βιογραφικό σας, το πρόγραμμα επεξεργασίας ελέγχει για λάθη όπως αναφορά σε πρώτο άτομο, αόριστα ρήματα, ακατάλληλες εκφράσεις και πολλά άλλα.

  1. Μεταβείτε στην Αναθεώρηση > Βοηθός σύνταξης βιογραφικού σημειώματος.

  2. Εισαγάγετε το Ρόλο και το Κλάδο. Στο κάτω μέρος του παραθύρου του βοηθού βιογραφικού σημειώματος, ενεργοποιήστε ή απενεργοποιήστε τον έλεγχο βιογραφικού σημειώματος του προγράμματος επεξεργασίας.

    Εμφάνιση εναλλαγής του προγράμματος επεξεργασίας βιογραφικού σημειώματος
Ασκήστε μεγάλη επιρροή με τις "Ανακοινώσεις"

Συμβουλή: Το βίντεο δεν είναι στη γλώσσα σας; Επιλέξτε Κλειστές λεζάντες Κουμπί κλειστών λεζάντων .

Το Word επισημαίνει λάθη ορθογραφίας, γραμματικής και στυλ με υπογράμμιση. Κάντε δεξί κλικ στη υπογραμμισμένη λέξη και, στη συνέχεια, επιλέξτε την πρόταση που θέλετε ή μάθετε περισσότερα σχετικά με το λάθος και πώς μπορείτε να το διορθώσετε.

Εναλλακτικά, ανοίξτε το τμήμα παραθύρου του προγράμματος επεξεργασίας για να αντιμετωπίσετε λάθη ανά κατηγορία.

  1. Στην καρτέλα Αναθεώρηση, επιλέξτε Έλεγχος εγγράφου.

    Εμφάνιση επιλογής "Έλεγχος εγγράφου" κάτω από την καρτέλα "Αναθεώρηση"
  2. Το παραθύρου του προγράμματος επεξεργασίας κατηγοριοποιεί λάθη ορθογραφίας, γραμματικής και στυλ.

    Εμφάνιση επισκόπησης των προβλημάτων που εντοπίστηκαν από τον γλωσσικό έλεγχο
  3. Κάντε κλικ σε κάθε κατηγορία για να διορθώσετε τα λάθη.

    Σημείωση: Για τις συντομεύσεις πληκτρολογίου στο παραθύρου του προγράμματος επεξεργασίας, δεν χρειάζεται να πατήσετε το πλήκτρο ALT. Απλώς χρησιμοποιήστε το υπογραμμισμένο γράμμα για να επιλέξετε την εντολή (όπως i για Παράβλεψη μία φορά, για Παράβλεψη όλωνκλπ.).

  1. Στο παράθυρο του προγράμματος επεξεργασίας, κάντε κλικ στις Ρυθμίσεις.

  2. Στην περιοχή Κατά τη διόρθωση ορθογραφίας και γραμματικής στο Word, επιλέξτε Ρυθμίσεις

  3. Για Στυλ γραφής, επιλέξτε Γραμματική και βελτιώσεις.

  4. Κάντε κύλιση προς τα κάτω για να δείτε όλες τις διαθέσιμες επιλογές και επιλέξτε ή καταργήστε τους κανόνες που θέλετε. Οι ρυθμίσεις εφαρμόζονται σε όλα τα έγγραφα που επεξεργάζεστε και όχι μόνο στο τρέχον.

Οι απαιτήσεις και η διαθεσιμότητα του παραθύρου του προγράμματος επεξεργασίας περιλαμβάνουν τα εξής:

Το Word επισημαίνει λάθη ορθογραφίας, γραμματικής και στυλ με υπογράμμιση. Κάντε Control+κλικ στη λέξη ή τη φράση και ορίστε μία από τις επιλογές.

Εάν το Word υπογράμμισε εσφαλμένα μια λέξη ως λανθασμένη και θέλετε να προσθέσετε αυτή τη λέξη στο λεξικό σας, έτσι ώστε το Word να την αναγνωρίζει κανονικά στο μέλλον, ανατρέξτε στο θέμα Προσθήκη ή επεξεργασία λέξεων σε ένα λεξικό ορθογραφικού ελέγχου

Εάν τα ορθογραφικά ή τα γραμματικά λάθη δεν είναι υπογραμμισμένα, ίσως χρειαστεί να ενεργοποιήσετε τον αυτόματο ορθογραφικό και γραμματικό έλεγχο, ως εξής. 

Ενεργοποίηση (ή απενεργοποίηση) του αυτόματου ορθογραφικού και γραμματικού ελέγχου

  1. Στο μενού Word, επιλέξτε Προτιμήσεις > Ορθογραφικός και γραμματικός έλεγχος.

  2. Στο παράθυρο διαλόγου Ορθογραφικός και γραμματικός έλεγχος, στην περιοχή Ορθογραφικός έλεγχος, επιλέξτε ή καταργήστε την επιλογή του πλαισίου Ορθογραφικός έλεγχος κατά την πληκτρολόγηση.

  3. Στην περιοχή Γραμματικός έλεγχος, επιλέξτε ή καταργήστε την επιλογή του πλαισίου Γραμματικός έλεγχος κατά την πληκτρολόγηση.

  4. Κλείστε το παράθυρο διαλόγου για να αποθηκεύσετε τις αλλαγές σας.

  1. Στην καρτέλα Αναθεώρηση, κάντε κλικ στην επιλογή Ορθογραφία & γραμματική.

  2. Το Word εμφανίζει τα λάθη που εντοπίζει στο παράθυρο διαλόγου Ορθογραφικός και γραμματικός έλεγχος.

  3. Για να αντιμετωπίσετε ένα λάθος, κάντε ένα από τα εξής:

    • Πληκτρολογήστε τη διόρθωση στο πλαίσιο και, στη συνέχεια, κάντε κλικ στο κουμπί Αλλαγή.

    • Στην περιοχή Προτάσεις, κάντε κλικ στη λέξη που θέλετε να χρησιμοποιήσετε και, στη συνέχεια, κάντε κλικ στο κουμπί Αλλαγή.

    Για να παραβλέψετε το λάθος, κάντε ένα από τα εξής:

    • Κάντε κλικ στο κουμπί Παράβλεψη μία φορά για να παραβλέψετε μόνο αυτή την εμφάνιση του λάθους.

    • Κάντε κλικ στο κουμπί Παράβλεψη όλων για να παραβλέψετε όλες τις εμφανίσεις του λάθους.

    • Για ένα γραμματικό σφάλμα, κάντε κλικ στο κουμπί Επόμενη πρόταση για να παραβλέψετε αυτή την εμφάνιση του λάθους και να μεταβείτε στο επόμενο λάθος.

    Για να παραβλέψετε μια λέξη που περιέχει ορθογραφικά λάθη σε όλα τα έγγραφα, κάντε κλικ στο κουμπί Προσθήκη για να την προσθέσετε στο λεξικό. Αυτό λειτουργεί μόνο για την ορθογραφία. Δεν μπορείτε να προσθέσετε προσαρμοσμένη γραμματική στο λεξικό.

  4. Όταν διορθώσετε, παραβλέψετε ή παραλείψετε ένα λάθος, το Word μεταβαίνει στο επόμενο. Όταν το Word ολοκληρώσει την αναθεώρηση του εγγράφου, θα εμφανιστεί ένα μήνυμα όπου αναφέρεται ότι ο ορθογραφικός και γραμματικός έλεγχος ολοκληρώθηκε.

  5. Κάντε κλικ στο κουμπί OK για να επιστρέψετε στο έγγραφο.

Μπορείτε να εκκαθαρίσετε ή να επαναφέρετε τη λίστα των λέξεων και της γραμματικής που παραβλέπονται, ώστε το Word να ελέγξει για ορθογραφικά και γραμματικά λάθη που ορίσατε προηγουμένως να παραβλέπονται.

Σημείωση: Όταν επαναφέρετε τη λίστα των λέξεων και της γραμματικής που παραβλέπονται, η λίστα εκκαθαρίζεται μόνο για το έγγραφο που είναι ανοιχτό τη συγκεκριμένη στιγμή. Τα ορθογραφικά ή γραμματικά λάθη που ορίσατε να παραβλέπει το Word σε άλλα έγγραφα δεν θα επηρεαστούν.

  1. Ανοίξτε το έγγραφο που πρέπει να ελεγχθεί.

  2. Στο μενού Εργαλεία, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Ορθογραφικός και γραμματικός έλεγχος και, στη συνέχεια, κάντε κλικ στην επιλογή Επαναφορά λέξεων και γραμματικής που παραβλέφθηκαν.

    Για να εκκαθαρίσετε τις λίστες των λέξεων και της γραμματικής που παραβλέπει το Word, κάντε κλικ στην επιλογή "Επαναφορά λέξεων και γραμματικής που παραβλέπονται".

    Το Word εμφανίζει μια προειδοποίηση σχετικά με τη λειτουργία επαναφοράς του ορθογραφικού και γραμματικού ελέγχου.

    Ορίστε να ελέγχει το Word την ορθογραφία και τη γραμματική που του είχατε ορίσει παλαιότερα να παραβλέπει, κάνοντας κλικ στο κουμπί "Ναι".
  3. Κάντε κλικ στο κουμπί Ναι για να συνεχίσετε.

  4. Κάντε κλικ στην καρτέλα Αναθεώρηση και, στη συνέχεια, κάντε κλικ στην επιλογή Ορθογραφικός και γραμματικός έλεγχος για να ελέγξετε την ορθογραφία και τη γραμματική.

Το Word επισημαίνει πιθανά ορθογραφικά λάθη με μια κόκκινη κυματιστή γραμμή και πιθανά γραμματικά λάθη με μια μπλε κυματιστή γραμμή.

Κάντε δεξί κλικ στη υπογραμμισμένη λέξη ή φράση και επιλέξτε μια διόρθωση ή αγνοήστε την πρόταση.

Σημείωση: Εάν το Word επισημαίνει μια λέξη ως λανθασμένη, αλλά την έχετε γράψει με τον τρόπο που θέλετε, επιλέξτε Προσθήκη στο λεξικό για να διδάξετε στο Word να μην επισημαίνει τη λέξη αυτή ως λανθασμένη στο μέλλον. Για περισσότερες πληροφορίες σχετικά με αυτό, ανατρέξτε στο θέμα: Προσθήκη ή επεξεργασία λέξεων σε ένα λεξικό ορθογραφικού ελέγχου.

Αν δεν θέλετε το Office να επισημαίνει τα πιθανά λάθη με κυματιστές γραμμές ενώ εργάζεστε, μπορείτε να απενεργοποιήσετε τον αυτόματο ορθογραφικό και γραμματικό έλεγχο:

  1. Στο μενού Αρχείο, κάντε κλικ στο κουμπί Επιλογές και, στη συνέχεια, επιλέξτε Γλωσσικός έλεγχος.

  2. Επιλέξτε ή καταργήστε την επιλογή των πλαισίων ελέγχου Ορθογραφικός έλεγχος κατά την πληκτρολόγηση, και Επισήμανση γραμματικών λαθών κατά την πληκτρολόγηση.

    Το πλαίσιο ελέγχου "Ορθογραφικός έλεγχος κατά την πληκτρολόγηση"

    Σημείωση: Μπορείτε να ενεργοποιήσετε ή να απενεργοποιήσετε τον ορθογραφικό έλεγχο για το έγγραφο στο οποίο εργάζεστε ή για όλα τα νέα έγγραφα. Επιλέξτε ένα στοιχείο από τη λίστα Εξαιρέσεις για και, στη συνέχεια, καταργήστε την επιλογή από τα πλαίσια ελέγχου Απόκρυψη ορθογραφικών λαθών μόνο σε αυτό το έγγραφο και Απόκρυψη γραμματικών λαθών μόνο σε αυτό το έγγραφο.

Εάν δεν θέλετε το Word να κάνει κανένα γραμματικό έλεγχο (είτε όταν εκτελείται ορθογραφικός έλεγχος είτε αυτόματα καθώς πληκτρολογείτε), μπορείτε να τον απενεργοποιήσετε:

  1. Στο μενού Αρχείο, κάντε κλικ στο κουμπί Επιλογές και, στη συνέχεια, επιλέξτε Γλωσσικός έλεγχος.

  2. Καταργήστε την επιλογή από τα πλαίσια ελέγχου Επισήμανση γραμματικών λαθών κατά την πληκτρολόγηση και Γραμματικός και ορθογραφικός έλεγχος.

    Τα πλαίσια ελέγχου για το γραμματικό έλεγχο

  1. Στο μενού Αρχείο, επιλέξτε Επιλογές > Γλωσσικός έλεγχος > Επανέλεγχος εγγράφου.

  2. Κάντε κλικ στην επιλογή Ναι όταν δείτε το μήνυμα προειδοποίησης σχετικά με την επαναφορά του ορθογραφικού και γραμματικού ελέγχου.

  3. Κάντε κλικ στο κουμπί OK στο παράθυρο διαλόγου για να επιστρέψετε στο έγγραφο και, στη συνέχεια, εκτελέστε τον ορθογραφικό και γραμματικό έλεγχο ξανά.

Δείτε επίσης

Για περισσότερες πληροφορίες σχετικά με το πρόγραμμα επεξεργασίας της Microsoft, ανατρέξτε στο θέμα Το πρόγραμμα επεξεργασίας ελέγχει τη γραμματική και πολλά άλλα στα έγγραφα, την αλληλογραφία και το Web.

Για περισσότερα θέματα σχετικά με την ορθογραφία και τη γραμματική, δείτε Ορθογραφικός και γραμματικός έλεγχος στο Word.

Χρειάζεστε περισσότερη βοήθεια;

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×