Υπάρχουν δύο τρόποι για να εργαστείτε με σχέδια AutoCAD, εικόνες, εικόνες clip art και άλλα αρχεία γραφικών στο Visio: μπορείτε να τα εισαγάγετε για να ξεκινήσετε ένα νέο σχέδιο του Visio ή μπορείτε να τα εισαγάγετε σε ένα υπάρχον σχέδιο του Visio.

Εισαγωγή αρχείου γραφικών για την έναρξη ενός νέου σχεδίου του Visio

Μπορείτε να εισαγάγετε αρχεία γραφικών διαφορετικών μορφών για να ξεκινήσετε ένα νέο σχέδιο του Visio, χρησιμοποιώντας την εντολή "Άνοιγμα" στην καρτέλα "Αρχείο".

Υποστηρίζονται οι ακόλουθες μορφές αρχείων γραφικών:

  • Μορφή αρχείου σχεδίου AutoCAD (.dwg, .dxf)

  • Συμπιεσμένο βελτιωμένο μετα-αρχείο (.emz)

  • Βελτιωμένο μετα-αρχείο (.emf)

  • Graphics Interchange Format (GIF)

  • JPEG File Interchange Format (.jpg)

  • Portable Network Graphics (.png)

  • Σχέδιο ανυσματικών γραφικών με δυνατότητα κλιμάκωσης (.svg, .svgz)

  • Μορφή αρχείου εικόνας ετικέτας (.tif, .tiff)

  • Windows Bitmap (.bmp, .dib)

  • Μετα-αρχείο των Windows (.wmf)

Σημείωση: Οι μορφές αρχείων μπορεί να διαφέρουν λίγο μεταξύ των εκδόσεων γλώσσας. Ενδέχεται να μην έχετε ακριβώς τα ίδια αποτελέσματα εάν εισαγάγετε αρχεία που έχουν δημιουργηθεί σε διαφορετικές εκδόσεις γλώσσας.

  1. Στην καρτέλα "Αρχείο", κάντε κλικ στην επιλογή "Άνοιγμα" και, στη συνέχεια, μεταβείτε στη θέση του αρχείου που θέλετε να εισαγάγετε.

  2. Στο πλαίσιο "Αρχεία τύπου", κάντε κλικ στη μορφή αρχείου του αρχείου που θέλετε να εισαγάγετε.

    Εάν δεν βλέπετε τη μορφή αρχείου στη λίστα, το Visio δεν έχει φίλτρο αρχείου για αυτήν τη μορφή. Δοκιμάστε να αποθηκεύσετε το έγγραφο σε μορφή που μπορεί να ανοίξει το Visio.

  3. Επιλέξτε το αρχείο και κάντε κλικ στην επιλογή Άνοιγμα.

Αρχή της σελίδας

Εισαγωγή αρχείου γραφικών σε υπάρχον σχέδιο του Visio

Μπορείτε να εισαγάγετε σχέδια, εικόνες και εικόνες clip art AutoCAD σε ένα υπάρχον σχέδιο του Visio χρησιμοποιώντας εντολές στην καρτέλα "Εισαγωγή".

Εισαγωγή σχεδίου AutoCAD

  1. Στην καρτέλα Εισαγωγή, κάντε κλικ στην επιλογή Σχέδιο CAD.

  2. Εντοπίστε το αρχείο CAD και κάντε κλικ στο κουμπί Άνοιγμα.

  3. Για να αποδεχτείτε τις προεπιλεγμένες ρυθμίσεις σχεδίου CAD, κάντε κλικ στο κουμπί OK.

    Σημείωση: Οι προεπιλεγμένες ρυθμίσεις σχεδίασης CAD έχουν σχεδιαστεί για να εξασφαλίζουν βέλτιστα αποτελέσματα κατά την εισαγωγή ενός σχεδίου CAD. Είναι καλύτερα να αποφύγετε την προσαρμογή των προεπιλεγμένων ρυθμίσεων, εκτός εάν έχετε υπόψη έναν συγκεκριμένο στόχο.

Όταν εισάγετε ένα σχέδιο σε μορφή AutoCAD DWG ή DXF, εισάγετε την τελευταία αποθηκευμένη χωρική προβολή του σχεδίου CAD. Ένα σχέδιο CAD μπορεί να έχει αποθηκευτεί σε χώρο μοντέλου ή σε χώρο χαρτιού.

  • Χώρος μοντέλου     είναι ο κύριος χώρος εργασίας σχεδίασης στον οποίο οι πρόχειροι CAD δημιουργούν σχέδια.

  • Χώρος χαρτιού     είναι ένας χώρος εργασίας που είναι ανάλογος με ένα φύλλο χαρτιού, στον οποίο οι πρόχειροι CAD μπορούν να τακτοποιήσουν διαφορετικές προβολές του σχεδίου.

Η παρακάτω εικόνα δείχνει ένα σχέδιο DWG αποθηκευμένο σε χώρο σελίδας.

Ένα σχέδιο CAD έχει αποθηκευτεί σε χώρο σελίδας που εμφανίζει δύο προβολές της ίδιας κάτοψης

Το σχέδιο περιέχει δύο ορθογώνιες οπτικές γωνίες. Μια οπτική γωνία είναι ένα παράθυρο στο τρισδιάστατο σχέδιο CAD. Κάθε οπτική γωνία μπορεί να οριστεί σε διαφορετική κλίμακα ή γωνία.

Εισαγωγή εικόνας ή εικόνας clip art

  1. Στην καρτέλα "Εισαγωγή", κάντε κλικ στην επιλογή "Εικόνες" ή"Εικόνες στο Internet".

  2. Μεταβείτε στη θέση του αρχείου που θέλετε να εισαγάγετε, επιλέξτε το αρχείο και, στη συνέχεια, κάντε κλικ στην επιλογή "Άνοιγμα".

    Συμβουλή: Μπορείτε επίσης να ανοίξετε αρχεία γραφικών από την καρτέλα "Αρχείο". Στην καρτέλα Αρχείο, επιλέξτε Άνοιγμα. Μεταβείτε στη θέση του γραφικού και, στη λίστα "Αρχεία τύπου", κάντε κλικ στη μορφή αρχείου γραφικών που θέλετε. Εντοπίστε το αρχείο και κάντε κλικ στην επιλογή "Άνοιγμα". Τα περισσότερα αρχεία που εισάγετε σε σχέδια του Visio ως εικόνες γραφικών εμφανίζονται ως μετα-αρχεία. Ωστόσο, τα αρχεία bitmap, όπως .dib, .bmp, .pcx και άλλα, παραμένουν bitmap στο σχέδιο του Visio.

Αρχή της σελίδας

Εισαγωγή αρχείου γραφικών για την έναρξη ενός νέου σχεδίου του Visio

Μπορείτε να εισαγάγετε αρχεία γραφικών διαφορετικών μορφών για να ξεκινήσετε ένα νέο σχέδιο του Visio χρησιμοποιώντας την εντολή "Άνοιγμα" στο μενού "Αρχείο".

Υποστηρίζονται οι ακόλουθες μορφές αρχείων γραφικών:

  • Μορφή αρχείου σχεδίου AutoCAD (.dwg, .dxf)

  • Συμπιεσμένο βελτιωμένο μετα-αρχείο (.emz)

  • Βελτιωμένο μετα-αρχείο (.emf)

  • Graphics Interchange Format (GIF)

  • JPEG File Interchange Format (.jpg)

  • Portable Network Graphics (.png)

  • Σχέδιο ανυσματικών γραφικών με δυνατότητα κλιμάκωσης (.svg, .svgz)

  • Μορφή αρχείου εικόνας ετικέτας (.tif, .tiff)

  • Windows Bitmap (.bmp, .dib)

  • Μετα-αρχείο των Windows (.wmf)

Σημείωση: Οι μορφές αρχείων μπορεί να διαφέρουν λίγο μεταξύ των εκδόσεων γλώσσας. Ενδέχεται να μην έχετε ακριβώς τα ίδια αποτελέσματα εάν εισαγάγετε αρχεία που έχουν δημιουργηθεί σε διαφορετικές εκδόσεις γλώσσας.

  1. Στην καρτέλα Αρχείο, επιλέξτε Άνοιγμα.

  2. Στο πλαίσιο "Αρχεία τύπου", κάντε κλικ στη μορφή αρχείου του αρχείου που θέλετε να εισαγάγετε.

    Εάν δεν βλέπετε τη μορφή αρχείου στη λίστα, το Visio δεν έχει φίλτρο αρχείου για αυτήν τη μορφή. Δοκιμάστε να αποθηκεύσετε το έγγραφο σε μορφή που μπορεί να ανοίξει το Visio.

  3. Επιλέξτε το αρχείο και κάντε κλικ στην επιλογή Άνοιγμα.

Αρχή της σελίδας

Εισαγωγή αρχείου γραφικών σε υπάρχον σχέδιο του Visio

Μπορείτε να εισαγάγετε σχέδια, εικόνες και εικόνες clip art AutoCAD σε ένα υπάρχον σχέδιο του Visio, χρησιμοποιώντας εντολές στο μενού "Εισαγωγή".

Εισαγωγή σχεδίου AutoCAD

  1. Στο μενού Εισαγωγή, κάντε κλικ στην επιλογή Σχέδιο CAD.

  2. Εντοπίστε το αρχείο CAD και κάντε κλικ στο κουμπί Άνοιγμα.

  3. Για να αποδεχτείτε τις προεπιλεγμένες ρυθμίσεις σχεδίου CAD, κάντε κλικ στο κουμπί OK.

    Σημείωση: Οι προεπιλεγμένες ρυθμίσεις σχεδίασης CAD έχουν σχεδιαστεί για να εξασφαλίζουν βέλτιστα αποτελέσματα κατά την εισαγωγή ενός σχεδίου CAD. Είναι καλύτερα να αποφύγετε την προσαρμογή των προεπιλεγμένων ρυθμίσεων, εκτός εάν έχετε υπόψη έναν συγκεκριμένο στόχο.

Όταν εισάγετε ένα σχέδιο σε μορφή AutoCAD DWG ή DXF, εισάγετε την τελευταία αποθηκευμένη χωρική προβολή του σχεδίου CAD. Ένα σχέδιο CAD μπορεί να έχει αποθηκευτεί σε χώρο μοντέλου ή σε χώρο χαρτιού.

  • Χώρος μοντέλου     είναι ο κύριος χώρος εργασίας σχεδίασης στον οποίο οι πρόχειροι CAD δημιουργούν σχέδια.

  • Χώρος χαρτιού     είναι ένας χώρος εργασίας που είναι ανάλογος με ένα φύλλο χαρτιού, στον οποίο οι πρόχειροι CAD μπορούν να τακτοποιήσουν διαφορετικές προβολές του σχεδίου.

Η παρακάτω εικόνα δείχνει ένα σχέδιο DWG αποθηκευμένο σε χώρο σελίδας.

Ένα σχέδιο CAD έχει αποθηκευτεί σε χώρο σελίδας που εμφανίζει δύο προβολές της ίδιας κάτοψης

Το σχέδιο περιέχει δύο ορθογώνιες οπτικές γωνίες. Μια οπτική γωνία είναι ένα παράθυρο στο τρισδιάστατο σχέδιο CAD. Κάθε οπτική γωνία μπορεί να οριστεί σε διαφορετική κλίμακα ή γωνία.

Εισαγωγή εικόνας από αρχείο γραφικών

  1. Στην καρτέλα Εισαγωγή, επιλέξτε Εικόνα.

  2. Εντοπίστε το φάκελο που περιέχει την εικόνα που θέλετε να εισαγάγετε, κάντε κλικ στο αρχείο εικόνας και, στη συνέχεια, κάντε κλικ στην επιλογή "Άνοιγμα".

    Συμβουλή: Μπορείτε επίσης να ανοίξετε αρχεία γραφικών από την καρτέλα "Αρχείο". Στην καρτέλα Αρχείο, επιλέξτε Άνοιγμα. Στη λίστα "Αρχεία τύπου", κάντε κλικ στη μορφή αρχείου γραφικών που θέλετε και, στη συνέχεια, εντοπίστε το αρχείο. Επιλέξτε Άνοιγμα. Τα περισσότερα αρχεία που εισάγετε σε σχέδια του Visio ως εικόνες γραφικών εμφανίζονται ως μετα-αρχεία. Ωστόσο, τα αρχεία bitmap, όπως .dib, .bmp, .pcx και άλλα, παραμένουν bitmap στο σχέδιο του Visio.

Εισαγωγή εικόνων clip art

  1. Στην καρτέλα "Εισαγωγή", κάντε κλικ στην επιλογή "Εικόνες Clip Art".

  2. Στο παράθυρο εργασιών "Εικόνες Clip Art", στο πλαίσιο "Αναζήτηση για", πληκτρολογήστε μια λέξη ή φράση που περιγράφει τις εικόνες clip art που θέλετε.

  3. Κάντε κλικ στο κουμπί Μετάβαση.

    Όταν κάνετε αναζήτηση για εικόνες clip art και εικόνες στο Internet, θα οδηγηθείτε στο Bing. Είστε υπεύθυνοι για την τήρηση των πνευματικών δικαιωμάτων και το φίλτρο άδειας χρήσης στο Bing μπορεί να σας βοηθήσει να επιλέξετε τις εικόνες που θα χρησιμοποιήσετε.

  4. Στη λίστα αποτελεσμάτων, κάντε κλικ στην εικόνα clip art για να την εισαγάγετε.

Αρχή της σελίδας

Εισαγωγή αρχείου γραφικών για την έναρξη ενός νέου σχεδίου του Visio

Μπορείτε να εισαγάγετε αρχεία γραφικών διαφορετικών μορφών για να ξεκινήσετε ένα νέο σχέδιο του Visio χρησιμοποιώντας την εντολή "Άνοιγμα" στο μενού "Αρχείο".

Υποστηρίζονται οι ακόλουθες μορφές αρχείων γραφικών:

  • Μορφή αρχείου σχεδίου AutoCAD (.dwg, .dxf)

  • Συμπιεσμένο βελτιωμένο μετα-αρχείο (.emz)

  • Βελτιωμένο μετα-αρχείο (.emf)

  • Graphics Interchange Format (GIF)

  • JPEG File Interchange Format (.jpg)

  • Portable Network Graphics (.png)

  • Σχέδιο ανυσματικών γραφικών με δυνατότητα κλιμάκωσης (.svg, .svgz)

  • Μορφή αρχείου εικόνας ετικέτας (.tif, .tiff)

  • Windows Bitmap (.bmp, .dib)

  • Μετα-αρχείο των Windows (.wmf)

Σημείωση: Οι μορφές αρχείων μπορεί να διαφέρουν λίγο μεταξύ των εκδόσεων γλώσσας. Ενδέχεται να μην έχετε ακριβώς τα ίδια αποτελέσματα εάν εισαγάγετε αρχεία που έχουν δημιουργηθεί σε διαφορετικές εκδόσεις γλώσσας.

  1. Στο μενού Αρχείο, κάντε κλικ στην επιλογή Άνοιγμα.

  2. Στο πλαίσιο "Αρχεία τύπου", κάντε κλικ στη μορφή αρχείου του αρχείου που θέλετε να εισαγάγετε.

    Εάν δεν βλέπετε τη μορφή αρχείου στη λίστα, το Visio δεν έχει φίλτρο αρχείου για αυτήν τη μορφή. Δοκιμάστε να αποθηκεύσετε το έγγραφο σε μορφή που μπορεί να ανοίξει το Visio.

  3. Επιλέξτε το αρχείο και κάντε κλικ στην επιλογή Άνοιγμα.

Αρχή της σελίδας

Εισαγωγή αρχείου γραφικών σε υπάρχον σχέδιο του Visio

Μπορείτε να εισαγάγετε σχέδια, εικόνες και εικόνες clip art AutoCAD σε ένα υπάρχον σχέδιο του Visio, χρησιμοποιώντας εντολές στο μενού "Εισαγωγή".

Εισαγωγή σχεδίου AutoCAD

  1. Στο μενού Εισαγωγή, κάντε κλικ στην επιλογή Σχέδιο CAD.

  2. Εντοπίστε το αρχείο CAD και κάντε κλικ στο κουμπί Άνοιγμα.

  3. Για να αποδεχτείτε τις προεπιλεγμένες ρυθμίσεις σχεδίου CAD, κάντε κλικ στο κουμπί OK.

    Σημείωση: Οι προεπιλεγμένες ρυθμίσεις σχεδίασης CAD έχουν σχεδιαστεί για να εξασφαλίζουν βέλτιστα αποτελέσματα κατά την εισαγωγή ενός σχεδίου CAD. Είναι καλύτερα να αποφύγετε την προσαρμογή των προεπιλεγμένων ρυθμίσεων, εκτός εάν έχετε υπόψη έναν συγκεκριμένο στόχο.

Όταν εισάγετε ένα σχέδιο σε μορφή AutoCAD DWG ή DXF, εισάγετε την τελευταία αποθηκευμένη χωρική προβολή του σχεδίου CAD. Ένα σχέδιο CAD μπορεί να έχει αποθηκευτεί σε χώρο μοντέλου ή σε χώρο χαρτιού.

  • Χώρος μοντέλου     είναι ο κύριος χώρος εργασίας σχεδίασης στον οποίο οι πρόχειροι CAD δημιουργούν σχέδια.

  • Χώρος χαρτιού     είναι ένας χώρος εργασίας που είναι ανάλογος με ένα φύλλο χαρτιού, στον οποίο οι πρόχειροι CAD μπορούν να τακτοποιήσουν διαφορετικές προβολές του σχεδίου.

Η παρακάτω εικόνα δείχνει ένα σχέδιο DWG αποθηκευμένο σε χώρο σελίδας.

Ένα σχέδιο CAD έχει αποθηκευτεί σε χώρο σελίδας που εμφανίζει δύο προβολές της ίδιας κάτοψης

Το σχέδιο περιέχει δύο ορθογώνιες οπτικές γωνίες. Μια οπτική γωνία είναι ένα παράθυρο στο τρισδιάστατο σχέδιο CAD. Κάθε οπτική γωνία μπορεί να οριστεί σε διαφορετική κλίμακα ή γωνία.

Εισαγωγή εικόνας από αρχείο γραφικών

  1. Στο μενού "Εισαγωγή", τοποθετήστε το δείκτη του ποντικιού στην επιλογή "Εικόνα"και, στη συνέχεια, κάντε κλικ στην επιλογή "Από αρχείο".

  2. Εντοπίστε το φάκελο που περιέχει την εικόνα που θέλετε να εισαγάγετε, κάντε κλικ στο αρχείο εικόνας και, στη συνέχεια, κάντε κλικ στην επιλογή "Άνοιγμα".

    Συμβουλή: Μπορείτε επίσης να ανοίξετε αρχεία γραφικών από το μενού "Αρχείο". Στο μενού Αρχείο, κάντε κλικ στην επιλογή Άνοιγμα. Στη λίστα "Αρχεία τύπου", κάντε κλικ στη μορφή αρχείου γραφικών που θέλετε και, στη συνέχεια, εντοπίστε το αρχείο. Επιλέξτε Άνοιγμα. Τα περισσότερα αρχεία που εισάγετε σε σχέδια του Visio ως εικόνες γραφικών εμφανίζονται ως μετα-αρχεία. Ωστόσο, τα αρχεία bitmap, όπως .dib, .bmp, .pcx και άλλα, παραμένουν bitmap στο σχέδιο του Visio.

Εισαγωγή εικόνων clip art

  1. Στο μενού "Εισαγωγή", τοποθετήστε το δείκτη του ποντικιού στην επιλογή "Εικόνα"και, στη συνέχεια, κάντε κλικ στην επιλογή "Εικόνες Clip Art".

  2. Στο παράθυρο εργασιών "Εικόνες Clip Art", στο πλαίσιο "Αναζήτηση για", πληκτρολογήστε μια λέξη ή φράση που περιγράφει τις εικόνες clip art που θέλετε.

  3. Κάντε κλικ στο κουμπί Μετάβαση.

    Όταν κάνετε αναζήτηση για εικόνες clip art και εικόνες στο Internet, θα οδηγηθείτε στο Bing. Είστε υπεύθυνοι για την τήρηση των πνευματικών δικαιωμάτων και το φίλτρο άδειας χρήσης στο Bing μπορεί να σας βοηθήσει να επιλέξετε τις εικόνες που θα χρησιμοποιήσετε.

  4. Στη λίστα αποτελεσμάτων, κάντε κλικ στην εικόνα clip art για να την εισαγάγετε.

Αρχή της σελίδας

Χρειάζεστε περισσότερη βοήθεια;

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Συμμετοχή στο Microsoft Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Πόσο ικανοποιημένοι είστε με την ποιότητα της μετάφρασης;
Τι επηρέασε την εμπειρία σας;

Σας ευχαριστούμε για τα σχόλιά σας!

×