Εισαγωγή εικόνων σε διάγραμμα Visio

Εισαγωγή εικόνων σε διάγραμμα Visio

Μπορείτε να εισαγάγετε τους περισσότερους τύπους αρχείων εικόνας σε ένα Visio διάγραμμα. Εμφανίζονται ως κανονικές εικόνες, αλλά δεν έχουν ορισμένες δυνατότητες που έχουν Visio σχήματα, όπως σημεία σύνδεσης (παρόλο που μπορείτε να τα συνδέσετε σε άλλα σχήματα χρησιμοποιώντας μια γραμμή σύνδεσης).

  1. Στην καρτέλα Εισαγωγή, στην ομάδα Απεικονίσεις, κάντε κλικ στην επιλογή Εικόνες ή στην επιλογή Εικόνες στο Internet.

    Όταν χρησιμοποιείτε εικόνες ή εικόνες clip art από το Bing, είστε υπεύθυνοι για την τήρηση των πνευματικών δικαιωμάτων και το φίλτρο άδειας χρήσης στο Bing μπορεί να σας βοηθήσει να επιλέξετε τις εικόνες που θα χρησιμοποιήσετε.

  2. Εντοπίστε την εικόνα που θέλετε να εισαγάγετε, κάντε κλικ στο αρχείο εικόνας και, στη συνέχεια, κάντε κλικ στην επιλογή Άνοιγμα (εάν η εικόνα είναι στον υπολογιστή σας) ή Εισαγωγή (εάν η εικόνα είναι στο Internet).

    Ορισμένα αρχεία που εισάγετε σε σχέδια του Visio ως εικόνες γραφικών εμφανίζονται ως μετα-αρχεία. Ωστόσο, τα αρχεία bitmap, όπως. bmp,. jpg,. PCX και ούτω καθεξής, παραμένουν bitmap στο σχέδιο του Visio.

Μπορείτε να βρείτε και να εισαγάγετε μια εικόνα από την τοπική συσκευή σας ή από μια προέλευση στο Internet. Για παράδειγμα, μπορείτε να προσθέσετε ένα επίσημο λογότυπο εταιρείας σε έναν τοπικό φάκελο σε ένα διάγραμμα δικτύου ή να αναζητήσετε μια εικόνα στο Web για να προσθέσετε χρώμα και ενδιαφέρον σε ένα διάγραμμα επαγγελματικού χάρτη πορείας. Υποστηρίζονται πολλές μορφές αρχείων. Κάθε εικόνα μπορεί να είναι έως 6 MB σε μέγεθος.

Εισαγωγή εικόνων στο Internet με χρήση της αναζήτησης Bing.

Προσθήκη εικόνας από τη συσκευή σας

  1. Ανοίξτε το διάγραμμα για επεξεργασία.

  2. Στην κορδέλα, επιλέξτε εισαγωγή > εικόνων Εικονίδιο εισαγωγής εικόνας από τη συσκευή σας .

  3. Στο παράθυρο διαλόγου Εισαγωγή αρχείου , κάντε κλικ στην επιλογή επιλογή αρχείου, εντοπίστε μια εικόνα και, στη συνέχεια, επιλέξτε Άνοιγμα.

    Η εικόνα προστίθεται στο διάγραμμα. Μπορείτε να τη σύρετε σε άλλη θέση.

Προσθήκη εικόνας από το Web

  1. Ανοίξτε το διάγραμμα για επεξεργασία.

  2. Στην κορδέλα, επιλέξτε εισαγωγή > εικόνων στο Internet Εικονίδιο εισαγωγής εικόνας από το web .

    Όταν χρησιμοποιείτε εικόνες ή εικόνες clip art από το Bing, είστε υπεύθυνοι για την τήρηση των πνευματικών δικαιωμάτων και το φίλτρο άδειας χρήσης στο Bing μπορεί να σας βοηθήσει να επιλέξετε τις εικόνες που θα χρησιμοποιήσετε.

  3. Στο παράθυρο αναζήτησης του Bing, εισαγάγετε έναν όρο αναζήτησης για να εντοπίσετε μια εικόνα ή κάντε κλικ σε μια κατηγορία για αναζήτηση.

  4. Επιλέξτε την εικόνα που θέλετε και, στη συνέχεια, επιλέξτε Εισαγωγή.

    Η εικόνα προστίθεται στο διάγραμμα. Μπορείτε να τη σύρετε σε άλλη θέση.

Τροποποίηση εικόνας

Μετά την εισαγωγή μιας εικόνας, μπορείτε να κάνετε τις απαραίτητες αλλαγές.

  1. Ανοίξτε το διάγραμμα για επεξεργασία.

  2. Επιλέξτε την εικόνα.

  3. Κάντε ένα ή περισσότερα από τα εξής:

    • Κάντε μετακίνηση, αλλαγή μεγέθους, αποκοπή, αντιγραφή και επικόλληση της εικόνας με τον ίδιο τρόπο όπως για ένα σχήμα. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα επιλογή, αντιγραφή και μετακίνηση σχημάτων στο Visio για το Web.

    • Για να αλλάξετε το μέγεθος, σύρετε μία από τις λαβές επιλογής που εμφανίζονται στις πλευρές και στις γωνίες. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα αλλαγή του μεγέθους, της περιστροφής και της σειράς ενός σχήματος στο Visio για το Web.

      Δείγμα εικόνας
    • Μπορείτε να προσθέσετε ένα περίγραμμα στην εικόνα. Πρώτα, βεβαιωθείτε ότι είναι επιλεγμένη η εικόνα. Στη συνέχεια, στην καρτέλα εικόνα της κορδέλας, επιλέξτε το βέλος προς τα κάτω δίπλα στο πλαίσιο Το κουμπί "Περίγραμμα σχήματος". διάρθρωσης σχήματος και, στη συνέχεια, επιλέξτε ένα χρώμα και ένα πάχος ή στυλ.

    • Για να περιστρέψετε την εικόνα, επιλέξτε εικόνα> Περιστροφή Το κουμπί περιστροφή. και, στη συνέχεια, επιλέξτε Περιστροφή δεξιά 90 ° ή Περιστροφή αριστερά 90 °. Μπορείτε επίσης να σύρετε τη λαβή περιστροφής Η λαβή περιστροφής στην εικόνα προς την κατεύθυνση που θέλετε να περιστρέψετε την εικόνα.

    • Για να στείλετε την εικόνα προς τα εμπρός ή προς τα πίσω, επιλέξτε την καρτέλα εικόνα και, στη συνέχεια, επιλέξτε προώθηση ή προς τα πίσω Τα κουμπιά "Εμπρός" και "πίσω". και, στη συνέχεια, επιλέξτε ένα από τα " Φέρτε. .." ή " Αποστολή".. . επιλογές.

    • Για να προσθέσετε εναλλακτικό κείμενο στην εικόνα, επιλέξτε την εικόνα και, στη συνέχεια, επιλέξτε εικόνα > εναλλακτικό κείμενο Το κουμπί "εναλλακτικό κείμενο". .

Εισαγωγή εικόνας από αρχείο γραφικών

  1. Στο μενού Εισαγωγή , τοποθετήστε το δείκτη του ποντικιού στην επιλογή εικόνακαι, στη συνέχεια, κάντε κλικ στην επιλογή από αρχείο.

  2. Εντοπίστε το φάκελο που περιέχει την εικόνα που θέλετε να εισαγάγετε, κάντε κλικ στο αρχείο εικόνας και, στη συνέχεια, κάντε κλικ στην επιλογή Άνοιγμα.

    Συμβουλή: Μπορείτε επίσης να ανοίξετε αρχεία γραφικών από το μενού " αρχείο ". Στο μενού Αρχείο, κάντε κλικ στην επιλογή Άνοιγμα. Στη λίστα αρχεία τύπου , κάντε κλικ στη μορφή αρχείου γραφικών που θέλετε και, στη συνέχεια, εντοπίστε το αρχείο. Επιλέξτε Άνοιγμα. Τα περισσότερα αρχεία που εισάγετε σε σχέδια του Visio ως εικόνες γραφικών εμφανίζονται ως μετα-αρχεία. Ωστόσο, τα αρχεία bitmap, όπως. dib,. bmp,. PCX και ούτω καθεξής, παραμένουν bitmap στο σχέδιο του Visio.

Εισαγωγή εικόνας απευθείας από σαρωτή ή ψηφιακή φωτογραφική μηχανή

  1. Ρυθμίστε την εικόνα στο σαρωτή ή την ψηφιακή φωτογραφική μηχανή.

  2. Στο μενού Εισαγωγή , τοποθετήστε το δείκτη του ποντικιού στην επιλογή εικόνακαι, στη συνέχεια, κάντε κλικ στην επιλογή από σαρωτή ή κάμερα.

  3. Εάν έχετε συνδέσει περισσότερους από έναν σαρωτές ή κάμερες στον υπολογιστή σας, στην περιοχή συσκευή Επιλέξτε αυτήν που θέλετε να χρησιμοποιήσετε.

  4. Κάντε ένα από τα εξής:

    • Εάν χρησιμοποιείτε ένα σαρωτή και θέλετε να χρησιμοποιήσετε τις προεπιλεγμένες ρυθμίσεις για να σαρώσετε την εικόνα σας, κάντε κλικ στην επιλογή ποιότητα Web (για σχέδια στην οθόνη) ή στην ποιότητα εκτύπωσης (για τα εκτυπωμένα σχέδια) και, στη συνέχεια, κάντε κλικ στην επιλογή Εισαγωγή.

      Σημείωση: Το κουμπί " Εισαγωγή " μπορεί να μην είναι διαθέσιμο σε ορισμένους σαρωτές, επειδή το λογισμικό του σαρωτή δεν υποστηρίζει την αυτόματη σάρωση. Σε αυτές τις περιπτώσεις, χρησιμοποιήστε το κουμπί Προσαρμοσμένη εισαγωγή αντί για αυτό.

    • Εάν χρησιμοποιείτε ψηφιακή φωτογραφική μηχανή ή εάν θέλετε να αλλάξετε τις ρυθμίσεις του σαρωτή, κάντε κλικ στην επιλογή Προσαρμοσμένη εισαγωγή. Ακολουθήστε τις οδηγίες για την κάμερα ή το σαρωτή που χρησιμοποιείτε.

Δείτε επίσης

Βίντεο: εισαγωγή εικόνων στο Visio

Βοήθεια Visio για το Web

Προβολή, δημιουργία και επεξεργασία ενός διαγράμματος στο Visio για το Web

Σημείωση:  Αυτή η σελίδα έχει μεταφραστεί μέσω αυτοματοποιημένης διαδικασίας και ενδεχομένως να περιέχει γραμματικά λάθη και ανακρίβειες. Ο σκοπός μας είναι αυτό το περιεχόμενο να σας φανεί χρήσιμο. Μπορείτε να μας πείτε εάν σας βοήθησαν αυτές οι πληροφορίες; Εδώ θα βρείτε το άρθρο στα Αγγλικά για να το συμβουλεύεστε.

Χρειάζεστε περισσότερη βοήθεια;

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×