Εύρεση και μεταφορά Outlook αρχείων δεδομένων από έναν υπολογιστή σε έναν άλλο

Outlook αποθηκεύει τις πληροφορίες δημιουργίας αντιγράφων ασφαλείας σε διάφορες θέσεις. Ανάλογα με τον τύπο του λογαριασμού που έχετε, μπορείτε να δημιουργήσετε αντίγραφα ασφαλείας των μηνυμάτων ηλεκτρονικού ταχυδρομείου, του προσωπικού σας βιβλίου διευθύνσεων, των ρυθμίσεων του παραθύρου περιήγησης, των υπογραφών, των προτύπων και πολλών άλλων.

Εάν χρησιμοποιείτε ένα λογαριασμό Microsoft Exchange, Microsoft 365 ή Outlook.com, τα μηνύματα ηλεκτρονικού ταχυδρομείου σας δημιουργούνται αντίγραφα ασφαλείας στο διακομιστή ηλεκτρονικού ταχυδρομείου σας. Στις περισσότερες περιπτώσεις, δεν θα έχετε αρχείο προσωπικών φακέλων (.pst) για αυτούς τους τύπους λογαριασμών.

Για να προβάλετε ορισμένα από τα αρχεία αντιγράφων ασφαλείας για Outlook, θα πρέπει να επανεμφανίσετε τους φακέλους συστήματος και τις επεκτάσεις ονόματος αρχείου. Για πληροφορίες σχετικά με τον τρόπο εκτέλεσης αυτής της εργασίας, ανατρέξτε στο θέμα Τρόπος επανεμφάνισης φακέλων και επεκτάσεων ονομάτων αρχείων.

Αντίγραφα ασφαλείας για λογαριασμούς Microsoft 365, Exchange ή Outlook.com

Για λογαριασμούς Microsoft 365, λογαριασμούς Exchange ή Outlook.com, Hotmail.com ή λογαριασμούς Live.com στους οποίος δεν έχει πρόσβαση το POP ή το IMAP, δεν θα έχετε αρχείο προσωπικών φακέλων (.pst). Μπορεί να έχετε ένα αρχείο Φάκελοι χωρίς σύνδεση (.ost), αλλά αυτό το αρχείο δημιουργείται ξανά αυτόματα από Outlook όταν προσθέτετε έναν νέο λογαριασμό ηλεκτρονικού ταχυδρομείου. Δεν μπορείτε να μετακινήσετε αυτό το αρχείο από έναν υπολογιστή σε έναν άλλο.

Για λογαριασμούς Microsoft 365, λογαριασμούς Exchange ή Outlook.com, Hotmail.com ή λογαριασμούς Live.com στους οποίους δεν έχει πρόσβαση το POP ή το IMAP, οι ακόλουθες πληροφορίες μπορούν να μεταφερθούν από τον έναν υπολογιστή στον άλλο.

Μπορείτε να βρείτε αυτές τις ρυθμίσεις σε μία από τις ακόλουθες θέσεις:

  • μονάδα    δίσκου Windows 10:\Χρήστες\<όνομα_χρήστη>\AppData\Roaming\Microsoft\Outlook\profile name.xml

  • Παλαιότερες εκδόσεις του Windows    μονάδα_δίσκου:\Έγγραφα και Ρυθμίσεις\χρήστης\Δεδομένα Εφαρμογών\Microsoft\Outlook\προφίλ name.xml

Μπορείτε να βρείτε το αρχείο Outlprnt σε μία από τις ακόλουθες θέσεις:

  • μονάδα_δίσκου    Windows 10:\Χρήστες\<όνομα_χρήστη>\AppData\Roaming\Microsoft\Outlook\Outlprnt

  • Παλαιότερες εκδόσεις του Windows    μονάδα_δίσκου:\Έγγραφα και Ρυθμίσεις\χρήστης\Δεδομένα Εφαρμογών\Microsoft\Outlook\Outlprnt

Μπορείτε να βρείτε τα διάφορα αρχεία που αποτελούν τις Outlook υπογραφές σας σε μία από τις ακόλουθες θέσεις:

  • μονάδα_δίσκου    Windows 10:\Χρήστες\<όνομα_χρήστη>\AppData\Roaming\Microsoft\Signatures

  • Παλαιότερες εκδόσεις του Windows    μονάδα_δίσκου:\Έγγραφα και Ρυθμίσεις\χρήστης\Δεδομένα Εφαρμογών\Microsoft\Signatures

Το επιστολόχαρτο μπορεί να αποθηκευτεί σε δύο διαφορετικές θέσεις ανάλογα με το εάν έχετε εγκατεστημένη την έκδοση 32 bit ή 64 bit του Outlook. Μπορείτε να βρείτε τα διάφορα αρχεία που απαρτίζουν το επιστολόχαρτο Outlook σε μία από τις ακόλουθες θέσεις:

  • Όλες οι εκδόσεις του Windows    μονάδα_δίσκου:\Αρχεία εφαρμογών\Common Files\Microsoft Shared\Stationery

  • Όλες οι εκδόσεις του Windows    μονάδα_δίσκου:\Αρχεία εφαρμογών (x86)\Common Files\ Microsoft Shared\Stationery

Μπορείτε να βρείτε τα διάφορα αρχεία που αποτελούν τις προσαρμοσμένες φόρμες Outlook σε μία από τις ακόλουθες θέσεις:

  • μονάδα    δίσκου Windows 10:\Χρήστες\<όνομα_χρήστη>\AppData\Local\Microsoft\Forms

  • Παλαιότερες εκδόσεις του Windows    μονάδα_δίσκου:\Έγγραφα και Ρυθμίσεις\χρήστης\Τοπικές Ρυθμίσεις\Δεδομένα Εφαρμογών\Microsoft\Forms

Τα αρχεία προσαρμοσμένου λεξικού αποθηκεύονται σε μία από τις δύο θέσεις:

  • μονάδα    δίσκου Windows 10:\Χρήστες\<όνομα χρήστη>\AppData\Roaming\Microsoft\UProof

  • Παλαιότερες εκδόσεις του Windows    μονάδα_δίσκου:\Έγγραφα και Ρυθμίσεις\χρήστης\Δεδομένα Εφαρμογών\Microsoft\UProof

Όλα τα πρότυπα Outlook που έχετε δημιουργήσει αποθηκεύονται σε μία από τις δύο θέσεις. Τα πρότυπα θα έχουν επέκταση .oft.

  • μονάδα    δίσκου Windows 10:\Χρήστες\<όνομα_χρήστη>\AppData\Roaming\Microsoft\Templates

  • Παλαιότερες εκδόσεις του Windows    μονάδα_δίσκου:\Έγγραφα και Ρυθμίσεις\χρήστης\Δεδομένα Εφαρμογών\Microsoft\Templates

Οι ρυθμίσεις αποστολής και λήψης περιλαμβάνουν τους λογαριασμούς που ελέγχονται με ποια συχνότητα. Μπορείτε να βρείτε το αρχείο ρυθμίσεων αποστολής και λήψης σε μία από τις ακόλουθες θέσεις. Το αρχείο θα έχει επέκταση .srs.

  • Windows 10    μονάδα_δίσκου:\Χρήστες\<όνομα_χρήστη>\AppData\Roaming\Microsoft\Outlook

  • Παλαιότερες εκδόσεις του Windows    μονάδα_δίσκου:\Έγγραφα και Ρυθμίσεις\χρήστης\Δεδομένα Εφαρμογών\Microsoft\Outlook

Πληροφορίες ηλεκτρονικού ταχυδρομείου, ημερολογίου, επαφών και εργασιών για λογαριασμούς POP και IMAP

Εάν έχετε ένα λογαριασμό POP ή IMAP, όλες οι πληροφορίες σας είναι ήδη αποθηκευμένες σε ένα αρχείο προσωπικών φακέλων (.pst). Μπορείτε να μετακινήσετε αυτό το αρχείο σε ένα νέο υπολογιστή και να διατηρήσετε τις πληροφορίες σας. Η μετακίνηση ενός αρχείου .pst από έναν υπολογιστή σε έναν άλλο δεν μεταφέρει τις ρυθμίσεις του λογαριασμού ηλεκτρονικού ταχυδρομείου σας. Εάν θέλετε να ρυθμίσετε Outlook σε νέο υπολογιστή, αντιγράψτε το αρχείο .pst από τον παλιό υπολογιστή και, στη συνέχεια, ρυθμίστε το λογαριασμό ηλεκτρονικού ταχυδρομείου στο νέο υπολογιστή σας. Στη συνέχεια, μπορείτε να ανοίξετε το αρχείο .pst από το νέο υπολογιστή.

Η θέση του αρχείου .pst εξαρτάται από την έκδοση του Outlook, την έκδοση του Windows που διαθέτετε και τον τρόπο με τον οποίο ρυθμίζετε το λογαριασμό σας ή δημιουργείτε το αρχείο .pst. Μπορείτε να βρείτε το αρχείο .pst σε μία από τις ακόλουθες θέσεις:

  • μονάδα_δίσκου    Windows 10:\Χρήστες\<όνομα_χρήστη>\AppData\Local\Microsoft\Outlook

  • μονάδα_δίσκου    Windows 10:\Χρήστες\<όνομα_χρήστη>\Roaming\Local\Microsoft\Outlook

  • Παλαιότερες εκδόσεις της    μονάδας δίσκου Windows:\Έγγραφα και Ρυθμίσεις\<όνομα_χρήστη>\Τοπικές Ρυθμίσεις\Δεδομένα Εφαρμογών\Microsoft\Outlook

Συμβουλή: Εάν το Αρχείο δεδομένων του Outlook (.pst) γίνει μεγάλο, μπορεί να επιβραδύνει τον συγχρονισμό του OneDrive και μπορεί να εμφανίσει την ένδειξη "Επεξεργασία αλλαγών" ή "Ένα αρχείο χρησιμοποιείται". Μάθετε πώς μπορείτε να καταργήσετε ένα αρχείο δεδομένων .pst Outlook από OneDrive.

Σημαντικό:  Το Office 2010 δεν υποστηρίζεται πλέον. Κάντε αναβάθμιση σε Microsoft 365 για να εργαστείτε οπουδήποτε από οποιαδήποτε συσκευή και συνεχίστε να λαμβάνετε υποστήριξη.

Αναβάθμιση τώρα

Σημείωση: Η διαμόρφωσή σας ενδέχεται να μην περιλαμβάνει όλα αυτά τα αρχεία, καθώς ορισμένα δημιουργούνται μόνο όταν προσαρμόζετε δυνατότητες του Outlook.

Δεν μπορείτε να βρείτε τους φακέλους;

Ορισμένοι από τους φακέλους μπορεί να είναι κρυφοί. Για να εμφανίσετε κρυφούς φακέλους στα Windows, κάντε τα εξής:

  1. Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, κάντε κλικ στην επιλογή Πίνακας Ελέγχου.

  2. Ανοίξτε το στοιχείο Επιλογές φακέλων.

    Για να εντοπίσετε το παράθυρο Επιλογές φακέλων, στο πλαίσιο αναζήτησης στο επάνω μέρος του παραθύρου, πληκτρολογήστε Επιλογές φακέλων. Στον Πίνακα Ελέγχου για τα Windows XP, πληκτρολογήστε Επιλογές φακέλων στο πλαίσιο Διεύθυνση.

  3. Στην καρτέλα Προβολή, στην περιοχή Ρυθμίσεις για προχωρημένους, στην ενότητα Αρχεία και φάκελοι, στην περιοχή Κρυφά αρχεία και φάκελοι, επιλέξτε το στοιχείο Εμφάνιση κρυφών αρχείων και φακέλων.

Αρχείο δεδομένων του Outlook (.pst)

Τα αρχεία δεδομένων του Outlook (.pst) περιέχουν τα μηνύματα ηλεκτρονικού ταχυδρομείου, τα ημερολόγια, τις επαφές, τις εργασίες και τις σημειώσεις σας. Για να εργαστείτε με τα στοιχεία ενός αρχείου .pst, πρέπει να χρησιμοποιείτε το Outlook.

Όταν αρχειοθετείτε πληροφορίες του Outlook, τα στοιχεία αποθηκεύονται σε αρχεία .pst.

Σημειώσεις: 

  • Οι λογαριασμοί του Microsoft Exchange Server αποθηκεύουν τις πληροφορίες σας στο διακομιστή αλληλογραφίας. Για να χρησιμοποιήσετε την Κατάσταση λειτουργίας Cached Exchange ή για να εργαστείτε χωρίς σύνδεση, αντίγραφα των στοιχείων σας αποθηκεύονται σε ένα αρχείο δεδομένων του Outlook χωρίς σύνδεση (.ost). Ανατρέξτε στην ενότητα "Αρχεία δεδομένων του Outlook (.ost)" για περισσότερες πληροφορίες. Επίσης, ορισμένοι οργανισμοί επιτρέπουν την εξαγωγή ή την αρχειοθέτηση των στοιχείων σας σε ένα αρχείο .pst.

  • Η μετακίνηση ενός αρχείου .pst σε ένα κοινόχρηστο στοιχείο δικτύου δεν υποστηρίζεται. Για περισσότερες πληροφορίες, κάντε κλικ στον αριθμό του άρθρου παρακάτω για να προβάλετε το άρθρο στη Γνωσιακή βάση της Microsoft:
    297019αρχεία φακέλων "Προσωπικά" δεν υποστηρίζονται μέσω LAN ή μέσω σύνδεσης WAN

Πώς μπορείτε να προσδιορίσετε το όνομα και τη θέση του αρχείου προσωπικών φακέλων

Microsoft Outlook 2010

  1. Στο Outlook 2010, κάντε κλικ στην καρτέλα Αρχείο στην κορδέλα και, στη συνέχεια, κάντε κλικ στην καρτέλα Πληροφορίες στο μενού.

  2. Επιλέξτε το στοιχείο Ρυθμίσεις λογαριασμού και, στη συνέχεια, κάντε κλικ στην επιλογή Ρυθμίσεις λογαριασμού.

  3. Κάντε κλικ στην επιλογήΑρχείαδεδομένων.

  4. Σημειώστε τη διαδρομή και το όνομα αρχείου του αρχείου .pst. Για παράδειγμα, η διαδρομή C:\Exchange\Mailbox.pst υποδεικνύει ένα αρχείο .pst που ονομάζεται Mailbox.pst και βρίσκεται στο φάκελο Exchange στη μονάδα δίσκου C.

Τα αρχεία δεδομένων του Outlook (.pst) που δημιουργούνται με χρήση του Outlook 2010 αποθηκεύονται στον υπολογιστή σας στο φάκελο Έγγραφα\Αρχεία του Outlook. Εάν χρησιμοποιείτε Windows XP, αυτά τα αρχεία δημιουργούνται στο φάκελο Τα έγγραφά μου\Αρχεία του Outlook.

Συμβουλή: Εάν το Αρχείο δεδομένων του Outlook (.pst) γίνει μεγάλο, μπορεί να επιβραδύνει τον συγχρονισμό του OneDrive και μπορεί να εμφανίσει την ένδειξη "Επεξεργασία αλλαγών" ή "Ένα αρχείο χρησιμοποιείται". Μάθετε πώς μπορείτε να καταργήσετε ένα αρχείο δεδομένων .pst Outlook από OneDrive.

Εάν έχετε πραγματοποιήσει αναβάθμιση στο Outlook 2010 σε έναν υπολογιστή που διέθετε ήδη αρχεία δεδομένων που είχαν δημιουργηθεί σε προηγούμενες εκδόσεις του Outlook, αυτά τα αρχεία αποθηκεύονται σε διαφορετική θέση σε έναν κρυφό φάκελο.

Windows 7 και Windows Vista     μονάδα_δίσκου: \Χρήστες\χρήστης\AppData\Local\Microsoft\Outlook

Windows XP     μονάδα_δίσκου:\Έγγραφα και Ρυθμίσεις\χρήστης\Τοπικές ρυθμίσεις\Δεδομένα Εφαρμογών\Microsoft\Outlook

Συμβουλή: Για πληροφορίες σχετικά με τους κρυφούς φακέλους στα Windows, ανατρέξτε στη Βοήθεια και υποστήριξη των Windows.

Microsoft Office Outlook 2007

  1. Ξεκινήστε το Outlook.

  2. Στο μενού Εργαλεία, κάντε κλικ στην εντολή Επιλογές.

  3. Στην καρτέλα Ρύθμιση αλληλογραφίας, κάντε κλικ στο κουμπί Αρχεία δεδομένων.

  4. Σημειώστε τη διαδρομή και το όνομα αρχείου του αρχείου .pst. Για παράδειγμα, η διαδρομή C:\Exchange\Mailbox.pst υποδεικνύει ένα αρχείο .pst που ονομάζεται Mailbox.pst, το οποίο βρίσκεται στο φάκελο Exchange στη μονάδα δίσκου C.

5. Κάντε κλικ στο κουμπί Κλείσιμο,κάντε κλικ στο κουμπί OKκαι, στη συνέχεια, κάντε κλικ στην επιλογή Έξοδος και αποσύνδεση από το μενού Αρχείο για να κλείσετε Outlook.

Πώς να αντιγράψετε το αρχείο προσωπικών φακέλων

  1. Στο μενού Έναρξη, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Προγράμματα και, στη συνέχεια, κάντε κλικ στην επιλογή Windows Εξερεύνηση.

  2. Περιηγηθείτε στα αρχεία στη θέση του αρχείου .pst.

  3. Αντιγράψτε το αρχείο .pst στη θέση που θέλετε.

Για περισσότερες πληροφορίες σχετικά με τον τρόπο αντιγραφής ενός αρχείου ή φακέλου, ακολουθήστε τα παρακάτω βήματα:

  1. Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, κάντε κλικ στην επιλογή Βοήθεια.

  2. Κάντε κλικ στην καρτέλα Αναζήτηση και, στη συνέχεια, πληκτρολογήστε αντιγραφή.

  3. Στο πλαίσιο Επιλογή θέματος για εμφάνιση, κάντε κλικ στην επιλογή Αντιγραφή ή μετακίνηση ενός αρχείου ή φακέλου.

Πώς να κατευθύνετε Outlook στο νέο αρχείο προσωπικών φακέλων

Microsoft Outlook 2010

  1. Ανοίξτε Outlook 2010.

  2. Κάντε κλικ στην καρτέλα Αρχείο στην κορδέλα και, στη συνέχεια, κάντε κλικ στην καρτέλα Πληροφορίες του μενού.

  3. Κάντε κλικ στην καρτέλα Ρυθμίσεις λογαριασμών και, στη συνέχεια, κάντε ξανά κλικ στην επιλογή Ρυθμίσεις λογαριασμού.

  4. Στην καρτέλα Αρχεία δεδομένων, κάντε κλικ στην επιλογή Προσθήκη.

  5. Στην περιοχή Αποθήκευση ως τύπου, επιλέξτε Outlook αρχείο δεδομένων (*.pst).

  6. Βρείτε τη νέα θέση για το αρχείο .pst και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

  7. Επιλέξτε το αρχείο .pst και, στη συνέχεια, κάντε κλικ στην επιλογή Ορισμός ως προεπιλογής.

  8. Εάν αυτή είναι η προεπιλεγμένη θέση παράδοσης μηνυμάτων ηλεκτρονικού ταχυδρομείου, θα λάβετε το ακόλουθο μήνυμα:

Έχετε αλλάξει την προεπιλεγμένη θέση παράδοσης για το ηλεκτρονικό ταχυδρομείο σας. Αυτό θα αλλάξει τη θέση των εισερχομένων, του ημερολογίου και άλλων φακέλων σας. Αυτές οι αλλαγές θα τεθούν σε ισχύ την επόμενη φορά που θα ξεκινήσετε Outlook. 

9. Κάντε κλικ στο κουμπί OK.

10. Κάντε κλικ στο αρχείο .pst που έχει προσδιοριστεί στην ενότητα "Πώς μπορείτε να αναγνωρίσετε το όνομα και τη θέση του αρχείου του προσωπικού σας φακέλου" και, στη συνέχεια, κάντε κλικ στην επιλογή Κατάργηση για να καταργήσετε το τοπικό αρχείο .pst από το προφίλ σας. 

11. Κάντε κλικ στο κουμπί Ναι,κάντε κλικ στο κουμπί Κλείσιμοκαι, στη συνέχεια, κάντε κλικ στο κουμπί OK για να κλείσετε όλα τα παράθυρα διαλόγου. 

12. Στο μενού Αρχείο, κάντε κλικ στην επιλογή Έξοδος

13. Επανεκκινήστε το Outlook. 

Το προφίλ σας τώρα παραπέμπει στο αρχείο .pst στη νέα θέση. Outlook ανοίγει το νέο αρχείο .pst και μπορείτε πλέον να διαγράψετε το αρχείο .pst από την παλιά του θέση. 

Microsoft Office Outlook 2007

  1. Ανοίξτε το Outlook.

  2. Στο μενού Εργαλεία, κάντε κλικ στην εντολή Επιλογές.

  3. Στην καρτέλα Ρύθμιση αλληλογραφίας, κάντε κλικ στο κουμπί Λογαριασμοί ηλεκτρονικού ταχυδρομείου, ακόμα και αν δεν έχετε καθορίσει λογαριασμό ηλεκτρονικού ταχυδρομείου.

  4. Στην καρτέλα Αρχεία δεδομένων, κάντε κλικ στην επιλογή Προσθήκη.

  5. Κάντε κλικ Office Outlook αρχείο προσωπικών φακέλων (.pst)και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

  6. Βρείτε τη νέα θέση για το αρχείο .pst και, στη συνέχεια, κάντε κλικ στο κουμπί OK δύο φορές.

  7. Κάντε κλικ στο κουμπί Ορισμός ως προεπιλογής.

  8. Εάν αυτή είναι η προεπιλεγμένη θέση παράδοσης μηνυμάτων ηλεκτρονικού ταχυδρομείου, θα λάβετε το ακόλουθο μήνυμα:

Έχετε αλλάξει την προεπιλεγμένη θέση παράδοσης για το ηλεκτρονικό ταχυδρομείο σας. Αυτό θα αλλάξει τη θέση των εισερχομένων, του ημερολογίου και άλλων φακέλων σας. Αυτές οι αλλαγές θα τεθούν σε ισχύ την επόμενη φορά που θα ξεκινήσετε Outlook.

9. Κάντε κλικ στο κουμπί OK.

10. Κάντε κλικ στο αρχείο .pst που έχει προσδιοριστεί στην ενότητα "Πώς να αναγνωρίσετε το όνομα και τη θέση του αρχείου προσωπικού φακέλου" και, στη συνέχεια, κάντε κλικ στην επιλογή Κατάργηση για να καταργήσετε το τοπικό αρχείο .pst από το προφίλ σας.

11. Κάντε κλικ στο κουμπί Ναι,κάντε κλικ στο κουμπί Κλείσιμοκαι, στη συνέχεια, κάντε κλικ στο κουμπί OK για να κλείσετε όλα τα παράθυρα διαλόγου.

12. Στο μενού Αρχείο, κάντε κλικ στην επιλογή Έξοδος.

13. Επανεκκινήστε το Outlook.

Εάν το .pst είναι η προεπιλεγμένη θέση παράδοσης, θα λάβετε το ακόλουθο μήνυμα:

Η θέση στην οποία παραδίδονται τα μηνύματα έχει αλλάξει για αυτό το προφίλ χρήστη. Για να ολοκληρώσετε αυτή τη λειτουργία, ίσως χρειαστεί να αντιγράψετε τα περιεχόμενα των παλιών φακέλων Outlook στους νέους φακέλους Outlook. Για πληροφορίες σχετικά με τον τρόπο ολοκλήρωσης της αλλαγής της τοποθεσίας παράδοσης αλληλογραφίας, ανατρέξτε στο θέμα Βοήθεια του Microsoft Outlook. Ορισμένες από τις συντομεύσεις στη γραμμή Outlook ενδέχεται να μην λειτουργούν πλέον. Θέλετε Outlook να αναδημιουργήσει τις συντομεύσεις σας; Όλες οι συντομεύσεις που έχετε δημιουργήσει θα καταργηθούν.  

Επιλέξτε Ναι προκειμένου Outlook ενημερώσετε τις συντομεύσεις της γραμμής Outlook έτσι ώστε να κατευθύνουν στη νέα θέση του αρχείου .pst ή κάντε κλικ στο κουμπί Όχι για να αφήσετε τις συντομεύσεις για το αρχικό τοπικό αρχείο .pst. 

Το προφίλ σας τώρα παραπέμπει στο αρχείο .pst στη νέα θέση. Outlook ανοίγει το νέο αρχείο .pst και μπορείτε πλέον να διαγράψετε το αρχείο .pst από την παλιά του θέση. 

Αρχείο (.ost)

Το αρχείο .ost συγχρονίζεται με τα στοιχεία στο διακομιστή που εκτελεί το Exchange. Επειδή τα δεδομένα σας παραμένουν στο διακομιστή του Exchange, μπορείτε να δημιουργήσετε εκ νέου αυτό το αρχείο .ost στον νέο υπολογιστή σας χωρίς να χρειάζεται να δημιουργήσετε αντίγραφα ασφαλείας για το αρχείο .ost.

Windows 7 και Windows Vista     μονάδα_δίσκου: \Χρήστες\χρήστης\AppData\Local\Microsoft\Outlook

Windows XP     μονάδα_δίσκου:\Έγγραφα και Ρυθμίσεις\χρήστης\Τοπικές ρυθμίσεις\Δεδομένα Εφαρμογών\Microsoft\Outlook

Προσωπικό βιβλίο διευθύνσεων (.pab)

Windows 7 και Windows Vista     μονάδα_δίσκου: \Χρήστες\χρήστης\AppData\Local\Microsoft\Outlook

Windows XP     μονάδα_δίσκου:\Έγγραφα και Ρυθμίσεις\χρήστης\Τοπικές ρυθμίσεις\Δεδομένα Εφαρμογών\Microsoft\Outlook

Σημείωση: Τα προσωπικά βιβλία διευθύνσεων (.pab) δεν υποστηρίζονται στο Outlook 2010. Κατά την αναβάθμιση σε Outlook 2010, θα σας ζητηθεί να εισαγάγετε τυχόν αρχεία .pab στις "Επαφές". Εάν επιλέξετε να μην εισαγάγετε το αρχείο .pab κατά την πρώτη εκτέλεση του Outlook 2010, μπορείτε να το εισαγάγετε αργότερα, χρησιμοποιώντας την εντολή Εισαγωγή στην Προβολή Backstage του Microsoft Office.

Βιβλίο διευθύνσεων εκτός σύνδεσης (.oab)

Το βιβλίο διευθύνσεων εκτός σύνδεσης (.oab) χρησιμοποιείται από λογαριασμούς του Microsoft Exchange Server. Περιλαμβάνει πληροφορίες, όπως ονόματα, διευθύνσεις ηλεκτρονικού ταχυδρομείου, τίτλους και τοποθεσίες γραφείων, από την Καθολική λίστα διευθύνσεων (GAL) στο διακομιστή που εκτελεί το Exchange.

Δεν χρειάζεται να δημιουργείτε ή να επαναφέρετε αντίγραφα ασφαλείας αυτού του αρχείου. Αυτό το αρχείο δημιουργείται και ενημερώνεται αυτόματα.

Windows 7 και Windows Vista     μονάδα_δίσκου: \Χρήστες\χρήστης\AppData\Local\Microsoft\Outlook

Windows XP     μονάδα_δίσκου:\Έγγραφα και Ρυθμίσεις\χρήστης\Τοπικές ρυθμίσεις\Δεδομένα Εφαρμογών\Microsoft\Outlook

Ρυθμίσεις παραθύρου περιήγησης (.xml)

Αυτό το αρχείο περιλαμβάνει πληροφορίες σχετικά με τα περιεχόμενα που υπάρχουν στο Παράθυρο περιήγησης.

Windows 7 and Windows Vista     μονάδα_δίσκου: \Χρήστες\χρήστης\AppData\Local\Microsoft\Outlook

Windows XP     μονάδα_δίσκου:\Έγγραφα και Ρυθμίσεις\χρήστης\Δεδομένα Εφαρμογών\Microsoft\Outlook\όνομα_προφίλ.xml

Καταχωρημένες επεκτάσεις του Microsoft Exchange (.dat)

Windows 7 και Windows Vista     μονάδα_δίσκου: \Χρήστες\χρήστης\AppData\Local\Microsoft\Outlook

Windows XP     μονάδα_δίσκου:\Έγγραφα και Ρυθμίσεις\χρήστης\Τοπικές ρυθμίσεις\Δεδομένα Εφαρμογών\Microsoft\Outlook

Λίστα αυτόματης καταχώρησης επαφών του Outlook

Η λίστα Αυτόματης Καταχώρησης είναι μια δυνατότητα που εμφανίζει προτάσεις για ονόματα και διευθύνσεις ηλεκτρονικού ταχυδρομείου καθώς ξεκινάτε την πληκτρολόγησή τους. Αυτές οι προτάσεις είναι πιθανές αντιστοιχίσεις από μια λίστα με ονόματα και διευθύνσεις ηλεκτρονικού ταχυδρομείου από τα μηνύματα ηλεκτρονικού ταχυδρομείου που έχετε στείλει.

Στο Outlook 2007, το αρχείο λίστας αυτόματης καταχώρησης (.nk2) αποθηκεύεται στις ακόλουθες θέσεις:

Windows Vista    μονάδα δίσκου: \Χρήστες\χρήστης\AppData\Roaming\Microsoft\Outlook

Windows XP    μονάδα_δίσκου:\Έγγραφα και Ρυθμίσεις\όνομα_χρήστη\Δεδομένα Εφαρμογών\Microsoft\Outlook

Στο Outlook 2010, το αρχείο λίστας αυτόματης καταχώρησης (.nk2) έχει καταργηθεί. Οι καταχωρήσεις της λίστας αυτόματης καταχώρησης αποθηκεύονται πλέον στο γραμματοκιβώτιο του Microsoft Exchange Server ή στο αρχείο δεδομένων του Outlook (.pst) για το λογαριασμό σας.

Λογαριασμοί του Exchange Server

Εάν χρησιμοποιείτε ένα λογαριασμό του Exchange Server, η λίστα αυτόματης καταχώρησης είναι αποθηκευμένη στο γραμματοκιβώτιό σας, στο διακομιστή που εκτελεί το Exchange. Αυτό επιτρέπει τη χρήση της λίστας αυτόματης καταχώρησης από οποιονδήποτε υπολογιστή στον οποίο χρησιμοποιείτε το Outlook με το λογαριασμό που έχετε στο Exchange.

Πώς μπορώ να διαπιστώσω εάν διαθέτω λογαριασμό Microsoft Exchange Server;

Κάντε κλικ στην καρτέλα Αρχείο. Επιλέξτε το στοιχείο Ρυθμίσεις λογαριασμού και, στη συνέχεια, κάντε κλικ στην επιλογή Ρυθμίσεις λογαριασμού. Στην καρτέλα Ηλεκτρονικό ταχυδρομείο, η λίστα λογαριασμών περιλαμβάνει τον τύπο κάθε λογαριασμού.

Παράδειγμα λογαριασμού Exchange στο παράθυρο διαλόγου "Ρυθμίσεις λογαριασμού"

Λογαριασμοί POP3

Η λίστα αυτόματης καταχώρησης αποθηκεύεται στο αρχείο δεδομένων του Outlook (.pst). Ανατρέξτε στην ενότητα Εύρεση και μεταφορά Outlook αρχείων δεδομένων από έναν υπολογιστή σε έναν άλλο για πληροφορίες τοποθεσίας.

Λογαριασμοί IMAP και Outlook.com

Η λίστα αυτόματης καταχώρησης αποθηκεύεται στο αρχείο δεδομένων του Outlook (.pst). Τα αρχεία δεδομένων του Outlook (.pst) για αυτούς τους τύπους λογαριασμού διαφέρουν από τα άλλα αρχεία δεδομένων του Outlook (.pst) στο Outlook. Αυτά τα αρχεία χρησιμοποιούνται ως αντίγραφα των πληροφοριών που υπάρχουν στο διακομιστή ηλεκτρονικού ταχυδρομείου και δεν προορίζονται για μετακίνηση ή επαναφορά. Όταν ρυθμίζετε έναν λογαριασμό IMAP ή Outlook.com (πρώην Hotmail) σε ένα διαφορετικό προφίλ του Outlook ή σε άλλον υπολογιστή, δημιουργείται ένα νέο αρχείο δεδομένων του Outlook (.pst). Η λίστα αυτόματης καταχώρησης, επομένως, είναι αποκλειστική για τον υπολογιστή και το προφίλ όπου έχει ρυθμιστεί ο λογαριασμός και οι καταχωρήσεις δεν εμφανίζονται σε οποιοδήποτε άλλο προφίλ ή υπολογιστή που χρησιμοποιείτε.

Κανόνες (.rwz)

Windows 7 και Windows Vista     μονάδα_δίσκου:\Χρήστες\χρήστης\AppData\Roaming\Microsoft\Outlook

Windows XP     μονάδα_δίσκου:\Έγγραφα και Ρυθμίσεις\όνομα_χρήστη\Δεδομένα Εφαρμογών\Microsoft\Outlook

Σημείωση: Εάν έχετε πραγματοποιήσει αναβάθμιση στο Outlook 2010 από μια έκδοση του Outlook παλαιότερη από το Microsoft Outlook 2002, ενδέχεται να έχετε ένα αρχείο .rwz στο σκληρό δίσκο του υπολογιστή σας. Το αρχείο .rwz δεν είναι πλέον απαραίτητο και οι πληροφορίες σχετικά με τους κανόνες διατηρούνται τώρα στο διακομιστή όπου εκτελείται το Microsoft Exchange, καθώς και στο αρχείο δεδομένων του Outlook (.pst) για τους λογαριασμούς ηλεκτρονικού ταχυδρομείου POP3 και IMAP. Μπορείτε να διαγράψετε το αρχείο.

Εάν χρησιμοποιείτε τη δυνατότητα "Εισαγωγή και εξαγωγή κανόνων", η προεπιλεγμένη θέση για τα αρχεία .rwz είναι ο φάκελος Έγγραφα.

Στυλ εκτύπωσης (Outlprnt χωρίς επέκταση)

Windows Vista     μονάδα_δίσκου:\Χρήστες\χρήστης\AppData\Roaming\Microsoft\Outlook

Windows XP     μονάδα_δίσκου:\Έγγραφα και Ρυθμίσεις\όνομα_χρήστη\Δεδομένα Εφαρμογών\Microsoft\Outlook

Υπογραφές (.rtf, .txt, .htm)

Windows 7 και Windows Vista     μονάδα_δίσκου:\Χρήστες\χρήστης\AppData\Roaming\Microsoft\Signatures

Windows XP     μονάδα_δίσκου:\Έγγραφα και Ρυθμίσεις\όνομα_χρήστη\Δεδομένα Εφαρμογών\Microsoft\Signatures

Επιστολόχαρτα (.htm)

Windows 7 και Windows Vista     μονάδα_δίσκου:\Αρχεία εφαρμογών\Common Files\Microsoft Shared\Stationery

Windows 7 και Windows Vista 64 bit με Outlook 2010 32 bit     μονάδα_δίσκου:\Αρχεία εφαρμογών (x86)\Common Files\Microsoft Shared\Stationery

Windows XP     μονάδα_δίσκου:\Αρχεία εφαρμογών\Common Files\Microsoft Shared\Stationery

Προσαρμοσμένες φόρμες

Windows 7 και Windows Vista     μονάδα_δίσκου: \Χρήστες\χρήστης\AppData\Local\Microsoft\Forms

Windows XP     μονάδα_δίσκου:\Έγγραφα και Ρυθμίσεις\χρήστης\Τοπικές ρυθμίσεις\Δεδομένα Εφαρμογών\Microsoft\Forms

Λεξικό (.dic)

Windows 7 και Windows Vista     μονάδα_δίσκου:\Χρήστες\χρήστης\AppData\Roaming\Microsoft\UProof

Windows XP     μονάδα_δίσκου:\Έγγραφα και Ρυθμίσεις\όνομα_χρήστη\Δεδομένα Εφαρμογών\Microsoft\UProof

Πρότυπα (.oft)

Windows 7 και Windows Vista     μονάδα_δίσκου:\Χρήστες\χρήστης\AppData\Roaming\Microsoft\Templates

Windows XP     μονάδα_δίσκου:\Έγγραφα και Ρυθμίσεις\όνομα_χρήστη\Δεδομένα Εφαρμογών\Microsoft\Templates

Ρυθμίσεις αποστολής/παραλαβής (.srs)

Windows 7 και Windows Vista     μονάδα_δίσκου:\Χρήστες\χρήστης\AppData\Roaming\Microsoft\Outlook

Windows XP     μονάδα_δίσκου:\Έγγραφα και Ρυθμίσεις\όνομα_χρήστη\Δεδομένα Εφαρμογών\Microsoft\Outlook

Μήνυμα (.msg, .htm, .rtf)

Windows 7 και Windows Vista     μονάδα_δίσκου:\Χρήστες\χρήστης\Έγγραφα

Windows XP     μονάδα_δίσκου:\Έγγραφα και Ρυθμίσεις\όνομα_χρήστη\Τα έγγραφά μου

Πώς μπορείτε να εμφανίσετε φακέλους και επεκτάσεις ονόματος αρχείου

Ορισμένοι από τους φακέλους μπορεί να είναι κρυφοί και τα Windows ενδέχεται να έχουν απενεργοποιήσει τις επεκτάσεις ονόματος αρχείου (όπως .pst, .ost, .pab). Για να εμφανίσετε τους κρυφούς φακέλους και τις επεκτάσεις ονόματος αρχείου, κάντε τα εξής:

  1. Ανοίξτε τον Πίνακα Ελέγχου.

    • Στα Windows 10, κάντε δεξί κλικ στο κουμπί Έναρξη και, στη συνέχεια, κάντε κλικ στην επιλογή Πίνακας Ελέγχου.

    • Στα Windows 8, πατήστε το πλήκτρο των Windows + X και, στη συνέχεια, κάντε κλικ στην επιλογή Πίνακας Ελέγχου.

    • Στα Windows 7, κάντε κλικ στα στοιχεία Έναρξη > Πίνακας Ελέγχου.

  2. Στη λίστα Προβολή κατά, βεβαιωθείτε ότι είναι επιλεγμένο ένα από τα στοιχεία Μεγάλα εικονίδια ή Μικρά εικονίδια, ώστε να μπορείτε να δείτε όλα τα εικονίδια του Πίνακα Ελέγχου.

  3. Κάντε κλικ στην επιλογή Επιλογές φακέλων.

  4. Κάντε κλικ στην καρτέλα Προβολή.

  5. Στο πλαίσιο Ρυθμίσεις για προχωρημένους:

    1. Στην περιοχή Αρχεία και φάκελοι, καταργήστε την επιλογή από το πλαίσιο Απόκρυψη επεκτάσεων για γνωστούς τύπους αρχείων

    2. Στην περιοχή Κρυφά αρχεία και φάκελοι, κάντε κλικ στο κουμπί Εμφάνιση κρυφών αρχείων, φακέλων και μονάδων δίσκου.

    3. Κάντε κλικ στο κουμπί OK.

Χρειάζεστε περισσότερη βοήθεια;

Συμμετοχή στη συζήτηση
Ρωτήστε την κοινότητα
Λήψη υποστήριξης
Επικοινωνία

Σας βοήθησαν αυτές οι πληροφορίες;

Πόσο ικανοποιημένοι είστε με την ποιότητα της μετάφρασης;
Τι επηρέασε την εμπειρία σας;

Σας ευχαριστούμε για τα σχόλιά σας!

×