Ορθογραφικός και γραμματικός έλεγχος στο Office

Όλα τα προγράμματα του Microsoft Office μπορούν να ελέγξουν την ορθογραφία, και τα περισσότερα μπορούν να ελέγξουν τη γραμματική. 

Εάν πιστεύετε ότι ο ορθογραφικός ή ο γραμματικός έλεγχος δεν λειτουργεί όπως θα περιμένατε, ανατρέξτε στο θέμα Ο ορθογραφικός και γραμματικός έλεγχος δεν λειτουργεί όπως αναμένεται. Εάν θέλετε να κάνετε ορθογραφικό ή γραμματικό έλεγχο σε γλώσσα διαφορετική από την προεπιλεγμένη, ανατρέξτε στο θέμα Ορθογραφικός και γραμματικός έλεγχος σε άλλη γλώσσα.

Χρησιμοποιείτε το Office 365; Μπορεί να σας ενδιαφέρει η νέα χρήσιμη δυνατότητα του Προγράμματος επεξεργασίας στο Word! Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Πρόγραμμα επεξεργασίας: ο προσωπικός σας βοηθός γραφής.

Εκτέλεση του ορθογραφικού και γραμματικού ελέγχου με μη αυτόματο τρόπο

Για να ξεκινήσετε έναν έλεγχο της ορθογραφίας και της γραμματικής στο αρχείο σας, απλώς πατήστε το πλήκτρο F7 ή ακολουθήστε τα παρακάτω βήματα:

  1. Για τα περισσότερα προγράμματα του Office, ανοίξτε τα και κάντε κλικ στην καρτέλα Αναθεώρηση στην κορδέλα. Στην Access και στο InfoPath μπορείτε να παραλείψετε αυτό το βήμα. Στο «Έργο», θα μεταβείτε στην καρτέλα Έργο.

  2. Κάντε κλικ στην επιλογή Ορθογραφικός έλεγχος ή Ορθογραφικός και γραμματικός έλεγχος.

    Κουμπί "Ορθογραφικός και γραμματικός έλεγχος" στην κορδέλα "Αναθεώρηση"

  3. Εάν το πρόγραμμα εντοπίσει ορθογραφικά λάθη, τότε εμφανίζεται ένα παράθυρο διαλόγου με την πρώτη λανθασμένη λέξη που εντοπίστηκε από τον ορθογραφικό έλεγχο.

  4. Αφού αποφασίσετε πώς θα χειριστείτε το ορθογραφικό λάθος (παράβλεψη, προσθήκη στο λεξικό του προγράμματος ή αλλαγή), το πρόγραμμα μετακινείται στην επόμενη λανθασμένη λέξη.

Κάντε κλικ σε μια επικεφαλίδα παρακάτω για περισσότερες πληροφορίες

Τα περισσότερα προγράμματα του Office ελέγχουν αυτόματα για πιθανά ορθογραφικά και γραμματικά λάθη καθώς πληκτρολογείτε, επομένως δεν χρειάζεται να κάνετε τίποτα για να εμφανίζονται τα λάθη ενώ εργάζεστε. 

Σημειώσεις: 

  • Ο αυτόματος ορθογραφικός και γραμματικός έλεγχος δεν είναι διαθέσιμος στην Access, το Excel και το Project. Μπορείτε να ξεκινήσετε έναν ορθογραφικό έλεγχο με μη αυτόματο τρόπο, πατώντας το πλήκτρο F7.

  • Ο αυτόματος γραμματικός έλεγχος είναι διαθέσιμος μόνο στο Outlook, το Word και το PowerPoint 2013 (ή νεότερη έκδοση).

Το Office επισημαίνει πιθανά ορθογραφικά λάθη με μια κόκκινη κυματιστή γραμμή και πιθανά γραμματικά λάθη με μια μπλε κυματιστή γραμμή.

Εάν τα ορθογραφικά ή γραμματικά λάθη δεν επισημαίνονται, ενδέχεται να είναι απενεργοποιημένος ο αυτόματος έλεγχος. Μπορείτε να ενεργοποιήσετε τον αυτόματο ορθογραφικό και γραμματικό έλεγχο.

Όταν δείτε ένα ορθογραφικό ή γραμματικό σφάλμα που χρειάζεστε βοήθεια για να το διορθώσετε, κάντε δεξί κλικ στην υπογραμμισμένη λέξη ή φράση και ορίστε μία από τις επιλογές για να διορθώσετε το σφάλμα.

Εάν το Office επισημαίνει μια λέξη ως λανθασμένη, αλλά την έχετε γράψει με τον τρόπο που θέλετε, επιλέξτε Προσθήκη στο λεξικό για να διδάξετε στο Office να μην επισημαίνει τη λέξη αυτή ως λανθασμένη στο μέλλον. Για περισσότερες πληροφορίες σχετικά με αυτό, ανατρέξτε στο θέμα Προσθήκη ή επεξεργασία λέξεων σε ένα λεξικό ορθογραφικού ελέγχου.

Αν δεν θέλετε το Office να επισημαίνει τα πιθανά λάθη με κυματιστές γραμμές ενώ εργάζεστε, μπορείτε να απενεργοποιήσετε τον αυτόματο ορθογραφικό και γραμματικό έλεγχο:

  1. Ανοίξτε τις επιλογές ορθογραφικού και γραμματικού ελέγχου:

    • Στο OneNote, το Outlook, το PowerPoint, τον Publisher, το Visio και το Word Στο μενού Αρχείο, κάντε κλικ στο κουμπί Επιλογές και, στη συνέχεια, επιλέξτε Γλωσσικός έλεγχος.

    • Στο InfoPath: Στην Κεντρική καρτέλα, κάντε κλικ στο βέλος δίπλα ή κάτω από την επιλογή Ορθογραφικός έλεγχος και, στη συνέχεια, στο στοιχείο Επιλογές ορθογραφικού ελέγχου.

    • Στο Outlook: Στο μενού Αρχείο, κάντε κλικ στο στοιχείο Επιλογές, επιλέξτε Αλληλογραφία και, στη συνέχεια, κάντε κλικ στην επιλογή Ορθογραφικός έλεγχος και Αυτόματη Διόρθωση.

  2. Επιλέξτε ή καταργήστε την επιλογή από το πλαίσιο ελέγχου Ορθογραφικός έλεγχος κατά την πληκτρολόγηση. Στα προγράμματα που διαθέτουν αυτόματο γραμματικό έλεγχο, μπορείτε επίσης να επιλέξετε ή να καταργήσετε την επιλογή από το πλαίσιο ελέγχου Επισήμανση γραμματικών λαθών κατά την πληκτρολόγηση.

    Το πλαίσιο ελέγχου "Ορθογραφικός έλεγχος κατά την πληκτρολόγηση"

    Σημείωση: Στο Word, μπορείτε να ενεργοποιήσετε ή να απενεργοποιήσετε τον ορθογραφικό έλεγχο για το έγγραφο στο οποίο εργάζεστε ή για όλα τα νέα έγγραφα. Επιλέξτε ένα στοιχείο από τη λίστα Εξαιρέσεις για και, στη συνέχεια, καταργήστε την επιλογή από τα πλαίσια ελέγχου Απόκρυψη ορθογραφικών λαθών μόνο σε αυτό το έγγραφο και Απόκρυψη γραμματικών λαθών μόνο σε αυτό το έγγραφο.

Εάν δεν θέλετε το Office να κάνει κανένα γραμματικό έλεγχο (είτε όταν εκτελείται ορθογραφικός έλεγχος είτε αυτόματα καθώς πληκτρολογείτε), μπορείτε να τον απενεργοποιήσετε:

  1. Ανοίξτε τις επιλογές ορθογραφικού και γραμματικού ελέγχου:

    • Στο OneNote, το Outlook, το PowerPoint, τον Publisher, το Visio και το Word Στο μενού Αρχείο, κάντε κλικ στο κουμπί Επιλογές και, στη συνέχεια, επιλέξτε Γλωσσικός έλεγχος.

    • Στο InfoPath: Στην Κεντρική καρτέλα, κάντε κλικ στο βέλος δίπλα ή κάτω από την επιλογή Ορθογραφικός έλεγχος και, στη συνέχεια, στο στοιχείο Επιλογές ορθογραφικού ελέγχου.

    • Στο Outlook: Στο μενού Αρχείο, κάντε κλικ στο στοιχείο Επιλογές, επιλέξτε Αλληλογραφία και, στη συνέχεια, κάντε κλικ στην επιλογή Ορθογραφικός έλεγχος και Αυτόματη Διόρθωση.

  2. Καταργήστε την επιλογή από τα πλαίσια ελέγχου Επισήμανση γραμματικών λαθών κατά την πληκτρολόγηση και Γραμματικός και ορθογραφικός έλεγχος.

    Τα πλαίσια ελέγχου για το γραμματικό έλεγχο

    Σημείωση: Δεν έχουν όλα τα προγράμματα του Office και τις δύο αυτές επιλογές.

Στο Word, το Outlook, το PowerPoint 2013 (ή σε νεότερη έκδοσή του), μπορείτε να επιβάλετε επανέλεγχο των λέξεων και της γραμματικής που είχατε προηγουμένως παραλείψει, κάνοντας τα εξής:

  1. Ανοίξτε το έγγραφο ή το στοιχείο που θέλετε να ελέγξετε.

  2. Στο μενού Αρχείο, επιλέξτε Επιλογές > Γλωσσικός έλεγχος > Επανέλεγχος εγγράφου. Στο Outlook, θα βρείτε την επιλογή στην περιοχή Αρχείο > Επιλογές > Αλληλογραφία > Ορθογραφικός έλεγχος και Αυτόματη Διόρθωση.

  3. Κάντε κλικ στην επιλογή Ναι όταν δείτε το μήνυμα προειδοποίησης σχετικά με την επαναφορά του ορθογραφικού και γραμματικού ελέγχου.

  4. Κάντε κλικ στο κουμπί OK στο παράθυρο διαλόγου για να επιστρέψετε στο έγγραφο και, στη συνέχεια, εκτελέστε τον ορθογραφικό και γραμματικό έλεγχο ξανά.

Είμαστε έτοιμοι να σας ακούσουμε!

Η τελευταία ενημέρωση αυτού του άρθρου έγινε από τον Ben στις 28 Οκτωβρίου 2019. Εάν το βρήκατε χρήσιμο και ιδίως, εάν δεν το βρήκατε χρήσιμο, χρησιμοποιήστε τα παρακάτω στοιχεία ελέγχου σχολίων για να υποβάλετε εποικοδομητικές προτάσεις σχετικά με το πώς μπορούμε να το βελτιώσουμε.

Δείτε επίσης

Έλεγχος της αναγνωσιμότητας του εγγράφου

Ο ορθογραφικός και γραμματικός έλεγχος δεν λειτουργεί όπως αναμένεται

Ρύθμιση επιλογών γραμματικής και στυλ γραφής στο Office 2013 και παλαιότερες εκδόσεις

Προσθήκη λέξεων στο λεξικό ορθογραφικού ελέγχου

Ο ορθογραφικός ή ο γραμματικός έλεγχος των λέξεων μιας διαφορετικής γλώσσας δεν εκτελείται σωστά

Καθορισμός επιλογών Αυτόματης Διόρθωσης για την κεφαλοποίηση, την ορθογραφία και τα σύμβολα

Ορθογραφικός έλεγχος πριν από την αποστολή ενός μηνύματος στο Outlook

Οι εφαρμογές του Office για Mac ελέγχουν αυτόματα για πιθανά ορθογραφικά και γραμματικά λάθη καθώς πληκτρολογείτε. Εάν προτιμάτε να περιμένετε να ελέγξετε την ορθογραφία και τη γραμματική όταν ολοκληρώσετε τη σύνταξη, μπορείτε να απενεργοποιήσετε τον αυτόματο έλεγχο ή μπορείτε να ελέγξετε την ορθογραφία και τη γραμματική συνολικά με μία ενέργεια.

Word

Αυτόματος ορθογραφικός και γραμματικός έλεγχος κατά την πληκτρολόγηση

Το Word επισημαίνει πιθανά ορθογραφικά λάθη με μια κόκκινη κυματιστή γραμμή και πιθανά γραμματικά λάθη με μια πράσινη κυματιστή γραμμή.

Συμβουλή: Εάν τα ορθογραφικά ή τα γραμματικά λάθη δεν επισημαίνονται, μπορεί να πρέπει να ενεργοποιήσετε τον αυτόματο ορθογραφικό και γραμματικό έλεγχο, όπως περιγράφεται παρακάτω.

Όταν δείτε ένα ορθογραφικό ή γραμματικό λάθος, κρατήστε πατημένο το πλήκτρο Control, κάντε κλικ στη λέξη ή τη φράση και ορίστε μία από τις επιλογές.

Εάν το Word έχει επισημάνει εσφαλμένα μια λέξη ως λανθασμένη και θέλετε να προσθέσετε αυτή τη λέξη στο λεξικό σας, έτσι ώστε το Word να την αναγνωρίζει κανονικά στο μέλλον, ανατρέξτε στο θέμα Προσθήκη ή επεξεργασία λέξεων σε ένα λεξικό ορθογραφικού ελέγχου

  1. Στο μενού Word, επιλέξτε Προτιμήσεις > Ορθογραφικός και γραμματικός έλεγχος.

  2. Στο παράθυρο διαλόγου Ορθογραφικός και γραμματικός έλεγχος, στην περιοχή Ορθογραφικός έλεγχος, επιλέξτε ή καταργήστε την επιλογή του πλαισίου Ορθογραφικός έλεγχος κατά την πληκτρολόγηση.

  3. Στην περιοχή Γραμματικός έλεγχος, επιλέξτε ή καταργήστε την επιλογή του πλαισίου Γραμματικός έλεγχος κατά την πληκτρολόγηση.

  4. Κλείστε το παράθυρο διαλόγου για να αποθηκεύσετε τις αλλαγές σας.

  1. Στην καρτέλα Αναθεώρηση, κάντε κλικ στην επιλογή Ορθογραφία & γραμματική.

  2. Εάν το Word εντοπίσει ένα πιθανό λάθος, θα ανοίξει το παράθυρο διαλόγου Ορθογραφικός και γραμματικός έλεγχος, τα ορθογραφικά λάθη θα εμφανίζονται ως κόκκινο κείμενο και τα γραμματικά σφάλματα θα εμφανίζονται ως πράσινο κείμενο.

  3. Για να διορθώσετε ένα λάθος, κάντε ένα από τα εξής:

    • Πληκτρολογήστε τη διόρθωση στο πλαίσιο και, στη συνέχεια, κάντε κλικ στο κουμπί Αλλαγή.

    • Στην περιοχή Προτάσεις, κάντε κλικ στη λέξη που θέλετε να χρησιμοποιήσετε και, στη συνέχεια, κάντε κλικ στο κουμπί Αλλαγή.

    Για να παραβλέψετε το λάθος, κάντε ένα από τα εξής:

    • Κάντε κλικ στο κουμπί Παράβλεψη για να παραβλέψετε μόνο αυτή την εμφάνιση του λάθους.

    • Κάντε κλικ στο κουμπί Παράβλεψη όλων για να παραβλέψετε όλες τις εμφανίσεις του λάθους.

    • Για ένα γραμματικό σφάλμα, κάντε κλικ στο κουμπί Επόμενη πρόταση για να παραβλέψετε αυτή την εμφάνιση του λάθους και να μεταβείτε στο επόμενο λάθος.

    Για να παραβλέψετε μια λέξη που περιέχει ορθογραφικά λάθη σε όλα τα έγγραφα, κάντε κλικ στο κουμπί Προσθήκη για να την προσθέσετε στο λεξικό. Αυτό λειτουργεί μόνο για λέξεις που περιέχουν ορθογραφικά λάθη. Δεν μπορείτε να προσθέσετε προσαρμοσμένη γραμματική στο λεξικό.

  4. Όταν διορθώσετε, παραβλέψετε ή παραλείψετε ένα λάθος, το Word μεταβαίνει στο επόμενο. Όταν το Word ολοκληρώσει την αναθεώρηση του εγγράφου, θα εμφανιστεί ένα μήνυμα όπου αναφέρεται ότι ο ορθογραφικός και γραμματικός έλεγχος ολοκληρώθηκε.

  5. Κάντε κλικ στο κουμπί OK για να επιστρέψετε στο έγγραφο.

Μπορείτε να εκκαθαρίσετε ή να επαναφέρετε τη λίστα των λέξεων και της γραμματικής που παραβλέπονται, ώστε το Word να ελέγξει για ορθογραφικά και γραμματικά λάθη που ορίσατε προηγουμένως να παραβλέπονται.

Σημείωση: Όταν επαναφέρετε τη λίστα των λέξεων και της γραμματικής που παραβλέπονται, η λίστα εκκαθαρίζεται μόνο για το έγγραφο που είναι ανοιχτό τη συγκεκριμένη στιγμή. Τα ορθογραφικά ή γραμματικά λάθη που ορίσατε να παραβλέπει το Word σε άλλα έγγραφα δεν θα επηρεαστούν.

  1. Ανοίξτε το έγγραφο που πρέπει να ελεγχθεί.

  2. Στο μενού Εργαλεία, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Ορθογραφικός και γραμματικός έλεγχος και, στη συνέχεια, κάντε κλικ στην επιλογή Επαναφορά λέξεων και γραμματικής που παραβλέφθηκαν.

    Για να εκκαθαρίσετε τις λίστες των λέξεων και της γραμματικής που παραβλέπει το Word, κάντε κλικ στην επιλογή "Επαναφορά λέξεων και γραμματικής που παραβλέπονται".

    Το Word εμφανίζει μια προειδοποίηση σχετικά με τη λειτουργία επαναφοράς του ορθογραφικού και γραμματικού ελέγχου.

    Ορίστε να ελέγχει το Word την ορθογραφία και τη γραμματική που του είχατε ορίσει παλαιότερα να παραβλέπει, κάνοντας κλικ στο κουμπί "Ναι".
  3. Κάντε κλικ στο κουμπί Ναι για να συνεχίσετε.

  4. Κάντε κλικ στην καρτέλα Αναθεώρηση και, στη συνέχεια, κάντε κλικ στην επιλογή Ορθογραφικός και γραμματικός έλεγχος για να ελέγξετε την ορθογραφία και τη γραμματική.

Outlook

Αυτόματος ορθογραφικός και γραμματικός έλεγχος κατά την πληκτρολόγηση

Από προεπιλογή, το Outlook ελέγχει για ορθογραφικά λάθη καθώς πληκτρολογείτε. Το Outlook χρησιμοποιεί διακεκομμένη κόκκινη υπογράμμιση για να υποδείξει τα πιθανά ορθογραφικά λάθη και διακεκομμένη πράσινη γραμμή για να υποδείξει τα πιθανά γραμματικά σφάλματα.

  1. Όταν δείτε μια λέξη με διακεκομμένη υπογράμμιση, κρατήστε πατημένο το πλήκτρο Control, κάντε κλικ στη λέξη ή τη φράση και ορίστε μία από τις επιλογές.

  2. Στο μενού συντόμευσης, κάντε ένα από τα εξής:

    • Κάντε κλικ σε μία από τις εκτιμήσεις στο επάνω μέρος του μενού συντόμευσης.

    • Κάντε κλικ στην επιλογή Παράβλεψη ορθογραφίας για να παραβλέψετε μία εμφάνιση της λέξης.

    • Κάντε κλικ στην επιλογή Εκμάθηση ορθογραφίας για να προσθέσετε τη λέξη στο λεξικό ορθογραφικού ελέγχου.

Αφού ανοίξετε ένα μήνυμα ηλεκτρονικού ταχυδρομείου:

  • Για να ρυθμίσετε το Outlook ώστε να διορθώνει αυτόματα τα ορθογραφικά λάθη, στο μενού του Outlook, κάντε κλικ στην επιλογή Προτιμήσεις. Κάντε κλικ στην επιλογή Ορθογραφικός και γραμματικός έλεγχος στην περιοχή "Προσωπικές ρυθμίσεις". Κάντε κλικ στο πλαίσιο δίπλα στην επιλογή Ορθογραφικόςέλεγχοςκατά την πληκτρολόγηση.

  • Για να ενεργοποιήσετε ή να απενεργοποιήσετε τον αυτόματο γραμματικό έλεγχο, στο μενού του Outlook, κάντε κλικ στην επιλογή Προτιμήσεις. Κάντε κλικ στην επιλογή Ορθογραφικός και γραμματικός έλεγχος στην περιοχή "Προσωπικές ρυθμίσεις". Κάντε κλικ στο πλαίσιο, δίπλα στην επιλογή Ορθογραφικός έλεγχος κατά την πληκτρολόγηση.

Προτίμηση "Ορθογραφικός έλεγχος κατά την πληκτρολόγηση"

Μπορείτε να διορθώσετε όλα τα ορθογραφικά και γραμματικά λάθη ταυτόχρονα αφού ολοκληρώσετε ένα μήνυμα ή άλλα στοιχεία.

  1. Στο μενού Επεξεργασία, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Ορθογραφικός και γραμματικός έλεγχος και, στη συνέχεια, επιλέξτε Ορθογραφικός και γραμματικός...

  2. Εκτελέστε οποιαδήποτε από τις εξής ενέργειες:

    • Στη λίστα προτάσεων, κάντε κλικ στη λέξη που θέλετε να χρησιμοποιήσετε ή εισαγάγετε μια νέα ορθογραφία στο πλαίσιο στο επάνω μέρος και, στη συνέχεια, κάντε κλικ στο κουμπί Αλλαγή.

    • Κάντε κλικ στο κουμπί Παράβλεψη για να παραβλέψετε αυτή τη λέξη και να μεταβείτε στην επόμενη λέξη που περιέχει ορθογραφικά λάθη.

    • Κάντε κλικ στην επιλογή Προσθήκη για να προσθέσετε τη λέξη στο λεξικό ορθογραφικού ελέγχου.

Συμβουλή: Η συντόμευση πληκτρολογίου για τη μετάβαση στο επόμενο ορθογραφικό ή γραμματικό σφάλμα είναι COMMAND + ; .

PowerPoint

Μπορείτε να κάνετε ορθογραφικό έλεγχο στο PowerPoint, αλλά δεν μπορείτε να κάνετε γραμματικό έλεγχο.

Αυτόματος ορθογραφικός έλεγχος κατά την πληκτρολόγηση

Το PowerPoint ελέγχει αυτόματα και επισημαίνει τα πιθανά ορθογραφικά λάθη με μια κόκκινη κυματιστή υπογράμμιση.

Συμβουλή: Εάν τα ορθογραφικά λάθη δεν επισημαίνονται, μπορεί να πρέπει να ενεργοποιήσετε τον αυτόματο ορθογραφικό έλεγχο, όπως περιγράφεται παρακάτω.

Όταν δείτε ένα ορθογραφικό λάθος, πατήστε Ctrl+κλικ ή κάντε δεξί κλικ στη λέξη ή τη φράση και ορίστε μία από τις προτεινόμενες επιλογές.

  1. Στο μενού του PowerPoint, κάντε κλικ στην επιλογή Προτιμήσεις > Ορθογραφικός έλεγχος.

  2. Στο παράθυρο διαλόγου Ορθογραφικός έλεγχος, επιλέξτε ή καταργήστε την επιλογή του πλαισίου ελέγχου Ορθογραφικός έλεγχος κατά την πληκτρολόγηση.

  1. Στην καρτέλα Αναθεώρηση, κάντε κλικ στην επιλογή Ορθογραφικός έλεγχος.

  2. Εάν το PowerPoint βρει ένα πιθανό σφάλμα, ανοίγει το παράθυρο Ορθογραφικός έλεγχος και εμφανίζονται τα ορθογραφικά λάθη.

  3. Για να διορθώσετε ένα λάθος, κάντε ένα από τα εξής:

    • Διόρθωση του σφάλματος στη διαφάνειά σας.

    • Κάντε κλικ σε μία από τις προτεινόμενες λέξεις στο παράθυρο Ορθογραφικός έλεγχος και, στη συνέχεια, κάντε κλικ στην επιλογή Αλλαγή.

    Για να παραβλέψετε το λάθος, κάντε ένα από τα εξής:

    • Κάντε κλικ στο κουμπί Παράβλεψη για να παραβλέψετε μόνο αυτή την εμφάνιση του λάθους.

    • Κάντε κλικ στο κουμπί Παράβλεψη όλων για να παραβλέψετε όλες τις εμφανίσεις του λάθους.

    • Κάντε κλικ στην επιλογή Προσθήκη για να παραβλέψετε μια λέξη που περιέχει ορθογραφικά λάθη σε όλα τα έγγραφα και προσθέστε την στο λεξικό.

  4. Όταν διορθώσετε, παραβλέψετε ή παραλείψετε ένα λάθος, το PowerPoint μεταβαίνει στο επόμενο. Όταν το PowerPoint ολοκληρώσει την αναθεώρηση της παρουσίασης, θα εμφανιστεί ένα μήνυμα, όπου αναφέρεται, ότι ο ορθογραφικός έλεγχος ολοκληρώθηκε.

  5. Κάντε κλικ στο κουμπί OK για να επιστρέψετε στην παρουσίασή σας. 

Excel

Μπορείτε να κάνετε ορθογραφικό έλεγχο στο Excel, αλλά δεν μπορείτε να κάνετε γραμματικό έλεγχο.

Ορθογραφικός έλεγχος σε όλα ταυτόχρονα

  1. Στην καρτέλα Αναθεώρηση, κάντε κλικ στην επιλογή Ορθογραφικός έλεγχος.

    Σημείωση: Το παράθυρο διαλόγου Ορθογραφικός έλεγχος δεν θα ανοίξει εάν δεν εντοπιστούν ορθογραφικά λάθη ή εάν η λέξη που προσπαθείτε να προσθέσετε υπάρχει ήδη στο λεξικό.

  2. Κάντε οτιδήποτε από τα εξής.

    Για να

    Κάντε το εξής

    Αλλαγή της λέξης

    Στην περιοχή Προτάσεις, κάντε κλικ στη λέξη που θέλετε να χρησιμοποιήσετε και, στη συνέχεια, κάντε κλικ στο κουμπί Αλλαγή.

    Αλλαγή όλων των εμφανίσεων αυτής της λέξης σε αυτό το έγγραφο

    Στην περιοχή Προτάσεις, κάντε κλικ στη λέξη που θέλετε να χρησιμοποιήσετε και, στη συνέχεια, κάντε κλικ στο κουμπί Αλλαγή όλων.

    Παράβλεψη αυτής της λέξης και μετάβαση στην επόμενη λέξη που περιέχει ορθογραφικά λάθη

    Κάντε κλικ στο κουμπί Παράβλεψη μία φορά.

    Παράβλεψη όλων των εμφανίσεων αυτής της λέξης σε αυτό το έγγραφο και μετάβαση στην επόμενη λέξη που περιέχει ορθογραφικά λάθη

    Κάντε κλικ στο κουμπί Παράβλεψη όλων.

Δείτε επίσης

Ορθογραφικός και γραμματικός έλεγχος σε άλλη γλώσσα

Χρειάζεστε περισσότερη βοήθεια;

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×