Προβολή, δημιουργία και επεξεργασία διαγράμματος στο Visio για το Web

Χρησιμοποιώντας το Visio για το Web, μπορείτε να δείτε, να δημιουργήσετε και να επεξεργαστείτε ένα διάγραμμα με τον ίδιο τρόπο όπως τα άλλα έγγραφα του Office Online. Μπορείτε επίσης να επεξεργαστείτε το διάγραμμα στην εφαρμογή υπολογιστή χρησιμοποιώνταςVisio 2013 ή νεότερη έκδοση.

  • ΣτοVisio για το Web μπορείτε να προβάλετε τις ακόλουθες μορφές αρχείων: σχέδιο του Visio (. vsdx), σχέδιο (. vsd), σχέδιο XML, σχέδιο με δυνατότητα μακροεντολών (. vsdm).

  • Στο Visio για το Web μπορείτε να δημιουργήσετε και να επεξεργαστείτε τη μορφή αρχείου σχεδίου του Visio (. vsdx).

Σημαντικό: 

Προβολή διαγράμματος

  1. Πραγματοποιήστε είσοδο στο Office 365.

  2. Μεταβείτε στον φάκελο του OneDrive για την εργασία ή το σχολείο ή στη βιβλιοθήκη εγγράφων του SharePoint στο Microsoft 365.

  3. Εάν είναι απαραίτητο, αποστείλετε το διάγραμμα του Visio (.vsdx). Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Αποστολή αρχείων και φακέλων σε μια βιβλιοθήκη εγγράφων.

  4. Επιλέξτε το διάγραμμα για να το ανοίξετε σε μια νέα καρτέλα του προγράμματος περιήγησης.

Συμβουλή: Εάν έχετε ένα λογαριασμό Exchange Online, Outlook.com ή Hotmail, όταν κάνετε κλικ σε έναVisio διάγραμμα που επισυνάπτεται σε ένα μήνυμα ηλεκτρονικού ταχυδρομείου, θα ανοίξει απευθείας στο πρόγραμμα περιήγησής σας. 

Δημιουργία διαγράμματος

Υπάρχουν πολλοί τρόποι για να δημιουργήσετε ένα διάγραμμα.

Δημιουργία διαγράμματος από μια βιβλιοθήκη του SharePoint ή του OneDrive για επιχειρήσεις

  1. Πραγματοποιήστε είσοδο στο Office 365.

  2. Μεταβείτε στον φάκελο του OneDrive για την εργασία ή το σχολείο ή στη βιβλιοθήκη εγγράφων του SharePoint στο Microsoft 365.

  3. Επιλέξτε Δημιουργία > Σχέδιο του Visio.

    Το μενού "Δημιουργία"

Δημιουργία διαγράμματος από την εκκίνηση εφαρμογών

  1. Πραγματοποιήστε είσοδο στο Office 365.

  2. Στα κουμπιά γραμμής των εφαρμογών στο επάνω μέρος της σελίδας, επιλέξτε Εικονίδιο του Visio του Visio .

    Εάν δεν βλέπετε το Visio στην εκκίνηση εφαρμογών, επιλέξτε όλες οι εφαρμογέςκαι, στη συνέχεια, επιλέξτε Visio.

  3. Για να ξεκινήσετε με ένα διάγραμμα του Visio για το Web, αναζητήστε την επιλογή Συλλογή για να δείτε διαγράμματα και δείγματα και, στη συνέχεια, επιλέξτε Δημιουργία.

    Εάν θέλετε να δείτε ένα δείγμα πριν να δημιουργήσετε ένα νέο αρχείο σχεδίασης, επιλέξτε προεπισκόπηση Εικονίδιο προεπισκόπησης .

  4. Εάν προτιμάτε να ξεκινήσετε από την αρχή, στο επάνω μέρος της σελίδας, επιλέξτε κενό σχέδιο.

Επεξεργασία διαγράμματος

Μπορείτε να επεξεργαστείτε ένα διάγραμμα σε Visio για το Web και σεVisio 2013 ή νεότερη έκδοση.

Επεξεργασία διαγράμματος στο Visio για το Web

Σημείωση: Όταν επεξεργάζεστε ένα διάγραμμα, το διάγραμμα αποθηκεύεται αυτόματα για εσάς.

  1. Πραγματοποιήστε είσοδο στο Office 365.

  2. Μεταβείτε στον φάκελο του OneDrive για την εργασία ή το σχολείο ή στη βιβλιοθήκη εγγράφων του SharePoint στο Microsoft 365.

  3. Ανοίξτε το διάγραμμαVisio κάνοντας κλικ στο όνομα του αρχείου. Από προεπιλογή, το διάγραμμα ανοίγει για προβολή.

  4. Επιλέξτε Επεξεργασία διαγράμματοςκαι, στη συνέχεια, επιλέξτε επεξεργασία στο πρόγραμμα περιήγησης.

    Εντολή "Επεξεργασία στο πρόγραμμα περιήγησης"

Συμβουλές:   

  • Για γρήγορη εναλλαγή από επεξεργασία σε προβολή, επιλέξτε Προβολή > Προβολή ανάγνωσης Εικονίδιο προβολής ανάγνωσης .

  • Για να δημιουργήσετε ένα διάγραμμα, επιλέξτε Αρχείο > Δημιουργία > Κενό σχέδιο.

Επεξεργασία διαγράμματος στην εφαρμογή υπολογιστή του Visio

Μπορείτε να επεξεργαστείτε πολλούς τύπους διαγραμμάτων στο πρόγραμμα περιήγησης, αλλά όχι όλους. Εάν εμφανιστεί το μήνυμα "μία ή περισσότερες δυνατότητες σε αυτό το διάγραμμα του Visio δεν υποστηρίζονται στο Visio online", εξακολουθείτε να μπορείτε να επεξεργαστείτε το διάγραμμα στοVisio 2013 ή νεότερη έκδοση και να επωφεληθείτε από όλες τις λειτουργίες του Visio. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Γιατί ορισμένες δυνατότητες δεν υποστηρίζονται για επεξεργασία στο Visio Online;

  1. Κάντε ένα από τα εξής:

    • Εάν προβάλετε ένα διάγραμμα, επιλέξτε Επεξεργασία διαγράμματοςκαι, στη συνέχεια, επιλέξτε επεξεργασία στην εφαρμογή υπολογιστή.

      Επεξεργασία διαγράμματος στο Visio
    • Εάν επεξεργάζεστε ένα διάγραμμα, στην κορδέλα, επιλέξτε επεξεργασία στην εφαρμογή υπολογιστή.

  2. Εάν σκοπεύετε να επεξεργαστείτε ή να θέσετε σε κοινή χρήση το διάγραμμα στο Visio για το Web, επιλέξτε Αρχείο > Κλείσιμο ώστε το διάγραμμα να μην είναι κλειδωμένο.

Δείτε επίσης

Βοήθεια του Visio Online

Γιατί δεν μπορώ να δω την εντολή "επεξεργασία στο πρόγραμμα περιήγησης" στο Visio για το Web;

Σημείωση:  Αυτή η σελίδα έχει μεταφραστεί μέσω αυτοματοποιημένης διαδικασίας και ενδεχομένως να περιέχει γραμματικά λάθη και ανακρίβειες. Ο σκοπός μας είναι αυτό το περιεχόμενο να σας φανεί χρήσιμο. Μπορείτε να μας πείτε εάν σας βοήθησαν αυτές οι πληροφορίες; Εδώ θα βρείτε το άρθρο στα Αγγλικά για να το συμβουλεύεστε.

Χρειάζεστε περισσότερη βοήθεια;

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×